<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Zuppe: Kluber Was An Assassin With His 4-Seamer Against The Yankees &laquo; CBS Cleveland</title>
	<meta name="description" content="T.J. Zuppe of The Athletic joined Ken Carman and Mike &quot;Chico&quot; Bormann with the latest with the Cleveland Indians.  " />
	<link rel="pingback" href="http://cleveland.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="al central, andrew miller, cleveland indians, corey kluber, jason kipnis, joe smith, mlb, terry francona" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Cleveland Indians, AL Central, MLB, Terry Francona, Corey Kluber, Jason Kipnis, Andrew Miller, Joe Smith" />
<meta name="keywords" content="cleveland indians, al central, mlb, terry francona, corey kluber, jason kipnis, andrew miller, joe smith" /><meta property="fb:pages" content="256053637756622" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cleveland.cbslocal.com&amp;id=19705111&amp;t=1501858878&amp;back=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F08%2F04%2Ft-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscleveland.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="http://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="http://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; T.J. Zuppe: Corey Kluber Was A Cerebral Assassin With His 4-Seam Fastball Against The&nbsp;Yankees Comments Feed" href="http://cleveland.cbslocal.com/2017/08/04/t-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstSwzAMRX8I1UOmMLBg+BbFEakS+YFlN9O/xw3t0JKNWbDyXD2OryWbJYINPpPPJh/IkZojR2N7BQkWxUQpI3s1LgxFalaDZRRwNDAaq2oWHkbKcInHFFzIHPyu5h7MDd0VuLKWaIMDdSx0+qU2bU2mcNDVSz3bAJOa6bNQOpkPwlqRhMdDvhM7x9tHNLlZi8Chx5HS6usuAgPpnENsg7O3UmrHhVNc75EFhP38P+5IqvJ5O8ibBQrPlTRRjmhnWFWbmfN1EVP2lNSkkDFjLwTff6gdUbt6GiCp/qn1Z+thEbCYQlGSs9hdRRtI80mo3e7tSN/d2+P+9aXrnp/23fQF7BJQww==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/Imgmb4A/xWbo0bNWmLUvrfHwzx0AQ5p9wXPPdlcCcDaZYKBYoIzEJPH0G7MWEhDaAjxiqUxtFwE7FY6Cj6gP8I3Oog48CnFwN+iqsuJm9G6h80r6Nn0iuZgvANJH6nG1ZNpictxS0Me5ia/D68VWbQq9dhPN5K1rkaPEhuxVZt03f54lEjE72lc16jYW78fXUNU17aZuuu78BByiHug==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytj0EOwjAMBD9EsGjhwAHxljQ1wZDEVeK23ydNRQFVQhy4reX1rBfGThkOgkFArugxwUAdmCYpx0Y76FxvKSTw3PYub0dqLUoCkxa9zXoDBIGFMistYl68JfhePXkWuSQIcfgY1MVpit9OIzaObZa2fPEaV0c/NSom5XXQFmMheh3vU8fZb9hxXHf5C5sHjGMkwQl/9qfd/ljXu6quDrcH88aaEg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdEOwiAMRX9IZDNOn4zfgqxjYCk4YGZ/L1s0Oh/M9mBC0pTec0sLv3umSWKqIXCTzy1BNzzD1oQN/yVgVqtORNhaTS+xdBSBIo8t2Iz02nN5CQydFMg/nZpEMmpHYTXpHQ6NRlwNmkWEx6Q0BW5dnTBXRT3BObB+t8jhvacGRFZ0qFUbZ8nilX2/ZhIxK0go6MZOswuWJ71G5/9hDZgziuN/ne2prIqyKvfF8WAeSi3Yyg=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/cleveland.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjksOwjAMBS9EmnZREAvEWdLULY6cD3EC5fYYARIrVFAWlu154+hrUjaGAqHocgIPrC+YtB1YUbSGtGPtzhXy7VUaG6n6gNNNdU0rz2NoHG/0z6LBqBS5CMlmhv89E8HChCPktfmZ4mBoFZ2ozhhY+zhWkm1lyCrDjFyyKRjDw/fZr7JisFRHGUvY5IKW4Evu/Qc2E8jtFHMRzHvBngZnFokf/aHr27bfdft+6+7RN7Aa'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=91451760-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscleveland.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2v5iKmI' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F08%2F04%2Ft-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F08%2F04%2Ft-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=114" />
<link rel='openid.server' href='http://cbscleveland.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbscleveland.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cleveland.cbslocal.com/osd.xml" title="CBS Cleveland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://cleveland.cbslocal.com/2017/08/04/t-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Cleveland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best Of Cleveland" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cleveland.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbscleveland.files.wordpress.com/2017/08/gettyimages-826192576-1.jpg?w=1500">
		
					<meta name="twitter:title" content="T.J. Zuppe: Corey Kluber Was A Cerebral Assassin With His 4-Seam Fastball Against The Yankees" />
					<meta name="twitter:description" content="T.J. Zuppe of The Athletic joined Ken Carman and Mike &quot;Chico&quot; Bormann with the latest with the Cleveland Indians.  " />
					<meta name="twitter:site" content="923thefan" />
		
		
					<meta property="og:title" content="T.J. Zuppe: Corey Kluber Was A Cerebral Assassin With His 4-Seam Fastball Against The Yankees" />
					<meta property="og:image" content="https://cbscleveland.files.wordpress.com/2017/08/gettyimages-826192576-1.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbscleveland.files.wordpress.com/2017/08/gettyimages-826192576-1.jpg?w=1500" />
					<meta property="og:description" content="T.J. Zuppe of The Athletic joined Ken Carman and Mike &quot;Chico&quot; Bormann with the latest with the Cleveland Indians.  " />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://cleveland.cbslocal.com/2017/08/04/t-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees/" />
					<meta property="og:image:height" content="985" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/923thefan" />
					<meta property="article:author" content="https://www.facebook.com/923thefan" />
		
		<link rel="amphtml" href="http://cleveland.cbslocal.com/2017/08/04/t-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2v5iKmI"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "a08a");</script><script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CLEVELAND","sports",["tjzuppecoreykluberwasacerebralassassinwithhis4seamfastballagainsttheyankees","post","article","heardon","indians","mlb","sports","alcentral","andrewmiller","clevelandindians","coreykluber","jasonkipnis","joesmith","terryfrancona","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=1kGcn&#038;cscache=6&#038;csrev=105" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-361732 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-al-central tag-andrew-miller tag-cleveland-indians tag-corey-kluber tag-jason-kipnis tag-joe-smith tag-mlb tag-terry-francona" style="background: #EAEAEA url(http://cbscleveland.files.wordpress.com/2011/08/cleveland-background2.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-213325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-213325"><a href="http://cleveland.cbslocal.com">Cleveland</a>
<ul  class="sub-menu">
	<li id="menu-item-213637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213637"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-213327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213327"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-213328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213328"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-213329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213329"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-213330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213330"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-213331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213331"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-213332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213332"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-213334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213334"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-213335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213335"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-213336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213336"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-213337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213337"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-213338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213338"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-213339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213339"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-213340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213340"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-213341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213341"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-213342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213342"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-213343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213343"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-213344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213344"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-213345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213345"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-213346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213346"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-213347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213347"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-213348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213348"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-213349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213349"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-213350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213350"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-213351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213351"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-213352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213352"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-213326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213326"><a href="http://cleveland.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://cleveland.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://cleveland.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbscleveland.files.wordpress.com/2016/04/cbs_cleveland3.png" alt="CBS Cleveland" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="a2297ee4e1c35942" data-location="44114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://cleveland.cbslocal.com/station/92-3-the-fan/" title="92.3 The Fan" class="cbs-thumbnail-link" id="798" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2013/01/923_thefan1.png?w=52" alt="" /></span></div><div class="title-wrapper"><strong class="title">92.3 The Fan</strong><em class="description">VISIT THE 92.3 THE FAN HOMEPAGE Cleveland sports fans have a bold choice for news and information about their favorite sports teams. Sports Radio 92.3 The Fan (WKRK-FM) features locally produced programs hosted by familiar [&hellip;]</em></div></a><a href="http://cleveland.cbslocal.com/station/cbs-sports-radio/" title="CBS Sports Radio" class="cbs-thumbnail-link" id="100883" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2013/01/cbssportsradio1.png?w=84" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong><em class="description">For the best national perspective on the sports world, check out the new CBS Sports Radio on our HD2 channel. For breaking news and everything that affects the Cleveland sports scene trust Sports Radio 92.3 [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/923thefan" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/923thefan" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://cleveland.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu"> 
				<a href="http://cleveland.cbslocal.com/category/news/" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://cleveland.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/browns/" title="Browns" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Browns</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/cavaliers/" title="Cavs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cavs</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/indians/" title="Indians" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Indians</strong></div></a><a href="http://cleveland.cbslocal.com/category/heard-on/" title="Audio" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Audio</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/gladiators/" title="Gladiators" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gladiators</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/08/04/cavs-would-love-devin-booker/" title="Cavs &#039;Would Love&#039; To Acquire Devin Booker In Kyrie Irving Trade" class="cbs-thumbnail-link item-1501858778" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/08/gettyimages-648093254-e1501858466418.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cavs &#039;Would Love&#039; To Acquire Devin Booker In Kyrie Irving Trade</strong><em class="description">The Cavaliers &quot;would love&quot; to acquire the talented, young shooting guard in a trade with the Suns that would send Kyrie Irving to Phoenix.</em></div></a><a href="http://cleveland.cbslocal.com/2017/08/04/chris-rose-once-the-browns-deprogram-the-brian-kelly-out-of-kizer-youll-see-what-hes-all-about/" title="Chris Rose: Once The Browns Deprogram The Brian Kelly Out Of Kizer, You&#039;ll See What He&#039;s All About" class="cbs-thumbnail-link item-1501858435" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/05/gettyimages-625979892.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chris Rose: Once The Browns Deprogram The Brian Kelly Out Of Kizer, You&#039;ll See What He&#039;s All About</strong><em class="description">Chris Rose of the MLB &amp; NFL Networks joined Baskin &amp; Phelps Friday to discuss a winning start to the Indians series against the New York Yankees, Corey Kluber being a stud, the stories of DeShone Kizer impressing at camp and perhaps starting, and more.
</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/audio/bull-fox/" title="Bull &amp; Fox" class="cbs-thumbnail-link item-1476998127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/bullfox.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bull &amp; Fox</strong></div></a><a href="http://cleveland.cbslocal.com/audio/the-ken-carman-show-with-anthony-lima/" title="The Ken Carman Show with Anthony Lima" class="cbs-thumbnail-link item-1476997726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/lima.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ken Carman Show with Anthony Lima</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://cleveland.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Our Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/audio/baskin-phelps/" title="Baskin &amp; Phelps" class="cbs-thumbnail-link item-1476998212" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/baskin.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baskin &amp; Phelps</strong></div></a><a href="http://cleveland.cbslocal.com/audio/bull-fox/" title="Bull &amp; Fox" class="cbs-thumbnail-link item-1476998127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/bullfox.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bull &amp; Fox</strong></div></a><a href="http://cleveland.cbslocal.com/audio/nick-wilson-experiment/" title="Nick Wilson Experiment" class="cbs-thumbnail-link item-1476998040" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/nickwilson.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nick Wilson Experiment</strong></div></a><a href="http://cleveland.cbslocal.com/audio/the-ken-carman-show-with-anthony-lima/" title="The Ken Carman Show with Anthony Lima" class="cbs-thumbnail-link item-1476997726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/lima.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ken Carman Show with Anthony Lima</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://cleveland.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://cleveland.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://cleveland.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USOH0195', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://cleveland.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/eat-see-play/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/08/01/how-to-make-butter-beer/" title="How To Make Your Very Own Harry Potter-Inspired Butter Beer" class="cbs-thumbnail-link item-1501588868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/08/screen-shot-2017-07-31-at-5-03-36-pm.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Make Your Very Own Harry Potter-Inspired Butter Beer</strong><em class="description">Butterbeer is one of the most popular drinks in the wizarding world, but it is even easier to make than you think.</em></div></a><a href="http://cleveland.cbslocal.com/photo-galleries/2017/07/13/free-lunch-at-public-square-july-13-2017/" title="PICTURES: Ken Carman and Anthony Lima Host Free Lunch in Public Square" class="cbs-thumbnail-link item-1499968419" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/07/img_3398.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">PICTURES: Ken Carman and Anthony Lima Host Free Lunch in Public Square</strong><em class="description">Check out the pictures from Ken Carman and Anthony Lima hosting CBS Radio&#039;s free lunch in Public Square and hanging out with fans!</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/08/01/best-last-minute-summer-activities-for-families-in-cleveland/" title="Best Last-Minute Summer Activities For Families In Cleveland" class="cbs-thumbnail-link item-1501596000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/06/theme-park.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Last-Minute Summer Activities For Families In Cleveland</strong><em class="description">Cleveland families looking to get some quality bonding time in before the summer ends should try one of these fun activities.</em></div></a><a href="http://cleveland.cbslocal.com/2017/07/25/best-places-to-meet-new-people-in-cleveland/" title="Best Places To Meet New People In Cleveland" class="cbs-thumbnail-link item-1500958800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2014/05/byob.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Meet New People In Cleveland</strong><em class="description">Here are the five best places to meet like-minded new people in Cleveland.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/08/01/volcano-experiment-for-the-whole-family/" title="The Kitchen-Sink Volcano: A Fun Science Experiment For The Whole Family" class="cbs-thumbnail-link item-1501589103" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/08/science-volcano.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Kitchen-Sink Volcano: A Fun Science Experiment For The Whole Family</strong></div></a><a href="http://cleveland.cbslocal.com/2017/07/18/best-places-to-buy-running-shoes-in-cleveland/" title="Best Places To Buy Running Shoes In Cleveland" class="cbs-thumbnail-link item-1500400800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/07/gettyimages-56104596.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places To Buy Running Shoes In Cleveland</strong><em class="description">Look up “Fun Runs” on the internet and you will find nearly every weekend has a scheduled event during the spring, summer and fall. For these weekend warriors the “Fun” of the “Run” is challenging themselves each time they compete. The most important piece of equipment is of course the shoes. The correct pair can help shave time off during the timed runs while the wrong choice can bring agony to the runner. There are a variety of small local stores that specialize in shoes tat are designed just for the sport of running, jogging and walking. Check them out before your next run.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://cleveland.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/08/01/5-cities-to-visit-before-summer-ends/" title="5 Cities To Visit Before Summer Ends" class="cbs-thumbnail-link item-1501610400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/08/summercities.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Cities To Visit Before Summer Ends</strong><em class="description">5 suggested American cities to visit before the last days of summer</em></div></a><a href="http://cleveland.cbslocal.com/2017/07/25/complete-guide-to-burning-man/" title="Complete Guide To Burning Man" class="cbs-thumbnail-link item-1501005600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/07/burningman.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Complete Guide To Burning Man</strong><em class="description">An additional resource to all there is to know about attending this year&#039;s Burning Man</em></div></a><a href="http://cleveland.cbslocal.com/2017/07/18/americas-5-most-relaxing-lazy-rivers/" title="America&#039;s 5 Most Relaxing Lazy Rivers" class="cbs-thumbnail-link item-1500400800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/07/lazyriver1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s 5 Most Relaxing Lazy Rivers</strong><em class="description">Kick back and relax on an inflatable tube at any of the five most relaxing lazy rivers in America</em></div></a><a href="http://cleveland.cbslocal.com/2017/07/18/6-ways-to-protect-your-favorite-beach/" title="6 Ways To Protect Your Favorite Beach" class="cbs-thumbnail-link item-1500393855" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/07/beach-candle.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">6 Ways To Protect Your Favorite Beach</strong></div></a><a href="http://cleveland.cbslocal.com/2017/07/11/7-most-beautiful-mountain-ranges-in-the-world/" title="7 Most Beautiful Mountain Ranges In The World" class="cbs-thumbnail-link item-1499796000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/07/swissalps.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">7 Most Beautiful Mountain Ranges In The World</strong><em class="description">The world is home to phenomenally beautiful mountain ranges, formed tens of millions of years ago when colliding tectonic plates folded and upthrusted, buckling from the powerful movement. Today, we appreciate their vastly different appearances..</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.cleveland.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1477342875" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">T.J. Zuppe: Corey Kluber Was A Cerebral Assassin With His 4-Seam Fastball Against The&nbsp;Yankees</h1>
						<em class="entry-date">August 4, 2017 9:40 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://cleveland.cbslocal.com/tag/al-central/">AL Central</a>, <a href="http://cleveland.cbslocal.com/tag/andrew-miller/">Andrew Miller</a>, <a href="http://cleveland.cbslocal.com/tag/cleveland-indians/">Cleveland Indians</a>, <a href="http://cleveland.cbslocal.com/tag/corey-kluber/">Corey Kluber</a>, <a href="http://cleveland.cbslocal.com/tag/jason-kipnis/">Jason Kipnis</a>, <a href="http://cleveland.cbslocal.com/tag/joe-smith/">Joe Smith</a>, <a href="http://cleveland.cbslocal.com/tag/mlb/">MLB</a>, <a href="http://cleveland.cbslocal.com/tag/terry-francona/">Terry Francona</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-clipplayer  close-btn" id="featured-media"><div class="shortcode shortcode-clip-player"><iframe src="http://embed.radio.com/clip/13277069-ebb3-46ec-bf7c-a7c500e0e929?ref_url=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F08%2F04%2Ft-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees%2F&#038;station_id=361&#038;rollup_ga_id=UA-2438645-53&#038;ads_ga_page_tracker=UA-20550966-8" width="628px" height="350px" scrolling="no"></iframe></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>T.J. Zuppe of The Athletic joined Ken Carman and Mike &#8220;Chico&#8221; Bormann with the latest with the Cleveland Indians.</p>
<p>T.J. talked about Corey Kluber&#8217;s complete game performance last night and how important it was to the Tribe bullpen, who he would rather start in a must win game between Danny Salazar and Trevor Bauer, why former Tribe prospect Clint Frazier got a less than warm reception from Cleveland fans, and if Andrew Miller&#8217;s command issues forced the Indians to make a trade for Joe Smith.</p>
				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">The Ken Carman Show With Anthony Lima</strong><a class="twitter-follow-button" href="https://twitter.com/KenCarmanShow" data-show-count="false" target="_blank">Follow</a><div class="social-description"></div><strong>More from</strong> <a class="read-more" href="http://cleveland.cbslocal.com/show/ken-carman-show/">The Ken Carman Show With Anthony Lima</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/t-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://cleveland.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/t-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='361732' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1c9005ac9b" /></p>
<input type="hidden" name="genseq" value="1501858878" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/923thefan" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/923thefan" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://cleveland.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Cleveland</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/freelunch/" title="August 10, 2017" class="cbs-thumbnail-link item-1486919900" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/06/cbs-radio-cleveland-free-lunch-2016-no-dates-dl-1024x576-rev-01.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">August 10, 2017</strong></div></a><a href="http://cleveland.cbslocal.com/schedule/" title="On Air Schedule" class="cbs-thumbnail-link item-1472737683" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/onair_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">On Air Schedule</strong></div></a><a href="http://apps.cbslocal.com/" title="Get The App" class="cbs-thumbnail-link item-1459263249" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/01/cbs-local-app-relaunch_ny_770x433.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get The App</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://cleveland.cbslocal.com" class="logo"><img src="https://cbscleveland.files.wordpress.com/2016/04/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/923thefan" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/923thefan" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/browns/" title="Browns" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Browns</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/cavaliers/" title="Cavaliers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Cavaliers</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/indians/" title="Indians" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Indians</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/gladiators/" title="Gladiators" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gladiators</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://cleveland.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://cleveland.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbscleveland.wordpress.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://cleveland.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://cleveland.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://cleveland.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://offers.cbslocal.com/cleveland" title="Deals" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://cleveland.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cleveland.cbslocal.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbscleveland.wordpress.com/station/92-3-the-fan/" title="92.3 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a><a href="http://wncx.com/" title="98.5 WNCX" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">98.5 WNCX</strong></div></a><a href="http://q104.com/" title="Q104" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Q104</strong></div></a><a href="http://star102cleveland.com/" title="Star 102" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Star 102</strong></div></a><a href="http://cleveland.cbslocal.com/category/cleveland-connection/" title="Cleveland Connection" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland Connection</strong></div></a><a href="http://apps.cbslocal.com/" title="Mobile Apps" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile Apps</strong></div></a><a href="http://cleveland.cbslocal.com/advertise-with-92-3-the-fan/" title="Advertise With The Fan" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Advertise With The Fan</strong></div></a><a href="http://cbs.avature.net/cbsradiocareers" title="CBS Radio Jobs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Radio Jobs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/fcc/cleveland.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://cleveland.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="https://cbscleveland.files.wordpress.com/2017/06/2017-eeo-public-file-report.pdf">2017 EEO Public File Report</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258447"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106957"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscleveland.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscleveland.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"http:\/\/cleveland.cbslocal.com\/","postID":"361732","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jkEOwjAMBD9EMFQIxAHxFOSmFjgkbkicFH5PygEhDr1Z9u6MYYrGjqIkCi7DQJUtxefa5RX8nEIx0ZcrSwbPd8rwKFTohjJ4Sv9hvVFokcoRbJ+NHy36GZ5LL1gX0I40or3DhcWCTqxKySgH8iy00OvM7HIfpUFB/1K2eaGAQ2AxPSYImJukTWaslBIP7fHvrhHO4bTdHbvNZr/tDu4NNCJwAw=='></script>
<script type='text/javascript' src='http://cleveland.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Cleveland_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19705111','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19705111','v':'wpcom','tz':'-4','user_id':'0','post':'361732','subd':'cbscleveland'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=19705111&v=wpcomvt&tz=-4&user_id=0&post=361732&subd=cbscleveland&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtQPzErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSUmcCx5aUlKc3w4SllsQSxKVlE3fnlTRCVGcUFmXzAyalBDamxOSmlWYjZaL2ctY2hbKz1DP0o2VS8='}]);
_stq.push([ 'clickTrackerInit', '19705111', '361732' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://cleveland.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://cleveland.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("https://platform.twitter.com/widgets.js");
cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=024&global=cbslocal&interface=site&station=http%3A%2F%2Fcleveland.cbslocal.com&subctg1=heard-on&subcategory=heard-on%2Cindians%2Cmlb&subctg2=indians&subctg3=mlb&ctg1=sports&category=sports&location=cleveland&type=local&group=swtv&tit=t-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-8"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=heard-on;cat=sports;cat=indians;cat=mlb;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Cleveland';
							$cbs_adobe_analytics.dom = 'cleveland.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://cleveland.cbslocal.com/2017/08/04/t-j-zuppe-corey-kluber-was-a-cerebral-assassin-with-his-4-seam-fastball-against-the-yankees/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|heard-on|indians|mlb|al-central|andrew-miller|cleveland-indians|corey-kluber|jason-kipnis|joe-smith|terry-francona';
							$cbs_adobe_analytics.pn = 'article|Zuppe: Kluber Was An Assassin With His 4-Seamer Against The Yankees';
							$cbs_adobe_analytics.featured_media_type = 'clipplayer';
							$cbs_adobe_analytics.author = 'owenlademann';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/star-102" title="Star 102" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/star_102.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Star 102</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/q104" title="Q104" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/q104-logo-2016-03-with-cleveland-300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Q104</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/985-wncx" title="98.5 WNCX" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/98-5_wncx.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">98.5 WNCX</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/923-the-fan" title="92.3 The Fan" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/92-3_thefan.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>