<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>DT Danny Shelton Suffers Calf Injury Wednesday, Awaiting MRI Results &laquo; CBS Cleveland</title>
	<meta name="description" content="Shelton, who was able to finish practice Wednesday but did not practice Thursday, didn&#039;t sound too concerned about the injury Thursday afternoon as he spoke right outside of the Browns&#039; locker room." />
	<link rel="pingback" href="http://cleveland.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="cleveland browns, danny shelton" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="browns, nfl, sports, syndication, cleveland browns, danny shelton" /><meta property="fb:pages" content="256053637756622" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cleveland.cbslocal.com&amp;id=19705111&amp;t=1506635296&amp;back=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F09%2F28%2Fbrowns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscleveland.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="http://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="http://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Browns Notes: DT Danny Shelton Suffers Calf Injury Wednesday, Awaiting MRI&nbsp;Results Comments Feed" href="http://cleveland.cbslocal.com/2017/09/28/browns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kstSwzAMRX8IxRQKMywYvsVxRKpEfmDJZPr3uKEdWrIxC1aeq8fxtWSzJHAxKAY1ekCPYj4pGdcLcHSWTeIyUhDj41C4ZiU6sgweB7LGiZiFhhEVzvGUo49KMXQ1d2eu6L7AhbUkFz2IJ8bjL7VpazJlB1m91LMNMImZPgrmo3lHWysy03jQG9F52j6iyc1aBN4GO2Jefd1EYECZNaY2OAXHpXacOcX3wRIDU5j/xx1yVUG3g7xaINNcSRNqsm6GVbWZOV2XbNaAWUyOatX2jPD9h9oRtavHAbLIn1p/th4XBmdzLIJ8Et1FtIFEj4ztdq9H+uZfd0/3z/v948vuYfoC681Quw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkN0KwjAMhV/IGufPxAvxWbo0bNWmLUvrfHw7y0AQ5k04nOY7pwSmqDD4RD5BGohJ4GkjYCfKBdQOrEeXTbFRBPSYLDraFr2Bf2R0ubdegIPJrrwKF1xN1vSUPmnfxk8kZ7UEYBip+Bx1mjeYjNXkSqNfxWpw/XjVKtFrFeHYLkWzHDQ+ZLUilm3VdXEkEVUm28yqXmPmbnxtTrv2cG4ux/39DQdRh78=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytkMEOgjAQRH/IumLSgwfjt5S61tVtl7QFft8CQSUkxIO3mezMS6fQN8pKyBgy5Dt6TNBRA7ZOisUahoZbRyGBl2vL5drT1WFOYNNb74vewRfIt2quzfEklgwrKpGlmcoEQfJ0nMUW1aGMz8skYWHUjQ3FrWrEmsUV6cYJH7sq/fQdY0h5E4zDOBK9ic9h8ZS3whLXW/7Clg5jHynjgL/4c6UP+nTUldaPF+rwsUQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kdEOwiAMRX9Ixjajb8ZvQdYxsBQcMLO/ly0anQ9mezAhaUrvuaWF3z3TJDE1ELjJ55agH5+hMGHHfwmY1aoXEQqr6SWWjiJQ5LEDm5FBey4vgaGTAvmnU5tIRu0obCa9w7HViJtBs4rwmJSmwK1rEuaqaGY4BzbUqxzee2pBZEWPWnVxkaxe2fdrZhGzgoSCfuq0uGB50mt0/h/WgDmjOP3X2Z6qQ7k/llVVl+YBShjYvw=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/cleveland.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjksOwjAMBS9EmnZREAvEWdLULY6cD3EC5fYYARIrVFAWlu154+hrUjaGAqHocgIPrC+YtB1YUbSGtGPtzhXy7VUaG6n6gNNNdU0rz2NoHG/0z6LBqBS5CMlmhv89E8HChCPktfmZ4mBoFZ2ozhhY+zhWkm1lyCrDjFyyKRjDw/fZr7JisFRHGUvY5IKW4Evu/Qc2E8jtFHMRzHvBngZnFokf/aHr27bfdft+6+7RN7Aa'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=91451760-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscleveland.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2xJlr0m' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F09%2F28%2Fbrowns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F09%2F28%2Fbrowns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=114" />
<link rel='openid.server' href='http://cbscleveland.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbscleveland.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cleveland.cbslocal.com/osd.xml" title="CBS Cleveland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://cleveland.cbslocal.com/2017/09/28/browns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results/?ia_markup=1" />
					<link rel="canonical" href="http://cleveland.cbslocal.com/2017/09/28/browns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results/" />
	<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Cleveland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best Of Cleveland" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cleveland.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbscleveland.files.wordpress.com/2017/07/fullsizerender-4.jpg?w=1500">
		
					<meta name="twitter:title" content="Browns Notes: DT Danny Shelton Suffers Calf Injury Wednesday, Awaiting MRI Results" />
					<meta name="twitter:description" content="Shelton, who was able to finish practice Wednesday but did not practice Thursday, didn&#039;t sound too concerned about the injury Thursday afternoon as he spoke right outside of the Browns&#039; locker room." />
					<meta name="twitter:site" content="923thefan" />
		
		
					<meta property="og:title" content="Browns Notes: DT Danny Shelton Suffers Calf Injury Wednesday, Awaiting MRI Results" />
					<meta property="og:image" content="https://cbscleveland.files.wordpress.com/2017/07/fullsizerender-4.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbscleveland.files.wordpress.com/2017/07/fullsizerender-4.jpg?w=1500" />
					<meta property="og:description" content="Shelton, who was able to finish practice Wednesday but did not practice Thursday, didn&#039;t sound too concerned about the injury Thursday afternoon as he spoke right outside of the Browns&#039; locker room." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://cleveland.cbslocal.com/2017/09/28/browns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results/" />
					<meta property="og:image:height" content="949" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/923thefan" />
					<meta property="article:author" content="https://www.facebook.com/923thefan" />
		
		<link rel="amphtml" href="http://cleveland.cbslocal.com/2017/09/28/browns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2xJlr0m"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "a08a");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CLEVELAND","sports",["brownsnotesdtdannysheltonsufferscalfinjurywednesdayawaitingmriresults","post","article","browns","nfl","sports","syndication","clevelandbrowns","dannyshelton","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kGcn&#038;cscache=6&#038;csrev=109" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_lib.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_lib.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_lib.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-369721 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-cleveland-browns tag-danny-shelton" style="background: #EAEAEA url(http://cbscleveland.files.wordpress.com/2011/08/cleveland-background2.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-213325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-213325"><a href="http://cleveland.cbslocal.com">Cleveland</a>
<ul  class="sub-menu">
	<li id="menu-item-213637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213637"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-213327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213327"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-213328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213328"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-213329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213329"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-213330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213330"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-213331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213331"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-213332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213332"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-213334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213334"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-213335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213335"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-213336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213336"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-213337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213337"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-213338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213338"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-213339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213339"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-213340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213340"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-213341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213341"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-213342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213342"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-213343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213343"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-213344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213344"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-213345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213345"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-213346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213346"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-213347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213347"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-213348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213348"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-213349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213349"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-213350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213350"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-213351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213351"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-213352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213352"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-213326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213326"><a href="http://cleveland.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://cleveland.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://cleveland.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbscleveland.files.wordpress.com/2016/04/cbs_cleveland3.png" alt="CBS Cleveland" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="a2297ee4e1c35942" data-location="44114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://cleveland.cbslocal.com/station/92-3-the-fan/" title="92.3 The Fan" class="cbs-thumbnail-link" id="798" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2013/01/923_thefan1.png?w=52" alt="" /></span></div><div class="title-wrapper"><strong class="title">92.3 The Fan</strong><em class="description">VISIT THE 92.3 THE FAN HOMEPAGE Cleveland sports fans have a bold choice for news and information about their favorite sports teams. Sports Radio 92.3 The Fan (WKRK-FM) features locally produced programs hosted by familiar [&hellip;]</em></div></a><a href="http://cleveland.cbslocal.com/station/cbs-sports-radio/" title="CBS Sports Radio" class="cbs-thumbnail-link" id="100883" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2013/01/cbssportsradio1.png?w=84" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong><em class="description">For the best national perspective on the sports world, check out the new CBS Sports Radio on our HD2 channel. For breaking news and everything that affects the Cleveland sports scene trust Sports Radio 92.3 [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/923thefan" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/923thefan" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://cleveland.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://cleveland.cbslocal.com/category/news/" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://cleveland.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/browns/" title="Browns" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Browns</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/cavaliers/" title="Cavs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cavs</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/indians/" title="Indians" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Indians</strong></div></a><a href="http://cleveland.cbslocal.com/category/heard-on/" title="Audio" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Audio</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/gladiators/" title="Gladiators" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gladiators</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/09/28/pete-fiutak-still-a-believer-in-ohio-state-and-michigan-over-penn-state-in-the-big-ten/" title="Pete Fiutak: Still A Believer In Ohio State And Michigan Over Penn State In The Big Ten" class="cbs-thumbnail-link item-1506633435" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/09/gettyimages-852465412.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pete Fiutak: Still A Believer In Ohio State And Michigan Over Penn State In The Big Ten</strong><em class="description">Pete Fiutak talks about the big wins, why he&#039;s still a believer in Ohio State and Michigan over Penn State in the Big Ten, if USC is really as good as their ranking at this point and the best matchups across the country in Week 5...</em></div></a><a href="http://cleveland.cbslocal.com/2017/09/28/thursday-night-football-on-cbs-kicks-off-as-tony-romo-continues-transition-to-broadcasting/" title="Thursday Night Football On CBS Kicks Off As Tony Romo Continues Transition To Broadcasting" class="cbs-thumbnail-link item-1506633132" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/09/gettyimages-684303614.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Thursday Night Football On CBS Kicks Off As Tony Romo Continues Transition To Broadcasting</strong><em class="description">CBS kicks off its fourth season of Thursday Night Football coverage from Lambeau Field featuring the NFC North rivalry between the Green Bay Packers and Chicago Bears.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/audio/bull-fox/" title="Bull &amp; Fox" class="cbs-thumbnail-link item-1476998127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/bullfox.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bull &amp; Fox</strong></div></a><a href="http://cleveland.cbslocal.com/audio/the-ken-carman-show-with-anthony-lima/" title="The Ken Carman Show with Anthony Lima" class="cbs-thumbnail-link item-1476997726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/lima.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ken Carman Show with Anthony Lima</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://cleveland.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Our Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/audio/baskin-phelps/" title="Baskin &amp; Phelps" class="cbs-thumbnail-link item-1476998212" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/baskin.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baskin &amp; Phelps</strong></div></a><a href="http://cleveland.cbslocal.com/audio/bull-fox/" title="Bull &amp; Fox" class="cbs-thumbnail-link item-1476998127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/bullfox.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bull &amp; Fox</strong></div></a><a href="http://cleveland.cbslocal.com/audio/nick-wilson-experiment/" title="Nick Wilson Experiment" class="cbs-thumbnail-link item-1476998040" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/nickwilson.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nick Wilson Experiment</strong></div></a><a href="http://cleveland.cbslocal.com/audio/the-ken-carman-show-with-anthony-lima/" title="The Ken Carman Show with Anthony Lima" class="cbs-thumbnail-link item-1476997726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/lima.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ken Carman Show with Anthony Lima</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://cleveland.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://cleveland.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://cleveland.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USOH0195', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://cleveland.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/eat-see-play/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/09/26/best-places-for-iced-coffee-in-cleveland/" title="Best Places For Iced Coffee In Cleveland" class="cbs-thumbnail-link item-1506434400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/09/gettyimages-843898296-e1506435879661.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places For Iced Coffee In Cleveland</strong><em class="description">Late September in Cleveland means warm days and cool evenings and it is the perfect time to get outside and enjoy some outdoor activities. With the temperatures still comfortable it is also the perfect time to enjoy an ice coffee.</em></div></a><a href="http://cleveland.cbslocal.com/2017/09/19/ask-a-cleveland-expert-easy-breakfast-meals-for-kids/" title="Ask A Cleveland Expert: Easy Breakfast Meals For Kids" class="cbs-thumbnail-link item-1505829600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/07/breakfast_burritos.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ask A Cleveland Expert: Easy Breakfast Meals For Kids</strong><em class="description">Busy families tend to sacrifice nutrition. The answer is to plan ahead and provide a high protein breakfast. Here are some ideas.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/08/22/guide-to-2017-labor-day-weekend-events-in-cleveland/" title="Guide To 2017 Labor Day Weekend Events In Cleveland" class="cbs-thumbnail-link item-1503410400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2013/10/183081680.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To 2017 Labor Day Weekend Events In Cleveland</strong><em class="description">Summer in Cleveland always goes out with a bang as folks gather to their favorite festivals, shows and celebrations on Labor Day Weekend. For some it’s five days of fun as we pay tribute to the working men and women of America.</em></div></a><a href="http://cleveland.cbslocal.com/2017/08/01/best-last-minute-summer-activities-for-families-in-cleveland/" title="Best Last-Minute Summer Activities For Families In Cleveland" class="cbs-thumbnail-link item-1501596000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/06/theme-park.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Last-Minute Summer Activities For Families In Cleveland</strong><em class="description">Cleveland families looking to get some quality bonding time in before the summer ends should try one of these fun activities.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/09/12/guide-to-2017-oktoberfest-events-in-cleveland/" title="Guide To 2017 Oktoberfest Events In Cleveland" class="cbs-thumbnail-link item-1505224800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/09/dscf6302.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To 2017 Oktoberfest Events In Cleveland</strong><em class="description">Here’s a rundown of all the most fun things Clevelanders can do to celebrate this year’s Oktoberfest.</em></div></a><a href="http://cleveland.cbslocal.com/2017/08/29/best-ways-to-celebrate-hispanic-heritage-month-in-cleveland/" title="Best Ways To Celebrate Hispanic Heritage Month In Cleveland" class="cbs-thumbnail-link item-1504015200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2012/09/hispanic-food.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate Hispanic Heritage Month In Cleveland</strong><em class="description">Here are five fun ways you can broaden your cultural horizons and have a lot of fun during National Hispanic Heritage Month.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://cleveland.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/09/12/the-ultimate-east-coast-fall-foliage-guide/" title="The Ultimate East Coast Fall Foliage Guide" class="cbs-thumbnail-link item-1505239200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/09/fallfoliage1111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ultimate East Coast Fall Foliage Guide</strong><em class="description">An informative guide to five of the best destinations on the East Coast to enjoy the fall foliage.</em></div></a><a href="http://cleveland.cbslocal.com/2017/09/05/5-best-man-made-structures-in-america/" title="5 Best Man-Made Structures In America" class="cbs-thumbnail-link item-1504634400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/08/empirestatebuilding.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Best Man-Made Structures In America</strong><em class="description">The American experience incorporates five exceptional man-made structures, each one boasting a compelling vision and rich story line that took it from drawing board to astonishing reality.</em></div></a><a href="http://cleveland.cbslocal.com/2017/08/25/millennial-moving-guide/" title="A Millennial&#039;s Guide To Moving" class="cbs-thumbnail-link item-1503675539" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/08/millenialmove.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Millennial&#039;s Guide To Moving</strong><em class="description">If you&#039;re feeling overwhelmed by an upcoming move, check out our handy guide for helping get you prepared and keeping your stress level down.</em></div></a><a href="http://cleveland.cbslocal.com/2017/08/15/mexicos-5-best-all-inclusive-resorts/" title="Mexico&#039;s 5 Best All-Inclusive Resorts" class="cbs-thumbnail-link item-1502820000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/08/mexicohorsebackridingfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mexico&#039;s 5 Best All-Inclusive Resorts</strong><em class="description">Head south of the border for an all-inclusive Mexican resort when you ache for warm and gentle ocean breezes, more pools than you can handle, a spa experience that will wow you and no jet lag to put your body clock off kilter.</em></div></a><a href="http://cleveland.cbslocal.com/2017/08/08/americas-best-all-season-mountain-resorts/" title="America&#039;s Best All-Season Mountain Resorts" class="cbs-thumbnail-link item-1502215200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/08/mountainresort.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best All-Season Mountain Resorts</strong><em class="description">Capture the pure essence of America&#039;s great outdoors any time of the year at five of the finest all-season mountain resorts in the country</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.cleveland.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1477342875" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Browns Notes: DT Danny Shelton Suffers Calf Injury Wednesday, Awaiting MRI&nbsp;Results</h1>
						<time class="entry-date">September 28, 2017 5:00 PM</time>
							<span class="byline">By Daryl Ruiter | 92.3 The Fan</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://cleveland.cbslocal.com/tag/cleveland-browns/">Cleveland Browns</a>, <a href="http://cleveland.cbslocal.com/tag/danny-shelton/">Danny Shelton</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3667428&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Cleveland.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.cleveland&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2xJlr0m&quot;}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><strong>BEREA (92.3 The Fan) &#8211; </strong>Defensive tackle Danny Shelton and the Browns are awaiting results of an MRI on Shelton&#8217;s calf muscle that he injured during practice Wednesday.</p>
<p>Shelton, who was able to finish practice Wednesday but he did not practice Thursday, didn&#8217;t sound too concerned about the injury Thursday afternoon as he spoke right outside of the Browns&#8217; locker room.</p>
<p>&#8220;[It happened] toward the end of practice. It was just weird. Something happened, but I should be good,&#8221; Shelton said. &#8220;I should be good. Hopefully the MRI&#8217;s good and the doctor thinks I&#8217;m cleared and everything. But we&#8217;re just going to continue to do the precautionary steps with [head athletic trainer]Joe [Sheehan] and get the right rehab and treatment for me right now.&#8221;</p>
<p>It is unclear if Shelton will even be able to play Sunday against Cincinnati depending on what the MRI results reveal. </p>
<p>&#8220;Danny has been playing well,&#8221; head coach Hue Jackson said. &#8220;Danny has been contributing to our defense and doing extremely well. It is unfortunate, but those things happen. Hopefully, it is nothing major. I don’t know that for sure. I’m not sure it is, and I’m not sure that it is not. We will see where we are as we go through the end of the week.&#8221;</p>
<p>Shelton is coming off his strongest game of the year that saw him register 7 tackles, including 2 of them for a loss at Indianapolis. </p>
<p>News of Shelton&#8217;s injury came on the same day that rookie defensive end and top pick Myles Garrett returned to practice after a 3-week layoff.</p>
<p>&#8220;Myles seems like bad luck for me or something. Every time he wants to come out to practice, I end up going in to get treatment,&#8221; Shelton joked. </p>
<p>&#8220;You never know, but I&#8217;m pretty confident that I&#8217;ll be good,&#8221; Shelton said. &#8220;I feel a lot better from yesterday and just working with the trainers and doing the treatment, it&#8217;s made it feel a lot better.&#8221;</p>
<p><strong>New Challenge &#8211; </strong>Left tackle Joe Thomas has a new face to worry about within the AFC North &#8211; Bengals linebacker Carl Lawson.</p>
<p>&#8220;Last week, he had 3 1/2 sacks,&#8221; Thomas said. &#8220;One got taken away because they had 12 men on the field, but he had a career game and I think it was really a breakout game for him. He has a lot of ability, a lot of nice pass rush moves. He is going to be a good challenge for us.&#8221;</p>
<p>Thomas is used to facing the top rusher from a defense but he is doing his homework on Lawson, a fourth-round pick out of Auburn, so he&#8217;ll know what he&#8217;s going to be up against this week.  </p>
<p>&#8220;There is an element of unknown that you have to kind of prepare for,&#8221; Thomas said. &#8220;You watch all the film you can and you try to get ready as much as you can, but for a guy that you have never played against, there is a little bit of an unknown that kind of plays into it so there is some anxiety more than going against a guy like a [Ravens OLB Terrell] Suggs or a [Steelers DE James] Harrison that you have played 17, 18 times throughout your career.&#8221;</p>
<p><strong>Next Steps Undecided &#8211; </strong>After 21 Browns players took a knee for the national anthem Sunday in Indianapolis as part of a league-wide protest against comments made by president Donald Trump, the team is undecided what they will do this Sunday.</p>
<p>&#8220;The conversations have been more about what&#8217;s going on [right now],&#8221; cornerback Jason McCourty said. &#8220;The conversation has been where do we go from there. The tough part of it is we&#8217;re all a team and within that team you have 53-63 individuals where you&#8217;re all trying to come together and unite and find some type of situation where you can appease everybody within our locker room.&#8221;</p>
<p>Whatever they do decide, it will be done as a team. </p>
<p>Browns owners Jimmy and Dee Haslam along with McCourty, linebacker Christian Kirksey and tight end Randall Telfer were among a large contingent of owners and players around the league to meet Tuesday night with NFL commissioner Roger Goodell about the protests.</p>
<p>&#8220;The NFL is special,&#8221; Kirksey said Thursday. &#8220;Trump saying what he got to say is just uniting us, player-wise, ownership. As long as we stay together Trump can say whatever he wants to say. His comments were definitely disturbing, and as a leader of this country, it kind of belittles him to say things like that.&#8221;</p>
<p>Trump has spent the last few days continuing his attack on the NFL on his Twitter account while refusing to apologize or back down from encouraging owners to fire players who protest during the anthem and referring to them as a &#8220;son of a bitch&#8221; at a rally last Friday night in Alabama. </p>
<p><strong>Injury Report &#8211; </strong>DNP: LB Jamie Collins (concussion), DT Danny SHelton (calf); LIMITED: WR Kenny Britt (knee), DE Myles Garrett (ankle), WR Sammie Coates (hamstring), RB Isaiah Crowell (shoulder), RB Duke Johnson (shoulder), TE Randall Telfer (knee), DL Emmanuel Ogbah (shoulder); FULL: Joe Thomas (knee/rest), RG Kevin Zeitler (thumb)</p>
				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Daryl Ruiter | 92.3 The Fan</strong><a class="twitter-follow-button" href="https://twitter.com/RuiterWrongFAN" data-show-count="false" target="_blank">Follow</a><div class="social-description">

Cleveland Browns beat writer and member of the Pro Football Writers of America | Over the past 20 years, Ruiter has covered major sporting events including the Browns, Indians, Cavaliers, ALDS, ALCS, NBA Finals, and NCAA tournament.

Ruiter jo...</div><strong>More from</strong> <a class="read-more" href="http://cleveland.cbslocal.com/personality/daryl-ruiter/">Daryl Ruiter | 92.3 The Fan</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/28/browns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://cleveland.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="1a72c5e13b" /><input type="hidden" name="_wp_http_referer" value="/2017/09/28/browns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='369721' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="69580e60c9" /></p>
<input type="hidden" name="genseq" value="1506635296" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/923thefan" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/923thefan" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://cleveland.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Cleveland</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/tailgate/" title="92.3 The Fan Tailgate" class="cbs-thumbnail-link item-1503589294" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2012/08/the-fan-2017-tailgate-dl-1024x576-rev-06-10am.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">92.3 The Fan Tailgate</strong></div></a><a href="http://app.radio.com/923-the-fan" title="Download The New Radio.Com App" class="cbs-thumbnail-link item-1503149079" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/09/fan-dl-radio-com.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The New Radio.Com App</strong></div></a><a href="http://cleveland.cbslocal.com/schedule/" title="On Air Schedule" class="cbs-thumbnail-link item-1502891283" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/onair_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">On Air Schedule</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://cleveland.cbslocal.com" class="logo"><img src="https://cbscleveland.files.wordpress.com/2016/04/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/923thefan" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/923thefan" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/browns/" title="Browns" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Browns</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/cavaliers/" title="Cavaliers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Cavaliers</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/indians/" title="Indians" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Indians</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/gladiators/" title="Gladiators" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gladiators</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://cleveland.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://cleveland.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbscleveland.wordpress.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://cleveland.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://cleveland.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://cleveland.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://offers.cbslocal.com/cleveland" title="Deals" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://cleveland.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cleveland.cbslocal.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbscleveland.wordpress.com/station/92-3-the-fan/" title="92.3 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a><a href="http://wncx.com/" title="98.5 WNCX" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">98.5 WNCX</strong></div></a><a href="http://q104.com/" title="Q104" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Q104</strong></div></a><a href="http://star102cleveland.com/" title="Star 102" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Star 102</strong></div></a><a href="http://cleveland.cbslocal.com/category/cleveland-connection/" title="Cleveland Connection" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland Connection</strong></div></a><a href="http://apps.cbslocal.com/" title="Mobile Apps" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile Apps</strong></div></a><a href="http://cleveland.cbslocal.com/advertise-with-92-3-the-fan/" title="Advertise With The Fan" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Advertise With The Fan</strong></div></a><a href="http://cbs.avature.net/cbsradiocareers" title="CBS Radio Jobs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">CBS Radio Jobs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/fcc/cleveland.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://cleveland.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="https://cbscleveland.files.wordpress.com/2017/06/2017-eeo-public-file-report.pdf">2017 EEO Public File Report</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258447"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106957"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscleveland.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscleveland.wordpress.com\/wp-login.php?action=logout&_wpnonce=a585170ef3","homeURL":"http:\/\/cleveland.cbslocal.com\/","postID":"369721","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jksOwjAMBS9EMFTis0EcBbmpBQ6JGxInhduTskCIRXeW/d6MYYrGjqIkCi7DQJUtxefa5RX8nEIx0ZcrSwbPd8rwKFTohjJ4Sv9hvVFokcoRbJ+NHy36GZ5LL1gX0I40or3DhcWCTqxKySgH8iy00OvM7HIfpUFB/1K2eaGAQ2AxPSYImJukTWaslBIP7fHvrhHO4bTdbbr9cXvoNu4NNCZwAw=='></script>
<script type='text/javascript' src='http://cleveland.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Cleveland_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19705111','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19705111','v':'wpcom','tz':'-4','user_id':'0','post':'369721','subd':'cbscleveland'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=19705111&v=wpcomvt&tz=-4&user_id=0&post=369721&subd=cbscleveland&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QUVkW1dnaS9jWEElWVllVkMwNmMzd3YwQnBIYnV3Z21kcVFMLTA0Li5ZVX5oL0ZkfnN1ZFRPWT9iOC9scktseUl8aW5wPWwvQmQ3ZGF0WUJYN0N6fklVWUx3K2Q4R3YuQWFZOUo9bSxvXWdjS2hBdkhUfHgtOUlTUEIwdjU1UkUyWV9OJi1bNXFZTFcyXzdMMy4sSUxCQnksRVtvUCZqYyVVbiVSRA=='}]);
_stq.push([ 'clickTrackerInit', '19705111', '369721' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-8"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=browns;cat=sports;cat=nfl;cat=syndication;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Cleveland';
							$cbs_adobe_analytics.dom = 'cleveland.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://cleveland.cbslocal.com/2017/09/28/browns-notes-dt-danny-shelton-suffers-calf-injury-wednesday-awaiting-mri-results/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|browns|nfl|syndication|cleveland-browns|danny-shelton';
							$cbs_adobe_analytics.pn = 'article|DT Danny Shelton Suffers Calf Injury Wednesday, Awaiting MRI Results';
							$cbs_adobe_analytics.featured_media_type = 'anvato';
							$cbs_adobe_analytics.author = 'Daryl Ruiter';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/star-102" title="Star 102" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/star_102.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Star 102</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/q104" title="Q104" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/q104-logo-2016-03-with-cleveland-300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Q104</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/985-wncx" title="98.5 WNCX" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/98-5_wncx.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">98.5 WNCX</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/923-the-fan" title="92.3 The Fan" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/92-3_thefan.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>