<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Steelers Ready For Another Playoff Run While Browns Try To Avoid 0-16 &laquo; CBS Cleveland</title>
	<meta name="description" content="Cleveland (0-15) will walk onto Heinz Field on Sunday needing three hours of sustained competence to avoid joining the 2008 Detroit Lions as the only team in NFL history to finish 0-16.
" />
	<link rel="pingback" href="http://cleveland.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="cleveland browns, pittsburgh steelers" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="cleveland browns, pittsburgh steelers" />
<meta name="keywords" content="cleveland browns, pittsburgh steelers" /><meta property="fb:pages" content="256053637756622" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cleveland.cbslocal.com&amp;id=19705111&amp;t=1514566827&amp;back=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F12%2F29%2Fsteelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbscleveland.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="http://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="http://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Steelers Prepare For Another Playoff Run While Browns Try To Avoid&nbsp;0-16 Comments Feed" href="http://cleveland.cbslocal.com/2017/12/29/steelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kstOxDAMRX8INxQ0EiwQ35ImpuPWeRAnU/XvCWVG6tBNWLCKrh8nN3bUEsEEn9Fnlc/oUNSFojKDAAejWUUuI3lRLtjCNSvBkGZwaEkrI6IWsiNmuMZjCi5kCr6ruQe1o7sCN9YSTXAgjhjXX+rQ1mRKW9m81LMNMImaPgumVX2grhWJaTznO9E5Oj6iyc1WBE57PWLafN1FwKLMOcQ2OHnDpXZcOcUNXhMDk5//xx1yVT4fB7lbINNcSRPmqM0Mm2ozs12nhwEtJBH4+Tt/XVlYGIxOoQjyt+huog0keWVst7ufx7t760/9c//4cnp6nb4AXd03VA==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj9EOgjAMRX/IOcFg9MH4LaM0MF23hXbg5ztCiBoS9GW5a3vubfUYFQQv6EVLh4SsBxs11KxcAOO09eBSk8vArKPphfdZ7fQvLrrUWs+aQpNc7nIXeoGwOL2//9l9rZG3sOBQDeUKpqSWZAg95jpFI9MEYWMNuuztZQsbbdOizEGzVoLPTYTiaQmaZGfgsT7rMyLmaVXXsUdmlV+yidR898Td6FpUxbE4nKvycn8B3Y2cZw==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkMEOgjAQRH/IuoKSeDF+SylrXW27pC3w+5YSVEJCPHibyc68dApDKxS7iC5CvKPFAD21oOogDCtpoDWdJhfActOZdB2o0RgDqPDW+6R38AWynZhrczywImkEpcjSTGUCx3E6zmKLqpHz8yKxWxhxM5L8VtVjbVgnqfOEj12VfvqOHBJWOqnRZ6KV/jkunvKKDfv1lr+wuUc/eIo44q/2UlTF4XyqjmX5eAHqz7E9?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kN0OwiAMhV9IhpuZd8ZnQcYYWAryM7O3ty4a3Y1ZlpiQnJSe85XC74EZlFA6lbilcysqTi+pbNrxXwbmjI4iq8oZfJulx6ww8zwoR5HRBC4viYGXAvg3KXiYegOwKWw3pfqCMhuPaXU6QNEGE3e+K0Bd0c0gEjY2qwifP+uVIEcEo4e8KDa/ZjYxJ1BoFZ+TFheMtr5mH/6BVkAV5kTsszvVbd20+6Y+HuwDRVPdHA=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFzN0KQEAQBeAXshYRN/IsbEMz7I+dRTw9yo1Srk6d83Xk5oSyJoAJklhq2+EEYmHw7XB1Ak1vY+JIvp2zHDQwX+hjpXkBvz8Ro1kRtl9GEFyrRuGB8bhfG12neVVmVVrkCZ0sAz5U'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZE2lvonfkstiE3Kp2aShf28LEfoiFuZl4AxnoM3MRu2rQQK35V0xr1At6JSRBxu5owv8pJo1Lyz/uSIVHSmdYsFYoEwYNnaxM2hFzCct/b7ceIWGZSLWFWeGR7c0E5Jd8Kyxf03NMy1zqoR+L/xb+vtneIhRDON1EPeb+wADNXUf'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/cleveland.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydzN0OgjAMBeAXcpRh8M74LAPK3NL9uG4Kb+9INPHKoOlF0/ScDx5RjMFn9BnyFR0y3E2EcWBBYVQElsHeCqb1tZoxUHHezKuQTVvHGd9YPsDP0KBEDJxrkpXG/52ZcGEyE6a9fU1hULQrHalo4xlcmArVb2FMIqE2nJPKJvjN+7y/qG+L1YzViCHlGnOuxnhjlFVLrV/cWfay69tOno72CTqSmyE='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=91451760-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscleveland.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2Ecz7Ce' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F12%2F29%2Fsteelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fcleveland.cbslocal.com%2F2017%2F12%2F29%2Fsteelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=114" />
<link rel='openid.server' href='http://cbscleveland.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbscleveland.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://cleveland.cbslocal.com/osd.xml" title="CBS Cleveland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Steelers Prepare For Another Playoff Run While Browns Try To Avoid 0-16" />
<meta property="og:image" content="https://cbscleveland.files.wordpress.com/2017/09/gettyimages-845363716.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbscleveland.files.wordpress.com/2017/09/gettyimages-845363716.jpg?w=1500" />
<meta property="og:description" content="Cleveland (0-15) will walk onto Heinz Field on Sunday needing three hours of sustained competence to avoid joining the 2008 Detroit Lions as the only team in NFL history to finish 0-16." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://cleveland.cbslocal.com/2017/12/29/steelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16/" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="https://www.facebook.com/923thefan" />
<meta property="article:author" content="https://www.facebook.com/923thefan" />
<meta property="article:published_time" content="2017-12-29T10:59:12+00:00" />
<meta property="article:suggested-social-copy" content="Cleveland (0-15) will walk onto Heinz Field on Sunday needing three hours of sustained competence to avoid joining the 2008 Detroit Lions as the only team in NFL history to finish 0-16.
" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscleveland.files.wordpress.com/2017/09/gettyimages-845363716.jpg?w=1500"><meta name="twitter:title" content="Steelers Prepare For Another Playoff Run While Browns Try To Avoid 0-16"/><meta name="twitter:description" content="Cleveland (0-15) will walk onto Heinz Field on Sunday needing three hours of sustained competence to avoid joining the 2008 Detroit Lions as the only team in NFL history to finish 0-16."/><meta name="twitter:site" content="923thefan"/><style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Cleveland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, Traffic and the Best Of Cleveland" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://cleveland.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=16" /><link rel="amphtml" href="http://cleveland.cbslocal.com/2017/12/29/steelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "a08a");</script><script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript">var ybotq = ybotq || [];(function() {var js = document.createElement('script');js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(js, node);})();</script><script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CLEVELAND","sports",["steelersprepareforanotherplayoffrunwhilebrownstrytoavoid016","post","article","browns","nfl","sports","clevelandbrowns","pittsburghsteelers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kGcn&#038;cscache=6&#038;csrev=109" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
			!function(o){function n(e){if(t[e])return t[e].exports;var i=t[e]={exports:{},id:e,loaded:!1};return o[e].call(i.exports,i,i.exports,n),i.loaded=!0,i.exports}var t={};return n.m=o,n.c=t,n.p="",n(0)}({0:function(o,n,t){"use strict";function e(o){return o&&o.__esModule?o:{"default":o}}function i(){if(!j){j=!0,window._sp_=window._sp_||{},H=window._sp_.config=window._sp_.config||{},K=H.content_control_callback||window._sp_lock,N=H.account_id||H.client_id||window.sp_cid;for(var o in H)T[o]=H[o]}}function r(o,n){var t=arguments.length>2&&void 0!==arguments[2]?arguments[2]:"",e=new Image;e.src="//"+E+"/cct?v="+encodeURIComponent(x)+"&ct=1&cid="+encodeURIComponent(N)+"&l="+encodeURIComponent(o.toString())+"&rc="+encodeURIComponent(n)+"&d0="+encodeURIComponent(t)}function c(o,n,t,e){var i=arguments.length>4&&void 0!==arguments[4]?arguments[4]:{},r=arguments.length>5&&void 0!==arguments[5]&&arguments[5],d=function(){return c(o,n,t,e,i,!0)},a=r?t:d;o(n,a,e,i)}function d(o,n,t,e){var i=document.createElement("script");i.src=o,i.onload=function(){try{if(window._sp_&&window._sp_.bootstrap===p&&window.spBootstrap===u&&window._sp_.config===H){for(var o in T)if(T[o]!==H[o]){h&&h();break}}else h&&h()}catch(n){h&&h()}e.onLoad&&e.onLoad()},i.onerror=function(){function i(o,n){t(o,n),e.onError&&e.onError(n)}function r(o){return c.indexOf(o)>-1}var c=(navigator.userAgent||navigator.vendor||window.opera).toLowerCase();r("mobi")||r("ipad")||r("android")||r("iphone")?i(S):r("exabot")?i(k):r("bingbot")||r("bingpreview")?i(D):r("googlebot")||r("adsbot-google")||r("mediapartners-google")?i(R):r("googleweblight")?i(I):window.location.host===g?i(L):window.location.host.indexOf(m)>-1?i(M):r("msie 10")||r("msie 9")||r("msie 8")?i(U):a(o,n,i)},document.head.appendChild(i),document.querySelector('script[src="'+o+'"]')||window.location.host.indexOf(m)!==-1||n(O,o)}function a(o,n,t){(0,v["default"])(o,function(e,i,r,c){var d=e||i?n:t;d(c,o+"::"+r)})}function s(o,n){return A?void w(B+"::"+o,n):(r(y,o,n),void(K&&setTimeout(function(){K()},250)))}function w(o,n){r(C,o,n)}function u(o,n){i(),n&&(K=window._sp_lock=n),c(d,o,s,w)}function p(o,n){i(),c(d,o,s,w,n)}var f=t(384),l=e(f),_=t(99),v=e(_),g=["w","e","b","c","a","c","h","e",".","g","o","o","g","l","e","u","s","e","r","c","o","n","t","e","n","t",".","c","o","m"].join(""),m=["o","p","t","i","m","i","z","e","l","y","p","r","e","v","i","e","w",".","c","o","m"].join(""),h=void 0;try{h=window._sp_&&window._sp_.config&&window._sp_.config.spid_control_callback}catch(b){}var E=l["default"].be.join(""),x=l["default"].bv,C=0,y=1,O="s",S="m",R="g",L="gw",I="gl",U="i",D="b",k="e",B="n",M="o",T={},j=!1,A=!1,H=void 0,K=void 0,N=void 0;window.addEventListener("beforeunload",function(){A=!0});try{window._sp_=window._sp_||{},window._sp_.bootstrap=p,window.spBootstrap=u,window._sp_.bootstrap===p&&window.spBootstrap===u||h&&h()}catch(b){h&&h()}},99:function(o,n){"use strict";function t(o,n){function t(o){try{return o&&o.timeStamp?o.timeStamp:window.performance.now()}catch(o){return Date.now()}}var a=document.createElement("a");if(a.href=o,"https:"===window.location.protocol&&a.protocol!==window.location.protocol)return void n(!1,!1,a.protocol,d);var s=new XMLHttpRequest;try{s.open("GET",o)}catch(w){return void n(!0,!1,w.toString(),r,s)}var u=void 0,p=void 0;s.onloadstart=function(o){u=t(o)},s.onreadystatechange=function(o){if(4===this.readyState){p=t(o)-u;var r=0===this.status,c="2"===this.status.toString()[0],d=c?i:e;return void n(r,c,this.status+"::"+p,d,s)}};try{s.send()}catch(w){return void n(!0,!1,w.toString(),c,s)}}Object.defineProperty(n,"__esModule",{value:!0}),n["default"]=t;var e=n.NETWORK_FAILURE="n",i=n.XHR_SUCCEEDED="nx",r=n.OPEN_BLOCKED="xo",c=n.SEND_BLOCKED="xs",d=n.PROTOCOL_MISMATCH="p"},384:function(o,n){"use strict";o.exports={be:["w","w","w",".","b","e","e","f","t","r","a","n","s","m","i","s","s","i","o","n",".","c","o","m"],bv:"1.7.598"}}});

(function() {window._sp_ = window._sp_ || {};window._sp_.config = window._sp_.config || {};window._sp_.config.account_id = 323;window._sp_.config.content_control_callback = function() {cbs_j.log("CONTENT LOCK");};window._sp_.config.mms_domain = "mms.cbslocal.com";window._sp_.mms = window._sp_.mms || {};window._sp_.mms.cmd = window._sp_.mms.cmd || [];window._sp_.config.mms_client_data_callback = function(o) {cbs_j.log("[SP]: client data callback / abp " + o.d.abp + " / abt " + o.d.abt);};window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: set targetting");window._sp_.mms.setTargeting("x", "y");});window._sp_.mms.cmd.push(function() {cbs_j.log("[SP]: start MSG");window._sp_.mms.startMsg();});})();window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/msg.js");window._sp_.bootstrap("https://s0.wp.com/wp-content/themes/vip/cbs-local/js-modules/sp/mms_client.js");		//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-381971 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-cleveland-browns tag-pittsburgh-steelers" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-213325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-213325"><a href="http://cleveland.cbslocal.com">Cleveland</a>
<ul class="sub-menu">
	<li id="menu-item-213637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213637"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-213327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213327"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-213328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213328"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-213329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213329"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-213330" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213330"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-213331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213331"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-213332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213332"><a href="http://boston.cbslocal.com">Boston</a></li>
	<li id="menu-item-213334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213334"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-213335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213335"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-213336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213336"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-213337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213337"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-213338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213338"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-213339" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213339"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-213340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213340"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-213341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213341"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-213342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213342"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-213343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213343"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-213344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213344"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-213345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213345"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-213346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213346"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-213347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213347"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-213348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213348"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-213349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213349"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-213350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213350"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-213351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213351"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-213352" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213352"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-213326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213326"><a href="http://cleveland.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://cleveland.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://cleveland.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbscleveland.files.wordpress.com/2016/04/cbs_cleveland3.png" alt="CBS Cleveland" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://cleveland.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="a2297ee4e1c35942" data-location="44114"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://cleveland.cbslocal.com/station/92-3-the-fan/" title="92.3 The Fan" class="cbs-thumbnail-link" id="798" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2013/01/923_thefan1.png?w=52" alt="" /></span></div><div class="title-wrapper"><strong class="title">92.3 The Fan</strong><em class="description">VISIT THE 92.3 THE FAN HOMEPAGE Cleveland sports fans have a bold choice for news and information about their favorite sports teams. Sports Radio 92.3 The Fan (WKRK-FM) features locally produced programs hosted by familiar [&hellip;]</em></div></a><a href="http://cleveland.cbslocal.com/station/cbs-sports-radio/" title="CBS Sports Radio" class="cbs-thumbnail-link" id="100883" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2013/01/cbssportsradio1.png?w=84" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong><em class="description">For the best national perspective on the sports world, check out the new CBS Sports Radio on our HD2 channel. For breaking news and everything that affects the Cleveland sports scene trust Sports Radio 92.3 [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="https://www.facebook.com/923thefan" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/923thefan" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://cleveland.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://cleveland.cbslocal.com/category/news/" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-2 w-link w-submenu">
				<a href="http://cleveland.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/browns/" title="Browns" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Browns</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/cavaliers/" title="Cavs" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Cavs</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/indians/" title="Indians" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Indians</strong></div></a><a href="http://cleveland.cbslocal.com/category/heard-on/" title="Audio" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Audio</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/gladiators/" title="Gladiators" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Gladiators</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/12/29/doug-dieken-tells-les-levine-no-one-wants-the-tag-of-0-16/" title="Doug Dieken Tells Les Levine &quot;No One Wants The Tag Of 0-16&quot;" class="cbs-thumbnail-link item-1514565045" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/12/usatsi_10498433.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Doug Dieken Tells Les Levine &quot;No One Wants The Tag Of 0-16&quot;</strong><em class="description">Cleveland Browns Analyst Doug Dieken joins Baskin and Phelps with Les Levine to discuss the upcoming season finale against the Pittsburgh Steelers, the quarterback of the future and what it will take to avoid 0-16.</em></div></a><a href="http://cleveland.cbslocal.com/2017/12/29/sportsline-top-weekend-picks-december-29-2017/" title="SportsLine&#039;s Top Weekend Picks: College Football Playoff Match-Ups" class="cbs-thumbnail-link item-1514564938" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/12/kelly-bryant-clemson-td-celebrates.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SportsLine&#039;s Top Weekend Picks: College Football Playoff Match-Ups</strong><em class="description">With NFL Week 17 and college football bowl action this weekend, SportsLine offers its top picks.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-4_column aspect-ratio-1-1" id="block-2" >
		<header class="column-header">
				<h4 class="title">Featured Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/audio/bull-fox/" title="Bull &amp; Fox" class="cbs-thumbnail-link item-1476998127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/bullfox.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bull &amp; Fox</strong></div></a><a href="http://cleveland.cbslocal.com/audio/the-ken-carman-show-with-anthony-lima/" title="The Ken Carman Show with Anthony Lima" class="cbs-thumbnail-link item-1476997726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/lima.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ken Carman Show with Anthony Lima</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu">
				<a href="http://cleveland.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Our Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/audio/baskin-phelps/" title="Baskin &amp; Phelps" class="cbs-thumbnail-link item-1476998212" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/baskin.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baskin &amp; Phelps</strong></div></a><a href="http://cleveland.cbslocal.com/audio/bull-fox/" title="Bull &amp; Fox" class="cbs-thumbnail-link item-1476998127" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/bullfox.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bull &amp; Fox</strong></div></a><a href="http://cleveland.cbslocal.com/audio/nick-wilson-experiment/" title="Nick Wilson Experiment" class="cbs-thumbnail-link item-1476998040" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/nickwilson.jpg?w=250&#038;h=250&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nick Wilson Experiment</strong></div></a><a href="http://cleveland.cbslocal.com/audio/the-ken-carman-show-with-anthony-lima/" title="The Ken Carman Show with Anthony Lima" class="cbs-thumbnail-link item-1476997726" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/lima.jpg?w=205&#038;h=205&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Ken Carman Show with Anthony Lima</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://cleveland.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu">
				<a href="http://cleveland.cbslocal.com/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://cleveland.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USOH0195', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu">
				<a href="http://cleveland.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/eat-see-play/">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/12/20/best-cleveland-restaurants-to-cater-your-new-years-eve-party/" title="Best Cleveland Restaurants To Cater Your New Year&#039;s Eve Party" class="cbs-thumbnail-link item-1513796400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/12/dreamstime_m_64054145.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Cleveland Restaurants To Cater Your New Year&#039;s Eve Party</strong><em class="description">Either you drew the short straw or missed a meeting and were volunteered but somehow you ended up being in charge of putting together the New Year’s Eve Party for this year. Don’t panic! Cleveland has over one hundred catering services waiting to make your party memorable. Here is a short list of some of the best that can supply everything from location to all the other elements needed to make your get together the best. Just be sure to get your orders in early.</em></div></a><a href="http://cleveland.cbslocal.com/2017/11/07/ask-a-cleveland-chef-healthy-thanksgiving-recipes/" title="Ask A Cleveland Chef: Healthy Thanksgiving Recipes" class="cbs-thumbnail-link item-1510081200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2014/10/thanksgiving_meal.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Ask A Cleveland Chef: Healthy Thanksgiving Recipes</strong><em class="description">Clevelanders who want to make their Thanksgiving meals slightly healthier and much tastier should try these recipes created by local chef Laura Kanieski.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/12/05/best-holiday-markets-in-cleveland/" title="Best Holiday Markets In Cleveland" class="cbs-thumbnail-link item-1512486000" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2012/11/city-hall-new-york-ny-e1512486705334.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Holiday Markets In Cleveland</strong><em class="description">Clevelanders seeking one of a kind gifts to put under the tree this year should check this five holiday markets.</em></div></a><a href="http://cleveland.cbslocal.com/2017/11/21/5-bucket-list-items-to-cross-off-in-cleveland/" title="5 Bucket List Items To Cross Off In Cleveland" class="cbs-thumbnail-link item-1511290800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2014/10/dsc_1404.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Bucket List Items To Cross Off In Cleveland</strong><em class="description">First time visitors to Cleveland, Ohio are amazed at the huge amount of things to do while visiting. Everything here is world class including our Cleveland Metroparks Zoo, 30 miles of Emerald Necklace Cleveland Metroparks bike paths and roadway, great restaurants and sports bars. Cleveland really does have it all and at highly affordable prices (compared to other major cities). Check out a few of the top bucket list items that every Clevelander needs to check off.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/09/12/guide-to-2017-oktoberfest-events-in-cleveland/" title="Guide To 2017 Oktoberfest Events In Cleveland" class="cbs-thumbnail-link item-1505224800" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/09/dscf6302.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Guide To 2017 Oktoberfest Events In Cleveland</strong><em class="description">Here’s a rundown of all the most fun things Clevelanders can do to celebrate this year’s Oktoberfest.</em></div></a><a href="http://cleveland.cbslocal.com/2017/08/29/best-ways-to-celebrate-hispanic-heritage-month-in-cleveland/" title="Best Ways To Celebrate Hispanic Heritage Month In Cleveland" class="cbs-thumbnail-link item-1504015200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2012/09/hispanic-food.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Ways To Celebrate Hispanic Heritage Month In Cleveland</strong><em class="description">Here are five fun ways you can broaden your cultural horizons and have a lot of fun during National Hispanic Heritage Month.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://cleveland.cbslocal.com/category/contests/" class="main-nav-link">Contests</a>							</li>
					<li class="main-nav-item item-8 w-submenu">
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/2017/12/27/best-places-for-ice-fishing-in-the-us/" title="Best Places For Ice Fishing In The US" class="cbs-thumbnail-link item-1514383200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/12/gettyimages-79273477.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Places For Ice Fishing In The US</strong><em class="description">As much a skill as it is a sport, ice fishing isn&#039;t for the faint of heart. Face the chilly challenge prepared with all the essential clothing, equipment, and gear and go to the right places to be rewarded with plenty of fish.</em></div></a><a href="http://cleveland.cbslocal.com/2017/12/20/best-backcountry-skiing-in-north-america/" title="Best Backcountry Skiing In North America" class="cbs-thumbnail-link item-1513778400" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/12/skiing_2-_thinkstock1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Backcountry Skiing In North America</strong><em class="description">Five featured North American ski resorts with optional backcountry skiing.</em></div></a><a href="http://cleveland.cbslocal.com/2017/12/13/americas-best-sledding-hills/" title="America&#039;s Best Sledding Hills" class="cbs-thumbnail-link item-1513177200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/12/107677417.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best Sledding Hills</strong><em class="description">Tubing is one thing and old fashioned sledding is another. If sliding on a plastic saucer is your idea of downhill fun, the best sledding hills in America have plenty of snowy slopes to navigate with the aid of gravity.</em></div></a><a href="http://cleveland.cbslocal.com/2017/12/06/americas-best-christkindl-markets/" title="America&#039;s Best Christkindl Markets" class="cbs-thumbnail-link item-1512570600" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/12/gettyimages-886826684-e1512570926585.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">America&#039;s Best Christkindl Markets</strong><em class="description">Get a preview of five of America&#039;s best Christkindl Markets from around the country.</em></div></a><a href="http://cleveland.cbslocal.com/2017/11/22/best-winter-getaways-in-europe/" title="Best Winter Getaways In Europe" class="cbs-thumbnail-link item-1511377200" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/11/london_-_thinkstock_copy.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Winter Getaways In Europe</strong><em class="description">A definitive list of the best places in Europe to travel to this winter.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.cleveland.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1477342875" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Steelers Prepare For Another Playoff Run While Browns Try To Avoid&nbsp;0-16</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="http://cleveland.cbslocal.com/personality/the-associated-press/">The Associated Press</a></span><time class="post-date">December 29, 2017 at 10:59 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2Ecz7Ce"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2Ecz7Ce"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2Ecz7Ce"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://cleveland.cbslocal.com/tag/cleveland-browns">Cleveland Browns</a>, <a href="http://cleveland.cbslocal.com/tag/pittsburgh-steelers">Pittsburgh Steelers</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-sCdVdguf6u-363063-5588" data-type="float"></div><script src="http://embed.sendtonews.com/player3/embedcode.js?SC=sCdVdguf6u-363063-5588&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<p><strong>PITTSBURGH (AP) — </strong>When the Pittsburgh Steelers escaped Cleveland with a 21-18 victory in the 2017 season opener on Sept. 10, they stressed there was no need to panic despite a largely &#8220;meh&#8221; performance.</p>
<p>The Steelers were confident they&#8217;d get it together and besides, the team they&#8217;d just played wasn&#8217;t the &#8220;same old Browns.&#8221;</p>
<p>Pittsburgh nailed that first part. Four months later, the Steelers (12-3) enter Sunday&#8217;s season finale with their third AFC North title in four years and a first-round bye already locked up and have a fleeting shot at earning home-field advantage throughout the AFC playoffs if the New York Jets can somehow upset New England on the road.</p>
<p>About that second part though. Well &#8230; in a way, maybe Pittsburgh was right. This isn&#8217;t the &#8220;same old Browns&#8221; the Steelers face on New Year&#8217;s Eve.</p>
<p>Somehow, this edition could be even worse.</p>
<p>The optimism from that sunny September afternoon has faded as the losses have piled up one on top of another.</p>
<p>Cleveland (0-15) will walk onto Heinz Field on Sunday needing three hours of sustained competence to avoid joining the 2008 Detroit Lions as the only team in NFL history to finish 0-16.</p>
<p>Still coach Hue Jackson stresses while the Browns are winless, they are not hopeless.</p>
<p>&#8220;As I told the team, we had to go through something,&#8221; said Jackson, who believes he&#8217;ll be back in 2018 even with a record of 1-30. &#8220;We have been through it for the last two years, but I truly believe we are at the end of that rainbow.&#8221;</p>
<p>It&#8217;s a rainbow Pittsburgh has spent the better part of 50 years avoiding, often at the expense of their closest rival.<br />
Though there is professional respect for the way the Browns have soldiered on through the lowest point in franchise history, there&#8217;s still work to be done, even if it&#8217;s by the backups.</p>
<p>Steelers coach Mike Tomlin is weighing how much to play quarterback Ben Roethlisberger and running back Le&#8217;Veon Bell, among others.<br />
It hardly mattered in the 2016 finale, when Landry Jones stepped in for Roethlisberger and guided a 27-24 comeback victory . Wide receiver Antonio Brown is already out recovering from a left calf injury Pittsburgh hopes will heal in time for the postseason.</p>
<p>&#8220;The expectation will be what it is,&#8221; Tomlin said. &#8220;The people we put on the field will be expected to play and play winning football.&#8221;</p>
<p>A commodity in short supply in Cleveland for the past quarter-century, never more so than in 2017.</p>
<p>Some things to look for as Pittsburgh tries for its sixth straight win in a one-sided series while the Browns try to avoid some unwanted history.</p>
<p>DRY ROAD: The Browns have lost 13 straight at Heinz Field and 20 consecutive road games dating to an Oct. 11, 2015 win at Baltimore. That&#8217;s the most recent time Browns guard Joel Bitonio has experienced a win. He missed the last six games that season with an ankle injury, the final 11 with a serious foot injury last year and is 0-15 in 2017.</p>
<p>&#8220;It&#8217;s been so long for me that I&#8217;ve played in a game that we won that it&#8217;s like, &#8216;Man, I just can&#8217;t get that feeling back,'&#8221; he said. &#8220;You want that feeling of winning and you want that chance and you&#8217;re like, &#8216;What can we do to make it happen?&#8217; It&#8217;s been tough.&#8221;</p>
<p>The Lions (2007-10) hold the record for consecutive road losses with 26.</p>
<p>TITLE ON THE LINE: The sluggishness Bell showed in the opener, when he managed just 32 yards on 10 carries after skipping training camp while waiting to sign his franchise tender, has vanished. Bell has a shot to become the first Steeler since 1946 to lead the NFL in rushing &#8230; if he plays. Bell trails Los Angeles Rams star Todd Gurley by 14 yards and Kansas City rookie Kareem Hunt by just 1. Gurley will skip the Rams&#8217; finale, meaning Bell could pass him if Tomlin opts to play his starters early while watching the scoreboard from New England.</p>
<p>RIVAL RESPECT: For the past few weeks, Browns running back Duke Johnson has honored injured Pittsburgh linebacker Ryan Shazier following touchdowns.</p>
<p>Johnson has dropped to a knee in prayer and signaled a &#8220;5&#8221; and &#8220;0&#8221; — Shazier wears No. 50 — with his hands in tribute to Shazier, who recently underwent spinal stabilization surgery after being hurt while making a tackle on Dec. 4 at Cincinnati. Johnson isn&#8217;t close with Shazier, but he felt a kinship because of their shared Florida roots and as competitors.</p>
<p>Johnson&#8217;s gesture has touched Tomlin.</p>
<p>&#8220;It&#8217;s great to be in a business where that gets highlighted,&#8221; Tomlin said. &#8220;Often times, that happens all around us, guys showing class in a lot of ways, but for whatever reason in today&#8217;s sports society, we spend a lot of time talking about negativity. I&#8217;m glad that you guys (media members) are highlighting that. I tip my hat to Johnson for what he&#8217;s doing.&#8221;</p>
<p>NO &#8220;DEEBO&#8221;: Lost in the emotionally charged reaction to Pittsburgh&#8217;s surprising decision to cut five-time Pro Bowl linebacker James Harrison last weekend is the fact the Steelers don&#8217;t need the 39-year-old&#8217;s services anymore. The Steelers enter the finale second in sacks, fourth in yards allowed and fifth in scoring defense. Pittsburgh&#8217;s 50 sacks are the franchise&#8217;s most since it racked up 51 in 2008, when Harrison was the NFL Defensive Player of the Year.</p>
<p><em>(© Copyright 2017 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
			</div>

			<div class="cbs-thumbnail-link aspect-ratio-3-2" id="personality-credits" ><div class="title-wrapper"><strong class="title">The Associated Press</strong></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/29/steelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://cleveland.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9439d6c6bf" /><input type="hidden" name="_wp_http_referer" value="/2017/12/29/steelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='381971' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5fa1f9a59a" /></p>
<input type="hidden" name="genseq" value="1514566827" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="https://www.facebook.com/923thefan" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/923thefan" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://cleveland.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Cleveland</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.cleveland.cbslocal.com/northridgeville/events/magic-lights-/E0-001-110132797-2" title="Now-Jan 7: Magic Of Lights" class="cbs-thumbnail-link item-1512069450" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/11/magic-of-lights-wow-logo-dl.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Now-Jan 7: Magic Of Lights</strong></div></a><a href="http://app.radio.com/923-the-fan" title="Download The New Radio.Com App" class="cbs-thumbnail-link item-1509715479" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/09/fan-dl-radio-com.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Download The New Radio.Com App</strong></div></a><a href="http://cleveland.cbslocal.com/schedule/" title="On Air Schedule" class="cbs-thumbnail-link item-1509544083" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/onair_1024x576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">On Air Schedule</strong></div></a>		</div>
	</section>


</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="http://cleveland.cbslocal.com" class="logo"><img src="https://cbscleveland.files.wordpress.com/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/923thefan" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/923thefan" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/browns/" title="Browns" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Browns</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/cavaliers/" title="Cavaliers" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Cavaliers</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/indians/" title="Indians" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Indians</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/gladiators/" title="Gladiators" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Gladiators</strong></div></a><a href="http://cleveland.cbslocal.com/category/sports/college/" title="College" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">College</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Eat.See.Play</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="http://cleveland.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="http://cleveland.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbscleveland.wordpress.com/traffic/" title="Traffic" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Traffic</strong></div></a><a href="http://cleveland.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://cleveland.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://cleveland.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a><a href="http://offers.cbslocal.com/cleveland" title="Deals" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Deals</strong></div></a><a href="http://cleveland.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://cleveland.cbslocal.com/contest-rules/" title="Contest Rules" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contest Rules</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Contact Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cbscleveland.wordpress.com/station/92-3-the-fan/" title="92.3 The Fan" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a><a href="http://wncx.com/" title="98.5 WNCX" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">98.5 WNCX</strong></div></a><a href="http://q104.com/" title="Q104" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Q104</strong></div></a><a href="http://star102cleveland.com/" title="Star 102" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Star 102</strong></div></a><a href="http://cleveland.cbslocal.com/category/cleveland-connection/" title="Cleveland Connection" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Cleveland Connection</strong></div></a><a href="http://apps.cbslocal.com/" title="Mobile Apps" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Mobile Apps</strong></div></a><a href="http://cleveland.cbslocal.com/advertise-with-92-3-the-fan/" title="Advertise With The Fan" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Advertise With The Fan</strong></div></a><a href="https://entercom.avature.net/careers" title="Entercom Jobs" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entercom Jobs</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/fcc/cleveland.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a><a href="http://cleveland.cbslocal.com/eeo-report/" title="EEO Report" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://cleveland.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-1698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1698"><a href="https://cbscleveland.files.wordpress.com/2017/06/2017-eeo-public-file-report.pdf">2017 EEO Public File Report</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258447"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106957"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201752y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbscleveland.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbscleveland.wordpress.com\/wp-login.php?action=logout&_wpnonce=16274c04d4","homeURL":"http:\/\/cleveland.cbslocal.com\/","postID":"381971","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kLiZSWBjPgrhBDL+wq15ftNHWct7LDJxZmBQZIwOvGJDgcBnMTMInoz1kv1sXCUJadl/frAtHLASGXmgrNPA3RaHq4nSLRX5y3+FOTmHslJT90EultgvnLj97?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC9EML+CWCCOgtzUAofEDYlT4PakLBBiUYmdNZ6ZN3CPxvaiJAouQ0cDW4qPucsz+HqFYqIvZ5YMnq+U4Vao0AWl85R+zXqhUC0DR7BtNr636MfyXFrBYaLakUa0VzixWNA7q1IyyoE8C03kVmZkuTfSoKB/Kts8EcAusJgWEwTMFVIv0w+UEnd1+Ef7s0FTHT9ij+GwbBb79W7TbBv3At7thAQ='></script>
<script type='text/javascript' src='http://cleveland.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Cleveland_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19705111','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19705111','v':'wpcom','tz':'-5','user_id':'0','post':'381971','subd':'cbscleveland'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=19705111&v=wpcomvt&tz=-5&user_id=0&post=381971&subd=cbscleveland&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtScHwtRz9iXU9lV2RWWHlYayVmMW5mS3QrX3QybjZfaHdwYk5YfFVNSTFmP2NEWmVxbl9WU1N2aE9RdyU/Jlo5eHlNZjEuL2Q3cGNCeCw0aWpufngsQ0RIVTEsenhbckYyNWg5eVR1b1IvfHhiZyUxc1VZRHolY3V6JTBhOS1aZl9vbTNlZHd3ejI0YUpJLkM/bisvPzJRXWVENWtoNFRQQUE4KzY='}]);
_stq.push([ 'clickTrackerInit', '19705111', '381971' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://cleveland.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://cleveland.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=024&global=cbslocal&interface=site&station=http%3A%2F%2Fcleveland.cbslocal.com&subctg1=browns&subcategory=browns%2Cnfl&subctg2=nfl&ctg1=sports&category=sports&location=cleveland&type=local&group=swtv&tit=steelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-20550966-8"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=browns;cat=sports;cat=nfl;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=sports" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Cleveland';
							$cbs_adobe_analytics.dom = 'cleveland.cbslocal.com';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv|sports';
							$cbs_adobe_analytics.url = 'http://cleveland.cbslocal.com/2017/12/29/steelers-prepare-for-another-playoff-run-while-browns-try-to-avoid-0-16/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|sports|browns|nfl|cleveland-browns|pittsburgh-steelers';
							$cbs_adobe_analytics.pn = 'article|Steelers Ready For Another Playoff Run While Browns Try To Avoid 0-16';
							$cbs_adobe_analytics.featured_media_type = 'sendtonews';
							$cbs_adobe_analytics.author = 'Daryl Ruiter';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

											<div class="sponsor sponsored-ad-enabled"></div>
														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4 class="lead-header-title">Listen</h4>
							<div class="lead-content-wrap">
								<ul class="stations">

																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/star-102" title="Star 102" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/star_102.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Star 102</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/q104" title="Q104" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/q104-logo-2016-03-with-cleveland-300x300.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">Q104</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/985-wncx" title="98.5 WNCX" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/98-5_wncx.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">98.5 WNCX</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/923-the-fan" title="92.3 The Fan" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2015/05/92-3_thefan.png?w=300&amp;h=300&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">92.3 The Fan</strong></div></a></li>
									
																			
										
										<li class="list-item station-count-5"><a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" title="CBS Radio Connectingvets.com" class="cbs-thumbnail-link station-count-5 aa-watch-live-station" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2017/06/connectingvets1400x1400.png?w=310&amp;h=310&amp;crop=1" alt="" /></span></div><div class="title-wrapper"><strong class="title">CBS Radio Connectingvets.com</strong></div></a></li>
									
																	</ul>
							</div>

						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>