<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Chargers-Rams Week 3 Matchup &laquo; CBS Cleveland</title>
	<meta name="description" content="The Chargers and Rams do battle for Los Angeles in NFL Week 3&#039;s most anticipated game. Could this be a preview of Super Bowl LIII?" />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibSports" />
								<meta name="news_keywords" content="jared goff, los angeles chargers, los angeles rams, norm elrod, philip rivers, sportsline, todd gurley" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Chargers Rams Preview Week 3, Los Angeles Chargers Rams, Chargers Rams Week 3 Picks, Philip Rivers Chargers, Jared Goff Rams, Todd Gurley Rams" />
<meta name="keywords" content="chargers rams preview week 3, los angeles chargers rams, chargers rams week 3 picks, philip rivers chargers, jared goff rams, todd gurley rams" /><meta property="fb:pages" content="256053637756622" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cleveland.cbslocal.com&amp;id=19705111&amp;t=1537564316&amp;back=https%3A%2F%2Fcleveland.cbslocal.com%2F2018%2F09%2F21%2Fchargers-rams-matchup-preview-week-3%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbscleveland.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Chargers-Rams Week 3&nbsp;Matchup Comments Feed" href="https://cleveland.cbslocal.com/2018/09/21/chargers-rams-matchup-preview-week-3/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1Uu1uwyAMfKE5rJq6/Jr2LA5xUxLzMTCN8vaj6SotmzTRSPsFZ3zH4UPNAbR3Qk6UnMlSUhcTlO4SsNfIyjjNuS9lnZI6eS8Um7J9UtVEsh31N36IxB77OoHAeTAuKev7zOW0i4STcQM4mm9ym8ovUZvhLjEH7S0ka5iWH2ifF/x6UFnrBMakxo9McVEnwtIR2Qxn2YDGGrfPzdoEFh0OFFdfmwqUFCbx4cHcbjrZdg4NAxs3/Y874oKc/Bkgm6kojSQB9QQrqjOzXodd+YEQU4LZ9APJo5H5mUFj9DkRX0FzB3VCSRamHcMPZTwgZAOjVPKvtO/zfLdvh+PL63PbtsfD+AmR6nmo?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydkNtuwyAMhl9oHqrWpr2Z9izEWAktBoRND28/kijbpErtthv0Y/v/fDCXDJiiUlSjIzGJOftssBcICW0wPmKoroVRxGRbVF6bejHPfDnUwUcxnFwNLStjKoppJX1/f4f7GoO4J7cwZgnBiwJatSENf2RNkLaRx0Bw3v5vr7kI2EY7UJmJest0D+MKqxVToRbnbHWqYHLeUmiYqI9sF+8G0mXqRYPS9aGFc7c2muRo8XR/758tcquGvs+FRKC97CvDcofJ98Hvm93bfrvvus3h+Al2itXW?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkM0OgjAQhF/Iuv4EORmfpZa1rm67pC3w+hYIKiEhHrzNZGe+dApdrYz4hD5BuqPDCC3VYK5RsRjNUHNjyUdwUjWcrx1VFlMEE996m/UGvkCuUVNtikcxpFlRjszNWCbwksbjJNaoFmV4XiLxM6NurCmsVQNeWWyWdpjwsYvST98xhJTTXlsMA9Hp8OwXj3kjLGG55S9saTF0gRL2+Is774tjUZSnw658vADrC7FH?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/cleveland.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tSgzAQ/SFDpI7VF8dvCWGhS5cEc4HWr3dBOhbtlMuMk4dkk7Mnmz0nsmuEtiaACTIcoAYvW2ykzrwgqxVJNJpiztuVl42lc4FESY0mqfyDXJNcLc5qKJZovKxtHolPVT4Q8CTa3TXLhP4jgjuP0yxA1Fg6FWBxTT8EBShGOMLyECbB5vcNIFEro0pw/U2TDcH1H4NtVje8iEYHtMb/V2FAHJngf3NXPUOGBCJ6cAw1gZUo7A1cY33gOjyDbpxONUXTInSzsApCo/RROPD4CXecEFFq62DGUIzqMC8hzOOCypb3uu+myjLIhfNejFeslVjlB35lu8XGtiOhlbMsEfVBcgk2cI2d15ZibbA4izR55LGZKFPi2hibeQqCkyfMwS3NL8lmitbr4AJq+mPhRZ/sW/qBZlzeobkke1UAO7yxLjCsHr7hUEilTpz+Xr+lz0/7/evLLk2rL1UMNAQ='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=91451760-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscleveland.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2DjLpwj' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcleveland.cbslocal.com%2F2018%2F09%2F21%2Fchargers-rams-matchup-preview-week-3%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcleveland.cbslocal.com%2F2018%2F09%2F21%2Fchargers-rams-matchup-preview-week-3%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=114" />
<link rel='openid.server' href='https://cbscleveland.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscleveland.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cleveland.cbslocal.com/osd.xml" title="CBS Cleveland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Chargers-Rams Week 3 Matchup" />
<meta property="og:image" content="https://cbscleveland.files.wordpress.com/2018/09/philip-rivers-chargers.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbscleveland.files.wordpress.com/2018/09/philip-rivers-chargers.jpg?w=1024" />
<meta property="og:description" content="The Chargers and Rams do battle for Los Angeles in NFL Week 3&#039;s most anticipated game. Could this be a preview of Super Bowl LIII?" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cleveland.cbslocal.com/2018/09/21/chargers-rams-matchup-preview-week-3/" />
<meta property="og:image:height" content="576" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="https://www.facebook.com/CBSLocal" />
<meta property="article:author" content="https://www.facebook.com/CBSLocal" />
<meta property="article:published_time" content="2018-09-21T12:32:07+00:00" />
<meta property="article:suggested-social-copy" content="The Chargers and Rams do battle for Los Angeles in NFL Week 3&#039;s most anticipated game. Could this be a preview of Super Bowl LIII?" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscleveland.files.wordpress.com/2018/09/philip-rivers-chargers.jpg?w=1024"><meta name="twitter:title" content="Chargers-Rams Week 3 Matchup"/><meta name="twitter:description" content="The Chargers and Rams do battle for Los Angeles in NFL Week 3&#039;s most anticipated game. Could this be a preview of Super Bowl LIII?"/><meta name="twitter:site" content="CBSLocal"/><link rel="canonical" href="https://losangeles.cbslocal.com/2018/09/21/chargers-rams-matchup-preview-week-3/" />
<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Cleveland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, and the Best Of Cleveland" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cleveland.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=16" /><link rel="amphtml" href="https://cleveland.cbslocal.com/2018/09/21/chargers-rams-matchup-preview-week-3/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscleveland.files.wordpress.com\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2018\/09\/21\/chargers-rams-matchup-preview-week-3\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2018\/09\/21\/chargers-rams-matchup-preview-week-3\/"},"headline":"Chargers-Rams Week 3&nbsp;Matchup","description":"The Chargers and Rams do battle for Los Angeles in NFL Week 3's most anticipated game. Could this be a preview of Super Bowl LIII?","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscleveland.files.wordpress.com\/2018\/09\/philip-rivers-chargers.jpg?w=150"},"keywords":["post","chargers-rams-week-3-matchup","nfl","sports","jared-goff","los-angeles-chargers","los-angeles-rams","norm-elrod","philip-rivers","sportsline","todd-gurley"],"datePublished":"2018-09-21T12:32:07+00:00","dateModified":"2018-09-21T12:38:11+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "a08a");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CLEVELAND","sports",["chargersramsweek3matchup","post","article","nfl","sports","jaredgoff","losangeleschargers","losangelesrams","normelrod","philiprivers","sportsline","toddgurley","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=1kGcn&#038;cscache=6&#038;csrev=111" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-395821 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-jared-goff tag-los-angeles-chargers tag-los-angeles-rams tag-norm-elrod tag-philip-rivers tag-sportsline tag-todd-gurley w-breaking-news" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cbscleveland.files.wordpress.com/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="5"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="https://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://www.cbssports.com/college-football/sec-live/?ftag=SPM-06-10acg1h" title="Stream #22 Texas A&amp;M Vs. #1 Alabama" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1537563612 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/09/1024x576_cbs_local1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream #22 Texas A&amp;M Vs. #1 Alabama</strong><em class="description">The #22 Texas A&amp;M Aggies head to Tuscaloosa to face the #1 Alabama Crimson Tide.</em></div><meta itemprop="url" content="http://www.cbssports.com/college-football/sec-live/?ftag=SPM-06-10acg1h"><meta itemprop="thumbnailUrl" content="https://cbscleveland.files.wordpress.com/2018/09/1024x576_cbs_local1.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Stream #22 Texas A&amp;M Vs. #1 Alabama"><meta itemprop="description" content="The #22 Texas A&amp;M Aggies head to Tuscaloosa to face the #1 Alabama Crimson Tide."></a><a href="https://cleveland.cbslocal.com/2018/09/21/nfl-picks-week-3-chargers-rams-broncos-ravens-matt-yurus/" title="NFL Picks - Week 3: Top Team In Los Angeles?" class="cbs-thumbnail-link item-1537561477" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/09/jared-goff-rams.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Picks - Week 3: Top Team In Los Angeles?</strong><em class="description">CBS Dallas&#039;s Matt Yurus weighs in on the weekend&#039;s biggest NFL matchups, including the Chargers-Rams showdown in Los Angeles.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2018/04/24/clevelands-top-5-caribbean-eateries-with-jerk-chicken-fried-plantains/" title="Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1524596903 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains</strong><em class="description">A ranked list of the best Caribbean spots to fulfill your jerk chicken urges.</em></div><meta itemprop="url" content="https://cleveland.cbslocal.com/2018/04/24/clevelands-top-5-caribbean-eateries-with-jerk-chicken-fried-plantains/"><meta itemprop="thumbnailUrl" content="https://cbscleveland.files.wordpress.com/2018/04/feature.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains"><meta itemprop="description" content="A ranked list of the best Caribbean spots to fulfill your jerk chicken urges."></a><a href="https://cleveland.cbslocal.com/2018/04/20/the-trendy-traveler-5-flights-leaving-cleveland-worth-taking/" title="The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1524261631 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/istock-845877270.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking</strong><em class="description">Here are June’s notable nonstop flights, jetsetter — you have plenty of time to get your act together.</em></div><meta itemprop="url" content="https://cleveland.cbslocal.com/2018/04/20/the-trendy-traveler-5-flights-leaving-cleveland-worth-taking/"><meta itemprop="thumbnailUrl" content="https://cbscleveland.files.wordpress.com/2018/04/istock-845877270.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking"><meta itemprop="description" content="Here are June’s notable nonstop flights, jetsetter — you have plenty of time to get your act together."></a><a href="https://cleveland.cbslocal.com/2018/04/20/clevelands-top-5-cafes-ranked/" title="Cleveland&#039;s Top 5 Cafés, Ranked" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1524261560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/cafe.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cleveland&#039;s Top 5 Cafés, Ranked</strong><em class="description">Wondering where to find the best cafés near you? </em></div><meta itemprop="url" content="https://cleveland.cbslocal.com/2018/04/20/clevelands-top-5-cafes-ranked/"><meta itemprop="thumbnailUrl" content="https://cbscleveland.files.wordpress.com/2018/04/cafe.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Cleveland&#039;s Top 5 Cafés, Ranked"><meta itemprop="description" content="Wondering where to find the best cafés near you? "></a><a href="https://cleveland.cbslocal.com/2018/04/20/the-most-expensive-residential-rentals-in-cleveland/" title="The Most Expensive Residential Rentals In Cleveland" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1524260920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/full-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Most Expensive Residential Rentals In Cleveland</strong><em class="description">We examined local listings in Cleveland via rental website Zumper to identify the city&#039;s most ritzy listings. </em></div><meta itemprop="url" content="https://cleveland.cbslocal.com/2018/04/20/the-most-expensive-residential-rentals-in-cleveland/"><meta itemprop="thumbnailUrl" content="https://cbscleveland.files.wordpress.com/2018/04/full-1.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="The Most Expensive Residential Rentals In Cleveland"><meta itemprop="description" content="We examined local listings in Cleveland via rental website Zumper to identify the city&#039;s most ritzy listings. "></a><a href="https://cleveland.cbslocal.com/2018/04/17/top-five-bars-to-watch-cavaliers-playoff-games/" title="Top Five Bars To Watch Cavaliers Playoff Games" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1523994771 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/hodges_photo_3-e1523993713590.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Five Bars To Watch Cavaliers Playoff Games</strong><em class="description">The best bars to watch Cavs playoff games in Cleveland.</em></div><meta itemprop="url" content="https://cleveland.cbslocal.com/2018/04/17/top-five-bars-to-watch-cavaliers-playoff-games/"><meta itemprop="thumbnailUrl" content="https://cbscleveland.files.wordpress.com/2018/04/hodges_photo_3-e1523993713590.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Top Five Bars To Watch Cavaliers Playoff Games"><meta itemprop="description" content="The best bars to watch Cavs playoff games in Cleveland."></a><a href="https://cleveland.cbslocal.com/2018/03/27/best-family-events-for-easter-in-cleveland/" title="Best Family Events For Easter In Cleveland" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1522155600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/03/gettyimages-669152522.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Family Events For Easter In Cleveland</strong><em class="description">Cleveland family looking for something fun to do this Easter should check out these five activities.</em></div><meta itemprop="url" content="https://cleveland.cbslocal.com/2018/03/27/best-family-events-for-easter-in-cleveland/"><meta itemprop="thumbnailUrl" content="https://cbscleveland.files.wordpress.com/2018/03/gettyimages-669152522.jpg?w=310&#038;h=174&#038;crop=1" /><meta itemprop="name" content="Best Family Events For Easter In Cleveland"><meta itemprop="description" content="Cleveland family looking for something fun to do this Easter should check out these five activities."></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://cleveland.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/18/best-art-museums-in-the-southwest/" title="Best Art Museums In The Southwest" class="cbs-thumbnail-link item-1524071216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/museum-feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Art Museums In The Southwest</strong><em class="description">Many of America&#039;s best art museums can be found in the American Southwest.</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/11/summer-music-festival-governors-ball-bonnaroo-lollapalooza/" title="Planning Your Summer Music Festival Calendar" class="cbs-thumbnail-link item-1523455588" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/gettyimages-75956927-e1523455246645.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Planning Your Summer Music Festival Calendar</strong><em class="description">Headliner acts in 2018 at big music festivals between Memorial Day and Labor Day include Eminem, Bruno Mars, Jack White, Blake Shelton, James Taylor, Bonnie Raitt and more. Across the country, from NYC to Chicago to SF, summer festival tickets are on sale now.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Chargers-Rams Week 3&nbsp;Matchup</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 21, 2018 at 12:32 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/jared-goff">Jared Goff</a>, <a href="https://cleveland.cbslocal.com/tag/los-angeles-chargers">Los Angeles Chargers</a>, <a href="https://cleveland.cbslocal.com/tag/los-angeles-rams">Los Angeles Rams</a>, <a href="https://cleveland.cbslocal.com/tag/norm-elrod">Norm Elrod</a>, <a href="https://cleveland.cbslocal.com/tag/philip-rivers">Philip Rivers</a>, <a href="https://cleveland.cbslocal.com/tag/sportsline">SportsLine</a>, <a href="https://cleveland.cbslocal.com/tag/todd-gurley">Todd Gurley</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3928937&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Cleveland.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.cleveland&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2DjLpwj&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><a href="/tag/norm-elrod/"><em>By Norm Elrod</em></a></p>
<p>It&#8217;s time for the battle of Los Angeles. No, not the classic Rage Against the Machine album, and certainly not the rumored WWII attack that never happened. This Sunday the Los Angeles Chargers head about 20 minutes north to face the Los Angeles Rams at L.A. Memorial Coliseum. The teams&#8217; first meeting since each returned to La-La Land might just be the most anticipated matchup of Week 3.</p>
<div id="attachment_49682" style="width: 638px" class="wp-caption alignnone"><img class=" wp-image-49682" src="https://cbssportslocal.files.wordpress.com/2018/09/philip-rivers-chargers.jpg?w=628&#038;h=353" alt="Philip Rivers #17 of the Los Angeles Chargers passes during the game against the Kansas City Chiefs at StubHub Center on September 9, 2018 in Carson, California." width="628" height="353" title="Chargers Rams Week 3 Matchup" /><p class="wp-caption-text">Philip Rivers (Photo Credit: Harry How/Getty Images)</p></div>
<p>A popular pre-season sleeper pick, the Chargers seem to finally have all the offensive weapons for Philip Rivers to win. Keenan Allen is among the NFL&#8217;s top receivers; Tyrell Williams is a serious downfield threat; and Melvin Gordon and Austin Ekeler can both get it done out of the backfield. Last season&#8217;s top passing offense has had no problem gaining yards and putting up points so far. Rivers threw for 424 yards and 3 touchdowns in their Week 1 loss to the Kansas City Chiefs, and those numbers might have been higher without the drops. He added another 256 yards and 3 TDs in their Week 2 win over the Buffalo Bills.</p>
<p>But, after two games, it&#8217;s hard to know quite yet where this Chargers team is heading. Rivers has been sublime so far, albeit against two of the NFL&#8217;s worst defenses. On the other side of the ball, the Chargers defense couldn&#8217;t contain Chiefs&#8217; rookie sensation, Patrick Mahomes, who torched them for four touchdowns. Two of those went to Tyreek Hill, who also had 169 yards receiving and a punt return for yet another touchdown. Bills rookie Josh Allen put up another 245 yards, much of it in a second half that included two nice drives. The Chargers were sitting on lead at this point, but still were outplayed for half the game.</p>
<p>The Chiefs are among the NFL&#8217;s best teams, at least on offense, and improving, while the Bills might be the League&#8217;s worst, and heading south. So where does that put the Chargers? This week&#8217;s game with the Rams should shed some light on the situation.</p>
<p><a href="https://www.cbs.com/all-access/live-tv/?ftag=AAM-00-10aff3c" target="_blank" rel="noopener"><em><strong>Stream your local games LIVE on CBS All Access across devices. Start your free trial now!</strong> </em></a></p>
<div id="attachment_49683" style="width: 638px" class="wp-caption alignnone"><img class=" wp-image-49683" src="https://cbssportslocal.files.wordpress.com/2018/09/todd-gurley-rams.jpg?w=628&#038;h=410" alt="Todd Gurley #30 of the Los Angeles Rams runs with the ball against the Oakland Raiders at Oakland-Alameda County Coliseum on September 10, 2018 in Oakland, California. " width="628" height="410" title="Chargers Rams Week 3 Matchup" /><p class="wp-caption-text">Toddy Gurley (Photo Credit: Ezra Shaw/Getty Images)</p></div>
<p>The Rams have been stellar so far, controlling the Oakland Raiders in Week 1 and shutting out the Arizona Cardinals in Week 2. While neither of those teams have won a game yet this season, the Rams&#8217; wins were convincing. Good teams put away bad teams, and that&#8217;s what the Rams did.</p>
<p>Jared Goff has done a stellar job keeping the Rams&#8217; high-powered offense moving, spreading the ball around and putting points on the board. Four different players have at least 5 receptions so far, with Brandin Cooks hauling in 12 for a whopping 246 yards. Todd Gurley remains the team&#8217;s workhorse, gaining 150 yards on 39 carries, with 3 TDs, and picking up 70 yards on 6 catches, with another TD.</p>
<p>The Rams have been almost as impressive on defense, allowing just one touchdown so far. Their defensive line controlled the line of scrimmage in both games; DT Aaron Donald practically lived in the Cardinals&#8217; backfield. Their secondary allowed Derek Carr to throw for 303 yards, but picked him off three times. They held Sam Bradford to just 90 yards. Neither opponent had a rusher exceed 50 yards.</p>
<p>The Chargers-Rams matchup Sunday will probably come down to defense. This isn&#8217;t to suggest a defensive battle is in the offing; both teams will put up some points. But which team&#8217;s defense can slow down the other&#8217;s offense enough to gain an advantage?</p>
<p>The nod goes to the Rams, as Aaron Donald, Ndamukong Suh and their formidable D-Line lines up across from a Chargers O-Line that&#8217;s been a little suspect so far. Flipping things around, the Chargers will continue to miss DE Joey Bosa, who&#8217;s already been ruled out for Week 3.</p>
<p>The Rams should win, but will they cover? As <a href="https://www.sportsline.com/experts/15731/mike-tierney/" target="_blank" rel="noopener">SportsLine analyst Mike Tierney</a> sees it:</p>
<p><em>This intra-city tussle offers a potential Super Bowl preview. Anytime the underdog in such a scenario is spotted a full touchdown, the opportunity to seize it cannot be passed up. The Chargers would be 2-0 if not for a slew of dropped passes in the opener against Kansas City. They could have bounced Buffalo by a wider margin but lost interest with a healthy lead. QB Philip Rivers has been Brady-like in his twilight years. Keep in mind that, while the Chargers are the visitors, they need not board a plane &#8212; or even a bus &#8212; for the commute.</em></p>
<p><em><strong><a href="http://www.sportsline.com/join/?ttag=SL17_lk_cbslocal" target="_blank" rel="noopener">Go to SportsLine for picks on every NFL game.</a></strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2DjLpwj"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2DjLpwj"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2DjLpwj"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cleveland.cbslocal.com/2015/02/18/mike-pettine-theres-no-better-feeling-than-winning-the-food-tastes-better-the-drinks-taste-better-the-sex-is-better/" title="Mike Pettine: &quot;There&#039;s No Better Feeling Than Winning; The Food Tastes Better, The Drinks Taste Better, The Sex is Better&quot;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Mike Pettine: &quot;There&#039;s No Better Feeling Than Winning; The Food Tastes Better, The Drinks Taste Better, The Sex is Better&quot;</strong><em class="description">Mike Pettine talks about his first season and the offseason in free agency and the draft, the offensive system under new offensive coordinator John DeFilippo, the texting situation with GM Ray Farmer and the exit of Kyle Shanahan, Jimmy Haslam&#039;s involvement with the football decisions, his approach to the tardiness of players to meetings and his message to the players going forward...</em></div></a><a href="https://cleveland.cbslocal.com/2018/03/08/browns-uniform-redesign-underway-for-2020-reveal/" title="Browns Uniform Redesign Underway For 2020 Reveal" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Browns Uniform Redesign Underway For 2020 Reveal</strong><em class="description">In 2015 the Browns were in dire need of a fresh look and after missing on the redesign they aim to score big in 2020 with a modern look that pays homage to the history of the once great franchise. </em></div><meta itemprop="url" content="https://cleveland.cbslocal.com/2018/03/08/browns-uniform-redesign-underway-for-2020-reveal/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Browns Uniform Redesign Underway For 2020 Reveal"><meta itemprop="description" content="In 2015 the Browns were in dire need of a fresh look and after missing on the redesign they aim to score big in 2020 with a modern look that pays homage to the history of the once great franchise. "></a><a href="https://cleveland.cbslocal.com/2015/02/25/a-quick-history-of-cleveland-browns-logos/" title="A Quick History Of Cleveland Browns Logos" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">A Quick History Of Cleveland Browns Logos</strong></div></a><a href="https://cleveland.cbslocal.com/2016/12/24/audio-hear-jim-donovans-final-call-from-the-browns-first-win-of-the-season/" title="AUDIO: Hear Jim Donovan&#039;s Final Call From The Browns&#039; First Win Of The Season" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">AUDIO: Hear Jim Donovan&#039;s Final Call From The Browns&#039; First Win Of The Season</strong><em class="description">Hear the amazing final call of Jim Donovan on the PNC Bank Cleveland Browns Radio Network when a possible 0-16 season was laid to rest.
</em></div></a><a href="https://cleveland.cbslocal.com/2014/09/10/the-best-places-to-watch-each-pro-football-team-in-cleveland/" title="The Best Places To Watch Each Pro Football Team In Cleveland" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Best Places To Watch Each Pro Football Team In Cleveland</strong><em class="description">Whether you like bars that are die-hard supporters of your team of choice - or like the spirit of competition between teams, this is your guide on where to watch the NFL games this football season in the Cleveland area.</em></div></a><a href="https://cleveland.cbslocal.com/2018/09/21/chargers-rams-matchup-preview-week-3/" title="Chargers-Rams Week 3 Matchup" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Chargers-Rams Week 3 Matchup</strong><em class="description">The Chargers and Rams do battle for Los Angeles in NFL Week 3&#039;s most anticipated game. Could this be a preview of Super Bowl LIII?</em></div></a><a href="https://cleveland.cbslocal.com/2017/08/29/celebrating-six-years-of-92-3-the-fan/" title="Celebrating Six Years of 92.3 The Fan" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Celebrating Six Years of 92.3 The Fan</strong><em class="description">On August 29th, 2011, Cleveland radio history was changed forever. </em></div><meta itemprop="url" content="https://cleveland.cbslocal.com/2017/08/29/celebrating-six-years-of-92-3-the-fan/"><meta itemprop="thumbnailUrl" content="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" /><meta itemprop="name" content="Celebrating Six Years of 92.3 The Fan"><meta itemprop="description" content="On August 29th, 2011, Cleveland radio history was changed forever. "></a><a href="https://cleveland.cbslocal.com/2018/09/21/nfl-picks-week-3-chargers-rams-broncos-ravens-matt-yurus/" title="NFL Picks - Week 3: Top Team In Los Angeles?" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NFL Picks - Week 3: Top Team In Los Angeles?</strong><em class="description">CBS Dallas&#039;s Matt Yurus weighs in on the weekend&#039;s biggest NFL matchups, including the Chargers-Rams showdown in Los Angeles.</em></div></a><a href="https://cleveland.cbslocal.com/2015/11/23/10-worst-buckeyes-losses/" title="10 Worst Ohio State Buckeyes Losses (Post-John Cooper Era)" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">10 Worst Ohio State Buckeyes Losses (Post-John Cooper Era)</strong><em class="description">Anthony Lima breaks down the 10 worst Buckeye losses in his recent memory.</em></div></a><a href="https://cleveland.cbslocal.com/2018/02/21/evan-silva-larry-ogunjobi-is-the-next-ndamukong-suh-dorsey-has-a-silver-platter-for-success/" title="Evan Silva: Larry Ogunjobi Is The Next Ndamukong Suh, Dorsey Has A Silver Platter For Success" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Evan Silva: Larry Ogunjobi Is The Next Ndamukong Suh, Dorsey Has A Silver Platter For Success</strong><em class="description">Evan Silva of Rotoworld and ProFootballTalk.com joined Ken Carman and Anthony Lima to talk about who is safe on the Browns roster.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cbscleveland.files.wordpress.com/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258447"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106957"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201838y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjksOwjAMRC9EMAXx2SCOgtzUAqeJGxKnwO1JWSDEohI7azwzb+AejR1ESRRcho5GthQfS5cX8PUKxURfLiwZPPeU4Vao0BWl85R+zXqlUC0jR7BtNn6w6KfyXFrBcabakUa0PZxZLOidVSkZ5UCehWZyazOx3BtpUNA/lW2eCWAXWEyLCQLmCqmXGUZKibs6/KP92aCpjp+wp3BstuvVttkd9hv3At62g/0='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_cleveland_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19705111','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19705111','v':'wpcom','tz':'-4','user_id':'0','post':'395821','subd':'cbscleveland'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=19705111&v=wpcomvt&tz=-4&user_id=0&post=395821&subd=cbscleveland&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBxRTNmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSUmcCx5aUlKc3w4SllsQSxKVlE3fnlTRCVGcUFmXzAyalBDamxOSmlWYjZaL2ctY2hvckp+WmEtaXg='}]);
_stq.push([ 'clickTrackerInit', '19705111', '395821' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://cleveland.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'https://cleveland.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=sports"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-20550966-8");pageTracker._trackPageview("/category/sports" + window.location.pathname + "?cat=nfl;cat=sports;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=024&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcleveland.cbslocal.com&#038;subctg1=nfl&#038;subcategory=nfl&#038;ctg1=sports&#038;category=sports&#038;location=cleveland&#038;type=local&#038;group=swtv&#038;tit=chargers-rams-matchup-preview-week-3");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 181 seconds ago
	generated in 0.319 seconds
	served from batcache in 0.001 seconds
	expires in 119 seconds
-->
