<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>NCAA Tournament: Can Anyone Actually Stop Duke? &#8211; CBS Cleveland</title>
	<meta name="description" content="As March Madness gets underway, the truth is, there may be no team in the country that can stop Duke." />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

			<meta name="keywords" content="vibSports" />
		<meta name="news_keywords" content="duke blue devils, march madness/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Duke, Duke basketball, NCAA Tournament, march madness, brackets, NCAA Tournament Cinderellas, villanova, villanova basketball, zion Williams, rj barrett, Gonzaga, north Carolina, coby white" />
<meta name="keywords" content="duke, duke basketball, ncaa tournament, march madness, brackets, ncaa tournament cinderellas, villanova, villanova basketball, zion williams, rj barrett, gonzaga, north carolina, coby white" /><meta property="fb:pages" content="256053637756622" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cleveland.cbslocal.com&amp;id=19705111&amp;t=1553274132&amp;back=https%3A%2F%2Fcleveland.cbslocal.com%2F2019%2F03%2F20%2Fncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbscleveland.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; NCAA Tournament: Can Anyone Actually Stop&nbsp;Duke? Comments Feed" href="https://cleveland.cbslocal.com/2019/03/20/ncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kNEKwjAMRX/IWBWG+CB+S9fF2TVJy9o6/Hvrpg9TEBV8Su5tckivGgIYLwklqXRCxqjONihTRyBvNCkrhnJTbBOjOnqfsF+WdqE+XkSusZn2Q4/kdfMZIFBurUTFvslUXusetbPSguAw4WbOC5QzPBBDMJ4hsiW8PKnfbtH3D5X6G2AcAtaiW+xH1MyBEpxLPnwZ9cTJXIu2BGTF/ec6pKIkvc2crCukDlPQxsGobuMH3q+rarXabbabdXcF82Pv2g==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNy1sOQDAQheENqYm4P4i11JhQmVaTGcTu1Qp4Pef/4IoG96AUFHQlTwKni4CTGN7RMojeTDmKZPCVuoB8zGlONUS7kFHyka3+9C8jTkdQecXoh6Ku2qor+6bbHj7IPg8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJydU9tOwzAM/SFCYDCkPSC+JU1NZhbHUeJu7O9xW6oxKnXQl+rE8bnYUe0pG89JIImVPRBUe8RsfVNNZO+izbELmKolbruot0OTIZdcgGJ91co5w/O9ojt7SwyTj12r5Z6XXZH6N97vEHXPRTxPSpfjP2MANdCOGgM0EasY78RFDitG0onQRzDHyz6u7luVt40SD+rUFFfOtso5wj1hmtlRZ6a5PRfQOmUnfQdBiw6ipkmyRDthG0BG6xEbgc9FCuWXyaiHe+cP86X+tMjabZomF6jV6JewIzNuat3bzkN/C6FNrOtl7Z3AUrIAPDgIcro6mPfosCxRC+gbBYVhSHE5rpto/suQK4d+xrHfc+Syclu3tPkI5VRQoJd/o9fH7Xaz2zw87TYfX/wxf4o=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1kd1OwzAMhV+ILFC0i10gniVN3M6d80PitBpPj6l2QcektkhcObGPP1s+ekrKxsAQWPMZPBQ9YtK2LYqiNaQxWKpO0kPRKdK1Q6KDx3AYypPe0zxs7kpUewxF++gqSdW4GSBBjc1PygL/USFfb2FVoDz22TD8eadZpLwJpof8jV8klMy8cEy7j9TVYBljKP+1GJD8Apd79uxuYeEX0T2o+tgigaoFsggCy227+EC39AHDiDCtygbgZOxFZSj4+Wv66tWMO0vjuN1N6ekptob2j8qMlrateG/NhK4HnjG3p2De/dvL8dicmufXUzN8Ab/ZVIc='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscleveland.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2YcFHCJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcleveland.cbslocal.com%2F2019%2F03%2F20%2Fncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcleveland.cbslocal.com%2F2019%2F03%2F20%2Fncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=114" />
<link rel='openid.server' href='https://cbscleveland.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscleveland.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cleveland.cbslocal.com/osd.xml" title="CBS Cleveland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="NCAA Tournament: Can Anyone Actually Stop Duke?" /><meta property="og:image" content="https://cbscleveland.files.wordpress.com/2019/03/zion-williamson-duke-1-1-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbscleveland.files.wordpress.com/2019/03/zion-williamson-duke-1-1-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="577" /><meta property="og:description" content="As March Madness gets underway, the truth is, there may be no team in the country that can stop Duke." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2019/03/20/ncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview/" /><meta property="article:published_time" content="2019-03-20T20:50:47+00:00" /><meta property="article:suggested-social-copy" content="As March Madness gets underway, the truth is, there may be no team in the country that can stop Duke." /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscleveland.files.wordpress.com/2019/03/zion-williamson-duke-1-1-1.jpg?w=1024"><meta name="twitter:title" content="NCAA Tournament: Can Anyone Actually Stop Duke?"/><meta name="twitter:description" content="As March Madness gets underway, the truth is, there may be no team in the country that can stop Duke."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2019/03/20/ncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview/" />
<meta name="application-name" content="CBS Cleveland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, and the Best Of Cleveland" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cleveland.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=16" /><link rel="amphtml" href="https://cleveland.cbslocal.com/2019/03/20/ncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscleveland.files.wordpress.com\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2019\/03\/20\/ncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2019\/03\/20\/ncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview\/"},"headline":"NCAA Tournament: Can Anyone Actually Stop&nbsp;Duke?","description":"As March Madness gets underway, the truth is, there may be no team in the country that can stop Duke.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscleveland.files.wordpress.com\/2019\/03\/zion-williamson-duke-1-1-1.jpg?w=150"},"keywords":["NCAA Tournament","Sports","Duke Blue Devils","March Madness","sports","NCAA Tournament: Can Anyone Actually Stop\u00a0Duke?"],"datePublished":"2019-03-20T20:50:47+00:00","dateModified":"2019-03-22T11:27:22+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CLEVELAND","sports",["ncaatournamentcananyoneactuallystopduke","post","sports","ncaatournament","featuredvideo"],{"page_type":"default"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=1kGcn&#038;cscache=6&#038;csrev=111" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-399158 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cbscleveland.files.wordpress.com/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="5"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="https://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/03/22/how-to-watch-2019-ncaa-tournament-dates-game-times-tv-schedule/" title="How To Watch 2019 NCAA Tournament Second Round: Dates, Game Times, &amp; TV Schedule" class="cbs-thumbnail-link item-1553257239" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/03/gettyimages-654961466-1-e1552913124166.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To Watch 2019 NCAA Tournament Second Round: Dates, Game Times, &amp; TV Schedule</strong><em class="description">The Saturday schedule is officially out. Plan your day accordingly.</em></div></a><a href="https://cleveland.cbslocal.com/2019/03/21/jarrett-culver-texas-tech-red-raiders-ncaa-tournament-player-to-watch/" title="Jarrett Culver: NCAA Tournament Player To Watch" class="cbs-thumbnail-link item-1553201850" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/03/jarrett-culver-texas-tech-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jarrett Culver: NCAA Tournament Player To Watch</strong><em class="description">Texas Tech&#039;s Jarrett Culver, the Big 12 Player of the Year, looks to lead the Red Raiders deep into the NCAA Tournament.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/24/clevelands-top-5-caribbean-eateries-with-jerk-chicken-fried-plantains/" title="Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains" class="cbs-thumbnail-link item-1524596903 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains</strong><em class="description">A ranked list of the best Caribbean spots to fulfill your jerk chicken urges.</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/20/the-trendy-traveler-5-flights-leaving-cleveland-worth-taking/" title="The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking" class="cbs-thumbnail-link item-1524261631 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/istock-845877270.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking</strong><em class="description">Here are June’s notable nonstop flights, jetsetter — you have plenty of time to get your act together.</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/20/clevelands-top-5-cafes-ranked/" title="Cleveland&#039;s Top 5 Cafés, Ranked" class="cbs-thumbnail-link item-1524261560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/cafe.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cleveland&#039;s Top 5 Cafés, Ranked</strong><em class="description">Wondering where to find the best cafés near you? </em></div></a><a href="https://cleveland.cbslocal.com/2018/04/20/the-most-expensive-residential-rentals-in-cleveland/" title="The Most Expensive Residential Rentals In Cleveland" class="cbs-thumbnail-link item-1524260920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/full-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Most Expensive Residential Rentals In Cleveland</strong><em class="description">We examined local listings in Cleveland via rental website Zumper to identify the city&#039;s most ritzy listings. </em></div></a><a href="https://cleveland.cbslocal.com/2018/04/17/top-five-bars-to-watch-cavaliers-playoff-games/" title="Top Five Bars To Watch Cavaliers Playoff Games" class="cbs-thumbnail-link item-1523994771 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/hodges_photo_3-e1523993713590.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Five Bars To Watch Cavaliers Playoff Games</strong><em class="description">The best bars to watch Cavs playoff games in Cleveland.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/03/15/best-weather-spring-break-vacations/" title="The Best Warm Weather Destinations For Spring Break" class="cbs-thumbnail-link item-1552678642" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/03/gettyimages-146575413.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Best Warm Weather Destinations For Spring Break</strong></div></a><a href="https://cleveland.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://cleveland.cbslocal.com/2018/05/25/best-beach-vacations-atlantic/" title="Best Beach Vacations On The Atlantic" class="cbs-thumbnail-link item-1527262085" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/05/3167f6cfb00940918b82e31bd524b67f.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Beach Vacations On The Atlantic</strong><em class="description">A look at five of the best beach vacations with widest range of things to do and places to stay along the Atlantic Coast.</em></div></a><a href="https://cleveland.cbslocal.com/2018/05/02/treat-mom-to-a-bb-fit-for-a-queen/" title="Treat Mom To A B&amp;B Fit For A Queen" class="cbs-thumbnail-link item-1525282846" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/05/52c92ba6f34445fb9da6d01ec72a785a.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Treat Mom To A B&amp;B Fit For A Queen</strong><em class="description">Treat your mother to a B&amp;B fit for a queen this Mother&#039;s Day.</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/25/explore-americas-castles/" title="Explore America&#039;s Castles" class="cbs-thumbnail-link item-1524691241" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/biltmore.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore America&#039;s Castles</strong><em class="description">These are five of the finest castles in America to explore for that next big vacation.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NCAA Tournament: Can Anyone Actually Stop&nbsp;Duke?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">March 20, 2019 at 8:50 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/duke-blue-devils">Duke Blue Devils</a>, <a href="https://cleveland.cbslocal.com/tag/march-madness">March Madness</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4050631&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Cleveland.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.cleveland&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2YcFHCJ&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong><a href="https://philadelphia.cbslocal.com/2019/03/20/ncaa-tournament-march-madness-duke-zion-williamson-gonzaga-preview/">PHILADELPHIA (CBS)</a> &ndash;</strong> It&rsquo;s March and the nation lights up by the sudden impact of college basketball aficionados that spill out of the woodwork with brackets in their hands. As the NCAA Tournament gets fully turning, the truth is, there may be no team in the country that can stop Duke, the overall No. 1 seed and top seed in the East region.</p>
<p>There is an estimated 70 million Americans expected to bet on the NCAA Tournament these next five weeks. According to the American Gaming Association, 29-percent of all Americans think Duke will win the national championship, which almost doubles the next closest team, Virginia, which is expected to garner 17-percent of the country&rsquo;s gambling attention.</p>
<p>On the court, Duke possesses the best one-two punch in the country in freshmen Zion Williamson and RJ Barrett, who combine to average 45 points.</p>
<p><em><strong>&gt;&gt;MORE: <a href="/2019/03/20/wally-szczerbiak-zion-williamson-is-the-best-defender-in-college-basketball/" rel="nofollow">Wally Szczerbiak: &lsquo;Zion Williamson Is The Best Defender In College Basketball&rsquo;</a></strong></em></p>
<p>The two teams that can beat Duke are two teams that have already defeated the Blue Devils, Gonzaga, the No. 1 seed in the West, and ACC arch-rival North Carolina, the top seed in the Midwest.</p>
<p>Gonzaga possesses the best scoring offense in the nation, averaging national-high 88.8 points. North Carolina has dynamic freshman point guard Coby White, who averages 16.3 points, and is third in the nation in scoring, averaging 86.1 points. The problem with Gonzaga is how will the Bulldogs react in a tight game against an elite team like Duke?</p>
<p><em><strong>&gt;&gt;MORE: <a href="/2019/03/14/zion-williamson-duke-blue-devils-ncaa-tournament-player-to-watch/" rel="nofollow">Zion Williamson: NCAA Tournament Player To Watch</a></strong></em></p>
<p>Gonzaga literally rolled over opponents to the tune of the nation&rsquo;s best winning margin, beating teams by an average of 23.8 points.</p>
<p>Duke, which plays in the much tougher ACC, beat its foes by average of 16.7 points.</p>
<h1>Early sleepers</h1>
<p>&bull; No. 12 Murray State over No. 5 Marquette</p>
<p>&bull; No. 12 Liberty over No. 5 Mississippi State</p>
<p>&bull; No. 11 St. Mary&#8217;s over No. 6 Villanova (sorry, Jay Wright)</p>
<h1><strong>Cinderella team</strong></h1>
<p>Buffalo to reach the Sweet 16</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2YcFHCJ"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2YcFHCJ"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2YcFHCJ"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://cleveland.cbslocal.com/2018/03/08/browns-uniform-redesign-underway-for-2020-reveal/" title="Browns Uniform Redesign Underway For 2020 Reveal" class="cbs-thumbnail-link content-type-video" ><div class="title-wrapper"><strong class="title">Browns Uniform Redesign Underway For 2020 Reveal</strong><em class="description">In 2015 the Browns were in dire need of a fresh look and after missing on the redesign they aim to score big in 2020 with a modern look that pays homage to the history of the once great franchise. </em></div></a><a href="https://cleveland.cbslocal.com/2016/02/15/bill-belichick-fired-browns-cleveland/" title="21 Years Ago Today, Bill Belichick Was Fired By The Browns" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">21 Years Ago Today, Bill Belichick Was Fired By The Browns</strong><em class="description">These are the recollections of some of the players and coaches that were a part of Belichick&#039;s Browns years, and the members of the media that covered them as well.</em></div></a><a href="https://cleveland.cbslocal.com/2015/02/25/a-quick-history-of-cleveland-browns-logos/" title="A Quick History Of Cleveland Browns Logos" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">A Quick History Of Cleveland Browns Logos</strong></div></a><a href="https://cleveland.cbslocal.com/2019/03/22/how-to-watch-2019-ncaa-tournament-dates-game-times-tv-schedule/" title="How To Watch 2019 NCAA Tournament Second Round: Dates, Game Times, &amp; TV Schedule" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">How To Watch 2019 NCAA Tournament Second Round: Dates, Game Times, &amp; TV Schedule</strong><em class="description">The Saturday schedule is officially out. Plan your day accordingly.</em></div></a><a href="https://cleveland.cbslocal.com/2019/03/21/jarrett-culver-texas-tech-red-raiders-ncaa-tournament-player-to-watch/" title="Jarrett Culver: NCAA Tournament Player To Watch" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Jarrett Culver: NCAA Tournament Player To Watch</strong><em class="description">Texas Tech&#039;s Jarrett Culver, the Big 12 Player of the Year, looks to lead the Red Raiders deep into the NCAA Tournament.</em></div></a><a href="https://cleveland.cbslocal.com/2019/03/21/lanny-poffo-wwe-attacked-boston-red-sox-insult-350-days/" title="Ex-WWE Lanny Poffo Once Attacked In Ring For Boston Red Sox Insult" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Ex-WWE Lanny Poffo Once Attacked In Ring For Boston Red Sox Insult</strong><em class="description">Lanny Poffo, former WWE wrestler and brother of &quot;Macho Man&quot; Randy Savage, opens up about the pro wrestling life in &#039;350 Days&#039; documentary.</em></div></a><a href="https://cleveland.cbslocal.com/2012/03/05/41630/" title="The Seven Things You Should Know About Minor League Baseball." class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">The Seven Things You Should Know About Minor League Baseball.</strong><em class="description">Ken Carman talks about life in the minors. </em></div></a><a href="https://cleveland.cbslocal.com/2017/04/18/march-madness-returns-to-cleveland-in-2020/" title="NCAA Announces March Madness Returns To Cleveland In 2020" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NCAA Announces March Madness Returns To Cleveland In 2020</strong><em class="description">The NCAA announced Tuesday that the men&#039;s NCAA first and second round weekend games will be played at Quicken Loans Arena on March 20 and 22, 2020.</em></div></a><a href="https://cleveland.cbslocal.com/2014/06/11/world-cup-for-dummies-soccer-lingo-you-need-to-know/" title="World Cup For Dummies: Soccer Lingo You Need To Know" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">World Cup For Dummies: Soccer Lingo You Need To Know</strong><em class="description">Before you tie an American Flag to your back and order a pint at your local soccer-friendly bar, you might want to learn a few phrases that will help make your World Cup experience even better.</em></div></a><a href="https://cleveland.cbslocal.com/2015/03/04/a-quick-history-of-cleveland-cavaliers-logos/" title="A Quick History Of Cleveland Cavaliers Logos" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">A Quick History Of Cleveland Cavaliers Logos</strong><em class="description">With the Cleveland Browns recently unveiling changes to their logo we decided to take a look at The Cavaliers minor and major logo changes through the years.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cbscleveland.files.wordpress.com/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258447"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106957"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201912y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjsEOAiEMRH9IrKur0YPxUwxCo2Whi1BY/XvZi/G0iadO2s7MgykqM7IgC7gMFisZjK+1yyv4OYWioi934gyeBszwLFjwodl6TAvPDiVqM8CV2IBMJIJJCQX0xLjg26pKcQZqQ2nW/i1k8oJB20CsbjpB0LmVNKXGiimRbbTf3Z8Jkhr8XHsJ527fn3Zdfzhu3AeYi3Lv'></script>
<script type='text/javascript' src='//images.intellitxt.com/ast/js/PID_4199/IBID_14983/cbslocal_cleveland_cs.js?ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19705111','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19705111','v':'wpcom','tz':'-4','user_id':'0','post':'399158','subd':'cbscleveland'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=19705111&v=wpcomvt&tz=-4&user_id=0&post=399158&subd=cbscleveland&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXAtbiY5XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWnZSQXN3LE0sak1bekZVZEk9QkFFSXhvTWNVa3NFV1lbLlVhcV04UCs1WFBZcXwwVlA3R3RGZFNTWENoTUZtRkM='}]);
_stq.push([ 'clickTrackerInit', '19705111', '399158' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>