<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Uber Quiet Mode: Not Chatting With Your Driver Is Now An Option &#8211; CBS Cleveland</title>
	<meta name="description" content="Not in the mood to make small talk with your Uber driver? You can now request that." />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

			<meta name="news_keywords" content="local tv, talkers/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="Uber, uber quiet mode, uber news, uber app, uber controversy, uber vs. lyft, uber president" />
<meta name="keywords" content="uber, uber quiet mode, uber news, uber app, uber controversy, uber vs. lyft, uber president" /><meta property="fb:pages" content="256053637756622" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cbscleveland.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Uber Quiet Mode: Not Chatting With Your Driver Is Now An&nbsp;Option Comments Feed" href="https://cleveland.cbslocal.com/2019/05/16/uber-quiet-mode-not-chatting-with-your-driver-is-now-an-option/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kN0OgjAMhV/IOSAhxgvjs4yt4qTtlv1IfHsX0Av0Bkm8anvafjmtHL3QjhNwkukKBFHerZe6iwKdVigta8ymyDpGeXEuQdiXdCdXLwJ1YOZ9HwCdMusAHnNvOUpyJmPpdgHUYLkXDOOMWyhfUMrijRi9diQiWYTHR7XNi3odVOI2wDQkSLHqIUyohSLK44bk/I+vnjmZOlYWBVoe/uMOsFScptvPdKrbtqqOzaGpb08rzN4c?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNy1sOQDAQheENqYlE9UmspcaEyvSSzCB2r1bA6zn/B1cxmJNSUtCNIgmcoQDOYjijZxC9mVoUaeArDQn5WOpcayh+JaMUC3v96V9GXI+k8oopjp21zg1Db/v9AT7KPgo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytU1tuwyAQvFAJqpTHV9WzYLwlJCyLYG0rt88a102sSFYa5ceahZnxvtBDUpYiQ2SNnUqhcz4WHfwZij4BJ2PPqkYbW8qHvqPzEVBIvU/aNkUFsibo2QCp7YLcVpJCE42DrMVC8yXB9jkzH23oWjkedYNvQTFgCoafzWZhkEzmF6soR8psaXa6hf9MA7CBdvKoUDpbWFnDJpB7oSSpyNsAqr81dHHfir1uRDjOsMkmX3ThS4AN+vjwu7vxW8og55gMjwyE1hsIkk3kNRmm/awa4VF257FDd/whCVs1TcpQipIv+g7VVPZrg5IlccB/CzPi1QR+6UxJJSqCpvZUideRpL0kvBmseTmgmhR7iotA/QTj85o0g8zICXQ18Vv4rjeHJp/HOie+pUD5be956U095CF7rj38xq/P3e5w2O+3u+3pCrEWqgQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtpVEvv4y7Gtx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIuM86Brq2SLRz6Hd9ftNbivvVVZFKhz5rF5pCkjXNBJBDDftHygz/VSBd78eiQDnskmH4s6dJpJzxpoP0g58FlPx54RA3D6kt3jIGn//LGJC8POdn9rTdzMLPonuRdaFGAlUyJBF4ltm2YXN/pjlDxmH93KWmo1AbemFpvnL0A8K4KOuBo7EXlcTH7Vejyw0kRkvr6p5XM2LTAU+Y+1Uwn+7j/Xis9ofDqar6b2FHVIc='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbscleveland.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2LJr8o2' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcleveland.cbslocal.com%2F2019%2F05%2F16%2Fuber-quiet-mode-not-chatting-with-your-driver-is-now-an-option%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcleveland.cbslocal.com%2F2019%2F05%2F16%2Fuber-quiet-mode-not-chatting-with-your-driver-is-now-an-option%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=114" />
<link rel='openid.server' href='https://cbscleveland.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbscleveland.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cleveland.cbslocal.com/osd.xml" title="CBS Cleveland" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Uber Quiet Mode: Not Chatting With Your Driver Is Now An Option" /><meta property="og:image" content="https://cbscleveland.files.wordpress.com/2019/05/ride-sharing.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbscleveland.files.wordpress.com/2019/05/ride-sharing.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="653" /><meta property="og:description" content="Not in the mood to make small talk with your Uber driver? You can now request that." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2019/05/16/uber-quiet-mode-not-chatting-with-your-driver-is-now-an-option/" /><meta property="article:published_time" content="2019-05-16T11:10:35+00:00" /><meta property="article:suggested-social-copy" content="Not in the mood to make small talk with your Uber driver? You can now request that." /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbscleveland.files.wordpress.com/2019/05/ride-sharing.jpg?w=1024"><meta name="twitter:title" content="Uber Quiet Mode: Not Chatting With Your Driver Is Now An Option"/><meta name="twitter:description" content="Not in the mood to make small talk with your Uber driver? You can now request that."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="http://denver.cbslocal.com/2019/05/15/uber-quiet-mode-not-chatting-with-your-driver-is-now-an-option/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Cleveland" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Sports, Weather, and the Best Of Cleveland" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cleveland.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/33cdae0f5bbbb3fe71a6b902641fb183?s=16" /><link rel="amphtml" href="https://cleveland.cbslocal.com/2019/05/16/uber-quiet-mode-not-chatting-with-your-driver-is-now-an-option/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbscleveland.files.wordpress.com\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2019\/05\/16\/uber-quiet-mode-not-chatting-with-your-driver-is-now-an-option\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2019\/05\/16\/uber-quiet-mode-not-chatting-with-your-driver-is-now-an-option\/"},"headline":"Uber Quiet Mode: Not Chatting With Your Driver Is Now An&nbsp;Option","description":"Not in the mood to make small talk with your Uber driver? You can now request that.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbscleveland.files.wordpress.com\/2019\/05\/ride-sharing.jpg?w=150"},"keywords":["Offbeat","Local TV","talkers","Uber Quiet Mode: Not Chatting With Your Driver Is Now An\u00a0Option"],"datePublished":"2019-05-16T11:10:35+00:00","dateModified":"2019-05-16T11:10:57+00:00"}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CLEVELAND","default",["uberquietmodenotchattingwithyourdriverisnowanoption","post","article","offbeat","localtv","talkers","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=1kGcn&#038;cscache=6&#038;csrev=118" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-399891 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cbscleveland.files.wordpress.com/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="https://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/05/16/wwe-money-in-the-bank-predictions-becky-lynch-charlotte-flair/" title="WWE Money In The Bank Predictions: Will Becky Lynch Keep Both Titles?" class="cbs-thumbnail-link item-1558025480" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/05/gettyimages-846241680-e1558021684498.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE Money In The Bank Predictions: Will Becky Lynch Keep Both Titles?</strong><em class="description">WWE&#039;s Money in the Bank pay-per-view event this weekend sees Lynch defending two titles.</em></div></a><a href="https://cleveland.cbslocal.com/2019/05/16/preakness-stakes-preview-imrpobable-war-of-will/" title="Preakness Stakes Preview: Bob Baffert Looks For Record Breaking Eighth Preakness Win With Favorite Improbable" class="cbs-thumbnail-link item-1558022598" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/05/gettyimages-1146503139.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preakness Stakes Preview: Bob Baffert Looks For Record Breaking Eighth Preakness Win With Favorite Improbable</strong><em class="description">The seven-time Preakness winning trainer has a chance to stand alone in history if Improbable can turn his 4th place Derby finish into a win this week.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="https://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/24/clevelands-top-5-caribbean-eateries-with-jerk-chicken-fried-plantains/" title="Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains" class="cbs-thumbnail-link item-1524596903 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains</strong><em class="description">A ranked list of the best Caribbean spots to fulfill your jerk chicken urges.</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/20/the-trendy-traveler-5-flights-leaving-cleveland-worth-taking/" title="The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking" class="cbs-thumbnail-link item-1524261631 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/istock-845877270.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking</strong><em class="description">Here are June’s notable nonstop flights, jetsetter — you have plenty of time to get your act together.</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/20/clevelands-top-5-cafes-ranked/" title="Cleveland&#039;s Top 5 Cafés, Ranked" class="cbs-thumbnail-link item-1524261560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/cafe.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cleveland&#039;s Top 5 Cafés, Ranked</strong><em class="description">Wondering where to find the best cafés near you? </em></div></a><a href="https://cleveland.cbslocal.com/2018/04/20/the-most-expensive-residential-rentals-in-cleveland/" title="The Most Expensive Residential Rentals In Cleveland" class="cbs-thumbnail-link item-1524260920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/full-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Most Expensive Residential Rentals In Cleveland</strong><em class="description">We examined local listings in Cleveland via rental website Zumper to identify the city&#039;s most ritzy listings. </em></div></a><a href="https://cleveland.cbslocal.com/2018/04/17/top-five-bars-to-watch-cavaliers-playoff-games/" title="Top Five Bars To Watch Cavaliers Playoff Games" class="cbs-thumbnail-link item-1523994771 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/04/hodges_photo_3-e1523993713590.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Five Bars To Watch Cavaliers Playoff Games</strong><em class="description">The best bars to watch Cavs playoff games in Cleveland.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-10-fun-things-in-the-twin-cities/" title="Final Four Guide: 10 Fun Things To Check Out In The Twin Cities" class="cbs-thumbnail-link item-1554410402" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/04/117080447.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 10 Fun Things To Check Out In The Twin Cities</strong><em class="description">Welcome, NCAA fans! Here are some great activities, scenic spots and just awesome places to check out in the Twin Cities. Of course, there are a ton more things to see and do, but this is a diverse sampling and great start to checking out what the cities have to offer.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-places-to-view-minneapolis/" title="Final Four Guide: Best Places To View The City" class="cbs-thumbnail-link item-1554410216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2019/04/minneapoliscityfeat.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Places To View The City</strong><em class="description">The NCAA Final Four tournament is upon us, and what better way to prove you made the trip north to Minneapolis than to snap a shot of the city&#039;s one-of-a-kind skyline? Take a look at the list below for the best places to get a view of the city.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbscleveland.files.wordpress.com/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Uber Quiet Mode: Not Chatting With Your Driver Is Now An&nbsp;Option</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 16, 2019 at 11:10 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://cleveland.cbslocal.com/tag/talkers/">talkers</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4082868&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Cleveland.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.cleveland&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2LJr8o2&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(<a href="http://denver.cbslocal.com/2019/05/15/uber-quiet-mode-not-chatting-with-your-driver-is-now-an-option/" target="_blank" rel="noopener">CBS4</a>/CBS Local)</strong> &#8212; Not in the mood to make small talk with your Uber driver? You can now request that. Uber announced several new features for Uber Black and Uber Black SUV riders Wednesday, including &#8220;Quiet Mode.&#8221;</p>
<div id="attachment_1727275" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1727275" class="size-full wp-image-1727275" src="https://cbsdenver.files.wordpress.com/2019/01/ride-sharing.jpg?w=620" alt=""  ><p id="caption-attachment-1727275" class="wp-caption-text">(credit: ANDREW CABALLERO-REYNOLDS/AFP/Getty Images)</p></div>
<p>&#8220;Uber Black and Uber Black SUV riders told us they wanted high-quality service and premium comfort,&#8221; <a href="https://denver.cbslocal.com/2019/05/15/uber-quiet-mode-not-chatting-with-your-driver-is-now-an-option/">officials stated</a>. &#8220;Whether it&rsquo;s heading to that important meeting, or arriving in style for date night, we&rsquo;re offering an increasing number of ways for riders to personalize their experiences.&#8221;</p>
<p>The new features include:</p>
<ul>
<li><b>Quiet Mode</b>: if you need to respond to emails or are in the mood for a nap, make your trip a quieter one with just one tap. If you&rsquo;re in the mood to chat, that&rsquo;s an option too.</li>
<li><b>Help with Luggage</b>: let your driver know an extra pair of hands is needed for your luggage.</li>
<li><b>Temperature Control</b>: communicate your optimal temperature before entering a vehicle.</li>
<li><b>Extended Pickup Period</b>: &nbsp;riders will have a little extra time to get to the car when unexpected delays pop up.</li>
<li><b>Premium Support:&nbsp;</b>access premium phone support with live agents if you need something to be made right.&nbsp;<b>&nbsp;</b></li>
<li><b>Professionalism:&nbsp;</b>ride with confidence knowing that your professional, commercially-licensed driver is at the top of his or her game.</li>
<li><b>Consistent Vehicle Quality:&nbsp;</b>expect the same kinds of rides, every time, with consistent vehicle model, makes, interiors, and exteriors.</li>
</ul>
<p>&#8220;With these new features and more to come, we&rsquo;re excited to ensure that our riders can arrive relaxed and refreshed, wherever they&rsquo;re headed,&#8221; Uber officials stated.</p>
<p>Premium feature preferences including Quiet Mode, help with luggage, temperature control, extended pickup periods. Premium support will be available to 100% of US Uber Black and Uber Black SUV riders on May 15.</p>
<p>The new driver and vehicle requirements are currently present in Denver, as well as Atlanta, Baltimore, Boston, Charlotte, Chicago, Cincinnati, Cleveland, Columbus, Dallas, Detroit, Eastern Shore, Houston, Jacksonville, Los Angeles, Milwaukee, Minneapolis, Nashville, New Jersey, New Orleans, New York City, Orange County, Palm Springs, Philadelphia, Phoenix, The Rockies, Sacramento, San Diego, San Francisco, Santa Barbara, Seattle, St. Louis, Toronto, Ventura, and Washington DC.</body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2LJr8o2"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2LJr8o2"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2LJr8o2"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://cleveland.cbslocal.com/2018/04/24/clevelands-top-5-caribbean-eateries-with-jerk-chicken-fried-plantains/" title="Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscleveland.files.wordpress.com/2018/04/feature.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cleveland.cbslocal.com/2018/04/24/clevelands-top-5-caribbean-eateries-with-jerk-chicken-fried-plantains/" class="bump-view" data-bump-view="tp">
								Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains							</a>
						</div>
												</li>
										<li>
												<a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-10-fun-things-in-the-twin-cities/" title="Final Four Guide: 10 Fun Things To Check Out In The Twin Cities" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscleveland.files.wordpress.com/2019/04/117080447.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Final Four Guide: 10 Fun Things To Check Out In The Twin Cities" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-10-fun-things-in-the-twin-cities/" class="bump-view" data-bump-view="tp">
								Final Four Guide: 10 Fun Things To Check Out In The Twin Cities							</a>
						</div>
												</li>
										<li>
												<a href="https://cleveland.cbslocal.com/2019/05/08/convicted-child-rapist-vows-rape-first-woman-sees-after-release/" title="Convicted Child Rapist Vows To &#039;Rape The First Woman He Sees&#039; After Release" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscleveland.files.wordpress.com/2019/05/johnwest1-1-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Convicted Child Rapist Vows To &#039;Rape The First Woman He Sees&#039; After Release" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cleveland.cbslocal.com/2019/05/08/convicted-child-rapist-vows-rape-first-woman-sees-after-release/" class="bump-view" data-bump-view="tp">
								Convicted Child Rapist Vows To &#039;Rape The First Woman He Sees&#039; After Release							</a>
						</div>
												</li>
										<li>
												<a href="https://cleveland.cbslocal.com/2019/05/09/the-big-bang-theory-series-finale-cbs/" title="&#039;It Just Made People Happy&#039;: The Big Bang Theory Stars Reflect On Show&#039;s Legacy" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscleveland.files.wordpress.com/2019/05/tbbtfeat1.png?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;It Just Made People Happy&#039;: The Big Bang Theory Stars Reflect On Show&#039;s Legacy" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cleveland.cbslocal.com/2019/05/09/the-big-bang-theory-series-finale-cbs/" class="bump-view" data-bump-view="tp">
								&#039;It Just Made People Happy&#039;: The Big Bang Theory Stars Reflect On Show&#039;s Legacy							</a>
						</div>
												</li>
										<li>
												<a href="https://cleveland.cbslocal.com/2018/04/20/the-trendy-traveler-5-flights-leaving-cleveland-worth-taking/" title="The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscleveland.files.wordpress.com/2018/04/istock-845877270.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cleveland.cbslocal.com/2018/04/20/the-trendy-traveler-5-flights-leaving-cleveland-worth-taking/" class="bump-view" data-bump-view="tp">
								The Trendy Traveler: 5 Flights Leaving Cleveland Worth Taking							</a>
						</div>
												</li>
										<li>
												<a href="https://cleveland.cbslocal.com/2018/04/20/the-most-expensive-residential-rentals-in-cleveland/" title="The Most Expensive Residential Rentals In Cleveland" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscleveland.files.wordpress.com/2018/04/full-1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="The Most Expensive Residential Rentals In Cleveland" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cleveland.cbslocal.com/2018/04/20/the-most-expensive-residential-rentals-in-cleveland/" class="bump-view" data-bump-view="tp">
								The Most Expensive Residential Rentals In Cleveland							</a>
						</div>
												</li>
										<li>
												<a href="https://cleveland.cbslocal.com/2018/03/08/browns-uniform-redesign-underway-for-2020-reveal/" title="Browns Uniform Redesign Underway For 2020 Reveal" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscleveland.files.wordpress.com/2015/04/img_6069.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Browns Uniform Redesign Underway For 2020 Reveal" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cleveland.cbslocal.com/2018/03/08/browns-uniform-redesign-underway-for-2020-reveal/" class="bump-view" data-bump-view="tp">
								Browns Uniform Redesign Underway For 2020 Reveal							</a>
						</div>
												</li>
										<li>
												<a href="https://cleveland.cbslocal.com/2019/05/07/wwe-becky-lynch-raw-smackdown-champion-ronda-rousey-hissy-fit/" title="WWE&#039;s Becky Lynch: Ronda Rousey &#039;Throws A Little Hissy Fit&#039; When Beat" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbscleveland.files.wordpress.com/2019/05/becky-lynch-belts-wwe-wrestlemania-35_1024.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="WWE&#039;s Becky Lynch: Ronda Rousey &#039;Throws A Little Hissy Fit&#039; When Beat" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cleveland.cbslocal.com/2019/05/07/wwe-becky-lynch-raw-smackdown-champion-ronda-rousey-hissy-fit/" class="bump-view" data-bump-view="tp">
								WWE&#039;s Becky Lynch: Ronda Rousey &#039;Throws A Little Hissy Fit&#039; When Beat							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cbscleveland.files.wordpress.com/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-258447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258447"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-106957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106957"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201920y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVTUkOwjAM/BDBFAqCA+ItJrHAbeIGZwF+T3pBnCpxmtGs8IzGTpJJMgwJHFW2FF/rIa3gxwrFRF9uLAk8j5TgUajQHcV50oXw1lSO83ADg4L+ndmmhQK6wGKuqBAwZdLGzFRJlV17/Wp/LmRFO863l3Du9v1p1/WH42b4AC6TXZs='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'19705111','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'19705111','v':'wpcom','tz':'-4','user_id':'0','post':'399891','subd':'cbscleveland'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=19705111&v=wpcomvt&tz=-4&user_id=0&post=399891&subd=cbscleveland&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWRCUlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxBfj1LeSxEcix8WWkldUNlbHlVZ0xXLXJvaUt0M1BrPUtyeFpnaVNpOCZYY1czJlRvcWs2b1R3S2xvK1gvc21N'}]);
_stq.push([ 'clickTrackerInit', '19705111', '399891' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'https://cleveland.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'https://cleveland.cbslocal.com';

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});
function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-62");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=offbeat;cat=news;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=024&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fcleveland.cbslocal.com&#038;subctg1=offbeat&#038;subcategory=offbeat&#038;location=cleveland&#038;type=local&#038;group=swtv&#038;tit=uber-quiet-mode-not-chatting-with-your-driver-is-now-an-option");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-2",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 17 seconds ago
	generated in 0.355 seconds
	served from batcache in 0.001 seconds
	expires in 283 seconds
-->
