<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="broke, pauley perrette, jaime camil, natasha leggro, comedy, cbs, only cbs, cbs all access, izzy diaz" />
<meta name="keywords" content="broke, pauley perrette, jaime camil, natasha leggro, comedy, cbs, only cbs, cbs all access, izzy diaz" />
<meta property="fb:pages" content="256053637756622" />
<title>&#8216;Broke&#8217; Stars Pauley Perrette And Jaime Camil On CBS&#8217; Newest Comedy: &#8216;We&#8217;re Going To Hit Your Funny Bone&#8217; &#8211; CBS Cleveland</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; &#8216;Broke&#8217; Stars Pauley Perrette And Jaime Camil On CBS&#8217; Newest Comedy: &#8216;We&#8217;re Going To Hit Your Funny Bone&#8217; Comments Feed" href="https://cleveland.cbslocal.com/2020/04/02/pauley-perrette-broke-jaime-camil-cbs/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNA0QHBDfkrZhVEvTqg/t91c2LjvBJE5JnNiyA1NUJkghKVBe5CmD0VlxMMjgxHC1byhneIZQKB1be4CfSOQ12ZUbE3FA+50cuQ5OMvhgK7eNToSjk0EJTavUBtkviB9Hre4nLwfKo+BAaZHZIKqlHkuIO360alSvBR0rdjL+3xVxm6QseR/+3p2vXX853fp+BozXvho=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOFnnh27snbcPIdU5HQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUtFuwyAM/KFRNGmpsodp30LASlkMRuA0yt/XNOuqLdM29nZg3/nOoJekLEWGyJpPEKBoOxSFZA3qhPPoY9GB3IxSuTaoYKIZIWtb5GZN8HQQ9KB/EvLR4uzqlXAW70AxhISGoTSSk8n8B85X5+VEmS3dVO7HhvEQBnAb/woV+sLKGjZIY2MMSeEtgjrfl/ep7kRaD0KcZMqQTV514RXhEHxsTy8bH4E/tl/xTiTM6kZ7A07GTjs6U1KJiqDNS7OP/f8JJk9Veuu3hJT/8bq/6dIZ8pI97y1/k7rS33Ftfw0vj13fHfvnY99dAOH1MrA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IJJpM54PxWxhU1lnKHEXj34uLD+7JzcSnQrn39FJ975WNLMCipYUASdsmKYrWkEa2lF1pdUn3kR5nJFoH5HWXVnqusZvl6Cl75KRDdJnKi3GjuRR1234SJuhrhuHxLl8FKqAfjMBPeUaBCoaNh+GFnjRUmXeR2C9azDmzFYyc/hEIqNxY0qJExrWQ8DZvQ0XvKTaGlo0YBC3B4u/e0XmQEfE+FsQpHDdVXe3qw67ed092bQqQ'></script>
<link rel='https://api.w.org/' href='https://cleveland.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/2wWoDbi' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F04%2F02%2Fpauley-perrette-broke-jaime-camil-cbs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F04%2F02%2Fpauley-perrette-broke-jaime-camil-cbs%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;Broke&#039; Stars Pauley Perrette And Jaime Camil On CBS&#039; Newest Comedy: &#039;We&#039;re Going To Hit Your Funny Bone&#039;" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/116021_2875b.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/116021_2875b.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="&#039;Broke&#039; stars Pauley Perrette and Jaime Camil discuss their new comedy coming to CBS Thursday nights." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2020/04/02/pauley-perrette-broke-jaime-camil-cbs/" /><meta property="article:published_time" content="2020-04-02T09:30:40+00:00" /><meta property="article:suggested-social-copy" content="&#039;Broke&#039; stars Pauley Perrette and Jaime Camil discuss their new comedy coming to CBS Thursday nights." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/116021_2875b.jpg?w=1500"><meta name="twitter:title" content="&#039;Broke&#039; Stars Pauley Perrette And Jaime Camil On CBS&#039; Newest Comedy: &#039;We&#039;re Going To Hit Your Funny Bone&#039;"/><meta name="twitter:description" content="&#039;Broke&#039; stars Pauley Perrette and Jaime Camil discuss their new comedy coming to CBS Thursday nights."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://cleveland.cbslocal.com/2020/04/02/pauley-perrette-broke-jaime-camil-cbs/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2020/04/02/pauley-perrette-broke-jaime-camil-cbs/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2020\/04\/02\/pauley-perrette-broke-jaime-camil-cbs\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2020\/04\/02\/pauley-perrette-broke-jaime-camil-cbs\/"},"headline":"&#8216;Broke&#8217; Stars Pauley Perrette And Jaime Camil On CBS&#8217; Newest Comedy: &#8216;We&#8217;re Going To Hit Your Funny Bone&#8217;","description":"'Broke' stars Pauley Perrette and Jaime Camil discuss their new comedy coming to CBS Thursday nights.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2020\/04\/116021_2875b.jpg?w=150","keywords":["Only CBS","broke","Matt Weiss","'Broke' Stars Pauley Perrette And Jaime Camil On CBS' Newest Comedy: 'We're Going To Hit Your Funny Bone'"],"datePublished":"2020-04-02T09:30:40+00:00","dateModified":"2020-04-02T09:30:40+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","default",["brokestarspauleyperretteandjaimecamiloncbsnewestcomedyweregoingtohityourfunnybone","post","article","onlycbs","broke","mattweiss","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="&#039;Broke&#039; stars Pauley Perrette and Jaime Camil discuss their new comedy coming to CBS Thursday nights." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-403441 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/04/02/the-masters-cbs-final-rounds-2004-2019-april-11-12/" title="CBS To Air Final Rounds Of 2004 &amp; 2019 The Masters Tournaments" class="cbs-thumbnail-link item-1585838474" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/GettyImages-1142067364.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS To Air Final Rounds Of 2004 &amp; 2019 The Masters Tournaments</strong><em class="description">With this year&#039;s tournament postponed, CBS is looking to fill the void for golf fans by rewinding the clock to a pair of classic finishes.</em></div></a><a href="https://cleveland.cbslocal.com/2020/04/01/taylor-townsend-world-team-tennis-cbs-interview/" title="&#039;Top 50 Singles Is My Next Marker I Want To Hit&#039;: Taylor Townsend On World Team Tennis All Star Event On CBS" class="cbs-thumbnail-link item-1585770750" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/GettyImages-1170996940-e1585769310917.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Top 50 Singles Is My Next Marker I Want To Hit&#039;: Taylor Townsend On World Team Tennis All Star Event On CBS</strong><em class="description">Townsend reflects on her tennis career so far and shares what it was like to be in the WTT All Star event that will be on CBS this Saturday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="cbs-thumbnail-link item-1585167623" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/CHwhoundfeat1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak</strong><em class="description">Stay safe, well-fed and mentally healthy with this at-home tips from CBS sister site Chowhound.</em></div></a><a href="https://cleveland.cbslocal.com/2020/03/25/coronavirus-shoppings-tips-what-to-buy/" title="COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic" class="cbs-thumbnail-link item-1585167586" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/chowhound2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic</strong><em class="description">See what to buy and what to avoid while stocking up during the COVID-19 pandemic.</em></div></a><a href="https://cleveland.cbslocal.com/2020/03/16/coronavirus-st-patricks-day-recipes-food/" title="St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus" class="cbs-thumbnail-link item-1584385797" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/corned-beef-with-cabbage-and-red-potatoes.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">St. Patrick&#039;s Day Irish Recipes To Prepare While Stuck At Home Due To Coronavirus</strong><em class="description">Authentic Irish recipes for your socially distant St. Patrick&#039;s Day celebration.</em></div></a><a href="https://cleveland.cbslocal.com/2020/03/16/coronavirus-st-patricks-day-drink-recipes/" title="5 St. Patrick’s Day Drink Recipes To Make While Social Distancing From Coronavirus" class="cbs-thumbnail-link item-1584335426" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/03/thinkstockphotos-905226506.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 St. Patrick’s Day Drink Recipes To Make While Social Distancing From Coronavirus</strong><em class="description">These boozy beverages will turn any St. Patty&#039;s Day spent social distancing into one that keeps your spirits high.</em></div></a><a href="https://cleveland.cbslocal.com/2019/02/13/valentines-day-2019-best-romantic-destinations/" title="Valentine&#039;s Day 2019: The Best Romantic Destinations In America" class="cbs-thumbnail-link item-1550073614" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/02/gettyimages-98093473.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Valentine&#039;s Day 2019: The Best Romantic Destinations In America</strong><em class="description">Looking for the most romantic locations in the America? Check out the most romantic destinations in America!</em></div></a><a href="https://cleveland.cbslocal.com/2018/04/24/clevelands-top-5-caribbean-eateries-with-jerk-chicken-fried-plantains/" title="Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains" class="cbs-thumbnail-link item-1524596903 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/04/feature.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cleveland&#039;s Top 5 Caribbean Eateries, With Jerk Chicken &amp; Fried Plantains</strong><em class="description">A ranked list of the best Caribbean spots to fulfill your jerk chicken urges.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;Broke&#8217; Stars Pauley Perrette And Jaime Camil On CBS&#8217; Newest Comedy: &#8216;We&#8217;re Going To Hit Your Funny Bone&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 2, 2020 at 9:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/broke/">broke</a>, <a href="https://cleveland.cbslocal.com/tag/matt-weiss/">Matt Weiss</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4501775&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Cleveland.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.cleveland&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2wWoDbi&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>CBS welcomes a new comedy to its Thursday night lineup as <a href="https://www.cbs.com/shows/broke/" target="_blank" rel="noopener noreferrer"><em>Broke</em></a> enters the fold starring Pauley Perrette and Jaime Camil. Broke tells the story of Jackie, played by Perrette, a single mother who is re-acquainted with her estranged sister, played by Natasha Leggero, when she shows up at her front door asking to move in with her husband Javier (Camil) and their loyal butler Luis (Izzy Diaz) after Javier is cut off from his wealthy family.</p>
<p>CBS Local&#8217;s Matt Weiss spoke with Perrette and Camil before the series&#8217; big premiere to discuss what <em>Broke</em> has in store for audiences, the cast&#8217;s chemistry on set and bringing smiles to Americans when we need it the most.</p>
<p><span data-contrast="auto"><strong>MW:</strong> Good morning Pauley, Jaime; we&rsquo;re here today to talk about <em>Broke</em></span><span data-contrast="auto">&nbsp;and Paul</span><span data-contrast="auto">ey</span><span data-contrast="auto">&nbsp;you&rsquo;ve had such a long career with NCIS so much history and success with that show. What was it about <em>Broke</em> and playing Jackie that attracted you to the project?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>PP:</strong> I love doing comedy I did comedy in my other shows too. I just love making people laugh and the fact that&rsquo;s your job, especially right now, for us to be able to give that gift right this second during this time. We&#8217;re really excited and we&rsquo;re proud of what we&rsquo;ve been doing. Right now</span><span data-contrast="auto">,</span><span data-contrast="auto">&nbsp;it&rsquo;s like, Thursday night</span><span data-contrast="auto">&rsquo;</span><span data-contrast="auto">s new show</span><span data-contrast="auto">, new thing, just to bring it to people&rsquo;s home, to give you a chance to smile, give you a chance to laugh. I love Jackie, I love her, I love our whole cast. We love our show, we love what we&rsquo;ve been doing. We&rsquo;re just bursting for people to see it. We can&rsquo;t wait.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>MW:</strong> Awesome. Jaime how about you? What was it about your character Javier that hooked you?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>JC:</strong><span data-contrast="auto">&nbsp;I love Javier, because he has a very good and kind heart. He&rsquo;s just a little reckless when it comes to spending. So of course, his dad wants to teach him a lesson and cut him off the family trust fund. So now he has no money, so he and his wife played by the amazing Natasha&nbsp;</span><span data-contrast="auto">Legerro</span><span data-contrast="auto">, decide to go to Natasha and Elizabeth&rsquo;s old family home, which is in Reseda, California where Pauley lives. A super bad-ass single mom, working, blue collar girl, and we all show up and are like, &#8216;hey how are you we&rsquo;re here! We have to stay with you, we have no money, so we&rsquo;re now all going to live all together under the same roof and we can&rsquo;t leave.&#8217; So, kind of relatable to what&rsquo;s happening right now.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>PP:</strong> He just shows up on my doorstep married to my sister and she abandoned me years ago. They just shows up and it&rsquo;s like wait, what? And all of sudden, it&rsquo;s </span><span data-contrast="auto">ahhh</span><span data-contrast="auto">, chaos, just chaos.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>MW:</strong> Right, could you imagine being forced to stay somewhere right now, crazy.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>JC:</strong> Right, can you imagine.</span><span data-ccp-props="{}"> &nbsp;</span><span data-contrast="auto">[laughs]</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>MW:</strong> I&rsquo;m glad you brought up Natasha and the cast is so diverse. There&rsquo;s the two of you</span><span data-contrast="auto">&nbsp;and Natasha and then you have Antonio who&rsquo;s only 10 years old.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>PP:</strong> My son!</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>MW:</strong> What was it like with your chemistry bringing all of these people together on set?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>PP:</strong> Kudos to the people who put all us nuts together because it really worked. It&rsquo;s so funny</span><span data-contrast="auto">&nbsp;</span><span data-contrast="auto">because when I first talked to them, I was like I want to wear comfortable shoes, I want to be closer to my house, and I don&rsquo;t want to play a mom. But now it&rsquo;s like it&rsquo;s so incredible, I love it.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>JC:</strong> You got two out of three.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>PP:</strong> Yeah. I just love that little fellow with all of my heart. His mom is amazing she&rsquo;s like part of our group, she&rsquo;s an incredible mom herself. I&rsquo;m taking cues from her. She says that we share him now, so now he has two moms. I adore him. </span></p>
<p><span data-contrast="auto">It&rsquo;s funny, be careful what you wish for because it might be wrong. All of us together, it&rsquo;s just crazy and nuts and fantastic and chaos ensues and we kind of like it that way. </span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>MW:</strong> Awesome. To touch on a little bit from earlier, with everything that&rsquo;s going on right now, it&rsquo;s really great that we have this new comedy coming on Thursday where we can come together and watch with the whole family at home. </span><span data-contrast="auto">So,</span><span data-contrast="auto"> Jaimie, I&rsquo;ll start with you, what do you want viewers to take away from this show when they sit down to watch on Thursday?</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>JC: </strong>We want to bring people together during this difficult time, some difficult financial times, it&rsquo;s just tough with this coronavirus, this quarantine time, if we could bring a little bit of joy or a lot of joy or a big smile to people&rsquo;s faces; we&rsquo;ll take it. </span></p>
<p><span data-contrast="auto">As you were saying Thursday is a very powerful comedy day for CBS. So</span><span data-contrast="auto">,</span><span data-contrast="auto"> it&rsquo;s not only our half hour that will hopefully bring joy to people&rsquo;s lives but we&rsquo;ll also have <em>Young Sheldon</em>, <a href="https://detroit.cbslocal.com/2020/04/02/man-with-a-plan-season-4-preview/" target="_blank" rel="noopener noreferrer"><em>Man With A Plan</em></a>, <em>Mom</em> and then us. I</span><span data-contrast="auto">t&rsquo;s a powerful two hours where hopefully we&rsquo;ll </span><span data-contrast="auto">bring joy</span><span data-contrast="auto">&nbsp;to people&rsquo;s lives. Right&nbsp;</span><span data-contrast="auto">now,</span><span data-contrast="auto"> it&rsquo;s much needed. </span></p>
<p><span data-contrast="auto">Hopefully they will connect emotionally with the characters. Pauley</span><span data-contrast="auto">&nbsp;is amazing, Natasha, Izzy, and Antonio. I think when people connect emotionally with our characters, they will enjoy the comedy way more. So that&rsquo;s what I would like for people to do, watch the show, connect with us emotionally and then laugh out loud with others in this situation.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>PP:</strong> We want people to have a really good reason to laugh and to smile and this is this show, we&rsquo;re going to hit your funny bone and we&rsquo;re going to tickle it and you&rsquo;re going to giggle and laugh along with us.</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>MW:</strong> [laughs] We could all use a good shot to the funny bone right now, I think. Well thank you so much to both of you it&rsquo;s been a pleasure, stay safe and all the best on the premiere!</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><span data-contrast="auto"><strong>PP:</strong> Thank you very much!</span><span data-ccp-props="{}">&nbsp;</span></p>
<p><strong>JC:</strong> Thanks, Matt!</p>
<p>Tune in for the debut of Broke tonight at 9:30 PM ET/PT, only on CBS and streaming on <a href="https://www.cbs.com/" target="_blank" rel="noopener noreferrer">CBS All Access</a>. Check your local listings for more information.</p>
<p><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":148,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2wWoDbi"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2wWoDbi"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2wWoDbi"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/CHwhoundfeat1.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/03/25/coronavirus-home-tips-mental-health-cooking-safety/" title="Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak" class="bump-view" data-bump-view="tp">Coronavirus Home Tips: How To Stay Calm, Well-Fed And Healthy During The COVID-19 Outbreak</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/03/25/broke-series-premiere-cbs-pauley-perrette/" title="WATCH: &#039;NCIS&#039; Fan Favorite Pauley Perrette Returns To CBS In The New Comedy &#039;BROKE&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/BrokeFeat.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: &#039;NCIS&#039; Fan Favorite Pauley Perrette Returns To CBS In The New Comedy &#039;BROKE&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/03/25/broke-series-premiere-cbs-pauley-perrette/" title="WATCH: &#039;NCIS&#039; Fan Favorite Pauley Perrette Returns To CBS In The New Comedy &#039;BROKE&#039;" class="bump-view" data-bump-view="tp">WATCH: &#039;NCIS&#039; Fan Favorite Pauley Perrette Returns To CBS In The New Comedy &#039;BROKE&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/03/24/you-can-do-this-families-share-work-from-home-conditions-during-coronavirus-lockdown/" title="&#039;Might Be Losing My Mind&#039;: Coronavirus Cabin Fever Leading Many To Vent Frustrations On Social Media" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/lockdown.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Might Be Losing My Mind&#039;: Coronavirus Cabin Fever Leading Many To Vent Frustrations On Social Media" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/03/24/you-can-do-this-families-share-work-from-home-conditions-during-coronavirus-lockdown/" title="&#039;Might Be Losing My Mind&#039;: Coronavirus Cabin Fever Leading Many To Vent Frustrations On Social Media" class="bump-view" data-bump-view="tp">&#039;Might Be Losing My Mind&#039;: Coronavirus Cabin Fever Leading Many To Vent Frustrations On Social Media</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/03/24/cbs-all-access-free-30-days/" title="CBS All Access Offers Free 30 Day Subscription" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/115720_1223b-e1585078251670.jpg?resize=55%2C55&#038;ssl=1" alt="CBS All Access Offers Free 30 Day Subscription" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/03/24/cbs-all-access-free-30-days/" title="CBS All Access Offers Free 30 Day Subscription" class="bump-view" data-bump-view="tp">CBS All Access Offers Free 30 Day Subscription</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2019/10/04/5-things-you-didnt-know-about-heart-failure/" title="5 Things You Didn&#039;t Know About Heart Failure" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/10/HFFeat.png?resize=55%2C55&#038;ssl=1" alt="5 Things You Didn&#039;t Know About Heart Failure" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2019/10/04/5-things-you-didnt-know-about-heart-failure/" title="5 Things You Didn&#039;t Know About Heart Failure" class="bump-view" data-bump-view="tp">5 Things You Didn&#039;t Know About Heart Failure</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/03/25/coronavirus-shoppings-tips-what-to-buy/" title="COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/chowhound2.jpg?resize=55%2C55&#038;ssl=1" alt="COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/03/25/coronavirus-shoppings-tips-what-to-buy/" title="COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic" class="bump-view" data-bump-view="tp">COVID-19 Shopping Tips: What To Buy And What To Avoid During The Coronavirus Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/03/25/2020-tony-awards-postponed-coronavirus-covid-19/" title="Coronavirus Postponement: 2020 Tony Awards Officially Pushed Back" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/GettyImages-1154930243.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Postponement: 2020 Tony Awards Officially Pushed Back" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/03/25/2020-tony-awards-postponed-coronavirus-covid-19/" title="Coronavirus Postponement: 2020 Tony Awards Officially Pushed Back" class="bump-view" data-bump-view="tp">Coronavirus Postponement: 2020 Tony Awards Officially Pushed Back</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/03/23/report-ioc-member-dick-pound-2020-tokyo-olympics-likely-postponed-coronavirus/" title="Report: IOC Member Dick Pound Says 2020 Tokyo Olympics Will Be Postponed Due To Coronavirus" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/03/GettyImages-1207991102.jpg?resize=55%2C55&#038;ssl=1" alt="Report: IOC Member Dick Pound Says 2020 Tokyo Olympics Will Be Postponed Due To Coronavirus" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/03/23/report-ioc-member-dick-pound-2020-tokyo-olympics-likely-postponed-coronavirus/" title="Report: IOC Member Dick Pound Says 2020 Tokyo Olympics Will Be Postponed Due To Coronavirus" class="bump-view" data-bump-view="tp">Report: IOC Member Dick Pound Says 2020 Tokyo Olympics Will Be Postponed Due To Coronavirus</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?resize=55%2C55&#038;ssl=1" alt="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="bump-view" data-bump-view="tp">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563113580g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1585689687g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162245981',post:'403441',tz:'-4',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '403441' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>