<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="beth behrs, beth behrs the neighborhood, cedric the entertainer, beth behrs 2 broke girls, tv shows" />
<meta name="keywords" content="beth behrs, beth behrs the neighborhood, cedric the entertainer, beth behrs 2 broke girls, tv shows" />
<meta property="fb:pages" content="256053637756622" />
<title>&#8216;It&#8217;s Been One Of The Most Magical Experiences Of My Life&#8217;: Beth Behrs On &#8216;The Neighborhood&#8217; &amp; Cedric The Entertainer &#8211; CBS Cleveland</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; &#8216;It&#8217;s Been One Of The Most Magical Experiences Of My Life&#8217;: Beth Behrs On &#8216;The Neighborhood&#8217; &amp; Cedric The Entertainer Comments Feed" href="https://cleveland.cbslocal.com/2020/05/04/beth-behrs-the-neighborhood-interview-cedric-the-entertainer/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUMsOwjAM+yFKmWAIDohvSdswqqVJ1Yf2+5SNy04wiVMSJ7bs6CkqK1yQiy5PDJi1NVmRWCDt2VJ1byhn/RApmPat3emfSBgMuoUbE5KA+06OVAfPWQdxldrGJITR86AYp0VqhWwXhI+jVreT5wMVgGHANMusENVSj0Xihh8tGjUYBk+KPI//d4XUJi5z3nu4df2lv5664/nwAozyvhk=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWPRii7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmKwb3NjZtm8eIfQ5Hg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUu1uwyAMfKFRVqmr8mfasxCwUhaDETiN8vYzTT+0ZdrG/h3Yd74z6DkpS5EhsuYTBCja9kUhWYM64TT4WHQgN6FULg0qmGgGyNoWuVkSHHaCnvRPQj5anFy9Es7sHSiGkNAwlEZyMpn/wPnqvJwos6WbyuPYMB5CD27lX6BCX1hZwwZpaIwhKbxFUOfH8j7VnUjrXoijTOmzyYsuvCDsgo/t6WXjA/B9+xVvRMKkbrR34GTsuKEzJZWoCFq9NPvY/p9g8lil135LSPkfr/ubLp0hz9nz1vI3qSv9imv7W3jdv3TdvjseD88f4dMyog==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRmbU7MX4LQwqdpYyR9ni34uLD/rkZuJTodx7eqmeemUjC7BouUCApG2bFEVrSCNbyq60uqT7SPczElUBuerSRi81doscPWWPnHSILlN5MW42l6LG7TvhA33LMNxf5atABfSDEfgpzyxQwbDxMDzRHw1V5l0l9qsWc85sBSOnfwQCKjeWtCqRcRdIOC7bUNF7iq2hdSMGQUuw+rsTOg8yI17HgjiFY71vmro5HHZ19wB2OwqB'></script>
<link rel='https://api.w.org/' href='https://cleveland.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://cbsloc.al/2KYUJ9U' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F05%2F04%2Fbeth-behrs-the-neighborhood-interview-cedric-the-entertainer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F05%2F04%2Fbeth-behrs-the-neighborhood-interview-cedric-the-entertainer%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="&#039;It&#039;s Been One Of The Most Magical Experiences Of My Life&#039;: Beth Behrs On &#039;The Neighborhood&#039; &amp; Cedric The Entertainer" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/116872_0025b-e1588602980890.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/116872_0025b-e1588602980890.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="763" /><meta property="og:description" content="The star of &quot;The Neighborhood&quot; discusses her experience with Cedric the Entertainer and Max Greenfield and her favorite memories from &quot;2 Broke Girls.&quot;" /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2020/05/04/beth-behrs-the-neighborhood-interview-cedric-the-entertainer/" /><meta property="article:published_time" content="2020-05-04T10:58:09+00:00" /><meta property="article:suggested-social-copy" content="The star of &quot;The Neighborhood&quot; discusses her experience with Cedric the Entertainer and Max Greenfield and her favorite memories from &quot;2 Broke Girls.&quot;" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/116872_0025b-e1588602980890.jpg?w=1024"><meta name="twitter:title" content="&#039;It&#039;s Been One Of The Most Magical Experiences Of My Life&#039;: Beth Behrs On &#039;The Neighborhood&#039; &amp; Cedric The Entertainer"/><meta name="twitter:description" content="The star of &quot;The Neighborhood&quot; discusses her experience with Cedric the Entertainer and Max Greenfield and her favorite memories from &quot;2 Broke Girls.&quot;"/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://cleveland.cbslocal.com/2020/05/04/beth-behrs-the-neighborhood-interview-cedric-the-entertainer/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2020/05/04/beth-behrs-the-neighborhood-interview-cedric-the-entertainer/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2020\/05\/04\/beth-behrs-the-neighborhood-interview-cedric-the-entertainer\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2020\/05\/04\/beth-behrs-the-neighborhood-interview-cedric-the-entertainer\/"},"headline":"&#8216;It&#8217;s Been One Of The Most Magical Experiences Of My Life&#8217;: Beth Behrs On &#8216;The Neighborhood&#8217; &amp; Cedric The Entertainer","description":"The star of \"The Neighborhood\" discusses her experience with Cedric the Entertainer and Max Greenfield and her favorite memories from \"2 Broke Girls.\"","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2020\/05\/116872_0025b-e1588602980890.jpg?w=150","keywords":["Only CBS","2 Broke Girls","Beth Behrs","Cedric the Entertainer","DJ Sixsmith","Kat Dennings","Max Greenfield","The Neighborhood","Tichina Arnold","'It's Been One Of The Most Magical Experiences Of My Life': Beth Behrs On 'The Neighborhood' &amp; Cedric The Entertainer"],"datePublished":"2020-05-04T10:58:09+00:00","dateModified":"2020-05-04T10:58:09+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","default",["itsbeenoneofthemostmagicalexperiencesofmylifebethbehrsontheneighborhoodcedrictheentertainer","post","article","onlycbs","2brokegirls","bethbehrs","cedrictheentertainer","djsixsmith","katdennings","maxgreenfield","theneighborhood","tichinaarnold","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The star of &quot;The Neighborhood&quot; discusses her experience with Cedric the Entertainer and Max Greenfield and her favorite memories from &quot;2 Broke Girls.&quot;" />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-403855 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/04/24/covid-19-wwe-vince-mcmahon-earnings-call-coronavirus/" title="&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon" class="cbs-thumbnail-link item-1587741783" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/wwe-logo-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon</strong><em class="description">Coming off a strong quarter and a record-setting WrestleMania, Vince McMahon and WWE grapple with the uncertainty brought on by coronavirus.</em></div></a><a href="https://cleveland.cbslocal.com/2020/04/22/tiger-woods-phil-mickelson-tom-brady-peyton-manning-match-champions-for-charity-coronavirus/" title="Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief" class="cbs-thumbnail-link item-1587601603" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/tiger-woods-phil-mickelson-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief</strong><em class="description">In The Match: Champions For Charity, Woods, Mickelson, Brady and Manning will play a golf match to benefit COVID-19 relief</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/04/30/coronavirus-diet-food-relaxation-calm-recipes/" title="Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm" class="cbs-thumbnail-link item-1588284692" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/calmfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Diet: 9 Foods That Promote Relaxation To Help You Stay Calm</strong><em class="description">Feeling on edge lately? With everything going on, take a moment for yourself by preparing one (or more) of these relaxation inducing meals.</em></div></a><a href="https://cleveland.cbslocal.com/2020/04/30/5-rules-best-tofu-vegetarian-chefs-recipes/" title="5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs" class="cbs-thumbnail-link item-1588262868" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/tofu.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Rules For The Best Tofu You&#039;ve Ever Had, From Vegetarian Chefs</strong><em class="description">Add some tofu to your dinner menu with these expert tips from top vegetarian chefs.</em></div></a><a href="https://cleveland.cbslocal.com/2020/04/15/easy-vegetarian-dinner-recipe-quarantine/" title="Easy Vegetarian Ideas For Your Next Quarantine Dinner" class="cbs-thumbnail-link item-1586957729" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/vege.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Vegetarian Ideas For Your Next Quarantine Dinner</strong><em class="description">Easy vegetarian dinner ideas to make while social distancing at home.</em></div></a><a href="https://cleveland.cbslocal.com/2020/04/13/sourdough-recipes-quarantine-baking-tips/" title="Quarantine Baking: How To Make Your Own Sourdough Starter" class="cbs-thumbnail-link item-1586786442" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/sourdough.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Baking: How To Make Your Own Sourdough Starter</strong><em class="description">Looking to take up a new hobby during quarantine? Try your hand at sourdough for a delicious baking experience!</em></div></a><a href="https://cleveland.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="cbs-thumbnail-link item-1586451355" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/Easter1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner</strong><em class="description">Check out these easy recipes for your Easter Sunday dinner.</em></div></a><a href="https://cleveland.cbslocal.com/2020/04/09/matzo-crack-passover-what-is-it/" title="Matzo Crack Is Peak Passover: But What Is It?" class="cbs-thumbnail-link item-1586447760" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/matza.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matzo Crack Is Peak Passover: But What Is It?</strong><em class="description">Matzo crack is a Passover revelation the entire family will devour. It’s simple to make with endless recipe combinations via pantry ingredients you probably have on hand.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;It&#8217;s Been One Of The Most Magical Experiences Of My Life&#8217;: Beth Behrs On &#8216;The Neighborhood&#8217; &amp; Cedric The Entertainer</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 4, 2020 at 10:58 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/2-broke-girls/">2 Broke Girls</a>, <a href="https://cleveland.cbslocal.com/tag/beth-behrs/">Beth Behrs</a>, <a href="https://cleveland.cbslocal.com/tag/cedric-the-entertainer/">Cedric the Entertainer</a>, <a href="https://cleveland.cbslocal.com/tag/dj-sixsmith/">DJ Sixsmith</a>, <a href="https://cleveland.cbslocal.com/tag/kat-dennings/">Kat Dennings</a>, <a href="https://cleveland.cbslocal.com/tag/max-greenfield/">Max Greenfield</a>, <a href="https://cleveland.cbslocal.com/tag/only-cbs/">Only CBS</a>, <a href="https://cleveland.cbslocal.com/tag/the-neighborhood/">The Neighborhood</a>, <a href="https://cleveland.cbslocal.com/tag/tichina-arnold/">Tichina Arnold</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4536984&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Cleveland.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.cleveland&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2KYUJ9U&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><strong>(CBS Local)&#8211;&nbsp;</strong><a href="https://www.cbs.com/shows/the-neighborhood/cast/215917/" target="_blank" rel="noopener noreferrer">Beth Behrs</a> has made CBS her TV home for nearly a decade.</p>
<p>The actor became a star as Caroline Channing on &#8220;2 Broke Girls&#8221; with Kat Dennings and now plays Gemma on &#8220;The Neighborhood&#8221; with <a href="https://newyork.cbslocal.com/2019/09/16/cedric-the-entertainer-the-neighborhood-cbs-interview/" target="_blank" rel="noopener noreferrer">Cedric the Entertainer</a>, <a href="https://losangeles.cbslocal.com/2020/02/03/max-greenfield-the-neighborhood-interview/" target="_blank" rel="noopener noreferrer">Max Greenfield</a>, and <a href="https://sacramento.cbslocal.com/2020/03/31/tichina-arnold-the-neighborhood-interview/" target="_blank" rel="noopener noreferrer">Tichina Arnold</a>. While Behrs has already been on a hit TV show before, this CBS sitcom is in a category of its own.</p>
<p>&#8220;The Neighborhood has truly been one of the most magical experiences of my life,&#8221; said Behrs in an interview with CBS Local&#8217;s DJ Sixsmith. &#8220;You&#8217;ve talked to the other people on this show and you know the level of talent on this show and also the heart of the people and how deeply we believe in the story we&#8217;re telling. It&#8217;s truly something I haven&#8217;t had in my career yet.&#8221;</p>
<p>Behrs has enjoyed many parts of her experience on &#8220;The Neighborhood,&#8221; but something she didn&#8217;t anticipate when starting the show was how much she was going to love watching Cedric the Entertainer perform in front of a live audience.</p>
<p>&#8220;Working with Cedric in front of a live audience, there&#8217;s such an element of you don&#8217;t know what he&#8217;s going to throw at you,&#8221; said Behrs. &#8220;As an actress who comes from the theater and loves that live feeling and electricity, I feel like working with Cedric has excited that theater-girl muscle in me. He&#8217;s so funny and unpredictable when we&#8217;re shooting in front of the audience.&#8221;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='420' height='237' src='https://www.youtube.com/embed/0nLzVNy24f0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Like &#8220;The Neighborhood,&#8221; &#8220;2 Broke Girls&#8221; was a show that explored important topics through laughter. Behrs says comedy is a great entry point into larger societal conversations.</p>
<p>&#8220;Laughter is one of the most universal things that brings people together, maybe music as well,&#8221; said Behrs. &#8220;With laughter in particular, there&#8217;s a release that happens and a lot of times laughter comes out of a release of tragedy. 2 Broke Girls and The Neighborhood dealt with some issues that could be controversial in society that could break people apart, but the laughter brings them together.&#8221;</p>
<p>Watch &#8220;The Neighborhood&#8221; and &#8220;2 Broke Girls&#8221; on CBS All Access. Watch all of DJ Sixsmith&#8217;s interviews from &#8220;The Sit-Down&#8221; series <a href="https://www.youtube.com/watch?v=jcFpf8jg3d8&amp;list=PLaOrLIfW34SQL7ouzYeXWI_w2_0W0LxPJ" target="_blank" rel="nofollow">here</a>.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":201,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2KYUJ9U"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2KYUJ9U"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2KYUJ9U"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2020/04/28/cbs-sunday-night-at-the-movies-titanic-indiana-jones/" title="WATCH: CBS Sunday Night At The Movies Trailers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/movie-feat.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: CBS Sunday Night At The Movies Trailers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/04/28/cbs-sunday-night-at-the-movies-titanic-indiana-jones/" title="WATCH: CBS Sunday Night At The Movies Trailers" class="bump-view" data-bump-view="tp">WATCH: CBS Sunday Night At The Movies Trailers</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/Easter1.jpg?resize=55%2C55&#038;ssl=1" alt="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/04/09/easy-easter-recipe-sunday-dinner-coronavirus/" title="Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner" class="bump-view" data-bump-view="tp">Easy Easter Recipe Ideas for A Low-Stress, If Coronavirus Altered, Sunday Dinner</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/04/15/easy-vegetarian-dinner-recipe-quarantine/" title="Easy Vegetarian Ideas For Your Next Quarantine Dinner" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/vege.jpeg?resize=55%2C55&#038;ssl=1" alt="Easy Vegetarian Ideas For Your Next Quarantine Dinner" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/04/15/easy-vegetarian-dinner-recipe-quarantine/" title="Easy Vegetarian Ideas For Your Next Quarantine Dinner" class="bump-view" data-bump-view="tp">Easy Vegetarian Ideas For Your Next Quarantine Dinner</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2018/03/12/seth-davis-ohio-state-reached-their-potential-as-well-as-any-team-in-the-country-later-in-year-that-catches-up-to-you/" title="Seth Davis: Ohio State &quot;Reached Their Potential As Well As Any Team In The Country, Later In Year That Catches Up To You&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/03/gettyimages-927155384.jpg?resize=55%2C55&#038;ssl=1" alt="Seth Davis: Ohio State &quot;Reached Their Potential As Well As Any Team In The Country, Later In Year That Catches Up To You&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2018/03/12/seth-davis-ohio-state-reached-their-potential-as-well-as-any-team-in-the-country-later-in-year-that-catches-up-to-you/" title="Seth Davis: Ohio State &quot;Reached Their Potential As Well As Any Team In The Country, Later In Year That Catches Up To You&quot;" class="bump-view" data-bump-view="tp">Seth Davis: Ohio State &quot;Reached Their Potential As Well As Any Team In The Country, Later In Year That Catches Up To You&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/04/22/dakota-kai-wwe-nxt-superstar-coronavirus-interview/" title="&#039;Everything&#039;s Just Turned Upside Down, And I Don&#039;t Like It,&#039; Says Dakota Kai, WWE NXT Superstar" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/dakota-kai-wwe-nxt-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Everything&#039;s Just Turned Upside Down, And I Don&#039;t Like It,&#039; Says Dakota Kai, WWE NXT Superstar" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/04/22/dakota-kai-wwe-nxt-superstar-coronavirus-interview/" title="&#039;Everything&#039;s Just Turned Upside Down, And I Don&#039;t Like It,&#039; Says Dakota Kai, WWE NXT Superstar" class="bump-view" data-bump-view="tp">&#039;Everything&#039;s Just Turned Upside Down, And I Don&#039;t Like It,&#039; Says Dakota Kai, WWE NXT Superstar</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/04/24/covid-19-wwe-vince-mcmahon-earnings-call-coronavirus/" title="&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/wwe-logo-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/04/24/covid-19-wwe-vince-mcmahon-earnings-call-coronavirus/" title="&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon" class="bump-view" data-bump-view="tp">&#039;COVID-19 Caught Everyone With Their Pants Down,&#039; Says WWE&#039;s Vince McMahon</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/04/16/pga-tour-announces-revised-schedule-beginning-june-8th-coronavirus/" title="PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/GettyImages-488121976.jpg?resize=55%2C55&#038;ssl=1" alt="PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/04/16/pga-tour-announces-revised-schedule-beginning-june-8th-coronavirus/" title="PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans" class="bump-view" data-bump-view="tp">PGA Tour Announces Revised Schedule Beginning June 8th, With Events Closed To Fans</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/04/22/tiger-woods-phil-mickelson-tom-brady-peyton-manning-match-champions-for-charity-coronavirus/" title="Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/tiger-woods-phil-mickelson-1.jpg?resize=55%2C55&#038;ssl=1" alt="Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/04/22/tiger-woods-phil-mickelson-tom-brady-peyton-manning-match-champions-for-charity-coronavirus/" title="Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief" class="bump-view" data-bump-view="tp">Tiger Woods, Phil Mickelson, Tom Brady, Peyton Manning To Play For Coronavirus Relief</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/04/24/adam-rodriguez-penny-dreadful-city-of-angels-interview/" title="&#039;There Are Some Really Important Themes That People Need To Pay Attention To&#039;: Adam Rodriguez Previews Showtime Series &#039;Penny Dreadful: City Of Angels&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/04/PennyDreadful_COA_401_0872_R-e1587841079569.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;There Are Some Really Important Themes That People Need To Pay Attention To&#039;: Adam Rodriguez Previews Showtime Series &#039;Penny Dreadful: City Of Angels&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/04/24/adam-rodriguez-penny-dreadful-city-of-angels-interview/" title="&#039;There Are Some Really Important Themes That People Need To Pay Attention To&#039;: Adam Rodriguez Previews Showtime Series &#039;Penny Dreadful: City Of Angels&#039;" class="bump-view" data-bump-view="tp">&#039;There Are Some Really Important Themes That People Need To Pay Attention To&#039;: Adam Rodriguez Previews Showtime Series &#039;Penny Dreadful: City Of Angels&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?resize=55%2C55&#038;ssl=1" alt="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="bump-view" data-bump-view="tp">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585941360g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1588186641g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'162245981',post:'403855',tz:'-4',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '403855' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>