<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="daytime, emmy, awards, cbs, the talk, sharon osbourne, sheryl underwood, the young and the restless" />
<meta name="keywords" content="daytime, emmy, awards, cbs, the talk, sharon osbourne, sheryl underwood, the young and the restless" />
<meta property="fb:pages" content="256053637756622" />
<title>Sharon Osbourne And Sheryl Underwood On Hosting The Daytime Emmy Awards: &#8216;Get Your Popcorn, It&#8217;s Going To Be Good&#8217; &#8211; CBS Cleveland</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Sharon Osbourne And Sheryl Underwood On Hosting The Daytime Emmy Awards: &#8216;Get Your Popcorn, It&#8217;s Going To Be Good&#8217; Comments Feed" href="https://cleveland.cbslocal.com/2020/06/26/sharon-osbourne-sheryl-underwood-the-talk-daytime-emmy-awards/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUEkOwjAM/BDBqsp6QLwliylRHTvKon6f0HLpCSpxsj32jGYMU1RWuCAXKE8MmMGarEisJvBsqbo3lDM8RAqmfWt38BMJg0G3cGNCEu2+kyPVwXOGIK5S25iEevQ8KMZpkVoh2wX1x1Gr28nzgQqa9YBpllkhqqUei8QNP1o0ajCsPSnyPP7fFVKbuMx57+HWHS9dfzpc+/MLjNu+Hg==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUtFuwyAM/KFR1K2r1odp30KMlbIYjMBplL8vNGurLdM29nZg3/nOoKeogINgEC1H9Jg1dFkRgyEdaexdyNqzHalULg3Km2B6TBpyuZkj7jYFPeifhFwAGm29KpzJWVSCPpIRzI3kaJL8gfPVeT5yEuCryv3YMB59h3bhX6Ail0WBEUPcN8YoKRwQqtN9eZ/qtkjrrhCHMqVLJs06y0y48S60py8b71Fu2694JeJHdaW9o0QDw4ouHFXkXNDipdnH+v94k4YqvfQDE6d/vO5vunzCNCUna8vfpK70D1zb3/zr9vnwuNseXvZPZ+G5MqM=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJy1kN0OwiAMhV9IJPMn0QvjszDosLOUOYpmby8uXrgrNxOvCuWcr4fqR6dsZAEWLRcIkLStk6JoDWlkS9mVVpt0F2lokGgdkNdtWum5xnaWo6PskZMO0WUqL8aN5lLUffNJmKBvGfrhXb4KVEDfG4Gf8owCFQwbD/0LPWmoMu8qsVu0mCazFYyc/hEIqNxY0qJExl0g4X3ehoreU6wNLRvRC1qCxd99oPMgI+J9LIhzOFX7Y3XYVvvDrn0CdhQKfg=='></script>
<link rel='https://api.w.org/' href='https://cleveland.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/31geSBI' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F06%2F26%2Fsharon-osbourne-sheryl-underwood-the-talk-daytime-emmy-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F06%2F26%2Fsharon-osbourne-sheryl-underwood-the-talk-daytime-emmy-awards%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Sharon Osbourne And Sheryl Underwood On Hosting The Daytime Emmy Awards: &#039;Get Your Popcorn, It&#039;s Going To Be Good&#039;" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/Daytime_Emmys_2020_v1.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/Daytime_Emmys_2020_v1.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="The 47th Daytime Emmy Awards will air on CBS Friday, June 26th." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2020/06/26/sharon-osbourne-sheryl-underwood-the-talk-daytime-emmy-awards/" /><meta property="article:published_time" content="2020-06-26T11:30:49+00:00" /><meta property="article:suggested-social-copy" content="The 47th Daytime Emmy Awards will air on CBS Friday, June 26th." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/Daytime_Emmys_2020_v1.jpg?w=1500"><meta name="twitter:title" content="Sharon Osbourne And Sheryl Underwood On Hosting The Daytime Emmy Awards: &#039;Get Your Popcorn, It&#039;s Going To Be Good&#039;"/><meta name="twitter:description" content="The 47th Daytime Emmy Awards will air on CBS Friday, June 26th."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://cleveland.cbslocal.com/2020/06/26/sharon-osbourne-sheryl-underwood-the-talk-daytime-emmy-awards/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2020/06/26/sharon-osbourne-sheryl-underwood-the-talk-daytime-emmy-awards/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2020\/06\/26\/sharon-osbourne-sheryl-underwood-the-talk-daytime-emmy-awards\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2020\/06\/26\/sharon-osbourne-sheryl-underwood-the-talk-daytime-emmy-awards\/"},"headline":"Sharon Osbourne And Sheryl Underwood On Hosting The Daytime Emmy Awards: &#8216;Get Your Popcorn, It&#8217;s Going To Be Good&#8217;","description":"The 47th Daytime Emmy Awards will air on CBS Friday, June 26th.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2020\/06\/Daytime_Emmys_2020_v1.jpg?w=150","keywords":["Only CBS","Daytime Emmy Awards","Matt Weiss","The Talk","Sharon Osbourne And Sheryl Underwood On Hosting The Daytime Emmy Awards: 'Get Your Popcorn, It's Going To Be Good'"],"datePublished":"2020-06-26T11:30:49+00:00","dateModified":"2020-06-26T11:30:49+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","default",["sharonosbourneandsherylunderwoodonhostingthedaytimeemmyawardsgetyourpopcornitsgoingtobegood","post","article","onlycbs","daytimeemmyawards","mattweiss","thetalk","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The 47th Daytime Emmy Awards will air on CBS Friday, June 26th." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-404393 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/06/25/travelers-championship-preview-tpc-river-highlands-ian-baker-finch/" title="&#039;We Could See Someone Break 60 This Week,&#039; Says Ian Baker-Finch On The Travelers Championship" class="cbs-thumbnail-link item-1593087216" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/chez-reavie-travelers-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We Could See Someone Break 60 This Week,&#039; Says Ian Baker-Finch On The Travelers Championship</strong><em class="description">The Travelers Championship welcomes another major-level field to TPC River Highlands, where low scores could be in the offing.</em></div></a><a href="https://cleveland.cbslocal.com/2020/06/23/nwsl-challenge-cup-opening-match-airs-on-cbs-saturday-june-27/" title="NWSL Releases Updated Schedule For Challenge Cup Following Orlando Pride&#039;s Withdrawal" class="cbs-thumbnail-link item-1592937962" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/GettyImages-1183835631.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NWSL Releases Updated Schedule For Challenge Cup Following Orlando Pride&#039;s Withdrawal</strong><em class="description">The league will now hold an eight team 23 game tournament in Utah with all games available on CBS All-Access.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Sharon Osbourne And Sheryl Underwood On Hosting The Daytime Emmy Awards: &#8216;Get Your Popcorn, It&#8217;s Going To Be Good&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">June 26, 2020 at 11:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/daytime-emmy-awards/">Daytime Emmy Awards</a>, <a href="https://cleveland.cbslocal.com/tag/matt-weiss/">Matt Weiss</a>, <a href="https://cleveland.cbslocal.com/tag/the-talk/">The Talk</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async  data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4605637&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Cleveland.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/cbs.cleveland&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/31geSBI&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><a href="https://www.cbs.com/shows/daytime-emmy-awards/" target="_blank" rel="noopener noreferrer"><em>The Daytime Emmy Awards</em></a> come to CBS for the 14th time on Friday, June 26th at 8:00PM ET/PT. This year&#8217;s awards will be very different than year&#8217;s past as the show goes social distant in light of the COVID-19 pandemic.</p>
<p>This year&#8217;s show will be hosted remotely by the ladies of <a href="https://www.cbs.com/shows/the_talk/" target="_blank" rel="noopener noreferrer"><em>The Talk</em></a> as they guide viewers through a night of awards, performances and speeches on America&#8217;s Most Watched Network. <a href="https://www.cbs.com/" target="_blank" rel="noopener noreferrer">CBS</a>&#8216; Matt Weiss spoke to hosts Sheryl Underwood and Sharon Osbourne ahead of Friday night&#8217;s ceremony.</p>
<p><strong>MW:</strong> Good morning Sheryl and Sharon! Excited to get into the <em>Daytime Emmy Awards</em> with you both but before that how&#8217;s quarantine been going?</p>
<p><strong>SU:</strong> I only go out about once a week. When I do go out and run my errands, I&#8217;ll make sure that everybody that needs to be paid who works with me is paid. I also support a local business when I go out. I&#8217;m always wearing my mask. People are saying this is the new normal, but this is not normal.</p>
<p>I want people to understand that if we do the right things and if we present for an example like doing <em>The Talk</em> from at home and giving people respite from their lives and understand we&#8217;re going through this with you that I think we can get through this COVID thing together.</p>
<p><strong>MW:</strong> Absolutely. Sharon what about you?</p>
<p><strong>SO:</strong> The first couple of weeks were like, oh this isn&#8217;t bad, this is great, this is OK. I can do this. Then I started to itch. It&rsquo;s boring away from the world. It&#8217;s very, very strange times that we&#8217;re living in. We&#8217;re all blessed that we&#8217;re well and we all have a job and that we are blessed. But it&#8217;s very strange times indeed.</p>
<p>I wish I could say, oh yeah, I picked up this amazing hobby or this that the other. I haven&#8217;t. I haven&#8217;t done a damn thing.</p>
<p><strong>MW:</strong> That&rsquo;s alright. Sometimes maybe just need a break.</p>
<p><strong>SO:</strong> Yeah.</p>
<p><strong>SU:</strong> You know what? I cleaned out stuff. I made donations to different places. I think, for me, I have adapted really well, better than I thought. But I&#8217;m a homebody by nature, so I kind of like this. I do like the interaction with our hosts and it&#8217;s our way of staying together. We text each other. We call each other, girl what are you doing? What are you wearing? What&#8217;s going on? I think we&#8217;re kind of closer now, don&#8217;t you think Sharon? We were we were always close, but this brought us together.</p>
<p><strong>SO:</strong> Yeah, it has done, definitely.</p>
<p><strong>MW:</strong> The <em>Daytime Emmy Awards</em> will be very different than any version before with social distancing. What can viewers expect?</p>
<p><strong>SO:</strong> It&#8217;s going to be a lot more relaxed. I think it will be a totally different show. You will still see all the winners there. You&#8217;ll see everybody&#8217;s acceptance speeches and famous faces from daytime. It&rsquo;s just going to be a whole different experience, which is fun.</p>
<p><strong>SU:</strong> Yes, yes. You know what&#8217;s great about it, this is the 14th time that CBS has broadcast the <em>Daytime Emmys; </em>more than any other network. I want to thank the Academy., I want to thank CBS as a network and CBS studios for bringing us all together in a way that we can still show that we are practicing social and physical distancing as well but it&#8217;s going to be exciting.</p>
<p>You get to see presenters like Gayle King, Kathy Lee Gifford, Kelsey Grammer, Wayne Brady, Kelly Ripa, Ryan Seacrest, Michael Strahan. But then you get to see the titans of daytime Melody Thomas Scott who&#8217;s Mickey from <em>The Young And The Restless</em> and Eric Brighton who&#8217;s Victor Newman. Then you see Maurice Bernard, Sonny Corinthos from <em>General Hospital</em> and the Cookie Monster.</p>
<p>I think what it is, it&#8217;s like a big cookout party where we salute daytime. We party with my colleagues, but all the fans get to kick it with us in their own homes as well. You know what I mean?</p>
<p><strong>MW:</strong> Absolutely. Everybody&#8217;s going to be there.</p>
<p><strong>SU:</strong> Yes, yes, yes. And Matt we&#8217;re up for two awards. We&rsquo;re up for Outstanding Entertainment Talk Show and Outstanding Entertainment Talk Show Host, so wish us luck. Because we want to win. Sharon, that will make you and two-time winners.</p>
<p><strong>SO:</strong> Oh yeah. I want to win that&#8217;s for sure. I&#8217;m Not going be the woman that they put the camera on who&#8217;s like, oh that&#8217;s great, I&#8217;m so happy for the winner. No, I want to win!</p>
<p><strong>SU:</strong> I want to go, yeah!</p>
<p><strong>MW:</strong> &nbsp;Maybe do a little victory dance around the living room something like that.</p>
<p><strong>SO:</strong> Definitely!</p>
<p><strong>SU:</strong> Absolutely! We&rsquo;ve been doing <em>The Talk</em> from home since March 30<sup>th</sup>. We&#8217;re doing usually what our team does; our own hair and make-up, our own lighting. We&#8217;re working through the scripts, getting our equipment together, but our teams are nominated as well.</p>
<p>When you&#8217;re being acknowledged for your achievement in daytime it makes you feel good. It makes you feel like you&#8217;re doing the work that you&#8217;re supposed to be doing because people need a respite in their lives and that&#8217;s what we are right now; we&rsquo;re the respite.</p>
<p>If you want to see game shows, if you want to see news, if you want to see talk shows, if you want to see something that gives you a bridge to the world then keep watching <em>The Talk</em> at home and keep watching the <em>Daytime Emmys</em>. Get your popcorn, it&rsquo;s going to be good.</p>
<p><strong>SO:</strong> That&#8217;s just what I wanted to say Sheryl!</p>
<p><strong>SU:</strong> That&rsquo;s right Sharon, we were thinking together.</p>
<p><strong>SO:</strong> We were.</p>
<p><strong>MW:</strong> Co-hosts telepathy there..</p>
<p><strong>SO:</strong> Oh yeah!</p>
<p><strong>SU:</strong> Yes, yes.</p>
<p><strong>MW:</strong> Awesome. Last person before I let you go here. People really need some kind of distraction and some kind of respite, as you said, to take their minds off of everything right now. What does it mean to each of you be able to give people that right now when they tune in to watch you on TV?</p>
<p><strong>SO:</strong> It means a lot. It does mean a lot. We try and keep people spirits up but at the same time you have to discuss what&#8217;s going on in the world because the world is changing so drastically in every which way.</p>
<p><strong>SU:</strong> Yes.</p>
<p><strong>SO:</strong> Politically, medically, scientifically so we have to talk about those things because otherwise we wouldn&#8217;t be relevant. It&#8217;s trying to find that balance to still keep people spirits up but still discuss what&#8217;s going on. It gives us joy doesn&#8217;t it, Sheryl?</p>
<p><strong>SU:</strong> Absolutely. It&#8217;s a duty. It&#8217;s an honor. What we do at <em>The Talk</em>, we&rsquo;re talking about things that women and men are talking about. You can live vicariously through us. We have fans that tell us that they&rsquo;re yelling at the TV or they&rsquo;re applauding, or I agree with this, Sharon said this Marie said this, Carrie Ann said this, Eve said this, Sheryl said this. What are we wearing, what are we thinking of, having the great guests come on talk about their projects. Also talk about their feelings about what&#8217;s happening in our country and all over the world. For me I love that one, like anybody else we&#8217;re happy to have jobs. We&#8217;re appreciative that we have jobs.</p>
<p><strong>SO:</strong> Absolutely!</p>
<p><strong>SU:</strong> For all the essential workers out there, for all the medical people we want you to be able to come home. Put your feet up and enjoy and have a respite with the ladies of <em>The Talk</em> because we&#8217;re talking about things that you talk about. We&#8217;re all in this together, we can get through this and the country is going to come together for good!</p>
<p><strong>MW:</strong> Well it&#8217;s always such a pleasure talking to the two of you thank you so much for the time today and all the best, stay safe!</p>
<p><strong>SO:</strong> Stay safe! Bye Matt!</p>
<p><strong>SU:</strong> we love you, Matt!</p>
<p><em>The Daytime Emmy Awards</em> air Friday, June 26th at 8:00PM ET/PT, only on CBS and streaming on CBS All Access. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/31geSBI"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/31geSBI"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/31geSBI"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2020/06/16/harbour-town-golf-links-profile-pete-dye-rbc-heritage/" title="Harbour Town Golf Links Profile: Shot-Making Excellence Required At RBC Heritage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/ct-pan-harbour-town-18th-hole-1.jpg?resize=55%2C55&#038;ssl=1" alt="Harbour Town Golf Links Profile: Shot-Making Excellence Required At RBC Heritage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/06/16/harbour-town-golf-links-profile-pete-dye-rbc-heritage/" title="Harbour Town Golf Links Profile: Shot-Making Excellence Required At RBC Heritage" class="bump-view" data-bump-view="tp">Harbour Town Golf Links Profile: Shot-Making Excellence Required At RBC Heritage</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/06/18/harry-connick-jr-georgia-connick-united-we-sing-grammys/" title="Georgia and Harry Connick Jr. On &#039;United We Sing: A GRAMMY Tribute To The Unsung Heroes&#039;: &#039;Show People In A Positive Way How Change Can Happen&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/unitedwesing.jpg?resize=55%2C55&#038;ssl=1" alt="Georgia and Harry Connick Jr. On &#039;United We Sing: A GRAMMY Tribute To The Unsung Heroes&#039;: &#039;Show People In A Positive Way How Change Can Happen&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/06/18/harry-connick-jr-georgia-connick-united-we-sing-grammys/" title="Georgia and Harry Connick Jr. On &#039;United We Sing: A GRAMMY Tribute To The Unsung Heroes&#039;: &#039;Show People In A Positive Way How Change Can Happen&#039;" class="bump-view" data-bump-view="tp">Georgia and Harry Connick Jr. On &#039;United We Sing: A GRAMMY Tribute To The Unsung Heroes&#039;: &#039;Show People In A Positive Way How Change Can Happen&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/06/17/rbc-heritage-preview-harbour-town-golf-links-rory-mcilroy-dottie-pepper/" title="Harbour Town &#039;Places Premium On Short Game,&#039; Says Dottie Pepper On RBC Heritage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/ct-pan-rbc-heritage-1.jpg?resize=55%2C55&#038;ssl=1" alt="Harbour Town &#039;Places Premium On Short Game,&#039; Says Dottie Pepper On RBC Heritage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/06/17/rbc-heritage-preview-harbour-town-golf-links-rory-mcilroy-dottie-pepper/" title="Harbour Town &#039;Places Premium On Short Game,&#039; Says Dottie Pepper On RBC Heritage" class="bump-view" data-bump-view="tp">Harbour Town &#039;Places Premium On Short Game,&#039; Says Dottie Pepper On RBC Heritage</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/06/10/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy/" title="&#039;Going To Be A Very Different Atmosphere,&#039; Says Nick Faldo On Charles Schwab Challenge" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/kevin-na-charles-schwab-challenge-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Going To Be A Very Different Atmosphere,&#039; Says Nick Faldo On Charles Schwab Challenge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/06/10/charles-schwab-challenge-preview-colonial-nick-faldo-rory-mcilroy/" title="&#039;Going To Be A Very Different Atmosphere,&#039; Says Nick Faldo On Charles Schwab Challenge" class="bump-view" data-bump-view="tp">&#039;Going To Be A Very Different Atmosphere,&#039; Says Nick Faldo On Charles Schwab Challenge</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/06/09/laila-ali-swin-cash-racism-sports-we-need-to-talk-cbs-sports-network/" title="&#039;Want People To Keep This Same Energy Going Forward&#039;: Laila Ali And Swin Cash Discuss Protests, Activism In Sports On &#039;We Need To Talk&#039; On CBS Sports Network" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/GettyImages-1199734287.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Want People To Keep This Same Energy Going Forward&#039;: Laila Ali And Swin Cash Discuss Protests, Activism In Sports On &#039;We Need To Talk&#039; On CBS Sports Network" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/06/09/laila-ali-swin-cash-racism-sports-we-need-to-talk-cbs-sports-network/" title="&#039;Want People To Keep This Same Energy Going Forward&#039;: Laila Ali And Swin Cash Discuss Protests, Activism In Sports On &#039;We Need To Talk&#039; On CBS Sports Network" class="bump-view" data-bump-view="tp">&#039;Want People To Keep This Same Energy Going Forward&#039;: Laila Ali And Swin Cash Discuss Protests, Activism In Sports On &#039;We Need To Talk&#039; On CBS Sports Network</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/06/25/beyonce-knowles-carter-humanitarian-award-bet-awards/" title="Beyoncé Knowles-Carter To Receive Humanitarian Award At &#039;BET Awards 2020&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/GettyImages-635009988.jpg?resize=55%2C55&#038;ssl=1" alt="Beyoncé Knowles-Carter To Receive Humanitarian Award At &#039;BET Awards 2020&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/06/25/beyonce-knowles-carter-humanitarian-award-bet-awards/" title="Beyoncé Knowles-Carter To Receive Humanitarian Award At &#039;BET Awards 2020&#039;" class="bump-view" data-bump-view="tp">Beyoncé Knowles-Carter To Receive Humanitarian Award At &#039;BET Awards 2020&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/06/16/thomas-john-cbs-all-access/" title="&#039;I Wanted To Reach People Who Wouldn&#039;t Normally Be Open To A Reading&#039;: Psychic Medium Thomas John On CBS All Access&#039;s &#039;The Thomas John Experience&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/103-AIR104-4-1-e1592329449516.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Wanted To Reach People Who Wouldn&#039;t Normally Be Open To A Reading&#039;: Psychic Medium Thomas John On CBS All Access&#039;s &#039;The Thomas John Experience&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/06/16/thomas-john-cbs-all-access/" title="&#039;I Wanted To Reach People Who Wouldn&#039;t Normally Be Open To A Reading&#039;: Psychic Medium Thomas John On CBS All Access&#039;s &#039;The Thomas John Experience&#039;" class="bump-view" data-bump-view="tp">&#039;I Wanted To Reach People Who Wouldn&#039;t Normally Be Open To A Reading&#039;: Psychic Medium Thomas John On CBS All Access&#039;s &#039;The Thomas John Experience&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/06/15/melissa-l-williams-the-oval-ruthless-interview/" title="&#039;I Hope All Actors Get The Chance To Experience This&#039;: Melissa L. Williams On Tyler Perry, BET&#039;s &#039;The Oval&#039; &amp; &#039;Ruthless&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/GettyImages-1210055989-e1592244303664.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Hope All Actors Get The Chance To Experience This&#039;: Melissa L. Williams On Tyler Perry, BET&#039;s &#039;The Oval&#039; &amp; &#039;Ruthless&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/06/15/melissa-l-williams-the-oval-ruthless-interview/" title="&#039;I Hope All Actors Get The Chance To Experience This&#039;: Melissa L. Williams On Tyler Perry, BET&#039;s &#039;The Oval&#039; &amp; &#039;Ruthless&#039;" class="bump-view" data-bump-view="tp">&#039;I Hope All Actors Get The Chance To Experience This&#039;: Melissa L. Williams On Tyler Perry, BET&#039;s &#039;The Oval&#039; &amp; &#039;Ruthless&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/06/12/wwe-backlash-2020-picks-edge-randy-orton-asuka-nia-jax/" title="WWE Backlash Picks: Will Edge, Randy Orton Have The Greatest Wrestling Match Ever?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/06/edge-randy-orton-raw-wwe.jpg?resize=55%2C55&#038;ssl=1" alt="WWE Backlash Picks: Will Edge, Randy Orton Have The Greatest Wrestling Match Ever?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/06/12/wwe-backlash-2020-picks-edge-randy-orton-asuka-nia-jax/" title="WWE Backlash Picks: Will Edge, Randy Orton Have The Greatest Wrestling Match Ever?" class="bump-view" data-bump-view="tp">WWE Backlash Picks: Will Edge, Randy Orton Have The Greatest Wrestling Match Ever?</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/05/28/teens-raise-11000-for-supplies-to-help-navajo-nation-during-coronavirus-pandemic/" title="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/navajofundraiser.jpg?resize=55%2C55&#038;ssl=1" alt="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/05/28/teens-raise-11000-for-supplies-to-help-navajo-nation-during-coronavirus-pandemic/" title="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381142g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1591831584g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'162245981',post:'404393',tz:'-4',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '404393' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":180,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>