<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stimulus checks, direct payment, stimulus package, 1200 payment, stimulus direct deposit" />
<meta name="keywords" content="stimulus checks, direct payment, stimulus package, 1200 payment, stimulus direct deposit" />
<meta property="fb:pages" content="256053637756622" />
<title>Stimulus Check Update: What&#8217;s The Latest On A Second Payment Package? &#8211; CBS Cleveland</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Stimulus Check Update: What&#8217;s The Latest On A Second Payment Package? Comments Feed" href="https://cleveland.cbslocal.com/2020/09/30/stimulus-check-update-1200-relief-second-payment-direct-deposit-package/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUEkOwjAM/BDBKgUEB8RbspgS1bGjLOr3CS2XnqASJ9tjz2jGMEVlhQtygfLEgBmsyYrEagLPlqp7QznDQ6Rg2rd2Bz+RMBh0CzcmJNHuOzlSHTxnCOIqtY1JqEfPg2KcFqkVsl1Qfxy1up08H6igWQ+YZpkVolrqsUjc8KNFowbD2pMiz+P/XSG1icuc9x5u3enS9efjtT+8AIzWvhk=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiLS7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFrr+mbs7OAeIdk5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUu1uwyAMfKFR1KlTlR/TnoUYK2UxGIHTKG8/aPqhLdM29u/AvvOdQc9RAQfBIFpO6DFr6LMiBkM60jS4kLVnO1GpXBqUN8EMmDTkcrNEPOwKetI/CbkANNl6VTizs6gEfSQjmBvJ0ST5A+er83ziJMA3lcexYTz6Hu3Kv0BFLosCI4Z4aIxRUjggVOfH8j7VbZHWfSGOZUqfTFp0loVw511oT182PqDct1/xRsRP6kZ7R4kGxg1dOKrIuaDVS7OP7f/xJo1Veu0HJk7/eN3fdPmMaU5Otpa/SV3pV1zb3/zr/qXr9ofj87H7AOHVMqk=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJydT8sSwiAM/CFp1PHRHhy/BYFWMARsQKd/L3Y82JOtp51ssrtZeEahAiVDCdLVeMOgLiwwKIlgSWHWhXIMMeDQWsTKW6ocr2Cu0M1SRMydJQYfdMaykXoUFxCP7bfDxPqeTT98YHHEeCC8JNmZ/m03IUTJuKUQF3VtM6lkA/FfnX88ZLBMlLj4nv1ps2/qpj7u1gf3An2Sp9Y='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://cleveland.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleveland.cbslocal.com/wp-json/wp/v2/posts/405248" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/33epIbN' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F09%2F30%2Fstimulus-check-update-1200-relief-second-payment-direct-deposit-package%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F09%2F30%2Fstimulus-check-update-1200-relief-second-payment-direct-deposit-package%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Stimulus Check Update: What&#039;s The Latest On A Second Payment Package?" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/unemployment-line-1-1-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/unemployment-line-1-1-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="Stimulus discussions are back on the table in Washington, but time is growing short to deliver a second round of stimulus payments before the election." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2020/09/30/stimulus-check-update-1200-relief-second-payment-direct-deposit-package/" /><meta property="article:published_time" content="2020-09-30T09:32:02+00:00" /><meta property="article:suggested-social-copy" content="Stimulus discussions are back on the table in Washington, but time is growing short to deliver a second round of stimulus payments before the election." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Consumer,Economy,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/unemployment-line-1-1-1.jpg?w=1200"><meta name="twitter:title" content="Stimulus Check Update: What&#039;s The Latest On A Second Payment Package?"/><meta name="twitter:description" content="Stimulus discussions are back on the table in Washington, but time is growing short to deliver a second round of stimulus payments before the election."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://newyork.cbslocal.com/2020/09/30/stimulus-check-update-1200-relief-second-payment-direct-deposit-package/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2020/09/30/stimulus-check-update-1200-relief-second-payment-direct-deposit-package/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2020\/09\/30\/stimulus-check-update-1200-relief-second-payment-direct-deposit-package\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2020\/09\/30\/stimulus-check-update-1200-relief-second-payment-direct-deposit-package\/"},"headline":"Stimulus Check Update: What&#8217;s The Latest On A Second Payment Package?","description":"Stimulus discussions are back on the table in Washington, but time is growing short to deliver a second round of stimulus payments before the election.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2020\/09\/unemployment-line-1-1-1.jpg?w=150","keywords":["Business","Consumer","Economy","News","Norm Elrod","stimulus","Stimulus Checks","unemployment","news","Stimulus Check Update: What's The Latest On A Second Payment Package?"],"datePublished":"2020-09-30T09:32:02+00:00","dateModified":"2020-09-30T09:32:02+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","news",["stimuluscheckupdatewhatsthelatestonasecondpaymentpackage","post","article","business","consumer","economy","news","normelrod","stimulus","stimuluschecks","unemployment","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Stimulus discussions are back on the table in Washington, but time is growing short to deliver a second round of stimulus payments before the election." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-405248 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/09/30/fantasy-football-waiver-wire-week-4-justin-jefferson/" title="Fantasy Football Waiver Wire Week 4: Vikings&#039; Justin Jefferson A Must Add After Breakout Game" class="cbs-thumbnail-link item-1601494003" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-1228753520.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 4: Vikings&#039; Justin Jefferson A Must Add After Breakout Game</strong><em class="description">The Vikings rookie hauled in seven receptions for 175 yards and a touchdown Sunday and now he&#039;s emerging as a top fantasy add in Week 4.</em></div></a><a href="https://cleveland.cbslocal.com/2020/09/28/aleshia-ocasio-athletes-unlimited-softball/" title="Aleshia Ocasio On Athletes Unlimited Softball: &#039;I Feel An Obligation To Play &amp; Use My Voice To Fight Social Injustice&#039;" class="cbs-thumbnail-link item-1601323275" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-1269584694-e1601322057614.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Aleshia Ocasio On Athletes Unlimited Softball: &#039;I Feel An Obligation To Play &amp; Use My Voice To Fight Social Injustice&#039;</strong><em class="description">Aleshia Ocasio discusses her experience in the inaugural season of the new professional softball league Athletes Unlimited and the importance of using her platform to create social change.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Stimulus Check Update: What&#8217;s The Latest On A Second Payment Package?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 30, 2020 at 9:32 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://cleveland.cbslocal.com/tag/stimulus/">stimulus</a>, <a href="https://cleveland.cbslocal.com/tag/stimulus-checks/">Stimulus Checks</a>, <a href="https://cleveland.cbslocal.com/tag/unemployment/">unemployment</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4749284","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Cleveland.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.cleveland&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/33epIbN","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://newyork.cbslocal.com/2020/09/30/stimulus-check-update-1200-relief-second-payment-direct-deposit-package/">CBSNewYork</a>) &#8212;</strong> Stimulus discussions are back on the table in Washington. Late last week House Speaker Nancy Pelosi and Treasury Secretary Steven Mnuchin suggested they would soon continue talks about a possible <a href="https://www.cnet.com/personal-finance/stimulus-package-debate-a-new-bill-is-finally-on-the-table-heres-what-might-be-in-it/" target="_blank" rel="noopener noreferrer">second stimulus package</a>. Such a package would almost certainly include another round of stimulus payments to individuals.</p>
<p>But while Democrats and Republicans seem to agree a <a href="https://www.cnet.com/personal-finance/stimulus-package-debate-a-new-bill-is-finally-on-the-table-heres-what-might-be-in-it/" target="_blank" rel="noopener noreferrer">second stimulus</a> payment is necessary, they differ on the amount of that payment as well as other aspects of any new stimulus package. The Democrats introduced a <a href="https://www.cbsnews.com/news/heroes-act-second-stimulus-check-2-2-trillion-house-bill/" target="_blank" rel="noopener noreferrer">revised package</a> this week worth $2.2 trillion (down from the $3.4 trillion HEROES Act they passed in May.) Details remain unclear, though some similarities to the previous package can be expected, like the additional $600 in weekly federal unemployment benefits. Republicans, citing concerns about the budget, are looking to spend $1 trillion less. Meanwhile the economy crawls along, households continue to struggle and the 2020 election creeps closer.</p>
<p>So how might a second stimulus package affect you?</p>
<p>The good news is that all parties involved agree that another round direct payments is critical. Democrats are seeking a $1,200 payment to consumers, while Republicans remain stuck at $500. President Trump is also eager to put money in the hands of consumers. Another piece of good news is that politicians would like to have that money in the hands of voters before the election on November 3.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/09/22/stimulus-check-1200-package-additional-unemployment-insurance-election/" rel="nofollow">Stimulus Check Update: Will Americans See More Financial Aid Before The Election?</a></strong></em></p>
<p>But the details could also change from the CARES Act, the source of the first stimulus payment, as well as from the Democrats&#8217; Heroes Act and Republicans&#8217; HEALS Act. Assuming the rules from the first stimulus payment hold, which is the <a href="https://www.cnet.com/personal-finance/stimulus-check-eligibility-requirements-heres-what-you-need-to-know-about-who-may-qualify/" target="_blank" rel="noopener noreferrer">most likely scenario</a>, individuals with an Adjusted Gross Income (AGI) of up to $99,000 per year would qualify for a payment of up to $1,200. (This total payout decreases as AGI increases from $75,000 to $99,000.) Married couples who filed jointly, with an AGI of up to $198,000 per year, would qualify for a payment of up to $2,400. (This total payout decreases as AGI increases from $150,000 to $198,000.)</p>
<p>Here&#8217;s a <a href="https://www.cnet.com/personal-finance/how-much-stimulus-check-money-could-you-get-calculate-your-payment-with-this-tool/" target="_blank" rel="noopener noreferrer">tool to estimate</a> how much stimulus you might receive.</p>
<p>Dependent eligibility would also be expanded. Democrats would like to add $1,200 per dependent for up to three dependents. Republicans are looking to add $500 for every dependent claimed on one&#8217;s taxes without a limit. In the last round of stimulus, about 13 million people, between the ages 17 and 24, were <a href="https://www.cnet.com/personal-finance/stimulus-check-do-you-count-as-an-adult-the-irs-definition/" target="_blank" rel="noopener noreferrer">claimed as dependents</a> and did not receive a payment. That was because the first bill used the tax-code definition of a &#8220;qualifying child,&#8221; the age of which tops out at 16. A second stimulus may very well bring in <a href="https://www.cnet.com/personal-finance/who-counts-as-a-dependent-on-your-taxes-and-what-that-means-for-a-second-stimulus-check/" target="_blank" rel="noopener noreferrer">all ages</a>, including college students and adult dependents.</p>
<p>How would that money get to you?</p>
<p>The first round of stimulus payments took almost <a href="https://www.cnet.com/personal-finance/when-could-the-irs-send-more-stimulus-checks-and-who-might-get-them-first-we-have-an-estimate/" target="_blank" rel="noopener noreferrer">three weeks</a> to arrive in consumers&#8217; bank accounts. For all the <a href="https://www.cnet.com/personal-finance/second-stimulus-check-here-are-the-7-biggest-takeaways-you-need-to-know-right-now/" target="_blank" rel="noopener noreferrer">CARES Act payments</a>, 75 percent (120 million) were issued through direct deposit, 22 percent (35 million) through physical check and three percent (4 million) through prepaid EIP debit card. This time around, Mnuchin believes up to 50 million payments could start arriving the week after the president signs off. Given delays the first time around, however, many people could once again wait weeks if not months to receive their payments.</p>
<p>The best way to ensure your payment arrives as early as possible is to sign up for direct deposit. If you passed along your banking details to the IRS to receive a tax refund, they already have your information. Likewise, if you signed up with the IRS for the first stimulus payment, you should be all set. Otherwise, keep an eye out for the government&#8217;s registration tool when/if another stimulus is approved.</p>
<p>But time is tight for delivering a second stimulus payment, and Congress&#8217;s attention is being pulled in many directions. The current troubled economy has millions of American households struggling to make ends meet. The last stimulus package expired two months ago. Congress is attempting to replace former Supreme Court Justice Ruth Bader Ginsburg, who recently passed. And the 2020 election grows closer by the day, meaning less time for campaigning.</p>
<p>A second stimulus payment is far from imminent. But here are a couple <a href="https://www.cnet.com/personal-finance/when-could-the-irs-send-more-stimulus-checks-and-who-might-get-them-first-heres-an-estimate/" target="_blank" rel="noopener noreferrer">possible timelines</a> for that money reaching your bank account.</p>
<ul>
<li>If the House can pass a final bill this Friday (October 2) and the Senate the following Monday (October 5), the president could sign as early as Tuesday (October 6). Direct deposits would start going out the Week of October 12, and checks would start going out the week of October 19.</li>
<li>If the House can pass a final bill next Friday (October 9) and the Senate the following Monday (October 13), the president could sign as early as Tuesday (October 15). Direct deposits would start going out the Week of October 19, and checks would start going out the week of October 26.</li>
<li>If the House can pass a final bill on Friday (October 16) and the Senate the following Monday (October 19), the president could sign as early as Tuesday (October 20). Direct deposits would start going out the Week of October 26, and checks would start going out the week of November 2.</li>
</ul>
<p>The House is scheduled to <a href="https://www.cnet.com/personal-finance/stimulus-package-talks-are-finally-set-to-restart-heres-what-this-means-for-your-second-checkv/" target="_blank" rel="noopener noreferrer">go on recess</a> October 2, though Speaker Pelosi has signaled a willingness to postpone their next break. The Senate break is scheduled to start October 9, though that date could change as well. But as the election gets closer, the likelihood of a pre-election stimulus payment grows slimmer.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/33epIbN"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/33epIbN"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/33epIbN"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2020/09/30/stimulus-check-update-1200-relief-second-payment-direct-deposit-package/" title="Stimulus Check Update: What&#039;s The Latest On A Second Payment Package?" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/unemployment-line-1-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: What&#039;s The Latest On A Second Payment Package?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/30/stimulus-check-update-1200-relief-second-payment-direct-deposit-package/" title="Stimulus Check Update: What&#039;s The Latest On A Second Payment Package?" class="bump-view" data-bump-view="tp" aria-current="page">Stimulus Check Update: What&#039;s The Latest On A Second Payment Package?</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/22/stimulus-check-1200-package-additional-unemployment-insurance-election/" title="Stimulus Check Update: Will Americans See More Financial Aid Before The Election?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/unemployment-line-kentucky-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Update: Will Americans See More Financial Aid Before The Election?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/22/stimulus-check-1200-package-additional-unemployment-insurance-election/" title="Stimulus Check Update: Will Americans See More Financial Aid Before The Election?" class="bump-view" data-bump-view="tp">Stimulus Check Update: Will Americans See More Financial Aid Before The Election?</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/11/bellator-mma-cbs-sports-network-october-1-bellator-247/" title="Bellator MMA Set To Air On CBS Sports Network Beginning October 1 With Bellator 247" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-522234036.jpg?resize=55%2C55&#038;ssl=1" alt="Bellator MMA Set To Air On CBS Sports Network Beginning October 1 With Bellator 247" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/11/bellator-mma-cbs-sports-network-october-1-bellator-247/" title="Bellator MMA Set To Air On CBS Sports Network Beginning October 1 With Bellator 247" class="bump-view" data-bump-view="tp">Bellator MMA Set To Air On CBS Sports Network Beginning October 1 With Bellator 247</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/17/2020-acm-awards-pictures/" title="SEE IT: The 2020 ACM Awards In Pictures" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/117011_0199b.jpg?resize=55%2C55&#038;ssl=1" alt="SEE IT: The 2020 ACM Awards In Pictures" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/17/2020-acm-awards-pictures/" title="SEE IT: The 2020 ACM Awards In Pictures" class="bump-view" data-bump-view="tp">SEE IT: The 2020 ACM Awards In Pictures</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/17/cbs-sports-international-swimming-league-october-16/" title="CBS Sports Becomes New Home Of International Swimming League Beginning October 16" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-1210818798.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports Becomes New Home Of International Swimming League Beginning October 16" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/17/cbs-sports-international-swimming-league-october-16/" title="CBS Sports Becomes New Home Of International Swimming League Beginning October 16" class="bump-view" data-bump-view="tp">CBS Sports Becomes New Home Of International Swimming League Beginning October 16</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/11/cat-osterman-athletes-unlimited/" title="&#039;I&#039;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#039;: Cat Osterman On New Professional Softball League Athletes Unlimited" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-1269580572-e1599830674102.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I&#039;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#039;: Cat Osterman On New Professional Softball League Athletes Unlimited" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/11/cat-osterman-athletes-unlimited/" title="&#039;I&#039;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#039;: Cat Osterman On New Professional Softball League Athletes Unlimited" class="bump-view" data-bump-view="tp">&#039;I&#039;ve Always Enjoyed Playing, But There Is A Different Feel Of Excitement&#039;: Cat Osterman On New Professional Softball League Athletes Unlimited</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/15/signe-pike-the-forgotten-kingdom/" title="&#039;Languoreth Is A Real Historical Figure Who Had Been Swept Under The Rug For 1400 Years&#039;: Author Signe Pike On Book &#039;The Forgotten Kingdom&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/pike1-e1600184338224.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Languoreth Is A Real Historical Figure Who Had Been Swept Under The Rug For 1400 Years&#039;: Author Signe Pike On Book &#039;The Forgotten Kingdom&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/15/signe-pike-the-forgotten-kingdom/" title="&#039;Languoreth Is A Real Historical Figure Who Had Been Swept Under The Rug For 1400 Years&#039;: Author Signe Pike On Book &#039;The Forgotten Kingdom&#039;" class="bump-view" data-bump-view="tp">&#039;Languoreth Is A Real Historical Figure Who Had Been Swept Under The Rug For 1400 Years&#039;: Author Signe Pike On Book &#039;The Forgotten Kingdom&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2018/03/12/seth-davis-ohio-state-reached-their-potential-as-well-as-any-team-in-the-country-later-in-year-that-catches-up-to-you/" title="Seth Davis: Ohio State &quot;Reached Their Potential As Well As Any Team In The Country, Later In Year That Catches Up To You&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/03/gettyimages-927155384.jpg?resize=55%2C55&#038;ssl=1" alt="Seth Davis: Ohio State &quot;Reached Their Potential As Well As Any Team In The Country, Later In Year That Catches Up To You&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2018/03/12/seth-davis-ohio-state-reached-their-potential-as-well-as-any-team-in-the-country-later-in-year-that-catches-up-to-you/" title="Seth Davis: Ohio State &quot;Reached Their Potential As Well As Any Team In The Country, Later In Year That Catches Up To You&quot;" class="bump-view" data-bump-view="tp">Seth Davis: Ohio State &quot;Reached Their Potential As Well As Any Team In The Country, Later In Year That Catches Up To You&quot;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/05/28/teens-raise-11000-for-supplies-to-help-navajo-nation-during-coronavirus-pandemic/" title="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/navajofundraiser.jpg?resize=55%2C55&#038;ssl=1" alt="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/05/28/teens-raise-11000-for-supplies-to-help-navajo-nation-during-coronavirus-pandemic/" title="Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">Teens Raise $11,000 For Supplies To Help Navajo Nation During Coronavirus Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/17/fantasy-football-ben-roethlisberger-drew-brees-starts-sits-week-2/" title="Fantasy Football: Start Ben Roethlisberger, Sit Drew Brees In Week 2" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-1272499081.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football: Start Ben Roethlisberger, Sit Drew Brees In Week 2" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/17/fantasy-football-ben-roethlisberger-drew-brees-starts-sits-week-2/" title="Fantasy Football: Start Ben Roethlisberger, Sit Drew Brees In Week 2" class="bump-view" data-bump-view="tp">Fantasy Football: Start Ben Roethlisberger, Sit Drew Brees In Week 2</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1558384951g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1598987407g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'162245981',post:'405248',tz:'-4',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '405248' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":259,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>