<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stimulus checks, stimulus package, unemployment, yeva nersisyan, donald trump, paycheck protection program" />
<meta name="keywords" content="stimulus checks, stimulus package, unemployment, yeva nersisyan, donald trump, paycheck protection program" />
<meta property="fb:pages" content="256053637756622" />
<title>Stimulus Package Update: What Happens To The Economy Without A Second Stimulus? &#8211; CBS Cleveland</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Stimulus Package Update: What Happens To The Economy Without A Second Stimulus? Comments Feed" href="https://cleveland.cbslocal.com/2020/10/14/stimulus-package-update-economy-unemployment-layoffs-small-business/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUEkOwjAM/BDBLWIRB8RbspgS1bGjLOr3CS2XnqASJ9tjz2jGMEVlhQtygfLEgBmsyYrEagLPlqp7QznDQ6Rg2rd2Bz+RMBh0CzcmJNHuOzlSHTxnCOIqtY1JqEfPg2KcFqkVsl1Qfxy1up08H6igWQ+YZpkVolrqsUjc8KNFowbD2pMiz+P/XSG1icuc9x5u/enaXfrj+dC9AIzJvhI=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy0kKgDAMQNELWdOKAy7Es9QYVEgHSES8vfYC4vbzPlzZYIpKUUF3CiSAixhO6BlEb6YaRSr4YkdEPteSRCD7jYxSyOz1x1sW4jdGlaLnMLlutINr+8Y+Ics5Fw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUtlywyAM/KFikkzS46HTb8GgcWgEYkCOx39fETfNtJ4e9E3XrnYFekrKUmSIrPkIAYq2fVFI1qBOOA4+Fh3IjSidy4AKJpoBsrZFKnOCfSfRnf6JyEeLo6slwUzegWIICQ1DaQQnk/kPmK/Ky5EyW7qy3NKG9RB6cAv+Eir0hZU1bJCGRhviwlsEdb4d71PfCbXuBXiSLX02edaFZ4Qu+NjuXi4+AH9cv8YrkjCqK+wVOBnZ/NRtVhRMSSUqEi16mrWs/1Aw+VSpl3lLSPkfL/wbL50hT9nzWvI3zivFe14hL+F5e7/ZHh53h4fdG6aBNCA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJydT0ESwiAM/JA06ui0PTi+BYFWMARsQKe/Fzse7MnW00422d0sPKNQgZKhBOlqvGFQFxYYlESwpDDrQjmGGHDsLGLlLVWON7BU6BYpIubeEoMPOmPZSD2JC4jH/tthZn3PZhg/sDpiOhBekuzN8LabEaJk3FKIq7p2mVSygfivzj8eMlgmSlx8z/60O7ZN29SHbe1efZSn1w=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRsSTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzvD3G4XqfpiF+AQq3VNA='></script>
<link rel="https://api.w.org/" href="https://cleveland.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleveland.cbslocal.com/wp-json/wp/v2/posts/405423" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/3lKwi0e' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F10%2F14%2Fstimulus-package-update-economy-unemployment-layoffs-small-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F10%2F14%2Fstimulus-package-update-economy-unemployment-layoffs-small-business%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/food-bank-line-new-york-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/food-bank-line-new-york-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="Spending from the first round of stimulus propped up the economy. But that money is gone, and a more stimulus is unlikely in the coming weeks." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2020/10/14/stimulus-package-update-economy-unemployment-layoffs-small-business/" /><meta property="article:published_time" content="2020-10-14T17:37:05+00:00" /><meta property="article:suggested-social-copy" content="Spending from the first round of stimulus propped up the economy. But that money is gone, and a more stimulus is unlikely in the coming weeks." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,Consumer,Economy,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/food-bank-line-new-york-1.jpg?w=1200"><meta name="twitter:title" content="Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?"/><meta name="twitter:description" content="Spending from the first round of stimulus propped up the economy. But that money is gone, and a more stimulus is unlikely in the coming weeks."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://philadelphia.cbslocal.com/2020/10/14/stimulus-package-update-economy-unemployment-layoffs-small-business/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2020/10/14/stimulus-package-update-economy-unemployment-layoffs-small-business/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2020\/10\/14\/stimulus-package-update-economy-unemployment-layoffs-small-business\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2020\/10\/14\/stimulus-package-update-economy-unemployment-layoffs-small-business\/"},"headline":"Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?","description":"Spending from the first round of stimulus propped up the economy. But that money is gone, and a more stimulus is unlikely in the coming weeks.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2020\/10\/food-bank-line-new-york-1.jpg?w=150","keywords":["Business","Consumer","Economy","News","Norm Elrod","Stimulus Check","Stimulus Package","unemployment","Yeva Nersisyan","news","Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?"],"datePublished":"2020-10-14T17:37:05+00:00","dateModified":"2020-10-14T17:37:05+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","news",["stimuluspackageupdatewhathappenstotheeconomywithoutasecondstimulus","post","article","business","consumer","economy","news","normelrod","stimuluscheck","stimuluspackage","unemployment","yevanersisyan","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Spending from the first round of stimulus propped up the economy. But that money is gone, and a more stimulus is unlikely in the coming weeks." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-405423 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/10/13/fantasy-football-waiver-wire-week-6-travis-fulgham-emerging-as-carson-wentz-favorite-target/" title="Fantasy Football Waiver Wire Week 6: Travis Fulgham Emerging As Carson Wentz Favorite Target" class="cbs-thumbnail-link item-1602597043" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/GettyImages-1229015699.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Waiver Wire Week 6: Travis Fulgham Emerging As Carson Wentz Favorite Target</strong><em class="description">The Eagles offense has been beset by injuries, giving Fulgham the opportunity to establish a rapport with Wentz.</em></div></a><a href="https://cleveland.cbslocal.com/2020/10/09/nfl-week-5-nfc-east-picks-ats-eagles-cowboys-giants-wft/" title="NFL Week 5 NFC East Picks: SportsLine&#039;s Kenny White &#039;Shocked&#039; By Cowboys Slow Start, Still Believes They&#039;re Best Team In Division" class="cbs-thumbnail-link item-1602264738" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/GettyImages-1278455977.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 5 NFC East Picks: SportsLine&#039;s Kenny White &#039;Shocked&#039; By Cowboys Slow Start, Still Believes They&#039;re Best Team In Division</strong><em class="description">Despite the Cowboys&#039; slow start, SportsLine analyst Kenny White believes Dallas is the best team in the NFC East with the best chance of winning the division.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Stimulus Package Update: What Happens To The Economy Without A Second Stimulus?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 14, 2020 at 5:37 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://cleveland.cbslocal.com/tag/stimulus-check/">Stimulus Check</a>, <a href="https://cleveland.cbslocal.com/tag/stimulus-package/">Stimulus Package</a>, <a href="https://cleveland.cbslocal.com/tag/unemployment/">unemployment</a>, <a href="https://cleveland.cbslocal.com/tag/yeva-nersisyan/">Yeva Nersisyan</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4790004","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Cleveland.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.cleveland&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3lKwi0e","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://philadelphia.cbslocal.com/2020/10/14/stimulus-package-update-economy-unemployment-layoffs-small-business/">CBS Philadelphia</a>) &#8212;</strong> Talk of a second stimulus package has been bouncing around the halls of Congress for months. But nothing has come to fruition, aside from pronouncements and posturing.</p>
<p>The last week has been especially busy in that regard. Since last Tuesday, the Trump administration has postponed negotiations until after the election, supported targeted aid in the form of stimulus checks, airline industry bailouts and new small businesses loans and, most recently, <a href="https://www.cbsnews.com/news/trump-congress-coronavirus-stimulus-bill/" target="_blank" rel="noopener noreferrer">urged Congress</a> to &#8220;Go big or go home!!!&#8221;</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">STIMULUS! Go big or go home!!!</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1316031426618327040?ref_src=twsrc%5Etfw">October 13, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The Democrats remain largely behind their $2.2 trillion plan. The Republicans continue to balk at what they consider too high of a price tag for economic relief. But Tuesday, in a new wrinkle, Senate Majority Leader <a href="https://www.washingtonpost.com/us-policy/2020/10/13/senate-stimulus-trump/" target="_blank" rel="noopener noreferrer">Mitch McConnell</a> said the Senate will vote on a smaller economic relief bill when it returns October 19. That bill will likely check in at around <a href="https://thehill.com/homenews/senate/520773-mcconnell-to-force-vote-on-targeted-coronavirus-relief-bill-next-week" target="_blank" rel="nofollow">$500 billion</a> and include more funding for the Paycheck Protection Program. It will also likely be rejected by House Speaker Nancy Pelosi, who continues to resist a piecemeal approach to addressing the economic fallout from COVID-19.</p>
<p>In short, nothing is likely to change on the stimulus front in the few weeks leading up to the November 3 election. The economy probably won&#8217;t be receiving another round of stimulus.</p>
<p>Meanwhile, the COVID-19 pandemic continues unabated in large parts of the country, with over 215,000 Americans confirmed dead from virus. Cases are rising toward the long-predicted seasonal spike as the weather cools and people spend more time inside.</p>
<p>With the virus unchecked, the economy remains far below its pre-COVID standing. Even with the modest growth promoted by the CARES Act, which has since leveled off, the threat of a <a href="https://www.cbsnews.com/news/jpmorgan-ceo-jamie-dimon-stimulus-third-quarter-earnings/" target="_blank" rel="noopener noreferrer">double-dip recession</a> looms large. <a href="https://www.cbsnews.com/news/second-stimulus-check-status-2020-10-13/" target="_blank" rel="noopener noreferrer">Job growth</a> is slowing, and layoffs are rising. <a href="https://www.cbsnews.com/news/american-united-airlines-furlough-32000/#" target="_blank" rel="noopener noreferrer">Airlines</a> alone started to furlough thousands of employees earlier this month.</p>
<p>&#8220;[The economy] is sort of hanging in there for now,&#8221; says Yeva Nersisyan, Associate Professor of Economics at Franklin &amp; Marshall College. &#8220;The unemployment rate has come down. But at the same time, labor force participation rate, which is basically measuring the percentage of people who are eligible to be working, who are actually either working or looking for work, that number is down from the February numbers.&#8221;</p>
<p>February is the last full month before the pandemic began to shut down large parts of the economy, forcing millions out of work. Then, the unemployment rate was 3.5 percent. By April, it would spike to 14.7 percent. By September, it had fallen to 7.9 percent, which is an improvement, but still doesn&#8217;t suggest a healthy job market.</p>
<p>&#8220;And things are not looking up for small businesses,&#8221; Nersisyan continues. &#8220;A lot of them will probably close permanently. A lot of job losses have become permanent. I think about 2.5 million of the job losers are permanent job losers compared to February numbers. So that&#8217;s not looking good for now.&#8221;</p>
<p>Another dip in the economy would damage businesses and unemployed Americans far beyond what we&#8217;ve seen so far. Additional stimulus could prevent or delay further damage. But Democrats and Republicans remain divided on how much stimulus is necessary and how it should be doled out. Meanwhile, households and the economy are incurring damage from their inaction.</p>
<p>&#8220;Without [more stimulus], things are probably going to either get worse, or we&#8217;re going to travel along at this high unemployment rate for quite a while,&#8221; says Nersisyan. &#8220;So having something like what we had after the Great Recession, maybe even worse, because of the social distancing requirements and what that does to the economy.&#8221;</p>
<p>Another factor to consider is that unemployment benefits will start to run out for millions of people. &#8220;So we hear a lot about the extra $600,&#8221; Nersisyan notes. &#8220;Are people going to get it, or is Congress going to do it or not? But a more important question is whether we will extend the period over which people can collect unemployment. It depends on the state. From 13 to 26 weeks, that&#8217;s how long unemployed people can collect unemployment. And for many of them, I think, by the end of the year, it&#8217;s going to run out. For those that it doesn&#8217;t, maybe early next spring, that&#8217;s when it&#8217;s going to run out.&#8221;</p>
<p>Without an extension to unemployment benefit, people would receive nothing. &#8220;After the Great Recession, for example, Congress acted a few times to extend the unemployment benefits,&#8221; Nersisyan recalls. &#8220;So people could collect them for a longer period of time, because the unemployment rate was very high for quite a while. So they need to do something like that.&#8221;</p>
<p>State and local governments are also in big trouble. To operate, they depend on revenue from sales and property taxes. But every state, except Vermont, has to balance its budget. &#8220;Well, sales tax revenues are falling [and] property tax revenue will probably be affected as well,&#8221; says Nersisyan. &#8220;So then their revenues are falling. They&#8217;re going to start laying off people, cutting services&#8230; education, policing, firefighters, those kind of services that state and local governments provide. There are also a lot of contractors that typically work for state and local governments, through the infrastructure projects and the like. And they&#8217;re probably not going to have those projects, either.&#8221;</p>
<p>Without another round of stimulus, a double-dip recession is likely unavoidable. &#8220;What happens in a recession is spending goes down,&#8221; says Nersisyan. &#8220;Firms stop investing. Investment is an expenditure, it&#8217;s basically one firm buying equipment from another firm. That&#8217;s paying the wages of those workers. It&#8217;s paying for raw materials.&#8221;</p>
<p>And then consumption follows. But what if it doesn&#8217;t?</p>
<p>&#8220;If there&#8217;s not a lot of investment, there are not a lot of orders for equipment,&#8221; Nersisyan continues. &#8220;Then the company producing that equipment will probably cut back on production and lay off workers. So these workers stop consuming. And then they were buying lunches and groceries and so on. So, these other businesses get affected, and you have this ripple effect throughout the economy.&#8221;</p>
<p>In recent months, spending made possible by stimulus checks, unemployment benefits and paycheck protection had been propping up the economy. &#8220;But once those run out, that private sector spending is going to go down,&#8221; Nersisyan says. &#8220;So, if there&#8217;s no unemployment benefits, then the people who were relied on to consume, they&#8217;re going to consume a lot less. And that then means firms who were selling them output will get a lot less revenue. They&#8217;ll start firing workers and so on. It becomes a vicious cycle, basically.&#8221;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3lKwi0e"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3lKwi0e"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3lKwi0e"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2020/09/28/cameron-britton-manhunt-deadly-games-interview-cbs/" title="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/116999_0040b-1.jpg?resize=55%2C55&#038;ssl=1" alt="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/28/cameron-britton-manhunt-deadly-games-interview-cbs/" title="Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;" class="bump-view" data-bump-view="tp">Cameron Britton On Playing Richard Jewell In Manhunt Deadly Games: &#039;Hopefully You&#039;re Reminded Of What A Hero Actually Is&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/22/fantasy-football-waiver-wire-week-3-injuries-mike-davis-jerick-mckinnon-ryan-tannehill/" title="Fantasy Football Waiver Wire Week 3: Injuries Create Opportunities For Mike Davis, Jerick McKinnon" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/jerick-mckinnon-49ers-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Waiver Wire Week 3: Injuries Create Opportunities For Mike Davis, Jerick McKinnon" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/22/fantasy-football-waiver-wire-week-3-injuries-mike-davis-jerick-mckinnon-ryan-tannehill/" title="Fantasy Football Waiver Wire Week 3: Injuries Create Opportunities For Mike Davis, Jerick McKinnon" class="bump-view" data-bump-view="tp">Fantasy Football Waiver Wire Week 3: Injuries Create Opportunities For Mike Davis, Jerick McKinnon</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/29/12-books-for-fall-2020-reading-list/" title="12 Books Worth Staying Home To Read This Fall" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/FallBooksFeat.jpg?resize=55%2C55&#038;ssl=1" alt="12 Books Worth Staying Home To Read This Fall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/29/12-books-for-fall-2020-reading-list/" title="12 Books Worth Staying Home To Read This Fall" class="bump-view" data-bump-view="tp">12 Books Worth Staying Home To Read This Fall</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/28/aleshia-ocasio-athletes-unlimited-softball/" title="Aleshia Ocasio On Athletes Unlimited Softball: &#039;I Feel An Obligation To Play &amp; Use My Voice To Fight Social Injustice&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-1269584694-e1601322057614.jpg?resize=55%2C55&#038;ssl=1" alt="Aleshia Ocasio On Athletes Unlimited Softball: &#039;I Feel An Obligation To Play &amp; Use My Voice To Fight Social Injustice&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/28/aleshia-ocasio-athletes-unlimited-softball/" title="Aleshia Ocasio On Athletes Unlimited Softball: &#039;I Feel An Obligation To Play &amp; Use My Voice To Fight Social Injustice&#039;" class="bump-view" data-bump-view="tp">Aleshia Ocasio On Athletes Unlimited Softball: &#039;I Feel An Obligation To Play &amp; Use My Voice To Fight Social Injustice&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/21/jazmyn-jackson-athletes-unlimited-softball/" title="Jazmyn Jackson On Athletes Unlimited Softball: &#039;These Are Some Talented Women Out Here&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-1269591814-e1600716613714.jpg?resize=55%2C55&#038;ssl=1" alt="Jazmyn Jackson On Athletes Unlimited Softball: &#039;These Are Some Talented Women Out Here&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/21/jazmyn-jackson-athletes-unlimited-softball/" title="Jazmyn Jackson On Athletes Unlimited Softball: &#039;These Are Some Talented Women Out Here&#039;" class="bump-view" data-bump-view="tp">Jazmyn Jackson On Athletes Unlimited Softball: &#039;These Are Some Talented Women Out Here&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/28/kelly-jenrette-manhunt-deadly-games-cbs/" title="Kelly Jenrette On CBS&#039;s &#039;Manhunt: Deadly Games&#039;: &#039;It&#039;s A Wonderful Opportunity To Revisit The Past&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-1032036188-e1601304213574.jpg?resize=55%2C55&#038;ssl=1" alt="Kelly Jenrette On CBS&#039;s &#039;Manhunt: Deadly Games&#039;: &#039;It&#039;s A Wonderful Opportunity To Revisit The Past&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/28/kelly-jenrette-manhunt-deadly-games-cbs/" title="Kelly Jenrette On CBS&#039;s &#039;Manhunt: Deadly Games&#039;: &#039;It&#039;s A Wonderful Opportunity To Revisit The Past&#039;" class="bump-view" data-bump-view="tp">Kelly Jenrette On CBS&#039;s &#039;Manhunt: Deadly Games&#039;: &#039;It&#039;s A Wonderful Opportunity To Revisit The Past&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2016/04/18/twitter-reaction-to-the-adam-the-bull-andre-drummond-feud/" title="10 Other Disgraceful Things Andre Drummond Has Done From Twitter" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2016/04/gettyimages-502852652.jpg?resize=55%2C55&#038;ssl=1" alt="10 Other Disgraceful Things Andre Drummond Has Done From Twitter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2016/04/18/twitter-reaction-to-the-adam-the-bull-andre-drummond-feud/" title="10 Other Disgraceful Things Andre Drummond Has Done From Twitter" class="bump-view" data-bump-view="tp">10 Other Disgraceful Things Andre Drummond Has Done From Twitter</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/30/the-good-lord-bird-james-mcbride-ethan-hawke-showtime/" title="Author James McBride On Showtime&#039;s &#039;The Good Lord Bird&#039;: &#039;People Forgot About John Brown 50 Years After He Died&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/TGLB_101_B_2102_R-e1601473585939.jpg?resize=55%2C55&#038;ssl=1" alt="Author James McBride On Showtime&#039;s &#039;The Good Lord Bird&#039;: &#039;People Forgot About John Brown 50 Years After He Died&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/30/the-good-lord-bird-james-mcbride-ethan-hawke-showtime/" title="Author James McBride On Showtime&#039;s &#039;The Good Lord Bird&#039;: &#039;People Forgot About John Brown 50 Years After He Died&#039;" class="bump-view" data-bump-view="tp">Author James McBride On Showtime&#039;s &#039;The Good Lord Bird&#039;: &#039;People Forgot About John Brown 50 Years After He Died&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/29/qanon-laurie-segall-60-in-6-quibi-cbs-news/" title="QAnon &#039;Much Larger Than Any Of Us Are Wrapping Our Heads Around&#039;: Far-Right Conspiracy Group Stuns &#039;60 In 6&#039; On Quibi Correspondent Laurie Segall" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/GettyImages-1009769900-e1601386709223.jpg?resize=55%2C55&#038;ssl=1" alt="QAnon &#039;Much Larger Than Any Of Us Are Wrapping Our Heads Around&#039;: Far-Right Conspiracy Group Stuns &#039;60 In 6&#039; On Quibi Correspondent Laurie Segall" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/29/qanon-laurie-segall-60-in-6-quibi-cbs-news/" title="QAnon &#039;Much Larger Than Any Of Us Are Wrapping Our Heads Around&#039;: Far-Right Conspiracy Group Stuns &#039;60 In 6&#039; On Quibi Correspondent Laurie Segall" class="bump-view" data-bump-view="tp">QAnon &#039;Much Larger Than Any Of Us Are Wrapping Our Heads Around&#039;: Far-Right Conspiracy Group Stuns &#039;60 In 6&#039; On Quibi Correspondent Laurie Segall</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/09/25/raiders-patriots-preview-cam-newton-derek-carr-darren-waller/" title="Raiders-Patriots Preview: New-Look New England Looks To Slow Undefeated Las Vegas" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/cam-newton-patriots-3-1.jpg?resize=55%2C55&#038;ssl=1" alt="Raiders-Patriots Preview: New-Look New England Looks To Slow Undefeated Las Vegas" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/09/25/raiders-patriots-preview-cam-newton-derek-carr-darren-waller/" title="Raiders-Patriots Preview: New-Look New England Looks To Slow Undefeated Las Vegas" class="bump-view" data-bump-view="tp">Raiders-Patriots Preview: New-Look New England Looks To Slow Undefeated Las Vegas</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1590714620g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1598987407g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'162245981',post:'405423',tz:'-4',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '405423' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>