<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="walton goggins, cbs, the unicorn, new, season, two, second, premiere, time, channel, when, return" />
<meta name="keywords" content="walton goggins, cbs, the unicorn, new, season, two, second, premiere, time, channel, when, return" />
<meta property="fb:pages" content="256053637756622" />
<title>Walton Goggins Says &#8216;The Unicorn&#8217; Season Two Is Looking To Bring &#8216;Laughter And Comfort&#8217; &#8211; CBS Cleveland</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Walton Goggins Says &#8216;The Unicorn&#8217; Season Two Is Looking To Bring &#8216;Laughter And Comfort&#8217; Comments Feed" href="https://cleveland.cbslocal.com/2020/11/12/walton-goggins-the-unicorn-season-two-interview/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNDEQHBDfkrZhVEvTqg/t91c2LjvBJE5JnNiyA1NUJkghKVBe5CmD0VlxMMjgxHC1byhneIZQKB1be4CfSOQ12ZUbE3FA+50cuQ5OMvhgK7eNToSjk0EJTavUBtkviB9Hre4nLwfKo+BAaZHZIKqlHkuIO360alSvBR0rdjL+3xVxm6QseR/+3p2v3enS3/puBozXvhk=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVPFUlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHXOD3bsnbcPIdQ5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUttuwyAM/aERmqmp1Idp30LASlkNRuA0yt/PNGurLdole/PtHJ9j0FNSliJDZM0nCFC07YtCsgZ1wnHwsehAbkTpXAdUMNEMkLUtUpkT7BuJnvRPRD5aHF0tCWbyDhRDSGgYykZwMpn/gPmqvJwos6UbyyPdsB5CD27BX0OFvrCyhg3SsNGGuPAWQV0ex/vUd0KtewGeZUufTZ514RmhCT5udy8XH4Dv16/xiiSM6gZ7A05GNh+bdkXBlFSiItGiZ7OW9R8KJp8r9TJvCSn/44V/46UL5Cl7Xkv+xnml+Mgr5DW8tIddt3vuuvb4DqeeNB8=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJydT9EOgjAM/CFHgQQTH4zfMreBm1036Ybh753EB3kSfLr02rvrwTMKFSgZSpBuxhsGdWWBQUkESwqzLpRjiAHn3iJW3lLl+ABbhW6TImIeLDH4oDOWjdSLuICY2m+HlfUjm3H+wO6I5UB4SXIw49tuRYiScU8h7uraZ1LJBuK/Ov94yGCZKHHxvfhzc6y7uu265uRefNOnvw=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyJoR0Q39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuE/D9TY+xil+AQrGVNg='></script>
<link rel="https://api.w.org/" href="https://cleveland.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleveland.cbslocal.com/wp-json/wp/v2/posts/405794" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/2UnzdAw' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F11%2F12%2Fwalton-goggins-the-unicorn-season-two-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F11%2F12%2Fwalton-goggins-the-unicorn-season-two-interview%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Walton Goggins Says &#039;The Unicorn&#039; Season Two Is Looking To Bring &#039;Laughter And Comfort&#039;" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/11/117091_2193b.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/11/117091_2193b.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="Walton Goggins discusses the second season premiere of &#039;The Unicorn&#039; on CBS." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2020/11/12/walton-goggins-the-unicorn-season-two-interview/" /><meta property="article:published_time" content="2020-11-12T09:00:45+00:00" /><meta property="article:suggested-social-copy" content="Walton Goggins discusses the second season premiere of &#039;The Unicorn&#039; on CBS." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/11/117091_2193b.jpg?w=1500"><meta name="twitter:title" content="Walton Goggins Says &#039;The Unicorn&#039; Season Two Is Looking To Bring &#039;Laughter And Comfort&#039;"/><meta name="twitter:description" content="Walton Goggins discusses the second season premiere of &#039;The Unicorn&#039; on CBS."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://cleveland.cbslocal.com/2020/11/12/walton-goggins-the-unicorn-season-two-interview/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2020/11/12/walton-goggins-the-unicorn-season-two-interview/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2020\/11\/12\/walton-goggins-the-unicorn-season-two-interview\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2020\/11\/12\/walton-goggins-the-unicorn-season-two-interview\/"},"headline":"Walton Goggins Says &#8216;The Unicorn&#8217; Season Two Is Looking To Bring &#8216;Laughter And Comfort&#8217;","description":"Walton Goggins discusses the second season premiere of 'The Unicorn' on CBS.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2020\/11\/117091_2193b.jpg?w=150","keywords":["Only CBS","Matt Weiss","The Unicorn","Walton Goggins Says 'The Unicorn' Season Two Is Looking To Bring 'Laughter And Comfort'"],"datePublished":"2020-11-12T09:00:45+00:00","dateModified":"2020-11-12T09:00:45+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","default",["waltongogginssaystheunicornseasontwoislookingtobringlaughterandcomfort","post","article","onlycbs","mattweiss","theunicorn","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Walton Goggins discusses the second season premiere of &#039;The Unicorn&#039; on CBS." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-405794 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/11/11/nfl-week-10-nfc-north-picks-packers-lions-vikings-bears/" title="NFL Week 10 NFC North Picks: Dalvin Cook &#039;Has Been Tremendous Since His Return,&#039; Says SportsLine&#039;s Kenny White" class="cbs-thumbnail-link item-1605134164" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/11/dalvin-cook-vikings-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 10 NFC North Picks: Dalvin Cook &#039;Has Been Tremendous Since His Return,&#039; Says SportsLine&#039;s Kenny White</strong><em class="description">With the surging Vikings and the fading Bears, the NFC North playoff race bound to get tighter in the second half of the season.</em></div></a><a href="https://cleveland.cbslocal.com/2020/11/11/masters-preview-tiger-woods-bryson-dechambeau-augusta/" title="Masters Preview: &#039;Things Are Just More Difficult For Tiger,&#039; Says Nick Faldo" class="cbs-thumbnail-link item-1605107232" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/11/tiger-woods-masters-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Masters Preview: &#039;Things Are Just More Difficult For Tiger,&#039; Says Nick Faldo</strong><em class="description">Tiger Woods is unlikely to repeat at the Masters, but Bryson DeChambeau has strong shot at his second consecutive major.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Walton Goggins Says &#8216;The Unicorn&#8217; Season Two Is Looking To Bring &#8216;Laughter And Comfort&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 12, 2020 at 9:00 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/matt-weiss/">Matt Weiss</a>, <a href="https://cleveland.cbslocal.com/tag/the-unicorn/">The Unicorn</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4866614","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Cleveland.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.cleveland&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/2UnzdAw","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><a href="https://www.cbs.com/shows/the-unicorn/" target="_blank" rel="noopener noreferrer"><em>The Unicorn</em></a> is back tonight with its second season premiere! When we last saw Wade, played by Walton Goggins, he had just struck up a connection with a mystery woman and was determined to see where things could go.</p>
<p><a href="https://www.cbs.com/" target="_blank" rel="noopener noreferrer">CBS</a>&#8216; Matt Weiss spoke to Goggins about the new season, the show&#8217;s impact and what it&#8217;s like to shoot a show in 2020.</p>
<p><strong>MW:</strong> Walton, good morning! <em>The Unicorn</em> season two starts tonight but before we get into that I just want to know, what&#8217;s it like to put on a new show in the year 2020?</p>
<p><strong>WG:</strong> Complicated. First and foremost, you think what is the content? What do people want to see, but at the end of the day I think you have to just come from your heart. Go with what you feel is right. I think for all of us, living kind of in this time, who haven&#8217;t had the opportunity to do things that we&#8217;re accustomed to doing, or were used to doing, or that give us purpose it&rsquo;s obviously very, very, very, difficult.</p>
<p>In our line of work, not getting an opportunity to tell stories for the last nine months it&rsquo;s been difficult. It&#8217;s really, really hard. Then when we went back to work, all the protocols that one has to kind of go through with the mask and all of those things to keep everyone safe. I think we all thought on our show, how are we really going to do this?</p>
<p>As soon as those masks came off and we started the first tape it all just kind of fell in line and you realize how much you missed the very thing that you love to do. I think that the gratitude kind of abounds for all of us getting an opportunity to go back to some degree of normalcy.</p>
<p><strong>MW:</strong> You mentioned having to wear masks on set. I imagine it&#8217;s very difficult. I&#8217;ve heard stories of people had to be separated, different bathrooms, all kinds of stuff like that. What was the hardest part for you?</p>
<p><strong>WG:</strong> The hardest part for me is not looking my crew in the face. I get to see the actors when they take their masks off, but we have 100 people that work on our show and I&rsquo;m friends with all of them. Still to this day, we&#8217;ve been back for a little over a month, I haven&#8217;t been able to see their beautiful smiles. I just imagine them. I don&#8217;t even want to think about it, I start tearing up to be quite honest with you because they&rsquo;re such wonderful people.</p>
<p>But at the end of the day, I had a birthday yesterday which was kind of cool, and they surprised me with this cake. I couldn&#8217;t believe it. I was looking at this candle and I said you know; I would make a wish but to be quite honest with you it&#8217;s already come true. There&#8217;s no place I&#8217;d rather be than with this entire group of people telling this story. We will take what we can get.</p>
<p><strong>MW:</strong> Happy birthday man! What a week for you.</p>
<p><strong>WG:</strong> Thanks man. Thank you very much.</p>
<p><strong>MW:</strong> Very cool. Now at the end of season one we saw Wade has this very strong connection with the mystery woman, so where are we going to pick up with that here in season 2?</p>
<p><strong>WG:</strong> Him trying to find that mystery woman [laughs]. No, I mean that&#8217;s just kind of what it is you know. When your life kind of can change on a dime and you meet someone. Maybe there are multiple fish in the sea, I don&#8217;t know the answer to that question, but when you meet someone that you think could be the one and then you leave that meeting without a name, or phone number, or no way to get in touch with her, In the 21st century that&#8217;s kind of rare but you just want to see her again. You want to talk to her again to see if it&#8217;s true.</p>
<p>He ultimately does find her. I don&#8217;t think I&#8217;m giving anything away by saying that, It&#8217;s about what happens after he finds her. How we build things up in our mind and sometimes we&rsquo;re right and sometimes we&#8217;re wrong. Sometimes it lands right in between. Things aren&#8217;t always as they seem, sometimes things are more than what they see.</p>
<p><strong>MW:</strong> Another thing I like about this show is the unique perspective with Wade being a widower, but he&#8217;s also raising two young girls. Have you had anyone reach out to you and say, you know, thank you for putting this POV out there?</p>
<p><strong>WG:</strong> So many people and not just men that have reached out, but women. I come from divorced parents and so I know for my mom, the struggles that she had. It&#8217;s hard. It&#8217;s not easy and yes, the answer to your question is, my personal friends and people that reach out to me on social media who have said thank you for making me laugh at my own situation.</p>
<p>I think that&#8217;s kind of what it is. There are struggles for sure like in every version of raising children or just being a single, but there are also so many laughs. Life is absurd and we need to be reminded of that.</p>
<p><strong>MW:</strong> If there&#8217;s anything this year has taught us, I think we can all relate, life is pretty absurd.</p>
<p><strong>WG:</strong> Yeah, I&#8217;m with you.</p>
<p><strong>MW:</strong> Last question before I let you go here. New season coming, a lot of people have been starved just for something new to watch. What does it mean to be able to put out something new, something fresh for people can put everything else aside for a little bit?</p>
<p><strong>WG:</strong> I&rsquo;m very grateful to CBS for putting us back on the air kind of in this way and for making it possible that all of this content can get out there. All of the content on CBS being able to be put back on the air. For me, I think and the people in our cast, our people our crew, and writers the thing that we&#8217;re so excited about is that that we feel like the world needs this show. They needed it before, pre-pandemic and they need it now more than ever.</p>
<p>I mean we&#8217;re all dealing with loss on a daily basis and we&#8217;ve been dealing with it as a world for the better part of nine or 10 months when everything really changed. We&#8217;re hopefully going to remedy some of that loss with laughter and comfort. I think that&#8217;s what we all need right now and hopefully we can fill that bill. That&#8217;s what we&#8217;re trying to do.</p>
<p><strong>MW:</strong> Thank you so much for the time today Walton, been great talking to today and happy birthday again!</p>
<p><strong>WG:</strong> Thanks man. Lovely to talk to you as well.</p>
<p>Tune in for the season premiere of <em>The Unicorn</em> tonight at 9:30 PM ET/PT, only on CBS and streaming on CBS All Access. Check your local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2UnzdAw"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2UnzdAw"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2UnzdAw"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2020/10/14/patients-living-with-an-incurable-blood-cancer-have-a-new-option/" title="Patients Living With An Incurable Blood Cancer Have A New Option" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/09/Sponsoredpic1REAL.jpg?resize=55%2C55&#038;ssl=1" alt="Patients Living With An Incurable Blood Cancer Have A New Option" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/10/14/patients-living-with-an-incurable-blood-cancer-have-a-new-option/" title="Patients Living With An Incurable Blood Cancer Have A New Option" class="bump-view" data-bump-view="tp">Patients Living With An Incurable Blood Cancer Have A New Option</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/10/29/greatest-at-home-videos-cedric-the-entertainer/" title="Dracula The Entertainer Hosts A Special Halloween Edition Of &#039;The Greatest #AtHome Videos&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/GAHV.jpg?resize=55%2C55&#038;ssl=1" alt="Dracula The Entertainer Hosts A Special Halloween Edition Of &#039;The Greatest #AtHome Videos&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/10/29/greatest-at-home-videos-cedric-the-entertainer/" title="Dracula The Entertainer Hosts A Special Halloween Edition Of &#039;The Greatest #AtHome Videos&#039;" class="bump-view" data-bump-view="tp">Dracula The Entertainer Hosts A Special Halloween Edition Of &#039;The Greatest #AtHome Videos&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2018/03/13/aditi-kinkhabwala-as-of-monday-im-told-the-browns-front-office-still-doesnt-know-joe-thomas-decision/" title="Aditi Kinkhabwala: As Of Monday, I&#039;m Told The Browns Front Office Still Doesn&#039;t Know Joe Thomas&#039; Decision" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/12/gettyimages-889631218.jpg?resize=55%2C55&#038;ssl=1" alt="Aditi Kinkhabwala: As Of Monday, I&#039;m Told The Browns Front Office Still Doesn&#039;t Know Joe Thomas&#039; Decision" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2018/03/13/aditi-kinkhabwala-as-of-monday-im-told-the-browns-front-office-still-doesnt-know-joe-thomas-decision/" title="Aditi Kinkhabwala: As Of Monday, I&#039;m Told The Browns Front Office Still Doesn&#039;t Know Joe Thomas&#039; Decision" class="bump-view" data-bump-view="tp">Aditi Kinkhabwala: As Of Monday, I&#039;m Told The Browns Front Office Still Doesn&#039;t Know Joe Thomas&#039; Decision</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/10/30/auburn-lsu-aaron-murray-sec-on-cbs/" title="Aaron Murray On Auburn, LSU SEC West Clash On CBS: &#039;The Key For Bo Nix Is To Play Within Himself&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/GettyImages-1280794188.jpg?resize=55%2C55&#038;ssl=1" alt="Aaron Murray On Auburn, LSU SEC West Clash On CBS: &#039;The Key For Bo Nix Is To Play Within Himself&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/10/30/auburn-lsu-aaron-murray-sec-on-cbs/" title="Aaron Murray On Auburn, LSU SEC West Clash On CBS: &#039;The Key For Bo Nix Is To Play Within Himself&#039;" class="bump-view" data-bump-view="tp">Aaron Murray On Auburn, LSU SEC West Clash On CBS: &#039;The Key For Bo Nix Is To Play Within Himself&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/11/03/fantasy-football-waiver-wire-week-9-damien-harris/" title="Fantasy Football Waiver Wire Week 9: Damien Harris Settling Into Lead Back Role For Patriots" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/11/GettyImages-1283399792.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Waiver Wire Week 9: Damien Harris Settling Into Lead Back Role For Patriots" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/11/03/fantasy-football-waiver-wire-week-9-damien-harris/" title="Fantasy Football Waiver Wire Week 9: Damien Harris Settling Into Lead Back Role For Patriots" class="bump-view" data-bump-view="tp">Fantasy Football Waiver Wire Week 9: Damien Harris Settling Into Lead Back Role For Patriots</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/10/29/cbs-news-the-deciders/" title="&#039;The Deciders&#039; Presidential Election Special Comes To CBS On Friday, October 30th" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/thedeciders.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Deciders&#039; Presidential Election Special Comes To CBS On Friday, October 30th" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/10/29/cbs-news-the-deciders/" title="&#039;The Deciders&#039; Presidential Election Special Comes To CBS On Friday, October 30th" class="bump-view" data-bump-view="tp">&#039;The Deciders&#039; Presidential Election Special Comes To CBS On Friday, October 30th</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/10/30/fantasy-football-start-or-sit-week-8-carson-wentz/" title="Fantasy Football Start Or Sit Week 8: Can Carson Wentz Put Up His 3rd Straight 30+ Point Fantasy Outing?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/GettyImages-1281732366.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Start Or Sit Week 8: Can Carson Wentz Put Up His 3rd Straight 30+ Point Fantasy Outing?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/10/30/fantasy-football-start-or-sit-week-8-carson-wentz/" title="Fantasy Football Start Or Sit Week 8: Can Carson Wentz Put Up His 3rd Straight 30+ Point Fantasy Outing?" class="bump-view" data-bump-view="tp">Fantasy Football Start Or Sit Week 8: Can Carson Wentz Put Up His 3rd Straight 30+ Point Fantasy Outing?</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/11/02/diamond-white-the-bold-and-the-beautiful/" title="Diamond White On The Difficulties Of Shooting TV In 2020: &#039;I Had To Hug A Mannequin&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/11/03.DiamondWHITEglamFLAT1920AIR-IMG_0249.jpg?resize=55%2C55&#038;ssl=1" alt="Diamond White On The Difficulties Of Shooting TV In 2020: &#039;I Had To Hug A Mannequin&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/11/02/diamond-white-the-bold-and-the-beautiful/" title="Diamond White On The Difficulties Of Shooting TV In 2020: &#039;I Had To Hug A Mannequin&#039;" class="bump-view" data-bump-view="tp">Diamond White On The Difficulties Of Shooting TV In 2020: &#039;I Had To Hug A Mannequin&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/10/28/rebecca-roanhorse-black-sun/" title="&#039;Sometimes People Have Trouble Imagining Indigenous People In The Future&#039;: Author Rebecca Roanhorse On New Book &#039;Black Sun&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/black-sun.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Sometimes People Have Trouble Imagining Indigenous People In The Future&#039;: Author Rebecca Roanhorse On New Book &#039;Black Sun&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/10/28/rebecca-roanhorse-black-sun/" title="&#039;Sometimes People Have Trouble Imagining Indigenous People In The Future&#039;: Author Rebecca Roanhorse On New Book &#039;Black Sun&#039;" class="bump-view" data-bump-view="tp">&#039;Sometimes People Have Trouble Imagining Indigenous People In The Future&#039;: Author Rebecca Roanhorse On New Book &#039;Black Sun&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/10/27/pete-buttigieg-trust-amy-coney-barrett/" title="Pete Buttigieg Warns U.S. Facing &#039;Crisis&#039; In New Book, &#039;Trust&#039;: Confidence In Country At &#039;Emergency Levels&#039;&quot;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/10/GettyImages-1203018848-e1603807372952.jpg?resize=55%2C55&#038;ssl=1" alt="Pete Buttigieg Warns U.S. Facing &#039;Crisis&#039; In New Book, &#039;Trust&#039;: Confidence In Country At &#039;Emergency Levels&#039;&quot;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/10/27/pete-buttigieg-trust-amy-coney-barrett/" title="Pete Buttigieg Warns U.S. Facing &#039;Crisis&#039; In New Book, &#039;Trust&#039;: Confidence In Country At &#039;Emergency Levels&#039;&quot;" class="bump-view" data-bump-view="tp">Pete Buttigieg Warns U.S. Facing &#039;Crisis&#039; In New Book, &#039;Trust&#039;: Confidence In Country At &#039;Emergency Levels&#039;&quot;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1569517390g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1604003341g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162245981',post:'405794',tz:'-5',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '405794' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>