<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="stimulus checks 600, stimulus package, president trump, unemployment benefits 300, covid economic relief" />
<meta name="keywords" content="stimulus checks 600, stimulus package, president trump, unemployment benefits 300, covid economic relief" />
<meta property="fb:pages" content="256053637756622" />
<title>Stimulus Package Update: When Will The Checks Start Arriving? &#8211; CBS Cleveland</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Comments Feed" href="https://cleveland.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Stimulus Package Update: When Will The Checks Start Arriving? Comments Feed" href="https://cleveland.cbslocal.com/2020/12/29/stimulus-package-update-checks-covid-relief-trump-unemployment/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNG0gOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0uXX8erv3wAozYvhs=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy1EOQDAMgOELmSJGPIizTDVIulrSirg9u4B4/fP9cCWHhxiJgW0USQFndXxgYFC7mUpULeCL7YJ8LjmpQgorOaOYONiPNy/EbxTTrKc41r5vq6HxnX8AIdc5IA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUu1uwyAMfKERuqjK1B/TnoWAlbIajMBplLevadZVW9Rt2T9/3fnOoKekLEWGyJqPEKBo2xeFZA3qhOPgY9GB3IjSuQ6oYKIZIGtbpDIn2DcSPemfiHy0OLpaEszkHSiGkNAwlI3gZDL/AfNdeTlSZks3lnu6YT2EHtyCv4YKfWFlDRukYaMNceEtgjrfj/el74Ra9wI8yZY+mzzrwjNCE3zc7l4uPgB/Xr/GK5IwqhvsHTgZ2Xxo2hUFU1KJikSLns1a1n8omHyq1Mu8JaT8jxf+jZfOkKfseS35gfNK8ZFXyFt4fe52L/uuaw/tBakSNCo=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdYEJDHBBvKV02WtK0LO3Qfk+ZOLDbQOJkxbEdK/CIygROyAnSFT0KmIsoCkYTWDaU20I5gRho6ixR5S1XTjaw1uhWOSLl3rKAD22mstHtbC6gxvozYRF9zzhMb1glUt72g074U6dZoLxm3ePwil4Qqty7pRC/ek6X2SQbWP5RCKlMnKTknv1p12wP+6apj7V7ArDouj0='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQyNIQ6Ib+nSqEuVphNp2e9TTVy4sJtlP9uwrR1mLaQFykKJDHC2TjI6AVaU6psVDZxfyPhNfWLto53gX7HxQfLs5JD8uXgVRqHDzio1sBqk7Ku0ZGMfqOwTX9kmnukxXO/D+TLdpjF+AAq8VNM='></script>
<link rel="https://api.w.org/" href="https://cleveland.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleveland.cbslocal.com/wp-json/wp/v2/posts/406196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://cbsloc.al/3nT0dVv' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F12%2F29%2Fstimulus-package-update-checks-covid-relief-trump-unemployment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2020%2F12%2F29%2Fstimulus-package-update-checks-covid-relief-trump-unemployment%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Stimulus Package Update: When Will The Checks Start Arriving?" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/us-capitol-1-2.jpg?w=1200" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/us-capitol-1-2.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="President Trump signed the $900 billion COVID relief bill into law Sunday, clearing the way for another round of stimulus checks and additional unemployment benefits." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2020/12/29/stimulus-package-update-checks-covid-relief-trump-unemployment/" /><meta property="article:published_time" content="2020-12-29T11:30:35+00:00" /><meta property="article:suggested-social-copy" content="President Trump signed the $900 billion COVID relief bill into law Sunday, clearing the way for another round of stimulus checks and additional unemployment benefits." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/us-capitol-1-2.jpg?w=1200"><meta name="twitter:title" content="Stimulus Package Update: When Will The Checks Start Arriving?"/><meta name="twitter:description" content="President Trump signed the $900 billion COVID relief bill into law Sunday, clearing the way for another round of stimulus checks and additional unemployment benefits."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://detroit.cbslocal.com/2020/12/28/stimulus-package-update-checks-covid-relief-trump-unemployment/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2020/12/29/stimulus-package-update-checks-covid-relief-trump-unemployment/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2020\/12\/29\/stimulus-package-update-checks-covid-relief-trump-unemployment\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2020\/12\/29\/stimulus-package-update-checks-covid-relief-trump-unemployment\/"},"headline":"Stimulus Package Update: When Will The Checks Start Arriving?","description":"President Trump signed the $900 billion COVID relief bill into law Sunday, clearing the way for another round of stimulus checks and additional unemployment benefits.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2020\/12\/us-capitol-1-2.jpg?w=150","keywords":["Business","News","Donald Trump","Norm Elrod","Stimulus Checks","Stimulus Package","news","Stimulus Package Update: When Will The Checks Start Arriving?"],"datePublished":"2020-12-29T11:30:35+00:00","dateModified":"2020-12-29T11:30:35+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","news",["stimuluspackageupdatewhenwillthechecksstartarriving","post","article","business","news","donaldtrump","normelrod","stimuluschecks","stimuluspackage","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="President Trump signed the $900 billion COVID relief bill into law Sunday, clearing the way for another round of stimulus checks and additional unemployment benefits." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-406196 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/12/25/fantasy-football-start-sit-week-16-david-johnson/" title="Fantasy Football Start Or Sit Week 16: David Johnson Good Opportunity Against Bengals" class="cbs-thumbnail-link item-1608923132" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/GettyImages-1280931833.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 16: David Johnson Good Opportunity Against Bengals</strong><em class="description">The Texans running back has the opportunity for a big day against the Cincinnati defense this week.</em></div></a><a href="https://cleveland.cbslocal.com/2020/12/23/steelers-colts-afc-playoff-scenarios-week-16/" title="Steelers Need To Find Run Game, &#039;Take Some Shots&#039; To Beat Colts In Crucial Week 16 Matchup Says CBS&#039; Charles Davis" class="cbs-thumbnail-link item-1608738167" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/GettyImages-1292642696.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steelers Need To Find Run Game, &#039;Take Some Shots&#039; To Beat Colts In Crucial Week 16 Matchup Says CBS&#039; Charles Davis</strong><em class="description">Can the Steelers end their three-game losing skid Sunday and lock in the AFC North crown?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Stimulus Package Update: When Will The Checks Start Arriving?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 29, 2020 at 11:30 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/donald-trump/">Donald Trump</a>, <a href="https://cleveland.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://cleveland.cbslocal.com/tag/stimulus-checks/">Stimulus Checks</a>, <a href="https://cleveland.cbslocal.com/tag/stimulus-package/">Stimulus Package</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4795903","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Cleveland.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.cleveland&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3nT0dVv","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://detroit.cbslocal.com/2020/12/29/stimulus-package-update-checks-covid-relief-trump-unemployment/">CBS Detroit</a>) &#8212;</strong> The $900 billion <a href="https://www.cbsnews.com/news/trump-signs-covid-19-relief-spending-bill/" target="_blank" rel="noopener">COVID relief</a> bill, along with the $1.4 trillion spending bill to fund the government, became law Sunday evening with President Trump&#8217;s signature. Trump signed it after days of demanding changes to the stimulus package Congress passed on December 21. The development heads off a government shutdown. But the week of delay caused a lapse in <a href="https://www.cbsnews.com/news/unemployment-benefits-lapse-before-trump-signs-bill/" target="_blank" rel="noopener">unemployment benefits</a> for approximately 12 million people.</p>
<p>The stimulus package includes another round of <a href="https://www.cnet.com/personal-finance/heres-everyone-who-may-qualify-for-the-new-600-stimulus-check/" target="_blank" rel="noopener">stimulus checks</a>. Every adult with a 2019 adjusted gross income less than $75,000 should receive $600. That <a href="https://www.cbsnews.com/news/second-stimulus-check-who-wont-get-a-600-check/" target="_blank" rel="noopener">amount declines</a> by five dollars for every $100 a recipient earned over $75,000. Those who earned more than $87,000 will not receive anything for themselves. Parents will also be paid $600 for each dependent child under the age of 17, with no cap on the number of children. Adult dependents, including college students and seniors, and 17-year-olds do not qualify.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/12/21/stimulus-package-update-deal-covid-checks-economic-relief/" rel="nofollow">Stimulus Package Update: Deal Reached On COVID Economic Relief</a></strong></em></p>
<p>The federal government will also add an additional $300 per week in unemployment benefits to the amount doled out by the various states. The added $300 will last for 11 weeks. The Pandemic Unemployment Assistance (PUA) program, for freelance workers who don&rsquo;t qualify for traditional unemployment insurance, has also been extended through mid-March. Freelancers will receive an <a href="https://www.nytimes.com/2020/12/28/business/economy/second-stimulus-package.html" target="_blank" rel="noopener">extra $100</a> per week.</p>
<p>Aid to businesses also made it into the stimulus package. Approximately <a href="https://www.washingtonpost.com/business/2020/12/20/stimulus-package-details/" target="_blank" rel="noopener">$284 billion</a> will be available through the Paycheck Protection Program (PPP), which issues forgivable loans for small businesses to keep employees on staff. TV and radio broadcasters, as well as local newspapers and nonprofits, will be eligible for the program going forward. Some money has also reportedly been set aside for very small businesses. Another $15 billion is earmarked for the entertainment industry, such as independent movie theaters, music venues and cultural institutions. And <a href="https://www.nytimes.com/2020/12/28/business/economy/second-stimulus-package.html" target="_blank" rel="noopener">$10 billion</a> will go to the childcare industry, which has seen revenues plummet during the pandemic.</p>
<p>The stimulus package extends the eviction moratorium through the end of January. Eviction protections put in place by the U.S. Centers for Disease Control and Prevention and various states were set to expire at the end of the year. Also included is emergency renter assistance in the amount of $25 billion. Monthly benefits through the Supplemental Nutrition Assistance Program (SNAP) will be boosted by 15 percent through the end of June.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/10/26/stimulus-checks-package-negotiations-update-election/" rel="nofollow">&lsquo;Stimulus Checks Are The Least Important,&rsquo; When Drafting Aid Package, Says Economist</a></strong></em></p>
<p>Additional money will go toward the purchase ($20 billion) and distribution ($8 billion) of the vaccine. Another $20 billion is designated to help the states continue their testing programs.</p>
<p>Aid for state and local governments and business liability protections, the two initiatives which held up relief efforts for months, are not part of the package.</p>
<p>The stimulus package, along with the spending bill, waited a week for the President&#8217;s signature. At issue was the amount of the stimulus check &#8212; Trump was pushing for $2,000 &#8212; as well as other spending he deemed unnecessary.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">I simply want to get our great people $2000, rather than the measly $600 that is now in the bill. Also, stop the billions of dollars in “pork”.</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1342835233306124288?ref_src=twsrc%5Etfw">December 26, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>He has promised to send an altered version of the bill to Congress in the coming days. What will happen to the altered bill is not clear. The <a href="https://www.cbsnews.com/news/house-passes-bill-to-increase-stimulus-checks-to-2000/" target="_blank" rel="noopener">House voted</a> to increase the stimulus check amount on Monday, passing the CASH Act. Trump wants the Senate take up the idea as well. Though many Republicans remain firmly against it, some <a href="https://www.washingtonpost.com/powerpost/stimulus-checks-senate/2020/12/29/344fa850-49d9-11eb-839a-cf4ba7b7c48c_story.html" target="_blank" rel="noopener">four Republican Senators</a> have voiced their support. The bill is less likely to receive the necessary two-thirds majority in the Senate. A $600 stimulus check remains far more likely than a <a href="https://www.cbsnews.com/news/stimulus-check-600-2000-dollars-eligibility-2020-12-28/" target="_blank" rel="noopener">$2,000 stimulus check</a>, even if the odds of receiving the larger amount may have improved.</p>
<p><a href="https://www.cnet.com/personal-finance/second-stimulus-check-when-will-the-irs-send-your-payment-and-why-jan-15-matters/" target="_blank" rel="noopener">Stimulus payments</a> arriving before the new year seemingly depended on the bill being signed last week. President Trump didn&#8217;t put pen to paper until Sunday. However, the <a href="https://www.washingtonpost.com/us-policy/2020/12/28/stimulus-check-trump-money/" target="_blank" rel="noopener">Treasury Department</a> is still attempting to adhere to Secretary Steven Mnuchin&#8217;s previous promise of starting to put money in people&#8217;s bank accounts this week. Working out problems with the first stimulus payment means issuing the second payment should run more smoothly. How much time that saves the government remains to be seen.</p>
<p>A more realistic schedule would have direct deposits initiated as early as the week of January 4. Paper checks could then be mailed starting the week of January 11. The IRS must send out payments by January 15, according to the latest stimulus bill.</p>
<p><em><strong>&gt;&gt;READ: <a href="/2020/10/16/wall-street-main-street-stock-market-economy-coronavirus-recession-david-joy/" rel="nofollow">Market Strategist Warns &lsquo;Pain Felt On Main Street Quite Distinct From What&rsquo;s Reflected In Stock Market&rsquo;</a></strong></em></p>
<p>Those expecting <a href="https://www.cbsnews.com/news/unemployment-300-benefit-stimulus-covid-relief-bill-trump/" target="_blank" rel="noopener">additional unemployment benefits</a> will have a wait a little longer. The payments would originate with the Federal Pandemic Unemployment Compensation (FPUC) program, which was created by the CARES Act. They ended in July. Each state handles its own unemployment system, and would need time to relaunch that program.</p>
<p><em>Last updated Tuesday, December 29 @ 11:30 a.m.</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3nT0dVv"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3nT0dVv"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3nT0dVv"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2020/12/29/stimulus-package-update-checks-covid-relief-trump-unemployment/" title="Stimulus Package Update: When Will The Checks Start Arriving?" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/us-capitol-1-2.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Package Update: When Will The Checks Start Arriving?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/29/stimulus-package-update-checks-covid-relief-trump-unemployment/" title="Stimulus Package Update: When Will The Checks Start Arriving?" class="bump-view" data-bump-view="tp" aria-current="page">Stimulus Package Update: When Will The Checks Start Arriving?</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/14/kel-mitchell-deliciousness-mtv-interview/" title="Kel Mitchell On MTV&#039;s &#039;Deliciousness&#039;: &#039;It&#039;s Super Funny &amp; The Videos You Will See Are Crazy&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/GettyImages-1154883312-e1607703831506.jpg?resize=55%2C55&#038;ssl=1" alt="Kel Mitchell On MTV&#039;s &#039;Deliciousness&#039;: &#039;It&#039;s Super Funny &amp; The Videos You Will See Are Crazy&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/14/kel-mitchell-deliciousness-mtv-interview/" title="Kel Mitchell On MTV&#039;s &#039;Deliciousness&#039;: &#039;It&#039;s Super Funny &amp; The Videos You Will See Are Crazy&#039;" class="bump-view" data-bump-view="tp">Kel Mitchell On MTV&#039;s &#039;Deliciousness&#039;: &#039;It&#039;s Super Funny &amp; The Videos You Will See Are Crazy&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/GettyImages-1156775147-2.jpg?resize=55%2C55&#038;ssl=1" alt="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/10/okee-dokee-brothers-grammy-nomination-best-childrens-album-all-white-nominees/" title="The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees" class="bump-view" data-bump-view="tp">The Okee Dokee Brothers Decline Grammy Nomination For Best Children’s Album Due To &#039;All White&#039; Nominees</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/15/cbs-sports-nickelodeon-nfl-wild-card-january-10/" title="CBS Sports, Nickelodeon Set To Air Special Kid-Focused Broadcast Of NFL Wild Card Game January 10" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/NFL-Wild-Card.jpg?resize=55%2C55&#038;ssl=1" alt="CBS Sports, Nickelodeon Set To Air Special Kid-Focused Broadcast Of NFL Wild Card Game January 10" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/15/cbs-sports-nickelodeon-nfl-wild-card-january-10/" title="CBS Sports, Nickelodeon Set To Air Special Kid-Focused Broadcast Of NFL Wild Card Game January 10" class="bump-view" data-bump-view="tp">CBS Sports, Nickelodeon Set To Air Special Kid-Focused Broadcast Of NFL Wild Card Game January 10</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/11/fantasy-football-start-or-sit-week-14-kirk-cousins/" title="Fantasy Football Start Or Sit Week 14: &quot;Very Worried&quot; About Cousins, Vikings Offense Against Bucs Says Heath Cummings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/GettyImages-1289776088.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Start Or Sit Week 14: &quot;Very Worried&quot; About Cousins, Vikings Offense Against Bucs Says Heath Cummings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/11/fantasy-football-start-or-sit-week-14-kirk-cousins/" title="Fantasy Football Start Or Sit Week 14: &quot;Very Worried&quot; About Cousins, Vikings Offense Against Bucs Says Heath Cummings" class="bump-view" data-bump-view="tp">Fantasy Football Start Or Sit Week 14: &quot;Very Worried&quot; About Cousins, Vikings Offense Against Bucs Says Heath Cummings</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/08/fantasy-football-waiver-wire-week-14-ty-johnson/" title="Fantasy Football Waiver Wire Week 14: Ty Johnson Takes On Bigger Role For Jets" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/GettyImages-1289773748.jpg?resize=55%2C55&#038;ssl=1" alt="Fantasy Football Waiver Wire Week 14: Ty Johnson Takes On Bigger Role For Jets" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/08/fantasy-football-waiver-wire-week-14-ty-johnson/" title="Fantasy Football Waiver Wire Week 14: Ty Johnson Takes On Bigger Role For Jets" class="bump-view" data-bump-view="tp">Fantasy Football Waiver Wire Week 14: Ty Johnson Takes On Bigger Role For Jets</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/11/19/this-doctor-took-his-own-advice-when-he-needed-treatment-for-his-enlarged-prostate/" title="This Doctor Took His Own Advice When He Needed Treatment For His Enlarged Prostate" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/11/AK1_0219-1200x627_V1.jpg?resize=55%2C55&#038;ssl=1" alt="This Doctor Took His Own Advice When He Needed Treatment For His Enlarged Prostate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/11/19/this-doctor-took-his-own-advice-when-he-needed-treatment-for-his-enlarged-prostate/" title="This Doctor Took His Own Advice When He Needed Treatment For His Enlarged Prostate" class="bump-view" data-bump-view="tp">This Doctor Took His Own Advice When He Needed Treatment For His Enlarged Prostate</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/08/roger-staubach-army-navy-cowboys/" title="Roger Staubach On Army Navy Game: &#039;I Was More Excited Than Probably Any Game Other Than The Super Bowl&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/GettyImages-501137282-e1607446002911.jpg?resize=55%2C55&#038;ssl=1" alt="Roger Staubach On Army Navy Game: &#039;I Was More Excited Than Probably Any Game Other Than The Super Bowl&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/08/roger-staubach-army-navy-cowboys/" title="Roger Staubach On Army Navy Game: &#039;I Was More Excited Than Probably Any Game Other Than The Super Bowl&#039;" class="bump-view" data-bump-view="tp">Roger Staubach On Army Navy Game: &#039;I Was More Excited Than Probably Any Game Other Than The Super Bowl&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/amazon-stealing.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/11/nfl-week-14-nfc-east-picks-giants-cowboys-washington-eagles/" title="NFL Week 14 NFC East Picks: &#039;Arizona Offense Is Really The Difference In Why You Want To Choose The Giants In This Game,&#039; Says CBS New York&#039;s Steve Overmyer" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/new-york-giants-defense-1.jpg?resize=55%2C55&#038;ssl=1" alt="NFL Week 14 NFC East Picks: &#039;Arizona Offense Is Really The Difference In Why You Want To Choose The Giants In This Game,&#039; Says CBS New York&#039;s Steve Overmyer" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/11/nfl-week-14-nfc-east-picks-giants-cowboys-washington-eagles/" title="NFL Week 14 NFC East Picks: &#039;Arizona Offense Is Really The Difference In Why You Want To Choose The Giants In This Game,&#039; Says CBS New York&#039;s Steve Overmyer" class="bump-view" data-bump-view="tp">NFL Week 14 NFC East Picks: &#039;Arizona Offense Is Really The Difference In Why You Want To Choose The Giants In This Game,&#039; Says CBS New York&#039;s Steve Overmyer</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381445g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1607466292g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'162245981',post:'406196',tz:'-5',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '406196' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NbUIMGlhYVlJMFhRYEg==","queueTime":0,"applicationTime":177,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>