<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="texas texas tech, texas basketball, texas tech basketball," />
<meta name="keywords" content="texas texas tech, texas basketball, texas tech basketball," />
<meta property="fb:pages" content="256053637756622" />
<title>#14 Texas Looks For Revenge Against #18 Texas Tech Saturday On CBS, Analyst Pete Gillen Says Longhorns&#8217; Greg Brown Is Player To Watch &#8211; CBS Cleveland</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNA0mOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0vXT+crv3wAozavh0=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiKy7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFo79M3YWeceIdg5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUltuxCAMvFAJmyqt1I+qZyFgZekajMDZKLev2XS7aqM+6J9fM54x6CUpS5EhsuYjBCjajkUhWYM64Tz5WHQgN6N0LgMqmGgmyNoWqawJhk6iO/0TkY8WZ1dLglm8A8UQEhqG0ghOJvMfMF+VlyNltnRluaUN6yGM4Db8JVToCytr2CBNjTbEhbcI6nw73qe+E2o9CvAkW8Zs8qoLrwhd8LHdvVx8Av64fo13JGFWV9grcDKy+akbdhRMSSUqEm16mrXs/1Aw+VSpt3lLSPkfL/wbL50hL9nzXvI3zivFe14hL+G5f+yHQ394uB/eAKslNBs=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdNoRAOyDeUrpstKRpWVrQfk+ZOLDbQOJkxbEdK/CIygROyAnSBT0KmLMoCkYTWDaUu0I5gRho6i1R5S1XTjaw1uhWOSLlwbKAD12mstHdbC6g7tvPhEX0LeM4vWGVSHk7jDrhT51mgfKa9YDjK3pBqHLvmkL86jl9ZpNsYPlHIaQycZKSe/LHZt/s6rpt64N7ArCzujc='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWwSQxwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNJzuD2G6zjdpzF+AQq4VNE='></script>
<link rel="https://api.w.org/" href="https://cleveland.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleveland.cbslocal.com/wp-json/wp/v2/posts/408048" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://cbsloc.al/3ramQpS' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F02%2F26%2Ftexas-texas-tech-pete-gillen-greg-brown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F02%2F26%2Ftexas-texas-tech-pete-gillen-greg-brown%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="#14 Texas Looks For Revenge Against #18 Texas Tech Saturday On CBS, Analyst Pete Gillen Says Longhorns&#039; Greg Brown Is Player To Watch" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/GettyImages-1229880691.jpg?w=1500" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/GettyImages-1229880691.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="1000" /><meta property="og:description" content="The Longhorns&#039; star freshman and how Texas Tech defends him is the matchup that Gillen will have his eyes on Saturday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2021/02/26/texas-texas-tech-pete-gillen-greg-brown/" /><meta property="article:published_time" content="2021-02-26T10:04:47+00:00" /><meta property="article:suggested-social-copy" content="The Longhorns&#039; star freshman and how Texas Tech defends him is the matchup that Gillen will have his eyes on Saturday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="NCAA Tournament,Only CBS" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/GettyImages-1229880691.jpg?w=1500"><meta name="twitter:title" content="#14 Texas Looks For Revenge Against #18 Texas Tech Saturday On CBS, Analyst Pete Gillen Says Longhorns&#039; Greg Brown Is Player To Watch"/><meta name="twitter:description" content="The Longhorns&#039; star freshman and how Texas Tech defends him is the matchup that Gillen will have his eyes on Saturday."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://cleveland.cbslocal.com/2021/02/26/texas-texas-tech-pete-gillen-greg-brown/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2021/02/26/texas-texas-tech-pete-gillen-greg-brown/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2021\/02\/26\/texas-texas-tech-pete-gillen-greg-brown\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2021\/02\/26\/texas-texas-tech-pete-gillen-greg-brown\/"},"headline":"#14 Texas Looks For Revenge Against #18 Texas Tech Saturday On CBS, Analyst Pete Gillen Says Longhorns&#8217; Greg Brown Is Player To Watch","description":"The Longhorns' star freshman and how Texas Tech defends him is the matchup that Gillen will have his eyes on Saturday.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2021\/02\/GettyImages-1229880691.jpg?w=1500","keywords":["NCAA Tournament","Only CBS","March Madness","March Madness News","Ryan Mayer","#14 Texas Looks For Revenge Against #18 Texas Tech Saturday On CBS, Analyst Pete Gillen Says Longhorns' Greg Brown Is Player To Watch"],"datePublished":"2021-02-26T10:04:47+00:00","dateModified":"2021-02-26T10:04:47+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","default",["14texaslooksforrevengeagainst18texastechsaturdayoncbsanalystpetegillensayslonghornsgregbrownisplayertowatch","post","article","ncaatournament","onlycbs","marchmadness","marchmadnessnews","ryanmayer","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Longhorns&#039; star freshman and how Texas Tech defends him is the matchup that Gillen will have his eyes on Saturday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-408048 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2021/02/26/deja-mcclendon-athletes-unlimited-volleyball-interview/" title="Deja McClendon On Athletes Unlimited Volleyball: &#039;We Really Want To See This Grow&#039;" class="cbs-thumbnail-link item-1614347896" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/athletes-unlimited-volleyball-e1614346103344.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Deja McClendon On Athletes Unlimited Volleyball: &#039;We Really Want To See This Grow&#039;</strong><em class="description">A new women&#039;s professional volleyball league is coming to CBS Sports Network this weekend. Deja McClendon shares what it means to influence the next generation of young girls in her sport.</em></div></a><a href="https://cleveland.cbslocal.com/2021/02/24/jordan-larson-athletes-unlimited-volleyball/" title="Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;" class="cbs-thumbnail-link item-1614185874" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/GettyImages-482057942-e1614183377303.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jordan Larson On Athletes Unlimited Volleyball: &#039;Being Able To Play Pro In The United States Is Amazing&#039;</strong><em class="description">The 2x Olympian previews Athletes Unlimited Volleyball on CBS Sports Network and shares what it means to be playing volleyball professionally in the United States after a long journey around the world with her sport.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2020/05/22/quarantine-cooking-nonstick-cookware-guide/" title="Quarantine Cooking: Your Essential Nonstick Cookware Guide" class="cbs-thumbnail-link item-1590161120" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/nonstickpans.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Cooking: Your Essential Nonstick Cookware Guide</strong><em class="description">Step up your quarantine cooking with this guide to nonstick cookware.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/22/how-to-6-easy-steps-to-make-homemade-soft-pretzels/" title="How To: 6 Easy Steps To Make Homemade Soft Pretzels" class="cbs-thumbnail-link item-1590161082" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/homemadepretzel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How To: 6 Easy Steps To Make Homemade Soft Pretzels</strong><em class="description">Learn how to make your own homemade soft pretzels with these six easy steps!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/recipes-vodka-in-vodka-sauce-why/" title="5 Vodka Sauce Recipes To Try This Week" class="cbs-thumbnail-link item-1589569648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/chowhound111.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Vodka Sauce Recipes To Try This Week</strong><em class="description">And would you miss it if it wasn&#039;t there?</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/15/best-make-ahead-freezer-meals/" title="Try These Make-Ahead Freezer Meals Perfect For Weeknights" class="cbs-thumbnail-link item-1589569416" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/freezerfood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Try These Make-Ahead Freezer Meals Perfect For Weeknights</strong><em class="description">Set yourself up for easy weeknight dinners no matter what!</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/the-most-searched-recipe-in-every-state-during-quarantine-coronavirus/" title="Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine" class="cbs-thumbnail-link item-1589398031" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/QuarantineRecipesFeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Cooking: The Most Searched Recipe In Every State During Quarantine</strong><em class="description">Find the most popular eats for your home state and across the country during the coronavirus quarantine.</em></div></a><a href="https://cleveland.cbslocal.com/2020/05/13/how-to-make-homemade-bagels-quarantine/" title="Quarantine Recipes: How To Make Homemade Bagels" class="cbs-thumbnail-link item-1589397541" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/05/bagelfeat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Quarantine Recipes: How To Make Homemade Bagels</strong><em class="description">See how to make your own homemade bagels while stuck inside during quarantine.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">#14 Texas Looks For Revenge Against #18 Texas Tech Saturday On CBS, Analyst Pete Gillen Says Longhorns&#8217; Greg Brown Is Player To Watch</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">February 26, 2021 at 10:04 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/march-madness/">March Madness</a>, <a href="https://cleveland.cbslocal.com/tag/march-madness-news/">March Madness News</a>, <a href="https://cleveland.cbslocal.com/tag/ryan-mayer/">Ryan Mayer</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-sendtonews  close-btn" id="featured-media"><div class="s2nPlayer k-3iQIIciGrS-1163942-5588" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?SC=3iQIIciGrS-1163942-5588&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://dfw.cbslocal.com/2021/02/26/texas-texas-tech-pete-gillen-greg-brown/" target="_blank" rel="noopener">CBSDFW.com</a>)- </strong>While the Big Ten is home to four of the nation&#8217;s Top 10 teams and considered to be the top conference in college basketball this season, the Big 12 has a case in its own right. Home to three Top 10 squads and five Top 25 teams overall, it&#8217;s been an obstacle course for teams to get through all season. Saturday on CBS, two of the Top 25 teams in the conference, Texas and Texas Tech, will square off in Lubbock.</p>
<p>For the 14th ranked Longhorns, the conference season has been a bit of a roller coaster. After jumping out to a 5-1 start in Big 12 play, Shaka Smart&#8217;s group has gone just 3-4 since. For CBS Sports Network analyst Pete Gillen, the recent rough patch is a combination of the sheer difficulty of the Big 12 and Texas&#8217; talented team pushing just a bit too much at times.</p>
<p>&#8220;It&#8217;s a great conference. The Big Ten is the best conference in the country but it&#8217;s almost 1 and 1A, the Big 12 is not far behind. They&#8217;re playing great competition. Texas has tons of talent, sometimes it&#8217;s hard to harness all of that. Greg Brown comes in, a Top 10 recruit, mixing him with everybody. I think it&#8217;s a combination of great competition and Texas has a lot of talent and getting that talent harnessed,&#8221; said Gillen. &#8220;With Texas, they&#8217;re so talented, the kids have so much confidence that I think they try to do too much on their own. They try to put the team on their back and go one-on-one and take some bad shots. I&#8217;d like to see them, instead of live and die with the three, go inside a little bit more, drive to the basket.&#8221;</p>
<p>The three ball has been a big part of the Longhorns&#8217; game this season, averaging 25.1 attempts per game (50th nationally) but they&#8217;ve connected on just 34.3 percent of those (149th nationally). There have been plenty of games when they are red-hot from deep, their recent loss to West Virginia saw them hit 14 of 26 attempts. But, in their overtime win over Kansas, they were just 5 for 26 (19.2%).</p>
<p>That propensity for taking threes will be tested by the 18th ranked Red Raiders who allow opponents just 19.5 attempts and 6.7 makes per game from deep. The Red Raiders rank 23rd in Ken Pom&#8217;s Adjusted Defensive efficiency metric and they play at one of the slowest tempos in the country. That style of play, as Gillen points out, can frustrate the Red Raiders opponents into forcing up bad shots.</p>
<p>&#8220;This team, their DNA is toughness, grit and defense. That&#8217;s what they do. They have very good talent but they win with their toughness, their grit, their defensive culture. They&#8217;re really feisty. That&#8217;s how they beat you, they make you uncomfortable,&#8221; said Gillen. &#8220;They&#8217;re like Virginia, they play a deliberate style. You get bored and frustrated and they lull you to sleep. They get teams frustrated with their methodical offense. I think teams get frustrated a little bit with Texas Tech&#8217;s, physical, aggressive, feisty defense. Taking charges, diving on the floor, clean but physical.&#8221;</p>
<p>It&#8217;s been a tough stretch lately with three straight losses for Chris Beard&#8217;s group. But, they already have a win over these Longhorns in hand this season, 79-77 back on January 13. Longhorns forward Greg Brown was limited to just nine points in 22 minutes of action in that game. This time around, Gillen wants to see what Brown can do.</p>
<p>&#8220;Greg Brown, he&#8217;s a guy that can dominate any game in my opinion. Now, is he going to settle for shooting threes? He&#8217;s streaky from there. The Greg Brown matchup will be one to watch. That matchup intrigues me,&#8221; said Gillen.</p>
<p><em><strong>Tune in Saturday at 12:00 p.m. Eastern Time as #14 Texas meets #18 Texas Tech in Lubbock, only on CBS. </strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ramQpS"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ramQpS"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ramQpS"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2021/02/01/super-bowl-memories-cbs-phil-simms-bill-cowher-james-brown/" title="NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/GettyImages-512369344.jpg?resize=55%2C55&#038;ssl=1" alt="NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/02/01/super-bowl-memories-cbs-phil-simms-bill-cowher-james-brown/" title="NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV" class="bump-view" data-bump-view="tp">NFL On CBS Talent Share Their Favorite Big Game Memories Ahead Of Super Bowl LV</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/02/07/super-bowl-lv-preview-chiefs-buccaneers-patrick-mahomes-tom-brady/" title="Super Bowl LV Preview: Tom Brady-Patrick Mahomes &#039;The Type Of Matchup You Don&#039;t Get Every Day In The Ultimate Game,&#039; Says NFL On CBS&#039;s Charles Davis" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/Patrick-Mahomes-Tom-Brady.jpg?resize=55%2C55&#038;ssl=1" alt="Super Bowl LV Preview: Tom Brady-Patrick Mahomes &#039;The Type Of Matchup You Don&#039;t Get Every Day In The Ultimate Game,&#039; Says NFL On CBS&#039;s Charles Davis" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/02/07/super-bowl-lv-preview-chiefs-buccaneers-patrick-mahomes-tom-brady/" title="Super Bowl LV Preview: Tom Brady-Patrick Mahomes &#039;The Type Of Matchup You Don&#039;t Get Every Day In The Ultimate Game,&#039; Says NFL On CBS&#039;s Charles Davis" class="bump-view" data-bump-view="tp">Super Bowl LV Preview: Tom Brady-Patrick Mahomes &#039;The Type Of Matchup You Don&#039;t Get Every Day In The Ultimate Game,&#039; Says NFL On CBS&#039;s Charles Davis</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/02/10/2021-ncaa-tournament-television-schedule-cbs-turner/" title="2021 NCAA Tournament: TV Schedule, Dates, Times, How To Watch" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/GettyImages-1131937595.jpg?resize=55%2C55&#038;ssl=1" alt="2021 NCAA Tournament: TV Schedule, Dates, Times, How To Watch" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/02/10/2021-ncaa-tournament-television-schedule-cbs-turner/" title="2021 NCAA Tournament: TV Schedule, Dates, Times, How To Watch" class="bump-view" data-bump-view="tp">2021 NCAA Tournament: TV Schedule, Dates, Times, How To Watch</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/amazon-stealing.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2013/12/22/softball-trash-talker-will-gunther-calls-into-baskin-phelps/" title="Softball Trash Talker Will Gunther Calls Into Baskin &amp; Phelps" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2013/12/176935515.jpg?resize=55%2C55&#038;ssl=1" alt="Softball Trash Talker Will Gunther Calls Into Baskin &amp; Phelps" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2013/12/22/softball-trash-talker-will-gunther-calls-into-baskin-phelps/" title="Softball Trash Talker Will Gunther Calls Into Baskin &amp; Phelps" class="bump-view" data-bump-view="tp">Softball Trash Talker Will Gunther Calls Into Baskin &amp; Phelps</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/02/17/riviera-country-club-genesis-invitational-cbs-ian-baker-finch/" title="Riviera Country Club Profile: &#039;It&#039;s A Special Golf Course, It Means A Lot To The Players&#039; Says CBS&#039; Ian Baker-Finch" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/GettyImages-1206354744.jpg?resize=55%2C55&#038;ssl=1" alt="Riviera Country Club Profile: &#039;It&#039;s A Special Golf Course, It Means A Lot To The Players&#039; Says CBS&#039; Ian Baker-Finch" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/02/17/riviera-country-club-genesis-invitational-cbs-ian-baker-finch/" title="Riviera Country Club Profile: &#039;It&#039;s A Special Golf Course, It Means A Lot To The Players&#039; Says CBS&#039; Ian Baker-Finch" class="bump-view" data-bump-view="tp">Riviera Country Club Profile: &#039;It&#039;s A Special Golf Course, It Means A Lot To The Players&#039; Says CBS&#039; Ian Baker-Finch</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/02/05/lorraine-toussaint-the-equalizer-queen-latifah-cbs/" title="Lorraine Toussaint On CBS&#039; &#039;The Equalizer: &#039;I&#039;ve Always Admired Queen Latifah&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/117161_3439b-e1612547806578.jpg?resize=55%2C55&#038;ssl=1" alt="Lorraine Toussaint On CBS&#039; &#039;The Equalizer: &#039;I&#039;ve Always Admired Queen Latifah&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/02/05/lorraine-toussaint-the-equalizer-queen-latifah-cbs/" title="Lorraine Toussaint On CBS&#039; &#039;The Equalizer: &#039;I&#039;ve Always Admired Queen Latifah&#039;" class="bump-view" data-bump-view="tp">Lorraine Toussaint On CBS&#039; &#039;The Equalizer: &#039;I&#039;ve Always Admired Queen Latifah&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/02/10/att-pebble-beach-pro-am-preview-jordan-spieth-patrick-cantlay/" title="AT&amp;T Pebble Beach Pro-Am Preview: &#039;Should Be A Little Closer To A U.S. Open,&#039; Says CBS Sports&#039; Frank Nobilo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/pebble-beach-18th-hole-1.jpg?resize=55%2C55&#038;ssl=1" alt="AT&amp;T Pebble Beach Pro-Am Preview: &#039;Should Be A Little Closer To A U.S. Open,&#039; Says CBS Sports&#039; Frank Nobilo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/02/10/att-pebble-beach-pro-am-preview-jordan-spieth-patrick-cantlay/" title="AT&amp;T Pebble Beach Pro-Am Preview: &#039;Should Be A Little Closer To A U.S. Open,&#039; Says CBS Sports&#039; Frank Nobilo" class="bump-view" data-bump-view="tp">AT&amp;T Pebble Beach Pro-Am Preview: &#039;Should Be A Little Closer To A U.S. Open,&#039; Says CBS Sports&#039; Frank Nobilo</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/02/16/meghan-markle-prince-harry-oprah-cbs-special/" title="&#039;Oprah With Meghan And Harry: A CBS Primetime Special&#039; Set To Air March 7th" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/111016_6703c.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Oprah With Meghan And Harry: A CBS Primetime Special&#039; Set To Air March 7th" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/02/16/meghan-markle-prince-harry-oprah-cbs-special/" title="&#039;Oprah With Meghan And Harry: A CBS Primetime Special&#039; Set To Air March 7th" class="bump-view" data-bump-view="tp">&#039;Oprah With Meghan And Harry: A CBS Primetime Special&#039; Set To Air March 7th</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/02/09/bretman-rock-mtv-interview/" title="Bretman Rock On &#039;MTV&#039;s Following: Bretman Rock&#039;: &#039;When I First Started, The Word Influencer Wasn&#039;t Even A Thing&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/02/GettyImages-1173201438-e1612900230951.jpg?resize=55%2C55&#038;ssl=1" alt="Bretman Rock On &#039;MTV&#039;s Following: Bretman Rock&#039;: &#039;When I First Started, The Word Influencer Wasn&#039;t Even A Thing&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/02/09/bretman-rock-mtv-interview/" title="Bretman Rock On &#039;MTV&#039;s Following: Bretman Rock&#039;: &#039;When I First Started, The Word Influencer Wasn&#039;t Even A Thing&#039;" class="bump-view" data-bump-view="tp">Bretman Rock On &#039;MTV&#039;s Following: Bretman Rock&#039;: &#039;When I First Started, The Word Influencer Wasn&#039;t Even A Thing&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563315922g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1614009907g'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162245981',post:'408048',tz:'-5',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '408048' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>