<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="plus-up payments, stimulus checks, irs, tax return," />
<meta name="keywords" content="plus-up payments, stimulus checks, irs, tax return," />
<meta property="fb:pages" content="256053637756622" />
<title>Stimulus Check Latest: Who Is Getting A Plus-Up Payment? &#8211; CBS Cleveland</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUEkOwjAM/BDBahHLBfEWJzElquNEWdTvN7RceoJKnGyPPaMZwxSVCVJICpQXecpgdFYcDDI4MVztG8oZniEUSsfWHuAnEnlNduXGRBzQfidHroOTDD7Yym2jE+HoZFBC0yq1QfYL4sdRq/vJy4HyKDhQWmQ2iGqpxxLijh+tGtVrQceKnYz/d0XcJilL3oe/d5fueuvPp76fAYzLvhQ=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNi0EKgDAMwD7kLB6mu4hvmbWo0HWDVsTfu31AvOQQEriLwyxGYmAHJVLAVR1njAxqD1OPqh18ZacgX1tTqlDiTs4oFY72420LcZVi2uolzYMPfhorwgsiFzku' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUltywyAMvFAxTSZJ249Oz4JB49AIxIAcj29fETfNtJ4+6J9eu9oV6CkpS5EhsuYjBCja9kUhWYM64Tj4WHQgN6J0LgMqmGgGyNoWqcwJdp1Ed/onIh8tjq6WBDN5B4ohJDQMpRGcTOY/YL4qL0fKbOnKcksb1kPowS34S6jQF1bWsEEaGm2IC28R1Pl2vE99J9S6F+BJtvTZ5FkXnhG64GO7e7n4APxx/RqvSMKorrBX4GRk81N3WFEwJZWoSLToaday/kPB5FOlXuYtIeV/vPBvvHSGPGXPa8nfOK8U73mFvITnzWHzuL/fbh/2b63QNCw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2CQGF8RbSpeNljQtawra7ykTB3YbSJysOLZjBR5RmcCCLCAX9JjAnJOiYDSBZUO5K5RLEANNvSWqvOXKpQ2sNbpVjkh5sJzAhy5T2ehuNhdQ9+YzYRF9yzhOb1glUt4Ooxb8qdMsUF6zHnB8RS8IVe5dJcSvntNnNmIDp38UQioTSyq5J3+s2/qw2zbNvnVPsMq6OA=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQxpm3ZAfEuXRl2qtJ1Iyn6fCnHhwm6W/WzDsXdYslE2sI0SKeCqnRR0ApxRqm9WVHB+I+UX9YlzH/UC/4qND1JWJ6fkz8XTGIVOO7vUwFkhFV+lJQf7QPaZ+Mo28Uj3YVyG622apzG+AQq+VNQ='></script>
<link rel="https://api.w.org/" href="https://cleveland.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleveland.cbslocal.com/wp-json/wp/v2/posts/409351" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://cbsloc.al/3v5ylkc' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F04%2F21%2Fplus-up-stimulus-checks-irs-underpaid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F04%2F21%2Fplus-up-stimulus-checks-irs-underpaid%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Stimulus Check Latest: Who Is Getting A Plus-Up Payment?" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-81027626.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-81027626.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Millions of Americans could soon be receiving an unexpected extra stimulus check." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2021/04/21/plus-up-stimulus-checks-irs-underpaid/" /><meta property="article:published_time" content="2021-04-21T09:50:00+00:00" /><meta property="article:suggested-social-copy" content="Millions of Americans could soon be receiving an unexpected extra stimulus check." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Business,News" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-81027626.jpg?w=1024"><meta name="twitter:title" content="Stimulus Check Latest: Who Is Getting A Plus-Up Payment?"/><meta name="twitter:description" content="Millions of Americans could soon be receiving an unexpected extra stimulus check."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://dfw.cbslocal.com/2021/04/19/irs-plus-up-stimulus-checks-underpaid/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2021/04/21/plus-up-stimulus-checks-irs-underpaid/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2021\/04\/21\/plus-up-stimulus-checks-irs-underpaid\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2021\/04\/21\/plus-up-stimulus-checks-irs-underpaid\/"},"headline":"Stimulus Check Latest: Who Is Getting A Plus-Up Payment?","description":"Millions of Americans could soon be receiving an unexpected extra stimulus check.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2021\/04\/GettyImages-81027626.jpg?w=1024","keywords":["Business","News","Norm Elrod","Stimulus Checks","\u201cplus-up\u201d payments","news","Stimulus Check Latest: Who Is Getting A Plus-Up Payment?"],"datePublished":"2021-04-21T09:50:00+00:00","dateModified":"2021-04-21T09:50:00+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","news",["stimuluschecklatestwhoisgettingaplusuppayment","post","article","business","news","normelrod","stimuluschecks","plusuppayments","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Millions of Americans could soon be receiving an unexpected extra stimulus check." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-409351 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2021/04/14/rbc-heritage-preview-harbour-town-webb-simpson-dustin-johnson/" title="Harbour Town &#039;Requires You Really To Think Your Way Around The Golf Course,&#039; Says Dottie Pepper On The RBC Heritage" class="cbs-thumbnail-link item-1618432867" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/webb-simpson-rbc-heritage-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Harbour Town &#039;Requires You Really To Think Your Way Around The Golf Course,&#039; Says Dottie Pepper On The RBC Heritage</strong><em class="description">The RBC Heritage at Harbour Town Golf Links returns to its usual spot on the PGA Tour calendar with a stellar field.</em></div></a><a href="https://cleveland.cbslocal.com/2021/04/14/srx-allen-bestwick-brad-daugherty-lindsay-czarniak-matt-yocum-cbs/" title="Superstar Racing Experience Names Broadcast Team For Debut Season On CBS: Allen Bestwick, Brad Daugherty, Lindsay Czarniak And Matt Yocum" class="cbs-thumbnail-link item-1618410219" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/SRX_Logo_Orange.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Superstar Racing Experience Names Broadcast Team For Debut Season On CBS: Allen Bestwick, Brad Daugherty, Lindsay Czarniak And Matt Yocum</strong><em class="description">The Superstar Racing Experience&#039;s inaugural season begins on CBS on Saturday June 12 at 8 p.m. ET.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2021/04/19/george-pulver-dottie-pepper-mento-dustin-johnson-will-zalatoris/" title="How Dottie Pepper&#039;s Former Mentor George Pulver Might Advise Dustin Johnson And Will Zalatoris" class="cbs-thumbnail-link item-1618860046" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/dottie-pepper-cbs-sports-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">How Dottie Pepper&#039;s Former Mentor George Pulver Might Advise Dustin Johnson And Will Zalatoris</strong><em class="description">Dottie Pepper, who has a new book about her former mentor George Pulver, looks at what he might say to Dustin Johnson and Will Zalatoris.</em></div></a><a href="https://cleveland.cbslocal.com/2021/04/19/world-series-of-poker-dan-weinberg-cbs-sports/" title="CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;" class="cbs-thumbnail-link item-1618848346" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/WSOP-BRACELET_2020-WSOP_Haereiti_untitled-14312-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Sports The New Home Of World Series Of Poker Main Event: &#039;We Have A History With This Tournament And We&#039;re Excited To Rekindle It&#039;</strong><em class="description">The World Series of Poker is coming to CBS with coverage of the Main Event and several Bracelet Events</em></div></a><a href="https://cleveland.cbslocal.com/2021/04/18/best-moments-56th-acm-awards/" title="SEE IT: Best Moments From The 56th ACM Awards" class="cbs-thumbnail-link item-1618801969" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/117533_11661b.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">SEE IT: Best Moments From The 56th ACM Awards</strong><em class="description">Look back at the best moments from the 56th Academy of Country Music Awards on CBS and Paramount+.</em></div></a><a href="https://cleveland.cbslocal.com/2021/04/18/2021-acm-award-winners/" title="LIST: 2021 ACM Award Winners" class="cbs-thumbnail-link item-1618791477" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-1141114287.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">LIST: 2021 ACM Award Winners</strong><em class="description">See all big the winners from the 56th Academy of Country Music Awards on CBS.</em></div></a><a href="https://cleveland.cbslocal.com/2021/04/18/mickey-guyton-56th-acm-awards-inclusive-cbs/" title="&#039;The Country Music Community Is So Supportive&#039;: Co-Host Mickey Guyton Talks How 56th ACM Awards Show Is Breaking Barriers" class="cbs-thumbnail-link item-1618786837" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/Screenshot-2021-04-18-164908.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;The Country Music Community Is So Supportive&#039;: Co-Host Mickey Guyton Talks How 56th ACM Awards Show Is Breaking Barriers</strong><em class="description">The 56th annual ACM Awards celebrate all things country music but it also show how inclusive the genre has become, according to co-host Mickey Guyton.</em></div></a><a href="https://cleveland.cbslocal.com/2021/04/18/dr-orna-guralnik-couples-therapy-season-two-interview/" title="Therapist Dr. Orna Guralnik On COVID-19 Pandemic: &#039;People Are Capable Of A Lot More Than They Knew&#039;" class="cbs-thumbnail-link item-1618768850" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/CouplesTherapy_204_0010_R-e1618594709879.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Therapist Dr. Orna Guralnik On COVID-19 Pandemic: &#039;People Are Capable Of A Lot More Than They Knew&#039;</strong><em class="description">The psychotherapist previews season two of &quot;Couples Therapy&quot; on Showtime and shares how the pandemic has impacted the mental health of millions of people nationwide.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Stimulus Check Latest: Who Is Getting A Plus-Up Payment?</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">April 21, 2021 at 9:50 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/norm-elrod/">Norm Elrod</a>, <a href="https://cleveland.cbslocal.com/tag/stimulus-checks/">Stimulus Checks</a>, <a href="https://cleveland.cbslocal.com/tag/plus-up-payments/">“plus-up” payments</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5508312","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Cleveland.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.cleveland&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3v5ylkc","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DALLAS (<a href="https://dfw.cbslocal.com/2021/04/21/irs-plus-up-stimulus-checks-underpaid/">CBSDFW.COM</a>)</strong> &#8211; While the last of the stimulus checks arrive in the mail, many Americans are receiving extra money. The Internal Revenue Service (IRS) is also sending out catch-up payments, otherwise known as &#8220;plus-up&#8221; payments, to those whose third payment was less than they are eligible for. These plus-up payments do not apply to the first two rounds of stimulus.</p>
<p>The IRS used the latest tax return information on file to figure out the amount of the third stimulus check. For people who had not yet completed their 2020 taxes, that was still their 2019 tax return. Many people had a much lower income in 2020, given the pandemic shutdowns and record unemployment. Others welcomed a new member to the family.</p>
<p>In some cases, the lower income or the additional dependent made them eligible for a bigger stimulus check. These plus-up payments are the difference between what people initially received and what they are entitled to. &ldquo;The most important thing people can do to make sure they receive their proper stimulus amount would be to go ahead and file a 2020 tax return,&rdquo; said Bob Probasco, tax expert with the Texas A&amp;M University Law School. &ldquo;The IRS will catch up to these returns and make corrections to the stimulus payments.&rdquo;</p>
<h2>Why Did I Possibly Receive The Wrong Amount?</h2>
<p>The $1,400 number that&#8217;s drawn so much attention wasn&#8217;t necessarily what people received in their most recent stimulus check. The actual amount could vary based on income restrictions, tax-filing date and number of dependents.</p>
<p>The American Rescue Plan <a href="https://www.cbsnews.com/news/stimulus-check-eligibility-phase-out-covid-relief-bill/" target="_blank" rel="noopener">phased out checks</a> more quickly than the previous two stimulus packages. So while the income threshold remained at $75,000 ($150,000), those earning $80,000 ($160,000) or more received nothing. The phase out progressed at a constant rate, meaning people received $.28 less for every $1 they earned over the limit. Put another way, that meant those with an Adjusted Gross Income (AGI) of $76,000 received $1,120, and that total fell by $280 for every additional $1,000 of income. (AGI is the sum of one&#8217;s wages, interest, dividends, alimony, retirement distributions and other sources of income minus certain deductions, such as student loan interest, alimony payments and retirement contributions.)</p>
<p>This stimulus package also expanded the pool of eligible dependents to include dependents over the age of 16. That adds college students and older adults with certain kinds of disabilities to the group. The change made an estimated 13.5 million more people eligible to receive stimulus checks. As an example, what if an adult with two kids and an income under $75,000 also has a third dependent in college? She received $5,600 this time around. That would be $1,400 for herself and $1,400 for each of her three dependents. With the new faster phaseout, that amount would have decreased to $4,200 at an AGI of $80,000; $2,800 at an AGI of $85,000; $1,400 at an AGI of $90,000 and $0 at an AGI of $95,000.</p>
<p>The IRS determined the stimulus check amount based on the most recent tax return information it had on file. Given that the third round of payments started going out in mid-March and the revised tax deadline is May 17, the latest tax information for a particular person could have been from 2020, 2019 or even a prior year. It all depended on when a recipient last filed their taxes. Those who filed for 2020 or 2019 received a stimulus check based on information from that year. Those who had only filed for some prior year received nothing.</p>
<p>A lot can change in a year. And a lot did change from 2019 to 2020. The country endured &#8212; and still endures &#8212; the ongoing COVID pandemic and the resulting financial distress foisted upon individual households and the broader economy.</p>
<p>The economy shrank by 3.5 percent in 2020, the largest single-year decline since the end of World War II. More than half of the job loss during the COVID crisis has come in low-wage industries. And somewhere around 9.5 million of the jobs lost during the pandemic have not returned. As recently as the end of March, approximately <a href="https://www.cbsnews.com/news/jobless-claims-layoffs-2020-04-15/" target="_blank" rel="noopener">16.9 million</a> people were receiving unemployment benefits of one kind or another. Many of those fortunate enough to stay employed still saw their pay decline from a loss of hours.</p>
<p>Income changes from 2019 to 2020 could affect the amount a person is owed in stimulus. As an example, suppose a single person who earned an AGI of $80,000 per year in 2019 lost his job halfway through 2020. So his income for last year was $40,000. (To keep it simple, ignore any unemployment benefits this person may have received.) If he had only filed his 2019 taxes, he would not receive a third stimulus check. The IRS would only know about his $80,000 in annual income, and that&#8217;s the threshold where the third relief payment phases out completely. However, once he submits (and the IRS processes) his 2020 taxes showing an AGI of $40,000, he will receive a plus-up payment of $1,400. An annual income of $75,000 or less makes him eligible for the full amount.</p>
<p><span style="color: #000000">While the last year has seen plenty of lost hours and lost jobs, some households have also welcomed additions. </span>Those whose dependent status changed &#8212; perhaps because of a child born or a dependent family member who now qualifies for stimulus &#8212; may have also received an incorrect payment. The IRS won&#8217;t know about a 2020 baby until the parents submit their 2020 taxes. So they issued $2,800 to a married couple who welcomed their first child last year but had yet to file. Once those parents submit their 2020 taxes, the agency will automatically send out an additional $1,400 to account for the new dependent.</p>
<p>A similar issue could arise with families who don&#8217;t typically file but used the non-filer tool to update their dependent count last year. Dependents above the age of 16 weren&#8217;t previously included, so the IRS won&#8217;t have them on record. Filing a return for 2020 will ensure that they do.</p>
<h2>How Do I Find Out If I&#8217;m Owed More Stimulus?</h2>
<p>The best way to gauge eligibility for a plus-up payment is to <a href="https://www.cnet.com/personal-finance/are-you-eligible-for-a-plus-up-payment-for-the-third-stimulus-check-what-to-know/" target="_blank" rel="noopener">do the math</a>. A single person whose annual income fell from some amount above $75,000 in 2019 to some amount below $80,000 in 2020 may be due additional stimulus. (The income levels double for married couples.) For clarity, those whose income remained above $80,000 won&#8217;t be eligible for an additional payment because $80,000 is where the stimulus completely phases out. Likewise, those whose income remained below $75,000 won&#8217;t be eligible for an additional payment if they already received a third stimulus check for $1,400, because $1,400 is the maximum payment for an individual.</p>
<p>The numbers change with the addition of a new dependent. For every new dependent, the income threshold increases by $5,000, as seen in an earlier example. But the calculation remains essentially the same.</p>
<p>After comparing the amount due and the amount received, the next step is to check the IRS&#8217;s tracking tool &#8216;<a href="https://www.irs.gov/coronavirus/get-my-payment" target="_blank" rel="nofollow">Get My Payment</a>.&#8217; Note any change in the payment information, particularly if another payment has been scheduled.</p>
<h2>How Do I Get The Stimulus Money I&#8217;m Owed?</h2>
<p>The first step is to file taxes for 2020. That way the IRS has current income information reflecting any changes from 2019. Missed stimulus payments from the first two rounds of checks can also be claimed as rebates on a tax return. The IRS urges low and moderate income families, especially those who normally don&rsquo;t file, to use <a href="https://www.irs.gov/filing/free-file-do-your-federal-taxes-for-free" target="_blank" rel="nofollow">Free File</a> to file a 2020 tax return. Through Free File, leading tax software providers are supposed to make their online products available for free.</p>
<p>For those who are not comfortable doing their own return, IRS volunteers offer tax help at more than 11,000 tax help sites, nationwide. To find the nearest site, <a href="http://IRS.gov/Volunteers" rel="nofollow">click here</a> or call 800-906-9887. There are also options to free file using your mobile device.</p>
<p>Once a recipient&#8217;s tax information has been updated, the IRS will send out plus-up payments automatically. (Remember, plus-up payments only apple to the third stimulus check, not the first two.) A plus-up payment will arrive in the same way as the original third stimulus check. So if the first payment came via direct deposit, it&#8217;s also worth monitoring the your bank account or Direct Express card balance for the arrival of additional funds. If the first payment came by mail, a recipient can use the Postal Service&#8217;s <a href="https://informeddelivery.usps.com/box/pages/intro/start.action" target="_blank" rel="nofollow">Informed Delivery</a> service to track it. The USPS&#8217;s automated mail-sorting equipment takes a picture of each letter-sized piece of mail and sends it to each addressee who subscribes.</p>
<p>A direct deposit should arrive no more than <a href="https://www.cnet.com/personal-finance/missing-your-stimulus-check-heres-when-to-file-an-irs-payment-trace-to-track-it-down/" target="_blank" rel="noopener">five days</a> after the IRS says it&#8217;s been sent. A check mailed to a standard address could take up to four weeks. If the money doesn&#8217;t arrive in the appropriate time frame, a payment trace may need to be filed.</p>
<p>To trace a payment, call the IRS at 800-919-9835 or send them a <a href="https://www.irs.gov/pub/irs-pdf/f3911.pdf" target="_blank" rel="nofollow">Taxpayer Statement Regarding Refund</a> (Form 3911) by fax or mail. This contact information should not used to figure out stimulus check eligibility or check a payment amount.</p>
<p><em>Originally published on Wednesday, April 14 @ 11:08 a.m. ET.&nbsp;</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3v5ylkc"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3v5ylkc"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3v5ylkc"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2021/04/01/final-four-march-madness-gonzaga-ucla-baylor-houston/" title="Final Four Analysis: Can Gonzaga Finish Off Its Perfect Season?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-1310019113.jpg?resize=55%2C55&#038;ssl=1" alt="Final Four Analysis: Can Gonzaga Finish Off Its Perfect Season?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/01/final-four-march-madness-gonzaga-ucla-baylor-houston/" title="Final Four Analysis: Can Gonzaga Finish Off Its Perfect Season?" class="bump-view" data-bump-view="tp">Final Four Analysis: Can Gonzaga Finish Off Its Perfect Season?</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/07/lisa-baird-nwsl-challenge-cup-fans-return/" title="NWSL Commissioner Lisa Baird Ready For 2021 Challenge Cup, Season To Begin With Fans Returning: &#039;It&#039;s Going To Be Exciting For Our Women&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-1259396115.jpg?resize=55%2C55&#038;ssl=1" alt="NWSL Commissioner Lisa Baird Ready For 2021 Challenge Cup, Season To Begin With Fans Returning: &#039;It&#039;s Going To Be Exciting For Our Women&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/07/lisa-baird-nwsl-challenge-cup-fans-return/" title="NWSL Commissioner Lisa Baird Ready For 2021 Challenge Cup, Season To Begin With Fans Returning: &#039;It&#039;s Going To Be Exciting For Our Women&#039;" class="bump-view" data-bump-view="tp">NWSL Commissioner Lisa Baird Ready For 2021 Challenge Cup, Season To Begin With Fans Returning: &#039;It&#039;s Going To Be Exciting For Our Women&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/05/acm-performers-2021-kelsea-ballerini-brothers-osborne-carrie-underwood/" title="FULL LIST: Luke Combs, Maren Morris, Kane Brown Among 2021 ACM Performers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/117012_0500b.jpg?resize=55%2C55&#038;ssl=1" alt="FULL LIST: Luke Combs, Maren Morris, Kane Brown Among 2021 ACM Performers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/05/acm-performers-2021-kelsea-ballerini-brothers-osborne-carrie-underwood/" title="FULL LIST: Luke Combs, Maren Morris, Kane Brown Among 2021 ACM Performers" class="bump-view" data-bump-view="tp">FULL LIST: Luke Combs, Maren Morris, Kane Brown Among 2021 ACM Performers</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/06/nwsl-challenge-cup-cbs-sports/" title="2021 NWSL Challenge Cup Kicks Off On CBS Sports Network Friday, April 9" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-1228482118.jpg?resize=55%2C55&#038;ssl=1" alt="2021 NWSL Challenge Cup Kicks Off On CBS Sports Network Friday, April 9" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/06/nwsl-challenge-cup-cbs-sports/" title="2021 NWSL Challenge Cup Kicks Off On CBS Sports Network Friday, April 9" class="bump-view" data-bump-view="tp">2021 NWSL Challenge Cup Kicks Off On CBS Sports Network Friday, April 9</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/amazon-stealing.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/beer.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/06/baseball-report-shohei-ohtani-two-way-start-all-star-game/" title="Baseball Report: Shohei Ohtani Impressive In Two-Way Start" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/shohei-ohtani-angels-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Shohei Ohtani Impressive In Two-Way Start" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/06/baseball-report-shohei-ohtani-two-way-start-all-star-game/" title="Baseball Report: Shohei Ohtani Impressive In Two-Way Start" class="bump-view" data-bump-view="tp">Baseball Report: Shohei Ohtani Impressive In Two-Way Start</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/02/nickelodeon-has-dr-fauci-answer-kids-questions-about-the-coronavirus-pandemic/" title="Nickelodeon Has Dr. Fauci Answer Kids Questions About The Coronavirus Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/Anthony-Fauci.jpg?resize=55%2C55&#038;ssl=1" alt="Nickelodeon Has Dr. Fauci Answer Kids Questions About The Coronavirus Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/02/nickelodeon-has-dr-fauci-answer-kids-questions-about-the-coronavirus-pandemic/" title="Nickelodeon Has Dr. Fauci Answer Kids Questions About The Coronavirus Pandemic" class="bump-view" data-bump-view="tp">Nickelodeon Has Dr. Fauci Answer Kids Questions About The Coronavirus Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/06/augusta-national-course-profile-masters/" title="The Masters: Augusta National Is A Private Course With A Public Persona" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/augusta-national-13th-green-1.jpg?resize=55%2C55&#038;ssl=1" alt="The Masters: Augusta National Is A Private Course With A Public Persona" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/06/augusta-national-course-profile-masters/" title="The Masters: Augusta National Is A Private Course With A Public Persona" class="bump-view" data-bump-view="tp">The Masters: Augusta National Is A Private Course With A Public Persona</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/05/rocky-carroll-ncis-mark-harmon-interview/" title="Rocky Carroll On &#039;NCIS&#039;: &#039;Having A Prior Relationship With Mark Harmon Was A Huge Help&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/116254_0660b-e1617636386785.jpg?resize=55%2C55&#038;ssl=1" alt="Rocky Carroll On &#039;NCIS&#039;: &#039;Having A Prior Relationship With Mark Harmon Was A Huge Help&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/05/rocky-carroll-ncis-mark-harmon-interview/" title="Rocky Carroll On &#039;NCIS&#039;: &#039;Having A Prior Relationship With Mark Harmon Was A Huge Help&#039;" class="bump-view" data-bump-view="tp">Rocky Carroll On &#039;NCIS&#039;: &#039;Having A Prior Relationship With Mark Harmon Was A Huge Help&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1585765858g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1618502277g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202116.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'162245981',post:'409351',tz:'-4',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '409351' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>