<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="mask requirements, children, dr. dave hnida, covid-19" />
<meta name="keywords" content="mask requirements, children, dr. dave hnida, covid-19" />
<meta property="fb:pages" content="256053637756622" />
<title>Dr. Dave Hnida: Parents Should Consider Continuing To Wear Masks To Support Children &#8211; CBS Cleveland</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNBCMC+Jb0jaMamla9aH9/srGZSeYxCmJE1t2YIrKBCkkBcqLPGUwOisOBhmcGK72DeUMzxAKpWNrD/ATibwmu3JjIg5ov5Mj18FJBh9s5bbRiXB0MiihaZXaIPsF8eOo1f3k5UB5FBwoLTIbRLXUYwlxx49Wjeq1oGPFTsb/uyJuk5Ql78Pfu2vX306Xc9fPjM6+GA==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrGlFehNnqTGokKaFRMTttQuI18/7cFWHRYzEwHbKpICLOi6YGNRuph5VO/hihyCfa0uqUNNGzihXTvbjbQvxG8W06TlPIYbRh+iH4QEhfjkL' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydUltSwzAMvBCOC3QCfDCcxbE1qalseWylmdweuaF0IMPD/Om1q13Zek7KUmSIrPkAAYq2Q1FI1qBOOI0+Fh3ITSid84AKJpoRsrZFKkuCfSfRjf6JyEeLk6slwczegWIICQ1DaQQnk/kPmK/Ky4EyW7qwXNOG9RAGcCv+HCr0hZU1bJDGRhviwlsEdboe71PfCbUeBHiULUM2edGFF4Qu+NjuXi4+An9cv8YbkjCpC+wVOBnZ/NQ9bCiYkkpUJFr1NGvZ/qFg8rFSr/OWkPI/Xvg3XjpBnrPnreRvnFeK97xCXsLzbX+3e+z3u/v+Da8BNC0=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6jIcGF8S3lC4bLWlalha0v6dMHNhtIHGy4tiOFXhEZQIn5ATpgh4FzFkUBaMJLBvKbaGcQAw0dpao8pYrJytYanSLHJFyb1nAhzZT2eh2MhdQ981nwiz6lnEY37BIpLztB53wp06TQHnNusfhFT0jVLl3TSF+9Zwus0k2sPyjEFKZOEnJPfnjutnUh2ZXb/fuCbDEujc='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJyFjcEOgzAMQ39oEIombtO+paRRSZWmaGnH71NNu+wybpb9bMOxD1i0klaoG2UywNUGKegFWFFa6FYy8GEj4zeNmXVMdoN/xc5HKauXS/Ln4lUZhS47u7TIapBLaNKTg0Ok+pn4yj7xzA+3uPvklmme0wkKZFTB'></script>
<link rel="https://api.w.org/" href="https://cleveland.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleveland.cbslocal.com/wp-json/wp/v2/posts/410022" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3bzNhj8' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F05%2F19%2Fmasks-support-children-parents-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F05%2F19%2Fmasks-support-children-parents-covid%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Dr. Dave Hnida: Parents Should Consider Continuing To Wear Masks To Support Children" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/TOY-DRIVE-SHOPPING-5PKG_frame_371.jpeg?w=1500" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/TOY-DRIVE-SHOPPING-5PKG_frame_371.jpeg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="Plenty of people and businesses are still confused after the CDC abruptly announces people fully vaccinated for COVID-19 no longer need to wear masks." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2021/05/19/masks-support-children-parents-covid/" /><meta property="article:published_time" content="2021-05-19T07:07:58+00:00" /><meta property="article:suggested-social-copy" content="Plenty of people and businesses are still confused after the CDC abruptly announces people fully vaccinated for COVID-19 no longer need to wear masks." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Around the Nation" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/TOY-DRIVE-SHOPPING-5PKG_frame_371.jpeg?w=1500"><meta name="twitter:title" content="Dr. Dave Hnida: Parents Should Consider Continuing To Wear Masks To Support Children"/><meta name="twitter:description" content="Plenty of people and businesses are still confused after the CDC abruptly announces people fully vaccinated for COVID-19 no longer need to wear masks."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://denver.cbslocal.com/2021/05/18/colorado-doctor-parents-should-continue-wear-masks-support-children/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2021/05/19/masks-support-children-parents-covid/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2021\/05\/19\/masks-support-children-parents-covid\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2021\/05\/19\/masks-support-children-parents-covid\/"},"headline":"Dr. Dave Hnida: Parents Should Consider Continuing To Wear Masks To Support Children","description":"Plenty of people and businesses are still confused after the CDC abruptly announces people fully vaccinated for COVID-19 no longer need to wear masks.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2021\/05\/TOY-DRIVE-SHOPPING-5PKG_frame_371.jpeg?w=1500","keywords":["Around the Nation","Around The Nation","Dr. Dave Hnida: Parents Should Consider Continuing To Wear Masks To Support Children"],"datePublished":"2021-05-19T07:07:58+00:00","dateModified":"2021-05-19T07:07:58+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","default",["drdavehnidaparentsshouldconsidercontinuingtowearmaskstosupportchildren","post","article","aroundthenation","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Plenty of people and businesses are still confused after the CDC abruptly announces people fully vaccinated for COVID-19 no longer need to wear masks." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-410022 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Featured Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2021/05/17/baseball-report-white-sox-yankees-covid/" title="Baseball Report: Are The White Sox The Best Team In The Majors?" class="cbs-thumbnail-link item-1621287741" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/jose-abreu-yoan-moncada-white-sox-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Are The White Sox The Best Team In The Majors?</strong><em class="description">This week&#039;s Baseball Report looks at the Chicago White Sox&#039;s early-season success, the New York Yankees&#039; COVID outbreak and Albert Pujols&#039; return with the Dodgers.</em></div></a><a href="https://cleveland.cbslocal.com/2021/05/14/preakness-stakes-2021-preview-can-medina-spirit-overcome-controversy/" title="Preakness Stakes 2021 Preview: Can Medina Spirit Overcome Controversy?" class="cbs-thumbnail-link item-1621028199" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/medina-spirit-kentucky-derby-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preakness Stakes 2021 Preview: Can Medina Spirit Overcome Controversy?</strong><em class="description">The 146th running of the Preakness Stakes features 10 horses racing for the Triple Crown&#039;s second jewel, though the has so far been overshadowed by the Medina Spirit controversy.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2021/05/19/michael-mechanic-jackpot-interview/" title="&#039;The Least Wealthy 40% Of Americans Have Zero Wealth&#039;: Author Michael Mechanic On Book &#039;Jackpot&#039;" class="cbs-thumbnail-link item-1621437245" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">&#039;The Least Wealthy 40% Of Americans Have Zero Wealth&#039;: Author Michael Mechanic On Book &#039;Jackpot&#039;</strong><em class="description">A new book from Simon &amp; Schuster examines the lives of the extremely rich and the wealth inequality in America.</em></div></a><a href="https://cleveland.cbslocal.com/2021/05/18/jeremy-sisto-alana-de-la-garza-fbi-cbs/" title="&#039;We&#039;re Pulling Out All The Stops&#039;: Jeremy Sisto &amp; Alana De La Garza On CBS&#039; &#039;FBI&#039;" class="cbs-thumbnail-link item-1621367367" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/117395-0948b-e1621365439402.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;We&#039;re Pulling Out All The Stops&#039;: Jeremy Sisto &amp; Alana De La Garza On CBS&#039; &#039;FBI&#039;</strong><em class="description">The stars of &quot;FBI&quot; preview tonight&#039;s new episode on CBS and share what it is like to work with Dick Wolf.</em></div></a><a href="https://cleveland.cbslocal.com/2021/05/18/superman-and-lois-alexander-garfin-jordan-elsass-the-cw/" title="Alexander Garfin And Jordan Elsass Say &#039;The Dominos Will Start To Fall&#039; In Return Of &#039;Superman And Lois&#039;" class="cbs-thumbnail-link item-1621353630" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/SAL.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Alexander Garfin And Jordan Elsass Say &#039;The Dominos Will Start To Fall&#039; In Return Of &#039;Superman And Lois&#039;</strong><em class="description">It&#039;s a bird, it&#039;s a plane, it&#039;s... the return of Superman And Lois to The CW lineup tonight at 9/8c.</em></div></a><a href="https://cleveland.cbslocal.com/2021/05/17/brad-stone-amazon-unbound-jeff-bezos-interview/" title="Jeff Bezos Is &#039;Fascinating&#039; Because Of &#039;Inspiration, Intimidation, Invention&#039;: Author Brad Stone Talks New Book &#039;Amazon Unbound&#039;" class="cbs-thumbnail-link item-1621277010" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/GettyImages-1052207354-e1621269371395.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeff Bezos Is &#039;Fascinating&#039; Because Of &#039;Inspiration, Intimidation, Invention&#039;: Author Brad Stone Talks New Book &#039;Amazon Unbound&#039;</strong><em class="description">A new book from Simon &amp; Schuster explores the rise of Amazon and how Jeff Bezos became the richest person in the world.</em></div></a><a href="https://cleveland.cbslocal.com/2021/05/17/pernell-walker-city-on-a-hill-interview/" title="Pernell Walker On Showtime&#039;s &#039;City On A Hill&#039;: &#039;Grace Campbell Is Not All Bad And Not All Good&#039;" class="cbs-thumbnail-link item-1621267250" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/COAH_201_0796_R-e1621017423291.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Pernell Walker On Showtime&#039;s &#039;City On A Hill&#039;: &#039;Grace Campbell Is Not All Bad And Not All Good&#039;</strong><em class="description">The season 2 finale of Showtime&#039;s &quot;City on a Hill&quot; is this Sunday and Pernell Walker shares what fans can expect on the series starring Kevin Bacon &amp; Aldis Hodge.</em></div></a><a href="https://cleveland.cbslocal.com/2021/05/17/andrew-rannells-black-monday-showtime-interview/" title="WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039;: &#039;I&#039;ve Really Learned A Lot From Don Cheadle&#039;" class="cbs-thumbnail-link item-1621266436" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/BlackMonday_302_1573_R-e1621264827261.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039;: &#039;I&#039;ve Really Learned A Lot From Don Cheadle&#039;</strong><em class="description">The star of &quot;Black Monday&quot; previews season three and discusses what it is like to work with Don Cheadle.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Dr. Dave Hnida: Parents Should Consider Continuing To Wear Masks To Support Children</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 19, 2021 at 7:07 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/around-the-nation/">Around The Nation</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5593312","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Cleveland.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.cleveland&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3bzNhj8","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>DENVER (CBS4)</strong> &#8211; Plenty of people and businesses are still confused after the CDC abruptly announced people fully vaccinated for COVID-19 no longer need to wear masks. CBS4 Denver Medical Editor Dr. Dave Hnida said he believes a phased approach might have been better during his weekly question and answer session on <a href="https://denver.cbslocal.com/live/cbsn-denver/">CBSN Denver</a>.</p>
<p>&#8220;I think that if you would have set a date, maybe four weeks now or mid-June, it might be more appropriate and certainly easier,&#8221; Hnida said.</p>
<p>He explained part of the problem is the number of people who are not fully vaccinated, those who are waiting for a second dose or are just now getting access to the vaccine.</p>
<p>&#8220;The pandemic is not really officially over,&#8221; Hnida pointed out. &#8220;We still have more than 500 Coloradans in the hospital at this point in time. You can&#8217;t flip a switch and say, &#8216;We&#8217;re good.&#8217; I think a more phased in approach would have been a little bit more appropriate and certainly more helpful.&#8221;</p>
<p>Hnida said the change doesn&#8217;t just put businesses wondering how to deal with the changes but also young children who are not yet eligible for the vaccine.</p>
<p>&#8220;Frankly, I just think with what just came out, the CDC, local and state government actually made society a little less safe for children.&#8221;</p>
<p>Hnida did say COVID in children does tend to be less severe but parents need to consider underlying conditions like childhood asthma.</p>
<p>He said being outdoors without a mask is safe for the vast majority of people including children, but other places like retail and grocery stores require more thought.&nbsp;If a child needs a mask, Hnida said parents also wearing one is a good idea.</p>
<p>&#8220;It&#8217;s been a rough time for adults but it&#8217;s been an especially rough time for children. I think as supportive as you can be for your child, the better.&#8221;</p>
<p>Hnida did say we could see vaccinations for those younger children by the end of the year.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3bzNhj8"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3bzNhj8"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3bzNhj8"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2021/04/28/valspar-championship-preview-copperhead-course-innisbrook-paul-casey-dustin-johnson/" title="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/paul-casey-valspar-1.jpg?resize=55%2C55&#038;ssl=1" alt="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/28/valspar-championship-preview-copperhead-course-innisbrook-paul-casey-dustin-johnson/" title="Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman" class="bump-view" data-bump-view="tp">Valspar Championship Preview: Copperhead Course At Innisbrook &#039;Doesn&#039;t Necessarily Just Play To One Style,&#039; Says CBS Sports Trevor Immelman</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/29/kentucky-derby-horses-odds-predictions/" title="Kentucky Derby 2021 Preview: Essential Quality The Favorite, Can He Break A 60-Year Drought To Win From Post 14?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-1228376925.jpg?resize=55%2C55&#038;ssl=1" alt="Kentucky Derby 2021 Preview: Essential Quality The Favorite, Can He Break A 60-Year Drought To Win From Post 14?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/29/kentucky-derby-horses-odds-predictions/" title="Kentucky Derby 2021 Preview: Essential Quality The Favorite, Can He Break A 60-Year Drought To Win From Post 14?" class="bump-view" data-bump-view="tp">Kentucky Derby 2021 Preview: Essential Quality The Favorite, Can He Break A 60-Year Drought To Win From Post 14?</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/05/06/wells-fargo-championship-preview-quail-hollow-justin-thomas-jon-rahm-bryson-dechambeau/" title="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/max-homa-wells-fargo-championship-1.jpg?resize=55%2C55&#038;ssl=1" alt="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/05/06/wells-fargo-championship-preview-quail-hollow-justin-thomas-jon-rahm-bryson-dechambeau/" title="Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo" class="bump-view" data-bump-view="tp">Wells Fargo Championship Preview: &#039;Quail Hollow Tests You From The First Hole,&#039; Says CBS Sports&#039; Frank Nobilo</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/05/05/kids-say-the-darndest-things-premiere-cbs/" title="PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/117460_11952b.jpg?resize=55%2C55&#038;ssl=1" alt="PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/05/05/kids-say-the-darndest-things-premiere-cbs/" title="PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS" class="bump-view" data-bump-view="tp">PREVIEW: &#039;Kids Say The Darndest Things&#039; Premieres Tonight On CBS</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/29/kellen-mond-nfl-draft-interview/" title="Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-1191146764-e1619629966171.jpg?resize=55%2C55&#038;ssl=1" alt="Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/29/kellen-mond-nfl-draft-interview/" title="Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie" class="bump-view" data-bump-view="tp">Former Texas A&amp;M Quarterback Kellen Mond On 2021 NFL Draft: &#039;I Would Definitely Be Prepared&#039; To Play As A Rookie</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/27/baseball-report-orioles-end-athletics-win-streak-fernando-tatis/" title="Baseball Report: Orioles End A&#039;s&#039; Win Streak" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/pedro-severino-zac-lowther-orioles-1-13.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Orioles End A&#039;s&#039; Win Streak" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/27/baseball-report-orioles-end-athletics-win-streak-fernando-tatis/" title="Baseball Report: Orioles End A&#039;s&#039; Win Streak" class="bump-view" data-bump-view="tp">Baseball Report: Orioles End A&#039;s&#039; Win Streak</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/05/05/tiffany-haddish-cbs-kids-say-the-darndest-things-interview/" title="Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/117460_0169b-e1620153627108.jpg?resize=55%2C55&#038;ssl=1" alt="Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/05/05/tiffany-haddish-cbs-kids-say-the-darndest-things-interview/" title="Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;" class="bump-view" data-bump-view="tp">Tiffany Haddish On CBS&#039; &#039;Kids Say The Darndest Things&#039;: &#039;The Children Are Hilarious, Insightful &amp; A Little Too Grown&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/23/a-treatment-option-for-select-older-patients-with-aml/" title="A Treatment Option For Select Older Patients With AML" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/AbbvieFeat.jpg?resize=55%2C55&#038;ssl=1" alt="A Treatment Option For Select Older Patients With AML" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/23/a-treatment-option-for-select-older-patients-with-aml/" title="A Treatment Option For Select Older Patients With AML" class="bump-view" data-bump-view="tp">A Treatment Option For Select Older Patients With AML</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/05/03/baseball-report-byron-buxton-twins-max-scherzer-nationals/" title="Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/05/byron-buxton-twins-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/05/03/baseball-report-byron-buxton-twins-max-scherzer-nationals/" title="Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?" class="bump-view" data-bump-view="tp">Baseball Report: Can Twins&#039; Byron Buxton Keep Hitting Like This?</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/04/30/bar-rescue-jon-taffer-interview/" title="&#039;Bar Rescue&#039; Host Jon Taffer: &#039;Summer Going To Be Boomtown&#039; For Bars &amp; Restaurants, Despite 38% Decline" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/04/GettyImages-468227332-e1619809494969.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Bar Rescue&#039; Host Jon Taffer: &#039;Summer Going To Be Boomtown&#039; For Bars &amp; Restaurants, Despite 38% Decline" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/04/30/bar-rescue-jon-taffer-interview/" title="&#039;Bar Rescue&#039; Host Jon Taffer: &#039;Summer Going To Be Boomtown&#039; For Bars &amp; Restaurants, Despite 38% Decline" class="bump-view" data-bump-view="tp">&#039;Bar Rescue&#039; Host Jon Taffer: &#039;Summer Going To Be Boomtown&#039; For Bars &amp; Restaurants, Despite 38% Decline</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Best Of</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-402285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402285"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-258451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258451"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1614016022g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1620864037g'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162245981',post:'410022',tz:'-4',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '410022' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>