<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="chicago cubs, new york mets, anthony rizzo, javier báez, kris bryant, baseball report" />
<meta name="keywords" content="chicago cubs, new york mets, anthony rizzo, javier báez, kris bryant, baseball report" />
<meta property="fb:pages" content="256053637756622" />
<title>Baseball Report: Three Recently Traded Cubs Homer In Debut &#8211; CBS Cleveland</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNJhAHBDfkrZhVEvTqg/t91c2LjvBJE5JnNiyA1NUJkghKVBe5CmD0VlxMMjgxHC1byhneIZQKB1be4CfSOQ12ZUbE3FA+50cuQ5OMvhgK7eNToSjk0EJTavUBtkviB9Hre4nLwfKo+BAaZHZIKqlHkuIO360alSvBR0rdjL+3xVxm6QseR/+3l1O11t37rt+BozPvhU=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKEqigdxlhqDCmlaSETcXruAeP28D1d2mMRIDGynSAq4qOOEgUHtZqpRtYIvdgjyuZakCjls5Ixi5mA/3rIQv1FMi57j5PtmGH3b+e4BIdE5Gg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILCpUoF4gnsVNrC6b86PEXdW3n7sytlEBLXd2nO/Yx4kekjIxMAbWvEePRZu2KIoGSCfqOxeK9tH2JJXLBeUhQIdZmyInY8J6J9GT/k3IBUO9nY6EGZxFxegTAWPZCCfIvIL5PnnZx8wmXlVu6Yb26Fu0M38JFbnCygADxW6jDXHhDKE63Zb3ULcirVsBj9KlzZBHXXgk3HkXlsRBjKJ1gCQ9pfd9IlseMSvCDsy4Dpfaff4Ard64vHKH/PXiU7wQ8b26YgfkBOK22TULCY5JpVgkmneweZblv/WQj5P0fN9Eivkfv+ov3XjCPGTHy5F/cD5JfOYT8uHfq9fnt6Z6qav6DMS/YFA=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtTGBOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6t58JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYVjvWv2h3rb1q1/ArDkujg='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILSpMIA6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvnhrufb3V0mN6U3CsZU0A=='></script>
<link rel="https://api.w.org/" href="https://cleveland.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleveland.cbslocal.com/wp-json/wp/v2/posts/411247" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3fHwFbx' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F08%2F02%2Fbaseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F08%2F02%2Fbaseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Baseball Report: Three Recently Traded Cubs Homer In Debut" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/08/anthony-rizzo-yankees-1.jpg?w=1200" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/08/anthony-rizzo-yankees-1.jpg?w=1200" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:description" content="This week&#039;s Baseball Report looks at the three former Cubs who each hit a home run in their respective debuts and the Mets&#039; failure to sign their 2021 first-round pick." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2021/08/02/baseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant/" /><meta property="article:published_time" content="2021-08-02T18:24:59+00:00" /><meta property="article:suggested-social-copy" content="This week&#039;s Baseball Report looks at the three former Cubs who each hit a home run in their respective debuts and the Mets&#039; failure to sign their 2021 first-round pick." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Sports" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/08/anthony-rizzo-yankees-1.jpg?w=1200"><meta name="twitter:title" content="Baseball Report: Three Recently Traded Cubs Homer In Debut"/><meta name="twitter:description" content="This week&#039;s Baseball Report looks at the three former Cubs who each hit a home run in their respective debuts and the Mets&#039; failure to sign their 2021 first-round pick."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://chicago.cbslocal.com/2021/08/02/baseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2021/08/02/baseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2021\/08\/02\/baseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2021\/08\/02\/baseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant\/"},"headline":"Baseball Report: Three Recently Traded Cubs Homer In Debut","description":"This week's Baseball Report looks at the three former Cubs who each hit a home run in their respective debuts and the Mets' failure to sign their 2021 first-round pick.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2021\/08\/anthony-rizzo-yankees-1.jpg?w=1200","keywords":["Sports","Baseball Report","Norm Elrod","sports","Baseball Report: Three Recently Traded Cubs Homer In Debut"],"datePublished":"2021-08-02T18:24:59+00:00","dateModified":"2021-08-02T18:24:59+00:00"}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","sports",["baseballreportthreerecentlytradedcubshomerindebut","post","article","sports","baseballreport","normelrod","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"sports;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="This week&#039;s Baseball Report looks at the three former Cubs who each hit a home run in their respective debuts and the Mets&#039; failure to sign their 2021 first-round pick." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-411247 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cleveland.cbslocal.com/2021/08/02/baseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant/" title="Baseball Report: Three Recently Traded Cubs Homer In Debut" class="cbs-thumbnail-link item-1627943099" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Baseball Report: Three Recently Traded Cubs Homer In Debut</strong><em class="description">This week&#039;s Baseball Report looks at the three former Cubs who each hit a home run in their respective debuts and the Mets&#039; failure to sign their 2021 first-round pick.</em></div></a><a href="https://cleveland.cbslocal.com/2021/07/30/marie-mccool-athletes-unlimited-interview/" title="&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse" class="cbs-thumbnail-link item-1627676836" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/McCoolJpeg1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse</strong><em class="description">The women&#039;s lacrosse star talks with us about the new professional league and the most exciting thing about playing on national TV.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cleveland.cbslocal.com/2021/07/30/jason-weaver-the-chi-interview/" title="Jason Weaver Previews The Season Four Finale Of Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1627679046" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/TheChi_405_0167_R-e1627678014824.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jason Weaver Previews The Season Four Finale Of Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The actor previews the season four finale of &quot;The Chi&quot; on Showtime and the power that this series has on audiences around the country.</em></div></a><a href="https://cleveland.cbslocal.com/2021/07/30/marie-mccool-athletes-unlimited-interview/" title="&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse" class="cbs-thumbnail-link item-1627676836" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/McCoolJpeg1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I&#039;m Super Proud Of Where Our Sport Has Grown Over The Years&#039;: Marie McCool On Athletes Unlimited Lacrosse</strong><em class="description">The women&#039;s lacrosse star talks with us about the new professional league and the most exciting thing about playing on national TV.</em></div></a><a href="https://cleveland.cbslocal.com/2021/07/29/zakiya-dalila-harris-the-other-black-girl/" title="&#039;It Explores Things We Don&#039;t Talk About Often&#039;: Zakiya Dalila Harris On Novel &#039;The Other Black Girl&#039;" class="cbs-thumbnail-link item-1627572364" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/zakiya1-e1627571447789.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Explores Things We Don&#039;t Talk About Often&#039;: Zakiya Dalila Harris On Novel &#039;The Other Black Girl&#039;</strong><em class="description">The first time author discusses her New York Times bestseller about two Black women who meet against the white backdrop of New York City book publishing.</em></div></a><a href="https://cleveland.cbslocal.com/2021/07/28/sam-strauss-the-end-interview/" title="&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;" class="cbs-thumbnail-link item-1627504994" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/TheEnd_107_0025_R-e1627500637714.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;</strong><em class="description">A new series from Showtime explores the end of a life, starting again in your 80&#039;s and finding the beauty in life.</em></div></a><a href="https://cleveland.cbslocal.com/2021/07/28/stephen-king-billy-summers-new-simon-and-schuster/" title="WATCH: Stephen King Reads From His New Book ‘Billy Summers’" class="cbs-thumbnail-link item-1627490378" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/SK1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Stephen King Reads From His New Book ‘Billy Summers’</strong><em class="description">Watch King narrate a special selection from the book in the video above and don’t miss &#039;Billy Summers,&#039; out on August 3 wherever books are sold.</em></div></a><a href="https://cleveland.cbslocal.com/2021/07/28/curtiss-cook-the-chi-season-four-interview/" title="&#039;I Got Chills&#039;: Curtiss Cook On Season 4 Of Showtime&#039;s &#039;The Chi&#039;" class="cbs-thumbnail-link item-1627474488" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/TheChi_405_3194_R-e1627472836471.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;I Got Chills&#039;: Curtiss Cook On Season 4 Of Showtime&#039;s &#039;The Chi&#039;</strong><em class="description">The actor talks with us about playing Douda on &quot;The Chi&quot; and the impact of a show that tackles important issues like police brutality, community relationships and love.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Baseball Report: Three Recently Traded Cubs Homer In Debut</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 2, 2021 at 6:24 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/baseball-report/">Baseball Report</a>, <a href="https://cleveland.cbslocal.com/tag/norm-elrod/">Norm Elrod</a></div></div></section><section id="column_block_6" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-XMuAOVAs" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=XMuAOVAs&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p><strong>(<a href="https://chicago.cbslocal.com/2021/08/02/baseball-report-cubs-anthony-rizzo-javier-baez-kris-bryant/">CBS Chicago</a>) &#8212;</strong> The trade deadline has come and gone, and 10 All-Stars now find themselves playing in new stadiums. Some teams, like the Los Angeles Dodgers, stocked up for the stretch run through August and September. Other teams, like the Washington Nationals, unloaded productive players (and big salaries) in favor of what they hope will be success in future seasons. Now we get to see how all the moves shake out. For the teams that picked up three former Chicago Cubs, the results are already promising.</p>
<p>This week&#8217;s Baseball Report looks at the three former Cubs who each hit a home run in their respective debuts, along with the New York Mets&#8217; failure to sign their 2021 first-round pick, and the denial of Curt Schilling&#8217;s request to be removed from the 2022 Hall of Fame ballot.</p>
<h2>Three Former Cubs Homer</h2>
<p>The Cubs were active at the trade deadline, though not in a way that signals optimism for their prospects this season. They were 50-54 going into Friday and 11.5 games behind the National League Central-leading Milwaukee Brewers. The Cubs had just dropped three of four to the Cincinnati Reds, one of the three teams above them in the standings. By the deadline, many of their key players were gone, including the core trio that helped them win the 2016 World Series.</p>
<p>First baseman Anthony Rizzo was traded tp the New York Yankees. Shortstop Javier B&aacute;ez is in the same city with the Mets. Slugger Kris Bryant now plays for the San Francisco Giants. Two additional trades sent relievers Ryan Tepera and Craig Kimbrel across town to the White Sox. The Cubs received five prospects from the various trades.</p>
<p>While the Cubs lost two of three to the Washington Nationals over the weekend, the three departed players each found some early success on their new contending teams. Rizzo, B&aacute;ez, and Bryant all hit home runs in their debut.</p>
<p>Rizzo is batting fourth for the Yankees, who currently trail the Rays by seven games in the American League East but remain in the hunt for a wild card spot. In his Friday debut against the Miami Marlins, he walked in his first plate appearance. The next time at the plate, <a href="https://www.cbssports.com/mlb/news/anthony-rizzo-wastes-no-time-with-new-team-homers-in-first-game-with-the-yankees/" target="_blank" rel="noopener">Rizzo blasted</a> a 449-foot home run into the upper deck. He followed that up Saturday with another <a href="https://newyork.cbslocal.com/2021/07/31/anthony-rizzo-hr-yankees-beat-marlins/">home run</a>. The new Yankee is 5-9 with three RBI in his first three games for the team.</p>
<p>B&aacute;ez wasted no time in helping the Mets. The ex-Cubs <a href="https://newyork.cbslocal.com/2021/07/31/javier-baez-mets-beat-reds/">shortstop debuted</a> for the team Saturday at home against the Reds. Batting fourth as well, he grounded out in his first at-bat in the second inning. But in the sixth inning, with a runner on first, B&aacute;ez put a 1-2 pitch in the left field stands for his 23rd home run of the season. It would be his only hit of the game, but the blast pulled his new team to within a run in a game they would eventually win, 5-4. He went 0-4 in Sunday&#8217;s game.</p>
<p>Bryant started his <a href="https://sanfrancisco.cbslocal.com/2021/08/01/bryant-homers-giants-debut/">first game</a> for the Giants on Sunday. He hit a two-out solo shot in the third inning to become the third recently departed Cub to homer in his debut for their new team in as many days. Bryant deposited an 0-1 pitch in the left field stands for his 19th home run of the season. It was his only hit in the Giants&#8217; 5-3 win over the Houston Astros.</p>
<p>The <a href="https://www.cbssports.com/mlb/news/kris-bryant-homers-in-first-game-with-giants-becomes-third-ex-cubs-star-to-go-deep-in-new-team-debut/" target="_blank" rel="noopener">three home runs</a> from Rizzo, B&aacute;ez, and Bryant was the first time in MLB history that three players began a season with one team, only to hit a home run in their debut with another team.</p>
<h2>Mets Fail To Sign Rocker</h2>
<p>The Mets selected Vanderbilt <a href="https://newyork.cbslocal.com/2021/08/01/new-york-mets-fail-to-sign-first-round-pick-kumar-rocker/" target="_blank" rel="noopener">pitcher Kumar Rocker</a> with the 10th pick in MLB&#8217;s 2021 amateur draft. However, unlike the other players selected in the first round, he will not play in the farm system of the team that selected him. An examination of his <a href="https://www.cbssports.com/mlb/news/how-the-new-york-mets-botched-their-kumar-rocker-selection-in-the-2021-mlb-draft/" target="_blank" rel="noopener">elbow raised</a> some concerns for the Mets; issues with velocity over the collegiate season could have also been a red flag. The team tried to negotiate a better deal than the original $6 million offer, but Sunday&#8217;s deadline came and went without an agreement.</p>
<p>The team will receive the eleventh pick in the 2022 draft as compensation. Rocker is allowed to return to Vanderbilt for his senior season, though that doesn&#8217;t seem like an option he&#8217;ll take. The <a href="https://www.cbssports.com/mlb/news/whats-next-for-kumar-rocker-after-mets-fail-to-sign-former-vanderbilt-star/" target="_blank" rel="noopener">young pitcher</a> could instead opt to play independent or international baseball, or no baseball at all. His choice will affect next year&#8217;s draft.</p>
<h2>Curt Schilling To Remain On 2022 Hall of Fame Ballot</h2>
<p>Many players play their whole career hoping to one day be selected to the Baseball Hall of Fame. It&#8217;s rare that a player asks for his name to be removed from the ballot. But that&#8217;s what Curt Schilling did. Earlier this year, Schilling, along with Roger Clemens and Barry Bonds, fell short of the 75 percent of votes needed to be included in the 2021 class. (The 2021 class has no members.) The <a href="https://boston.cbslocal.com/2021/07/29/baseball-hall-of-fame-denies-curt-schilling-request-removal-from-ballot/">controversial pitcher</a> was 16 votes short of the number needed, coming the closest of the three. Rather than be included on the 2022 ballot for the 10th and final time, <a href="https://boston.cbslocal.com/2021/01/27/why-curt-schilling-still-mad-at-red-sox-ownership-john-henry/">Schilling requested</a> his name be removed.</p>
<p>Late last week, the Hall of Fame denied his request. &ldquo;The Board of Directors also reviewed Curt Schilling&rsquo;s request to be removed from the 2022 Baseball Writers&rsquo; Association of America Hall of Fame ballot,&#8221; according to <a href="https://baseballhall.org/news/biggio-glavine-griffey-elected-to-board-of-directors" target="_blank" rel="nofollow">the statement</a>. &#8220;In a unanimous decision, the request was denied. Schilling will remain eligible for the BBWAA ballot for the 10th-and-final time in 2022.&#8221;</p>
<p>To be clear, Schilling isn&#8217;t saying he doesn&#8217;t want to be in the Hall of Fame. He seems to be saying that he wants to be selected by the <a href="https://www.cbssports.com/mlb/news/curt-schilling-wants-to-be-removed-from-baseball-hall-of-fame-ballot-in-2022-bbwaa-responds/" target="_blank" rel="noopener">veterans committee</a>, rather than the writers. Whether he gets his wish remains to be seen.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3fHwFbx"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3fHwFbx"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3fHwFbx"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-7"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2021/07/13/uswnt-olympics-2021-toyko-schedule/" title="Olympics 2021: How, When To Watch USWNT In Quest For Fifth Gold Medal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/GettyImages-1327198445.jpg?resize=55%2C55&#038;ssl=1" alt="Olympics 2021: How, When To Watch USWNT In Quest For Fifth Gold Medal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/07/13/uswnt-olympics-2021-toyko-schedule/" title="Olympics 2021: How, When To Watch USWNT In Quest For Fifth Gold Medal" class="bump-view" data-bump-view="tp">Olympics 2021: How, When To Watch USWNT In Quest For Fifth Gold Medal</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/07/20/tpc-twin-cities-profile-3m-open-pga-tour/" title="TPC Twin Cities Profile: Will 3M Open Home Give Up More Low Scores?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/07/tpc-twin-cities-ninth-green.jpg?resize=55%2C55&#038;ssl=1" alt="TPC Twin Cities Profile: Will 3M Open Home Give Up More Low Scores?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/07/20/tpc-twin-cities-profile-3m-open-pga-tour/" title="TPC Twin Cities Profile: Will 3M Open Home Give Up More Low Scores?" class="bump-view" data-bump-view="tp">TPC Twin Cities Profile: Will 3M Open Home Give Up More Low Scores?</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/07/15/chase-elliott-srx-series-james-hinchcliffe-matt-yocum/" title="&#039;I Was Blown Away&#039;: James Hinchcliffe On Chase Elliott Joining SRX Series For Final Race Of Season At Nashville" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/GettyImages-1284670112.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Was Blown Away&#039;: James Hinchcliffe On Chase Elliott Joining SRX Series For Final Race Of Season At Nashville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/07/15/chase-elliott-srx-series-james-hinchcliffe-matt-yocum/" title="&#039;I Was Blown Away&#039;: James Hinchcliffe On Chase Elliott Joining SRX Series For Final Race Of Season At Nashville" class="bump-view" data-bump-view="tp">&#039;I Was Blown Away&#039;: James Hinchcliffe On Chase Elliott Joining SRX Series For Final Race Of Season At Nashville</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/07/15/james-hinchcliffe-srx-racing-ernie-francis-jr/" title="Ernie Francis Jr. Is &#039;One Of The Coolest Stories&#039; Of SRX Racing Series Says James Hinchcliffe Entering Final Race At Nashville" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/GettyImages-1328029885.jpg?resize=55%2C55&#038;ssl=1" alt="Ernie Francis Jr. Is &#039;One Of The Coolest Stories&#039; Of SRX Racing Series Says James Hinchcliffe Entering Final Race At Nashville" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/07/15/james-hinchcliffe-srx-racing-ernie-francis-jr/" title="Ernie Francis Jr. Is &#039;One Of The Coolest Stories&#039; Of SRX Racing Series Says James Hinchcliffe Entering Final Race At Nashville" class="bump-view" data-bump-view="tp">Ernie Francis Jr. Is &#039;One Of The Coolest Stories&#039; Of SRX Racing Series Says James Hinchcliffe Entering Final Race At Nashville</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/beer.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/11/taunton-man-late-father-buys-first-beer-21st-birthday-surprise/" title="&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday" class="bump-view" data-bump-view="tp">&#039;Like He Was There&#039;: Late Father Buys Son First Beer On 21st Birthday</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/07/19/baseball-report-yankees-fan-banned-red-sox-alex-verdugo/" title="Baseball Report: Yankees Fan Beans Red Sox Outfielder Alex Verdugo, Gets Banned For Life" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/alex-verdugo-red-sox-2-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Yankees Fan Beans Red Sox Outfielder Alex Verdugo, Gets Banned For Life" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/07/19/baseball-report-yankees-fan-banned-red-sox-alex-verdugo/" title="Baseball Report: Yankees Fan Beans Red Sox Outfielder Alex Verdugo, Gets Banned For Life" class="bump-view" data-bump-view="tp">Baseball Report: Yankees Fan Beans Red Sox Outfielder Alex Verdugo, Gets Banned For Life</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/07/21/lorne-michaels-bette-midler-joni-mitchell-kennedy-center-honorees/" title="Lorne Michaels, Bette Midler, Joni Mitchell, Justino Díaz &amp; Berry Gordy Announced As 2021 Kennedy Center Honorees" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/bette.jpg?resize=55%2C55&#038;ssl=1" alt="Lorne Michaels, Bette Midler, Joni Mitchell, Justino Díaz &amp; Berry Gordy Announced As 2021 Kennedy Center Honorees" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/07/21/lorne-michaels-bette-midler-joni-mitchell-kennedy-center-honorees/" title="Lorne Michaels, Bette Midler, Joni Mitchell, Justino Díaz &amp; Berry Gordy Announced As 2021 Kennedy Center Honorees" class="bump-view" data-bump-view="tp">Lorne Michaels, Bette Midler, Joni Mitchell, Justino Díaz &amp; Berry Gordy Announced As 2021 Kennedy Center Honorees</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/07/15/families-of-the-mafia-interview/" title="&#039;We Wanted To Highlight What Really Happens&#039;: Karen Gravano &amp; Karina Seabrook On MTV&#039;s &#039;Families Of The Mafia&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/GettyImages-139060825-e1626371750633.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;We Wanted To Highlight What Really Happens&#039;: Karen Gravano &amp; Karina Seabrook On MTV&#039;s &#039;Families Of The Mafia&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/07/15/families-of-the-mafia-interview/" title="&#039;We Wanted To Highlight What Really Happens&#039;: Karen Gravano &amp; Karina Seabrook On MTV&#039;s &#039;Families Of The Mafia&#039;" class="bump-view" data-bump-view="tp">&#039;We Wanted To Highlight What Really Happens&#039;: Karen Gravano &amp; Karina Seabrook On MTV&#039;s &#039;Families Of The Mafia&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/07/19/alyson-hannigan-adorableness-mtv-interview/" title="Alyson Hannigan On MTV&#039;s &#039;Adorableness&#039;: &#039;It Was Incredibly Cathartic To Sit There And Laugh&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/GettyImages-104203087-e1626723388222.jpg?resize=55%2C55&#038;ssl=1" alt="Alyson Hannigan On MTV&#039;s &#039;Adorableness&#039;: &#039;It Was Incredibly Cathartic To Sit There And Laugh&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/07/19/alyson-hannigan-adorableness-mtv-interview/" title="Alyson Hannigan On MTV&#039;s &#039;Adorableness&#039;: &#039;It Was Incredibly Cathartic To Sit There And Laugh&#039;" class="bump-view" data-bump-view="tp">Alyson Hannigan On MTV&#039;s &#039;Adorableness&#039;: &#039;It Was Incredibly Cathartic To Sit There And Laugh&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/07/13/baseball-report-pete-alonso-home-run-derby-all-star-game/" title="Baseball Report: Pete Alonso Repeats In Record-Breaking Home Run Derby" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/07/pete-alonso-mets-home-run-derby-1.jpg?resize=55%2C55&#038;ssl=1" alt="Baseball Report: Pete Alonso Repeats In Record-Breaking Home Run Derby" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/07/13/baseball-report-pete-alonso-home-run-derby-all-star-game/" title="Baseball Report: Pete Alonso Repeats In Record-Breaking Home Run Derby" class="bump-view" data-bump-view="tp">Baseball Report: Pete Alonso Repeats In Record-Breaking Home Run Derby</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NHL</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-411246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411246"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cleveland.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmZG5paGxiaEJAIi7T2A=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1627913414g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1627070516g'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'162245981',post:'411247',tz:'-4',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '411247' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>