<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://cleveland.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="the doctors, dr. ordon, plastic surgery, season, 14, cbs, premiere, new, episodes, channel, time, covid" />
<meta name="keywords" content="the doctors, dr. ordon, plastic surgery, season, 14, cbs, premiere, new, episodes, channel, time, covid" />
<meta property="fb:pages" content="256053637756622" />
<title>Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#8216;Everything Is In Place To Make Sure You Stay Safe And Healthy&#8217; &#8211; CBS Cleveland</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Cleveland &raquo; Feed" href="https://cleveland.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNBgTF8S3pG0Y1dK06kP7fcrGZSeYxCmJE1t2YI7KBCkkBcqTPGUwOisOBhmcGK72DeUMjxAKpWNrD/ATibwmu3JjIg5ov5Mj19FJBh9s5bbRiXByMiqheZXaIPsF8eOo1f3k5UB5FBwpLTIbRLXUUwlxx49Wjeq1oGPFTqb/uyJuk5Ql793fuuHcXfrT0F9fjLC+Fw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://cleveland.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUO1FjfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Ttb3dnCdd+MDIbI5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://cleveland.cbslocal.com/_static/??-eJydkttOwzAMhl+INHSdkLhAPIubWF0256DEXdW3x10Z26iAljufvt+HRA9JmRgYA2s+oMeiTVsURQOkE/WdC0X7aHuSzKVAeQjQYdamSGRMuK/EetK/CblgqLdTSJjBWVSMPhEwlo1wgswrmO+Tl0PMbOJV5eZuaI++RTvzF1ORK6wMMFDsNq4hWzhDqM634z3krUjrVsCTdGkz5FEXHgkr78KSOMqiaB0gSU/pfe/IlUfMirADM67DJXfvP0CrLy6v3CF/vfhkL0R8r67YETmBbFs/V/VCg2NSKRax5iNsHmb5cT3k0yQ915tIMf/jW/2lG8+Yh+x4OfJPq08an4GJefdv9Uuzq3dNs3/9ADsoYIw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJy1UNEKwjAM/CG74hTRB/FbatvN1jStS6rs743DB/c2BSEQcrm7HNGPomxG9siaLz550vZMCrI1oANaqE6gSLpkGLsA0KSATaSVXiqMixQFah+QdMqugmyMm8TS1L39dJhZ36ofxndbRFIp9INh/1OmiaCSQdP74WU9A5Tcu3IuXz2nq2g5ZKR/BPIgEzKJ7ykd17uN1P6wbeMTsOa6PQ=='></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://cleveland.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRqMiQviW7o06lKl7URS9vtU0y5c2M2yn23Y1g5LNsoGtlAiBZy1k4JOgDNK9c2KCs4vpPyhPnHuo17gX7HxQcrs5JT8uXgbo9BpZ5UaOCuk4qu0ZGMfyPaJQ7aJV3oO0224j9dpfMQvCqlU0g=='></script>
<link rel="https://api.w.org/" href="https://cleveland.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://cleveland.cbslocal.com/wp-json/wp/v2/posts/411880" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cleveland.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cleveland.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3kpz39v' />
<link rel="alternate" type="application/json+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F09%2F20%2Fthe-doctors-dr-ordon-covid-cbs-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cleveland.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcleveland.cbslocal.com%2F2021%2F09%2F20%2Fthe-doctors-dr-ordon-covid-cbs-14%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#039;Everything Is In Place To Make Sure You Stay Safe And Healthy&#039;" /><meta property="og:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/drsfeat.jpg?w=939" /><meta property="og:image:secure_url" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/drsfeat.jpg?w=939" /><meta property="og:image:width" content="939" /><meta property="og:image:height" content="531" /><meta property="og:description" content="&#039;The Doctors&#039; Andrew Ordon discusses the show&#039;s 14th season premiering Monday, September 20th." /><meta property="og:type" content="article" /><meta property="og:url" content="https://cleveland.cbslocal.com/2021/09/20/the-doctors-dr-ordon-covid-cbs-14/" /><meta property="article:published_time" content="2021-09-20T12:47:21+00:00" /><meta property="article:suggested-social-copy" content="&#039;The Doctors&#039; Andrew Ordon discusses the show&#039;s 14th season premiering Monday, September 20th." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="CBS+" /><meta property="article:publisher" content="https://www.facebook.com/CBSLocal" /><meta property="article:author" content="https://www.facebook.com/CBSLocal" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/drsfeat.jpg?w=939"><meta name="twitter:title" content="Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#039;Everything Is In Place To Make Sure You Stay Safe And Healthy&#039;"/><meta name="twitter:description" content="&#039;The Doctors&#039; Andrew Ordon discusses the show&#039;s 14th season premiering Monday, September 20th."/><meta name="twitter:site" content="CBSLocal"/>
<link rel="canonical" href="https://cleveland.cbslocal.com/2021/09/20/the-doctors-dr-ordon-covid-cbs-14/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<link rel="amphtml" href="https://cleveland.cbslocal.com/2021/09/20/the-doctors-dr-ordon-covid-cbs-14/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/cleveland.cbslocal.com","url":"https:\/\/cleveland.cbslocal.com","name":"CBS Cleveland","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2018\/07\/2_cbs_cleveland.png?w=245"}},"url":"https:\/\/cleveland.cbslocal.com\/2021\/09\/20\/the-doctors-dr-ordon-covid-cbs-14\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/cleveland.cbslocal.com\/2021\/09\/20\/the-doctors-dr-ordon-covid-cbs-14\/"},"headline":"Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#8216;Everything Is In Place To Make Sure You Stay Safe And Healthy&#8217;","description":"'The Doctors' Andrew Ordon discusses the show's 14th season premiering Monday, September 20th.","image":"https:\/\/cleveland.cbslocal.com\/wp-content\/uploads\/sites\/19705111\/2021\/09\/drsfeat.jpg?w=939","keywords":["CBS+","Matt Weiss","The Doctors","Dr. Ordon On Going For Routine Checkups Or Elective Surgery: 'Everything Is In Place To Make Sure You Stay Safe And Healthy'"],"datePublished":"2021-09-20T12:47:21+00:00","dateModified":"2021-09-20T12:47:21+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Tech Center: Phone Photo Filter App","description":"Learn how to use the new phone filters that are on the iPhone.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/702\/7E1\/7027E14A40274F2C9106E0CAA22CC76A.jpg?Expires=1726790400&KeyName=mcpkey1&Signature=XOoxpP0VeEA1KP4GAsFtMhTIV0U","uploadDate":"2019-05-01","duration":"T1M28S","contentUrl":"https:\/\/cleveland.cbslocal.com\/video\/4076381-tech-center-phone-photo-filter-app\/","embedUrl":"https:\/\/cleveland.cbslocal.com\/video\/4076381-tech-center-phone-photo-filter-app\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.CLEVELAND","default",["drordonongoingforroutinecheckupsorelectivesurgeryeverythingisinplacetomakesureyoustaysafeandhealthy","post","article","cbs","mattweiss","thedoctors","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-64" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-64" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"cbs;","dimension2":"article"});gtag("config","UA-2438645-64");</script>

		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
  line-height: 100%;
}

.postid-402048 .partner-container, .postid-401365 .partner-container {
	display: none;
}
		</style>
		<!-- WP Header - End -->

	<meta name="description" content="&#039;The Doctors&#039; Andrew Ordon discusses the show&#039;s 14th season premiering Monday, September 20th." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-411880 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://cleveland.cbslocal.com" id="header-logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/07/2_cbs_cleveland.png?w=245" alt="CBS Cleveland" /></a>
	
	<nav id="navigation-main" data-item-count="6"><ul class="top"><li class="menu-top-item item-0 section-item"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div></li><li class="menu-top-item item-1 w-link"><a href="http://cleveland.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">All Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.sportsline.com/" title="ODDS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">ODDS</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Featured Sports</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cleveland.cbslocal.com/2021/09/17/cowboys-chargers-preview-dak-prescott-justin-herbert/" title="Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles" class="cbs-thumbnail-link item-1631915996" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/dak-prescott-cowboys-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles</strong><em class="description">The Cowboys&#039; passing attack torched the Bucs for over 400 yards, showing Prescott is fully recovered, but a more balanced attack may better serve them against the Chargers.</em></div></a><a href="https://cleveland.cbslocal.com/2021/09/17/fantasy-football-2021-start-sit-week-2/" title="Fantasy Football Start Or Sit Week 2: Is Aaron Rodgers Due For A Big Bounceback Game?" class="cbs-thumbnail-link item-1631902864" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/aaron-rodgers-packers-3-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fantasy Football Start Or Sit Week 2: Is Aaron Rodgers Due For A Big Bounceback Game?</strong><em class="description">The Packers were blown out by the Saints last week, but it seems unlikely Aaron Rodgers will get embarrassed by the Lions.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link"><a href="http://cleveland.cbslocal.com/live/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list enable-type-icons column-count-6 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cleveland.cbslocal.com/category/best-of/">Latest Headlines</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cleveland.cbslocal.com/2021/09/20/tony-awards-broadways-back-cbs-leslie-odom-jr-ben-platt/" title="&#039;The Tony Awards Present: Broadway&#039;s Back!&#039; Announce Idina Menzel, Lin-Manuel Miranda And More To Take The Stage" class="cbs-thumbnail-link item-1632162165" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">&#039;The Tony Awards Present: Broadway&#039;s Back!&#039; Announce Idina Menzel, Lin-Manuel Miranda And More To Take The Stage</strong><em class="description">CBS and the American Theatre Wing’s Tony Awards announced today that some of Broadway’s biggest stars will take the stage on The Tony Awards Present: Broadway&#039;s Back!, live from the Winter Garden Theatre in New York City, Sunday, September 26th.</em></div></a><a href="https://cleveland.cbslocal.com/2021/09/20/the-doctors-dr-ordon-covid-cbs-14/" title="Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#039;Everything Is In Place To Make Sure You Stay Safe And Healthy&#039;" class="cbs-thumbnail-link item-1632156441" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/drsfeat.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#039;Everything Is In Place To Make Sure You Stay Safe And Healthy&#039;</strong><em class="description">&#039;The Doctors&#039; Andrew Ordon discusses the show&#039;s 14th season premiering Monday, September 20th.</em></div></a><a href="https://cleveland.cbslocal.com/2021/09/20/emmy-awards-cbs-red-carpet/" title="11 Best Emmy Awards Red Carpet Looks (2021)" class="cbs-thumbnail-link item-1632114559" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/GettyImages-1341337861.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">11 Best Emmy Awards Red Carpet Looks (2021)</strong><em class="description">Check out the 11 most stunning outfits from the 2021 Emmy Awards Red Carpet on CBS.</em></div></a><a href="https://cleveland.cbslocal.com/2021/09/20/the-full-list-of-winners-of-the-2021-emmy-awards/" title="The Full List Of Winners Of The 2021 Emmy Awards" class="cbs-thumbnail-link item-1632110462" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/emmy.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Full List Of Winners Of The 2021 Emmy Awards</strong><em class="description">A list of winners of the 73rd Emmy Awards, which were presented Sunday evening at LA Live in downtown Los Angeles.</em></div></a><a href="https://cleveland.cbslocal.com/2021/09/17/cowboys-chargers-preview-dak-prescott-justin-herbert/" title="Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles" class="cbs-thumbnail-link item-1631915996" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/dak-prescott-cowboys-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cowboys-Chargers Preview: Dak Prescott Leads A Depleted Dallas Team Into Los Angeles</strong><em class="description">The Cowboys&#039; passing attack torched the Bucs for over 400 yards, showing Prescott is fully recovered, but a more balanced attack may better serve them against the Chargers.</em></div></a><a href="https://cleveland.cbslocal.com/2021/09/17/cedric-the-entertainer-the-neighborhood-emmys-cbs/" title="Cedric The Entertainer Wants You Ready To Laugh For The Emmys And &#039;The Neighborhood&#039;: &#039;It&#039;s All Poppin&#039; Off&#039;&#039;" class="cbs-thumbnail-link item-1631887531" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/117931_0542b.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cedric The Entertainer Wants You Ready To Laugh For The Emmys And &#039;The Neighborhood&#039;: &#039;It&#039;s All Poppin&#039; Off&#039;&#039;</strong><em class="description">Tune into CBS for the &#039;73rd Primetime Emmy Awards&#039; this Sunday night starting at 8PM ET and the fourth season premiere of &#039;The Neighborhood&#039; on Monday, September 20th also at 8PM ET.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-4" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="http://cleveland.cbslocal.com/category/travel/">Travel</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://cleveland.cbslocal.com/2019/08/22/nfl-stadium-guides-parking-transportation-tailgating/" title="Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides" class="cbs-thumbnail-link item-1566480885" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/08/GettyImages-466663843.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heading To An NFL Game? Be Sure To Check Out Our NFL Stadium Guides</strong><em class="description">If you and your family are headed to an NFL game this season, we have you covered with guides to stadiums across the league.</em></div></a><a href="https://cleveland.cbslocal.com/2019/06/13/top-3-eco-friendly-vacation-spots/" title="Top 3 Eco-Friendly Vacation Spots" class="cbs-thumbnail-link item-1560449704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/06/gettyimages-598645380-e1537896793352.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top 3 Eco-Friendly Vacation Spots</strong><em class="description">Check out the three best spots for an eco-friendly vacation!</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-top-10-instagram-worthy-spots-in-minneapolis/" title="Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis" class="cbs-thumbnail-link item-1554411634" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/igworthy.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Top 10 Most Instagram-Worthy Spots In Downtown Minneapolis</strong><em class="description">With thousands of Final Four fans heading to downtown Minneapolis in the coming days, you better believe the Instagram filters will be flying.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-best-breweries-minneapolis/" title="Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis" class="cbs-thumbnail-link item-1554411465" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/187774436.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: Best Breweries To Visit While You&#039;re In Minneapolis</strong><em class="description">Beer-lovers visiting Minneapolis for the Final Four won’t have to go far to find Minnesota’s most beloved beers. Walk in any direction out of U.S. Bank Stadium and you’ll probably find a bar or restaurant serving craft beers from the Twin Cities, the North Shore and other parts of “The Land of 10,000 Beers.&quot; But for hop heads seeking a more direct experience of the state’s brewing culture, there are a few places that need to be on your radar, because they’re well worth the Lyft ride.</em></div></a><a href="https://cleveland.cbslocal.com/2019/04/04/final-four-guide-5-restaurants-near-u-s-bank-stadium/" title="Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium" class="cbs-thumbnail-link item-1554410992" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2019/04/107277389-e1538670804895.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Final Four Guide: 5 Restaurants To Try Near U.S. Bank Stadium</strong><em class="description">In Minneapolis for the Final Four and want to try the restaurants where Minneapolitans love to eat? Look no further. Below are some of the most beloved spots in the City of Lakes within walking distance, or a short Lyft ride, from U.S. Bank Stadium.</em></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1519662648" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2018/02/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	
	
	<div id="info-search"><form action="https://cleveland.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Dr. Ordon On Going For Routine Checkups Or Elective Surgery: &#8216;Everything Is In Place To Make Sure You Stay Safe And Healthy&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 20, 2021 at 12:47 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://cleveland.cbslocal.com/tag/matt-weiss/">Matt Weiss</a>, <a href="https://cleveland.cbslocal.com/tag/the-doctors/">The Doctors</a></div></div></section><section id="column_block_6" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6012121","autoplay":true,"titleVisible":false,"accessKey":"5VD6Eyd6djewbCmNwBFnsJj17YAvGRwl","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"cleveland.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Cleveland.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/cbs.cleveland&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}}},"shareLink":"https:\/\/cbsloc.al\/3kpz39v","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p><strong>(CBS) &#8211;</strong> <em>The Doctors </em>is back for its landmark 14th season today on CBS. From episode one to season 14 Dr. Ordon has been around since the very beginning and is ready to kick off a brand new season with brand new challenges.</p>
<p>CBS&#8217; Matt Weiss spoke with Dr. Ordon about the show&#8217;s latest milestone, return to school and elective surgery safety.</p>
<p><strong>MW:</strong> Hello Dr. Ordon! Congrats on kicking off season 14 today. What does 14 seasons mean to you?</p>
<p><strong>Dr. O:</strong> It means a lot. I was one of the original fab four as it were. The seasons have evolved. It&#8217;s always been the <em>The Doctors;</em> plural. We&#8217;ve had different hosts; we like to mix it up and emphasize certain areas of medicine. I&#8217;ve made the journey 14 years.</p>
<p>I&#8217;m now sort of in the driver&#8217;s seat but I&#8217;ve got great co-hosts with me. I am blessed. I go out and whether it be here in the US, the show is in 144 countries; I travel, and people come up to me and they tell me, your show has made a difference, I love watching it, great information, I learn, but I have fun at the same time. That to me, that feedback is priceless.</p>
<p><strong>MW:</strong> The theme of this season is health and empowerment. How can people at home help themselves in those two departments?</p>
<p><strong>Dr. O:</strong> A lot of us are still at home. It&#8217;s a different world. It&#8217;s troubling, uncertain times. We&#8217;re not quite out of COVID yet. A lot of people are still not getting back to their doctors, I want them to, but they come to us as a source for medical information.</p>
<p>We&#8217;re going to cover all of our basis how to empower you to be your best health advocate. Health on a budget, dispelling medical myths, sifting through all of this medical misinformation that we&#8217;re seeing on the internet. It&#8217;s sort of an epidemic within the pandemic, this sort of mistrust mainstream medicine doctors.</p>
<p>Why? I don&#8217;t know. I think it&#8217;s influenced by social media and the internet. We&#8217;re going to put our best foot forward and give people the right information based on science and medical information to keep them safe and well.</p>
<p><strong>MW:</strong> Glad you said that. It leads into my next question, over the last two years a lot of people put off routine care or elective surgeries. Can you speak to how safe these things are now?</p>
<p><strong>Dr. O:</strong> A lot of people did put off things. The whole way we practice medicine has changed. As a plastic surgeon, a lot of things we put in place in the office to make it safer. Everybody has to fill out a questionnaire. Everybody has to wear a mask. Anyone undergoing surgery has to be COVID tested.</p>
<p>For the majority of people, we want them vaccinated. It is safe to go ahead, see your doctor, get those yearly checkups. If you&#8217;ve been putting off elective surgery, you can do it safely because the hospital, surgery center, doctors&#8217; offices, they&#8217;re in tune with what&#8217;s going on now. Everything is in place to make sure you stay safe and healthy.</p>
<p><strong>MW:</strong> We&#8217;re also heading into the fall, then the winter shortly after that. We&#8217;re getting into flu season. A lot of people want to know, should I get the flu vaccine with the COVID vaccine?</p>
<p><strong>Dr. O:</strong> Matt, I&#8217;m so glad you brought this up. That&#8217;s right fall. What is fall? It&#8217;s flu and cold season. Guess what, the symptoms of the common cold and flu mimic some of the symptoms of COVID, so we&#8217;re going to have a lot fear, uncertainty. Anybody who gets a cold is going to think they have COVID. We&#8217;re going to see a lot more testing going on this time of year.</p>
<p>But to your point about flu, so important. We&#8217;ve been saying it for 14 years, every year, make sure you get that flu shot. It does make a difference. On top of that, we have to be particularly vigilant because we&#8217;re in flu and cold season, wearing a mask, washing our hands, social distancing when you sneeze. A-choo, do it in your sleeve. Something we&#8217;ve been preaching for 14 years. All of those things work.</p>
<p><strong>MW:</strong> Pull a cape over your face, right?</p>
<p><strong>Dr. O:</strong> If you have a cape sure, pull it over your face [laughs]</p>
<p><strong>MW:</strong> Fall is also back to school, a lot of kids are concerned, a lot of parents are concerned. What advice do you give for staying safe and healthy in school?</p>
<p><strong>Dr. O:</strong> We are concerned for our kids, but at the same time. It&#8217;s time for our kids to go back to school, but we have to do it safely. Unfortunately, kids younger than 12, they don&#8217;t qualify for a vaccine, yet. But that&#8217;s coming up the pipe. The CDC is looking at the Pfizer trials in kids, we&#8217;re going to see that soon. In the meantime, kids, they&#8217;re in jeopardy.</p>
<p>In fact, this week we&#8217;re taping the show, one teacher infected basically an entire elementary school in Florida. It&#8217;s happening. We don&#8217;t want that to happen to our kids so we have to practice everything we know we should do. That&#8217;s if anybody has symptoms at home, don&#8217;t send your child to school.</p>
<p>I&#8217;m sorry, masking is better in school. We do have to social distance; I know the kids are excited to be back with their friends, but we have to be smart about it. Kids have to wash their hands, social distancing. I know we&#8217;re tired of it and it&#8217;s tough with kids to get them to do all of these things, but it&#8217;s particularly important. We want them to be safe and back in school.</p>
<p><strong>MW:</strong> Thank you for all the insight and the time Dr. Ordon!</p>
<p><strong>Dr. O:</strong> Thank you!</p>
<p>Check you local listings for more information.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3kpz39v"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3kpz39v"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3kpz39v"></a></span>
			</div>
		
			</div>
</div></div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-7"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="https://www.facebook.com/CBSLocal" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="http://twitter.com/#!/CBSLocal" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://cleveland.cbslocal.com/2015/02/25/a-quick-history-of-cleveland-browns-logos/" title="A Quick History Of Cleveland Browns Logos" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2015/02/brownshelmets_770x433.jpg?resize=55%2C55&#038;ssl=1" alt="A Quick History Of Cleveland Browns Logos" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2015/02/25/a-quick-history-of-cleveland-browns-logos/" title="A Quick History Of Cleveland Browns Logos" class="bump-view" data-bump-view="tp">A Quick History Of Cleveland Browns Logos</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/09/17/carmines-hostess-attacked-asking-tourists-vaccination-proof-video/" title="Video: Hostess At Popular NYC Restaurant Carmine&#039;s Attacked After Asking Tourists For Vax Proof" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/carmines-hostess-attacked.png?resize=55%2C55&#038;ssl=1" alt="Video: Hostess At Popular NYC Restaurant Carmine&#039;s Attacked After Asking Tourists For Vax Proof" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/09/17/carmines-hostess-attacked-asking-tourists-vaccination-proof-video/" title="Video: Hostess At Popular NYC Restaurant Carmine&#039;s Attacked After Asking Tourists For Vax Proof" class="bump-view" data-bump-view="tp">Video: Hostess At Popular NYC Restaurant Carmine&#039;s Attacked After Asking Tourists For Vax Proof</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/09/07/nate-burleson-cbs-mornings-interview/" title="Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/nate-e1630934835707.jpg?resize=55%2C55&#038;ssl=1" alt="Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/09/07/nate-burleson-cbs-mornings-interview/" title="Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;" class="bump-view" data-bump-view="tp">Nate Burleson On Co-Hosting &#039;CBS Mornings&#039;: &#039;The One Thing I Do Very Well Is Tell A Story&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/08/31/how-to-play-cbs-local-sports-pro-football-knockout-pool/" title="How To Play CBS Local Sports&#039; Pro Football Knockout Pool" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/08/KO-2021-1024x576-EnterToWin-1.jpeg?resize=55%2C55&#038;ssl=1" alt="How To Play CBS Local Sports&#039; Pro Football Knockout Pool" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/08/31/how-to-play-cbs-local-sports-pro-football-knockout-pool/" title="How To Play CBS Local Sports&#039; Pro Football Knockout Pool" class="bump-view" data-bump-view="tp">How To Play CBS Local Sports&#039; Pro Football Knockout Pool</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2017/08/29/celebrating-six-years-of-92-3-the-fan/" title="Celebrating Six Years of 92.3 The Fan" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/08/untitled-design-4.png?resize=55%2C55&#038;ssl=1" alt="Celebrating Six Years of 92.3 The Fan" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2017/08/29/celebrating-six-years-of-92-3-the-fan/" title="Celebrating Six Years of 92.3 The Fan" class="bump-view" data-bump-view="tp">Celebrating Six Years of 92.3 The Fan</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2014/09/10/the-best-places-to-watch-each-pro-football-team-in-cleveland/" title="The Best Places To Watch Each Pro Football Team In Cleveland" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2014/09/photo15.jpg?resize=55%2C55&#038;ssl=1" alt="The Best Places To Watch Each Pro Football Team In Cleveland" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2014/09/10/the-best-places-to-watch-each-pro-football-team-in-cleveland/" title="The Best Places To Watch Each Pro Football Team In Cleveland" class="bump-view" data-bump-view="tp">The Best Places To Watch Each Pro Football Team In Cleveland</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/09/02/nfc-north-preview-packers-bears-vikings-lions/" title="NFC North Preview: &#039;Got To Give It Up To The Reigning MVP In Aaron Rodgers,&#039; Says CBS Chicago&#039;s Marshall Harris" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/09/aaron-rodgers-packers-1.jpg?resize=55%2C55&#038;ssl=1" alt="NFC North Preview: &#039;Got To Give It Up To The Reigning MVP In Aaron Rodgers,&#039; Says CBS Chicago&#039;s Marshall Harris" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/09/02/nfc-north-preview-packers-bears-vikings-lions/" title="NFC North Preview: &#039;Got To Give It Up To The Reigning MVP In Aaron Rodgers,&#039; Says CBS Chicago&#039;s Marshall Harris" class="bump-view" data-bump-view="tp">NFC North Preview: &#039;Got To Give It Up To The Reigning MVP In Aaron Rodgers,&#039; Says CBS Chicago&#039;s Marshall Harris</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2020/12/amazon-stealing.jpg?resize=55%2C55&#038;ssl=1" alt="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2020/12/10/amazon-driver-stealing-package-elk-grove/" title="VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!" class="bump-view" data-bump-view="tp">VIDEO: Christmas Package Allegedly Swiped Off Family&#039;s Porch -- By Amazon Driver!</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2014/09/04/bob-golic-tailgate-19-and-former-browns-ol-says-the-rivalry-with-the-steelers-is-there-but-its-different-now/" title="Bob Golic, Tailgate 19 And Former Browns OL Says The Rivalry With The Steelers Is There, But It&#039;s Different Now" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2014/05/459734663.jpg?resize=55%2C55&#038;ssl=1" alt="Bob Golic, Tailgate 19 And Former Browns OL Says The Rivalry With The Steelers Is There, But It&#039;s Different Now" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2014/09/04/bob-golic-tailgate-19-and-former-browns-ol-says-the-rivalry-with-the-steelers-is-there-but-its-different-now/" title="Bob Golic, Tailgate 19 And Former Browns OL Says The Rivalry With The Steelers Is There, But It&#039;s Different Now" class="bump-view" data-bump-view="tp">Bob Golic, Tailgate 19 And Former Browns OL Says The Rivalry With The Steelers Is There, But It&#039;s Different Now</a>
							</div>
													</li>
										<li>
						<a href="https://cleveland.cbslocal.com/2021/08/31/afc-east-preview-2021-bills-dolphins-patriots-jets/" title="AFC East Preview: &#039;Looking At A Division That Could Have Four Really Good Quarterbacks For The Next 10 Years,&#039; Says CBS Miami&#039;s Michael Cugno" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2021/08/josh-allen-bills-3.jpg?resize=55%2C55&#038;ssl=1" alt="AFC East Preview: &#039;Looking At A Division That Could Have Four Really Good Quarterbacks For The Next 10 Years,&#039; Says CBS Miami&#039;s Michael Cugno" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://cleveland.cbslocal.com/2021/08/31/afc-east-preview-2021-bills-dolphins-patriots-jets/" title="AFC East Preview: &#039;Looking At A Division That Could Have Four Really Good Quarterbacks For The Next 10 Years,&#039; Says CBS Miami&#039;s Michael Cugno" class="bump-view" data-bump-view="tp">AFC East Preview: &#039;Looking At A Division That Could Have Four Really Good Quarterbacks For The Next 10 Years,&#039; Says CBS Miami&#039;s Michael Cugno</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/uploads/sites/19705111/2017/10/cleveland.png" alt="CBS Cleveland" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/CBSLocal" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSLocal" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/category/sports/" title="Latest Sports" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Latest Sports</strong></div></a><a href="http://www.cbssports.com/nfl/" title="NFL" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://www.cbssports.com/mlb/" title="MLB" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://www.cbssports.com/nba/" title="NBA" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://www.cbssports.com/nhl/" title="NHL" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">NHL</strong></div></a><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://cleveland.cbslocal.com/about-us/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="http://cleveland.cbslocal.com/category/only-cbs/" title="Travel" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://cleveland.cbslocal.com/category/health/" title="Health" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Health</strong></div></a><a href="https://cleveland.cbslocal.com/category/best-of/" title="Best Of" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Best Of</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://cleveland.cbslocal.com" class="logo"><img src="https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Cleveland" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=cleveland.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-62021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62021"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-411246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411246"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-402286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-402286"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-62020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62020"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://cleveland.cbslocal.com/_static/??-eJzTLy/QTc7PK0nNK9EvyUjNTS3WT04q1s3JT07M0c/MS84pTQEKpeYmpaYAZYqhTN2czOISPSBXR598/brpRZkpFBuSnJ9bkJgMdox9rq2hmbGhqYmRmYkFAIicT2I=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://cleveland.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1631542648g' type='text/css' media='all' />
<script type='text/javascript' src='https://cleveland.cbslocal.com/wp-includes/js/wp-embed.min.js?m=1631638942g'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162245981',post:'411880',tz:'-4',srv:'cleveland.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162245981', '411880' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>